<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="initial-scale=1.0, user-scalable=no" />

	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/html5reset.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/responsivegridsystem.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/col.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/2cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/3cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/4cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/5cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/6cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/7cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/8cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/9cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/10cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/11cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/12cols.css" media="all">

	<!-- Responsive Stylesheets -->
	<link rel="stylesheet" media="only screen and (max-width: 1024px) and (min-width: 769px)" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/1024.css">
	<link rel="stylesheet" media="only screen and (max-width: 768px) and (min-width: 481px)" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/768.css">
	<link rel="stylesheet" media="only screen and (max-width: 480px)" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/480.css">

	<!-- All JavaScript at the bottom, except for Modernizr which enables HTML5 elements and feature detects -->
	<script src="http://www.thestand.org/wp-content/themes/WpNewspaper/js/modernizr-2.5.3-min.js"></script>

	<title>
				  Dem-sponsored bill would limit school workers&#8217; bargaining rights | The Stand					</title>
	        <link rel="shortcut icon" href="http://www.thestand.org/wp-content/uploads/2011/12/the-stand-ico2.gif">
	
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/custom.css" type="text/css" media="screen" />
	<style type="text/css" media="screen">@import url( http://www.thestand.org/wp-content/themes/WpNewspaper/style.css );</style>
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.thestand.org/feed/" />	
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.thestand.org/feed/rss/" />	
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.thestand.org/feed/atom/" />	
	<link rel="pingback" href="http://www.thestand.org/xmlrpc.php" />	
		<link rel='archives' title='February 2017' href='http://www.thestand.org/2017/02/' />
	<link rel='archives' title='January 2017' href='http://www.thestand.org/2017/01/' />
	<link rel='archives' title='December 2016' href='http://www.thestand.org/2016/12/' />
	<link rel='archives' title='November 2016' href='http://www.thestand.org/2016/11/' />
	<link rel='archives' title='October 2016' href='http://www.thestand.org/2016/10/' />
	<link rel='archives' title='September 2016' href='http://www.thestand.org/2016/09/' />
	<link rel='archives' title='August 2016' href='http://www.thestand.org/2016/08/' />
	<link rel='archives' title='July 2016' href='http://www.thestand.org/2016/07/' />
	<link rel='archives' title='June 2016' href='http://www.thestand.org/2016/06/' />
	<link rel='archives' title='May 2016' href='http://www.thestand.org/2016/05/' />
	<link rel='archives' title='April 2016' href='http://www.thestand.org/2016/04/' />
	<link rel='archives' title='March 2016' href='http://www.thestand.org/2016/03/' />
	<link rel='archives' title='February 2016' href='http://www.thestand.org/2016/02/' />
	<link rel='archives' title='January 2016' href='http://www.thestand.org/2016/01/' />
	<link rel='archives' title='December 2015' href='http://www.thestand.org/2015/12/' />
	<link rel='archives' title='November 2015' href='http://www.thestand.org/2015/11/' />
	<link rel='archives' title='October 2015' href='http://www.thestand.org/2015/10/' />
	<link rel='archives' title='September 2015' href='http://www.thestand.org/2015/09/' />
	<link rel='archives' title='August 2015' href='http://www.thestand.org/2015/08/' />
	<link rel='archives' title='July 2015' href='http://www.thestand.org/2015/07/' />
	<link rel='archives' title='June 2015' href='http://www.thestand.org/2015/06/' />
	<link rel='archives' title='May 2015' href='http://www.thestand.org/2015/05/' />
	<link rel='archives' title='April 2015' href='http://www.thestand.org/2015/04/' />
	<link rel='archives' title='March 2015' href='http://www.thestand.org/2015/03/' />
	<link rel='archives' title='February 2015' href='http://www.thestand.org/2015/02/' />
	<link rel='archives' title='January 2015' href='http://www.thestand.org/2015/01/' />
	<link rel='archives' title='December 2014' href='http://www.thestand.org/2014/12/' />
	<link rel='archives' title='November 2014' href='http://www.thestand.org/2014/11/' />
	<link rel='archives' title='October 2014' href='http://www.thestand.org/2014/10/' />
	<link rel='archives' title='September 2014' href='http://www.thestand.org/2014/09/' />
	<link rel='archives' title='August 2014' href='http://www.thestand.org/2014/08/' />
	<link rel='archives' title='July 2014' href='http://www.thestand.org/2014/07/' />
	<link rel='archives' title='June 2014' href='http://www.thestand.org/2014/06/' />
	<link rel='archives' title='May 2014' href='http://www.thestand.org/2014/05/' />
	<link rel='archives' title='April 2014' href='http://www.thestand.org/2014/04/' />
	<link rel='archives' title='March 2014' href='http://www.thestand.org/2014/03/' />
	<link rel='archives' title='February 2014' href='http://www.thestand.org/2014/02/' />
	<link rel='archives' title='January 2014' href='http://www.thestand.org/2014/01/' />
	<link rel='archives' title='December 2013' href='http://www.thestand.org/2013/12/' />
	<link rel='archives' title='November 2013' href='http://www.thestand.org/2013/11/' />
	<link rel='archives' title='October 2013' href='http://www.thestand.org/2013/10/' />
	<link rel='archives' title='September 2013' href='http://www.thestand.org/2013/09/' />
	<link rel='archives' title='August 2013' href='http://www.thestand.org/2013/08/' />
	<link rel='archives' title='July 2013' href='http://www.thestand.org/2013/07/' />
	<link rel='archives' title='June 2013' href='http://www.thestand.org/2013/06/' />
	<link rel='archives' title='May 2013' href='http://www.thestand.org/2013/05/' />
	<link rel='archives' title='April 2013' href='http://www.thestand.org/2013/04/' />
	<link rel='archives' title='March 2013' href='http://www.thestand.org/2013/03/' />
	<link rel='archives' title='February 2013' href='http://www.thestand.org/2013/02/' />
	<link rel='archives' title='January 2013' href='http://www.thestand.org/2013/01/' />
	<link rel='archives' title='December 2012' href='http://www.thestand.org/2012/12/' />
	<link rel='archives' title='November 2012' href='http://www.thestand.org/2012/11/' />
	<link rel='archives' title='October 2012' href='http://www.thestand.org/2012/10/' />
	<link rel='archives' title='September 2012' href='http://www.thestand.org/2012/09/' />
	<link rel='archives' title='August 2012' href='http://www.thestand.org/2012/08/' />
	<link rel='archives' title='July 2012' href='http://www.thestand.org/2012/07/' />
	<link rel='archives' title='June 2012' href='http://www.thestand.org/2012/06/' />
	<link rel='archives' title='May 2012' href='http://www.thestand.org/2012/05/' />
	<link rel='archives' title='April 2012' href='http://www.thestand.org/2012/04/' />
	<link rel='archives' title='March 2012' href='http://www.thestand.org/2012/03/' />
	<link rel='archives' title='February 2012' href='http://www.thestand.org/2012/02/' />
	<link rel='archives' title='January 2012' href='http://www.thestand.org/2012/01/' />
	<link rel='archives' title='December 2011' href='http://www.thestand.org/2011/12/' />
	<link rel='archives' title='November 2011' href='http://www.thestand.org/2011/11/' />
	<link rel='archives' title='October 2011' href='http://www.thestand.org/2011/10/' />
	<link rel='archives' title='September 2011' href='http://www.thestand.org/2011/09/' />
	<link rel='archives' title='August 2011' href='http://www.thestand.org/2011/08/' />
	<link rel='archives' title='July 2011' href='http://www.thestand.org/2011/07/' />
	<link rel='archives' title='June 2011' href='http://www.thestand.org/2011/06/' />
	<link rel='archives' title='May 2011' href='http://www.thestand.org/2011/05/' />
	<link rel='archives' title='April 2011' href='http://www.thestand.org/2011/04/' />
	<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thestand.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpsm-comptable-styles-css'  href='http://www.thestand.org/wp-content/plugins/table-maker/css/style.css?ver=1.6' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-26098000-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/contentslider.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/jqueryslidemenu.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/jCarouselLite.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/tabber.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/flowplayer-3.2.4.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/cufon-yui.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/aller.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.thestand.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thestand.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thestand.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Open season on state workers in GOP Senate' href='http://www.thestand.org/2017/02/open-season-on-state-workers-in-gop-senate/' />
<link rel='next' title='Shipyard safe, Puzder ethics, shameful RTW&#8230;' href='http://www.thestand.org/2017/02/020717-news/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.thestand.org/2017/02/dem-sponsored-bill-would-limit-school-workers-bargaining-rights/" />
<link rel='shortlink' href='http://www.thestand.org/?p=55235' />
<link rel="alternate" type="application/json+oembed" href="http://www.thestand.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thestand.org%2F2017%2F02%2Fdem-sponsored-bill-would-limit-school-workers-bargaining-rights%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thestand.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thestand.org%2F2017%2F02%2Fdem-sponsored-bill-would-limit-school-workers-bargaining-rights%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
         background-position:0 0;
         text-decoration:none;  
         color:#000000;
         border-bottom:1px dotted #000000;
         }
    .calnk a:visited {
         text-decoration:none;
         color:#000000;
         border-bottom:1px dotted #000000;
        }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
        }
    .calnk a span { 
        display:none; 
        }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:250px; 
        z-index:100;
        line-height:1.2em;
        }
     .calendar-table {
        border:none;
        width:100%;
     }
     .calendar-heading {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-next {
        width:25%;
        text-align:center;
     }
     .calendar-prev {
        width:25%;
        text-align:center;
     }
     .calendar-month {
        width:50%;
        text-align:center;
        font-weight:bold;
     }
     .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
     }
     .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
     }
     .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
     }
     .no-events {

     }
     .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
     }
     span.weekend {
        color:#FF0000;
     }
     .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
     }
     span.event {
        font-size:0.75em;
     }
     .kjo-link {
        font-size:0.75em;
        text-align:center;
     }
     .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-date-switcher form {
        margin:0;
        padding:0;
     }
     .calendar-date-switcher input {
        border:1px #D6DED5 solid;
     }
     .calendar-date-switcher select {
        border:1px #D6DED5 solid;
     }
     .cat-key {
        width:100%;
        margin-top:10px;
        padding:5px;
        border:1px solid #D6DED5;
     }
     .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        }
     .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .page-upcoming-events {
        font-size:80%;
     }
     .page-todays-events {
        font-size:80%;
     }
</style>
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 0px 12px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e27a34; }
</style>

	
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/styles/white2.css" type="text/css" media="screen" />

</head>

<body>


<div id="wrapper">

	<div id="masthead">
								<ul>
					<li><a href="#">Stay Connected</a>
						<ul>
							<li><a class="gab_rss" href="http://www.thestand.org/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">Latest Posts in RSS</a>
								<ul>
									<li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/buy-union/feed/">BUY UNION</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/links/feed/">DAILY LINKS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/election/feed/">ELECTION</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/local/feed/">LOCAL</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/media/feed/">MEDIA</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/national/feed/">NATIONAL</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/opinion/feed/">OPINION</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/media/photos/feed/">PHOTOS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/reports/feed/">SPECIAL REPORTS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/state/feed/">STATE GOVERNMENT</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/action/feed/">TAKE A STAND!</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/media/videos/feed/">VIDEOS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/wslc/feed/">W.S.L.C.</a></li>				
								</ul>
							</li>
							<li><a class="gab_rss" href="http://www.thestand.org/comments/feed/" rel="nofollow" title="Subscribe to latest comments in RSS">Latest Comments in RSS</a></li>
							<li><a class="gab_email" href="https://actionnetwork.org/forms/email-signup-form-for-the-stand" rel="nofollow" title="Subscribe to latest posts via email">Subscribe by e-mail</a></li>							<li><a class="gab_twitter" href="http://www.twitter.com/TheStandWA" rel="nofollow" title="follow on twitter">Follow us on Twitter</a></li>							<li><a class="gab_facebook" href="http://www.facebook.com/pages/The-Stand/118218944923939#!" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li>						</ul>
					</li>
					<li> / <script type="text/javascript">
							<!--
							var mydate=new Date()
							var year=mydate.getYear()
							if (year < 1000)
							year+=1900
							var day=mydate.getDay()
							var month=mydate.getMonth()
							var daym=mydate.getDate()
							if (daym<10)
							daym="0"+daym
							var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
							var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
							document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
							// -->
						</script>
					</li>
				</ul>
							<div id="search"><form id="searchform" action="http://www.thestand.org">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/button_go.gif" alt="Search in site..." value="" /> 
	</fieldset>
</form>
</div>
		<div class="clear"></div>
	</div><!-- enf od Masthead -->
	<!-- #Header -->
				<a href="http://www.thestand.org" alt="The Stand" title="The Stand"><img src="http://www.thestand.org/wp-content/uploads/2016/01/the-stand-FULL-16Jan.jpg" style="max-width:970px; width:100%; height:auto;" alt="The Stand" /></a>
		<!-- // header -->
	
	<div class="clear"></div>		
	
	<div id="navcats">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-277"><a href="http://www.thestand.org">HOME</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="http://www.thestand.org/category/links/">DAILY NEWS</a></li>
<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="http://www.thestand.org/category/local/">LOCAL</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269"><a href="http://www.thestand.org/category/state/">STATE GOVERNMENT</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="http://www.thestand.org/category/national/">NATIONAL</a></li>
<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-275"><a href="http://www.thestand.org/category/opinion/">OPINION</a></li>
<li id="menu-item-10506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10506"><a href="http://www.thestand.org/category/wslc/">W.S.L.C.</a></li>
<li id="menu-item-47693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47693"><a href="http://www.thestand.org/category/buy-union/">BUY UNION</a></li>
</ul></div>		<div class="clear"></div>
	</div>

		<div id="mobile-menu">
			<ul id="menu-main-menu" class="menu">
				<li><a href="#" style="color:red;" class="mobmenu">MENU</a>
					<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-277"><a href="http://www.thestand.org">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="http://www.thestand.org/category/links/">DAILY NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="http://www.thestand.org/category/local/">LOCAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269"><a href="http://www.thestand.org/category/state/">STATE GOVERNMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="http://www.thestand.org/category/national/">NATIONAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-275"><a href="http://www.thestand.org/category/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10506"><a href="http://www.thestand.org/category/wslc/">W.S.L.C.</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47693"><a href="http://www.thestand.org/category/buy-union/">BUY UNION</a></li>
</ul>				</li>
			</ul>
		</div>		
	
	<div id="navpages">
					<div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://www.thestand.org/about/">About The Stand</a></li>
<li class="page_item page-item-2734"><a href="http://www.thestand.org/calendar/">Calendar</a></li>
<li class="page_item page-item-12"><a href="http://www.thestand.org/contact-us/">Contact Us</a></li>
</ul></div>
				<div class="clear"></div>
	</div>
	
<div class="clear"></div>	

<div id="innerContent">

<div class="section group">
	<div class="col span_5_of_8 post">
			
			<h1 class="singlePageTitle">Dem-sponsored bill would limit school workers&#8217; bargaining rights</h1>
					
			<div class="pf-content"><div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="http://cdn.printfriendly.com/pf-button.gif" alt="Print Friendly" /></a></div><p><strong>By DAVID WESTBERG</strong></p>
<hr />
<p>OLYMPIA (Feb. 7, 2017) &#8212; In the latest of the national efforts to demonize public and educational employees, and following on the heels of similar anti-collective bargaining drives in Ohio, Wisconsin and Tennessee, Republicans in the “blue” State of Washington’s Senate have unleashed a number of legislative attacks on workers. They range from a clearly unconstitutional attempt to ban public employee unions from making political contributions to straight-up &#8220;Right to Work&#8221; (for less).</p>
<p><img class="alignright wp-image-46537 size-full" style="border: 0px solid #000000; margin: 4px 0px 4px 8px;" src="http://www.thestand.org/wp-content/uploads/2016/02/hobbs-steve.jpg" width="130" height="202" />But amid these Republican assaults against workers are two proposals (<a href="http://app.leg.wa.gov/billsummary?BillNumber=5726&amp;Year=2017" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://app.leg.wa.gov/billsummary?BillNumber=5726&amp;Year=2017', 'SB 5726']);" target="_blank">SB 5726</a> and <a href="http://app.leg.wa.gov/billsummary?BillNumber=5727&amp;Year=2017" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://app.leg.wa.gov/billsummary?BillNumber=5727&amp;Year=2017', '5727']);" target="_blank">5727</a>) to remove health benefits from the scope of collective bargaining for local K-12 school employees. Last year, the Republican sponsor of this failed proposal, Sen. Steve Litzow, lost his bid for re-election. But this year several <em>Democrats</em>, including the new prime sponsor Sen. Steve Hobbs (D-Lake Stevens), have taken up the mantle of these labor-opposed bills.</p>
<p>These proposals couldn&#8217;t come at a worse time.</p>
<p>Thousands of low-income Washingtonians are potentially being cut off from their medical coverage by Congress. Legislators are struggling to comply with a State Supreme Court order in the <em>McCleary</em> case to fully fund public education &#8212; and the fines for their failure keep piling up. And in a state with the most regressive tax structure in the nation, the two political parties can&#8217;t agree on revenue reform to fix this.</p>
<p>But apparently, a small group of senators can agree to support costly new legislation to limit collective bargaining rights. The 2016 version had an estimated $190 million in fiscal costs to the state. The costs of setting up a new agency to administer state-controlled benefits are not funds that can be considered as (<em>McCleary</em>) &#8220;basic education.&#8221;</p>
<p>This idea has been around for 25 years and was included in proposed biennial budget in 2012 at the insistence of the legislative “Roadkill Caucus” of conservative Democrats. These were the Democrats who frequently sided with then-minority Republicans to seize control of that body and pare back unemployment, workers’ compensation and other benefits for workers.</p>
<p><a href="http://app.leg.wa.gov/billsummary?BillNumber=5726&amp;Year=2017" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://app.leg.wa.gov/billsummary?BillNumber=5726&amp;Year=2017', 'SB 5726']);" target="_blank">SB 5726</a> and <a href="http://app.leg.wa.gov/billsummary?BillNumber=5727&amp;Year=2017" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://app.leg.wa.gov/billsummary?BillNumber=5727&amp;Year=2017', '5727']);" target="_blank">5727</a>, introduced on Feb. 3, would prohibit agreements on health benefits from local collective bargaining. Instead, school employees would be given token representatives on a statewide board that would purchase and provide benefits, and dictate point-of-service cost-sharing levels and premium costs for districts and employees.</p>
<p>Workers and their unions would have virtually no say in this. This board would be heavily weighted toward administration. School districts would be at financial risk for variations in enrollment, and most administrative services would remain the responsibility of individual school districts, including customer service, payments to carriers, audits and verifications. Plus it would mandate a significant increase in reporting requirements to the state Health Care Authority &#8212; with no funding for this work.</p>
<p>Today, education workers in certain high cost-of-living areas like Seattle have done a good job of negotiating for comprehensive health benefit plans in order to attract and retain qualified staff. But in other parts of the state, often the more rural areas, there are fewer offerings in the much-smaller market. Employees there may choose to negotiate for higher wages to compensate for higher out-of-pocket health costs.</p>
<p><a href="http://app.leg.wa.gov/billsummary?BillNumber=5726&amp;Year=2017" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://app.leg.wa.gov/billsummary?BillNumber=5726&amp;Year=2017', '']);" target="_blank"><img class="alignright wp-image-43480 size-full" style="border: 0px solid #000000; margin: 4px 0px 4px 8px;" src="http://www.thestand.org/wp-content/uploads/2015/09/collective-bargaining-works.jpg" width="300" height="164" /></a>Taking the power to decide how to prioritize health benefits out of the hands of workers and giving it to a school district administration-dominated board is unfair and against what labor stands for.</p>
<p>Plus, there are significant costs to this proposal. Although official estimates are not yet available,  previous incarnations of this proposal included an additional $20 million to “start up” the system and another $25 million per year in additional costs to be paid by education employees through “cost sharing” and higher premiums.</p>
<p>But the highest cost will be paid by thousands of part-time educational employees who could lose health coverage all together because they can&#8217;t afford the mandatory premium cost-sharing. The plan proposes no compensation for low-wage employees who have bargained historically to trade away wage increases for decent insurance coverage. Now this may be taken from them. They may have no other option than to migrate to Medicaid to get benefits &#8212; shifting another cost to the state.</p>
<p>Dubbed the “Wisconsin Plan” for its similarities to the plan put in place by Wisconsin Gov. Scott Walker, the Washington proposal looks to bring higher costs, poor customer service and bigger government to school employees and has been opposed by AFL-CIO educational employee affiliates: Local 609 of the International Union of Operating Engineers, AFT Washington, the Teamsters union, Washington Education Association, and the Washington State Labor Council, AFL-CIO.</p>
<p>We urge that <a href="http://app.leg.wa.gov/billsummary?BillNumber=5726&amp;Year=2017" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://app.leg.wa.gov/billsummary?BillNumber=5726&amp;Year=2017', 'SB 5726']);" target="_blank">SB 5726</a> and <a href="http://app.leg.wa.gov/billsummary?BillNumber=5727&amp;Year=2017" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://app.leg.wa.gov/billsummary?BillNumber=5727&amp;Year=2017', '5727']);" target="_blank">5727</a> be summarily rejected. Again.</p>
<hr />
<p><em><strong><img class="alignright wp-image-55238 size-full" style="border: 0px solid #000000; margin: 4px 0px 4px 8px;" src="http://www.thestand.org/wp-content/uploads/2017/02/westberg-david-17.jpg" width="130" height="202" />David Westberg is the Business Manager of the International Union of Operating Engineers Local 609, representing classified school employees across Washington state. </strong>For more information, visit <a href="http://www.iuoelocal609.org/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.iuoelocal609.org/', 'www.iuoelocal609.org']);" target="_blank">www.iuoelocal609.org</a>.</em></p>
</div><div class="clear"></div>					
						<p><small><strong>Short URL</strong>: http://www.thestand.org/?p=55235</small></p>
						
			<div class="clear"></div>
									<div class="share">
				<p>
					<a href="http://digg.com/submit?phase=2&amp;url=http://www.thestand.org/2017/02/dem-sponsored-bill-would-limit-school-workers-bargaining-rights/&amp;title=Dem-sponsored bill would limit school workers&#8217; bargaining rights"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/digg.png" alt="" /></a>
					<a href="http://del.icio.us/post?url=http://www.thestand.org/2017/02/dem-sponsored-bill-would-limit-school-workers-bargaining-rights/&amp;title=Dem-sponsored bill would limit school workers&#8217; bargaining rights"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/delicious.png" alt="" /></a>
					<a href="http://www.facebook.com/share.php?u=http://www.thestand.org/2017/02/dem-sponsored-bill-would-limit-school-workers-bargaining-rights/&amp;t=Dem-sponsored bill would limit school workers&#8217; bargaining rights"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/facebook.png" alt="" /></a>
					<a href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http://www.thestand.org/2017/02/dem-sponsored-bill-would-limit-school-workers-bargaining-rights/&amp;title=Dem-sponsored bill would limit school workers&#8217; bargaining rights"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/googlebookmark.png" alt="" /></a>
					<a href="http://sphinn.com/submit.php?url=http://www.thestand.org/2017/02/dem-sponsored-bill-would-limit-school-workers-bargaining-rights/&amp;title=Dem-sponsored bill would limit school workers&#8217; bargaining rights"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/sphinn.gif" alt="" /></a>
					<a href="http://www.stumbleupon.com/submit?url=http://www.thestand.org/2017/02/dem-sponsored-bill-would-limit-school-workers-bargaining-rights/&amp;title=Dem-sponsored bill would limit school workers&#8217; bargaining rights"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/stumbleupon.png" alt="" /></a>
					<a href="http://technorati.com/faves?add=http://www.thestand.org/2017/02/dem-sponsored-bill-would-limit-school-workers-bargaining-rights/"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/technorati.png" alt="" /></a>
				</p> 
			</div>
						
							<div id="entryMeta">
					<img alt='' src='http://1.gravatar.com/avatar/1a1345fa3e9d6053a3a641791a0f4b7b?s=39&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/1a1345fa3e9d6053a3a641791a0f4b7b?s=78&amp;d=mm&amp;r=pg 2x' class='avatar avatar-39 photo' height='39' width='39' />					Posted by  <a href="http://www.thestand.org/author/david-groves/" title="Posts by David Groves" rel="author">David Groves</a> 
										on Feb 7 2017. Filed under <a href="http://www.thestand.org/category/opinion/" rel="category tag">OPINION</a>.
					You can follow any responses to this entry through the <a href="http://www.thestand.org/2017/02/dem-sponsored-bill-would-limit-school-workers-bargaining-rights/feed/">RSS 2.0</a>.
										Both comments and pings are currently closed.						
				</div>			
						
		
		
			
<!-- You can start editing here. -->


 	
			<!-- If comments are closed. -->
		<p id="commentNotification">Comments are closed</p>
	

		</div>
	
	<div class="col span_3_of_8 innersbarcol">
	<div id="wideSidebar">
	<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><div style="max-width:250px;overflow:hidden;"><fb:like href="" send="true" width="20" show_faces="false" font="arial"></fb:like></div>
<a href="https://twitter.com/share" class="twitter-share-button" data-via="TheStandWA">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	<div id="text-8" class="widget wideSidebarWidget widget_text"><h3 class="widgetbgTitle">WASHINGTON IS A UNION STATE!</h3>			<div class="textwidget"><p><p align="center"><a href="http://www.thestand.org/2017/01/union-membership-up-again-in-washington/"><img border="0" src="http://www.thestand.org/wp-content/uploads/2017/01/17union-difference_300px.jpg" width="300" height="260"></a></p>
<p>Union membership is on the rise here in Washington state. <a href="http://www.thestand.org/2017/01/union-membership-up-again-in-washington/"><b>CLICK HERE</b></a> to find out why, and how YOU can get started forming a Union at your workplace!</p></div>
		</div><div id="text-6" class="widget wideSidebarWidget widget_text"><h3 class="widgetbgTitle">WHAT&#8217;S HAPPENING</h3>			<div class="textwidget"><p><p align="center"><a href="http://www.thestand.org/calendar/"><img border="0" src="http://www.thestand.org/wp-content/uploads/2012/01/calendar-sm2.jpg" width="300" height="200"></a></p></div>
		</div>		<div id="recent-posts-2" class="widget wideSidebarWidget widget_recent_entries">		<h3 class="widgetbgTitle">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.thestand.org/2017/02/020717-news/">Shipyard safe, Puzder ethics, shameful RTW&#8230;</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/02/dem-sponsored-bill-would-limit-school-workers-bargaining-rights/">Dem-sponsored bill would limit school workers&#8217; bargaining rights</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/02/open-season-on-state-workers-in-gop-senate/">Open season on state workers in GOP Senate</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/02/020617-news/">Rossi &#038; GOP target unions, Resist Epicenter, banning the wall&#8230;</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/02/atus-mccormick-was-fierce-fearless-devoted-family-and-union-man/">McCormick was &#8216;fierce, fearless, devoted&#8217; family, union man</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/02/wslc-proudly-supported-suit-against-trumps-muslim-ban/">WSLC proudly supported suit against Trump&#8217;s Muslim ban</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/02/an-injury-to-one-is-an-injury-to-all/">Solidarity: An injury to one is an injury to all</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/02/020317-news/">Big Boeing vote, Boss Shea, reject Puzder, Buddy&#8230;</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/02/did-someone-just-say-industrial-policy/">Did someone just say &#8216;industrial policy?&#8217;</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/02/st-petes-caregivers-supporters-picket-for-living-wages-better-care/">St. Pete’s caregivers, supporters picket for better wages, care</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/02/republicans-push-for-union-busting-right-to-work/">Republicans push anti-union &#8216;right-to-work&#8217; in both Washingtons</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/02/020217-news/">Providence protest, Bjørn&#8217;s BS, our &#8216;Mad King&#8217;&#8230;</a>
						</li>
				</ul>
		</div>		<div id="rss-4" class="widget wideSidebarWidget widget_rss"><h3 class="widgetbgTitle"><a class="rsswidget" href="http://www.aflcio.org/rss/feed/Blog"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.thestand.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.aflcio.org/">AFL-CIO Now!</a></h3><ul><li><a class='rsswidget' href='http://www.aflcio.org/Blog/Political-Action-Legislation/Did-Someone-Just-Say-Industrial-Policy'>Did Someone Just Say &#039;Industrial Policy&#039;?</a></li><li><a class='rsswidget' href='http://www.aflcio.org/Blog/Political-Action-Legislation/Right-to-Work-Is-Wrong-for-Your-Family-Whether-You-Are-Union-or-Not.-Here-s-Why'>Right to Work Is Wrong for Your Family—Whether You Are Union or Not. Here’s Why</a></li><li><a class='rsswidget' href='http://www.aflcio.org/Blog/Political-Action-Legislation/Executive-Order-Allows-Wall-Street-to-Scam-Working-Families'>Executive Order Allows Wall Street to Scam Working Families</a></li><li><a class='rsswidget' href='http://www.aflcio.org/Blog/Corporate-Greed/Trump-Declares-It-s-Christmas-in-February-on-Wall-Street'>Trump Declares It’s Christmas, in February, on Wall Street</a></li><li><a class='rsswidget' href='http://www.aflcio.org/Blog/Economy/The-Economy-Adds-227-000-Jobs-in-January-and-Unemployment-Little-Changed-at-4.8'>The Economy Adds 227,000 Jobs in January, and Unemployment Little Changed at 4.8%</a></li><li><a class='rsswidget' href='http://www.aflcio.org/Blog/Political-Action-Legislation/Leaked-Executive-Order-Will-Harm-Workers-Rights-on-the-Job'>Leaked Executive Order Will Harm Workers’ Rights on the Job</a></li></ul></div><div id="archives-2" class="widget wideSidebarWidget widget_archive"><h3 class="widgetbgTitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.thestand.org/2017/02/'> February 2017 </option>
	<option value='http://www.thestand.org/2017/01/'> January 2017 </option>
	<option value='http://www.thestand.org/2016/12/'> December 2016 </option>
	<option value='http://www.thestand.org/2016/11/'> November 2016 </option>
	<option value='http://www.thestand.org/2016/10/'> October 2016 </option>
	<option value='http://www.thestand.org/2016/09/'> September 2016 </option>
	<option value='http://www.thestand.org/2016/08/'> August 2016 </option>
	<option value='http://www.thestand.org/2016/07/'> July 2016 </option>
	<option value='http://www.thestand.org/2016/06/'> June 2016 </option>
	<option value='http://www.thestand.org/2016/05/'> May 2016 </option>
	<option value='http://www.thestand.org/2016/04/'> April 2016 </option>
	<option value='http://www.thestand.org/2016/03/'> March 2016 </option>
	<option value='http://www.thestand.org/2016/02/'> February 2016 </option>
	<option value='http://www.thestand.org/2016/01/'> January 2016 </option>
	<option value='http://www.thestand.org/2015/12/'> December 2015 </option>
	<option value='http://www.thestand.org/2015/11/'> November 2015 </option>
	<option value='http://www.thestand.org/2015/10/'> October 2015 </option>
	<option value='http://www.thestand.org/2015/09/'> September 2015 </option>
	<option value='http://www.thestand.org/2015/08/'> August 2015 </option>
	<option value='http://www.thestand.org/2015/07/'> July 2015 </option>
	<option value='http://www.thestand.org/2015/06/'> June 2015 </option>
	<option value='http://www.thestand.org/2015/05/'> May 2015 </option>
	<option value='http://www.thestand.org/2015/04/'> April 2015 </option>
	<option value='http://www.thestand.org/2015/03/'> March 2015 </option>
	<option value='http://www.thestand.org/2015/02/'> February 2015 </option>
	<option value='http://www.thestand.org/2015/01/'> January 2015 </option>
	<option value='http://www.thestand.org/2014/12/'> December 2014 </option>
	<option value='http://www.thestand.org/2014/11/'> November 2014 </option>
	<option value='http://www.thestand.org/2014/10/'> October 2014 </option>
	<option value='http://www.thestand.org/2014/09/'> September 2014 </option>
	<option value='http://www.thestand.org/2014/08/'> August 2014 </option>
	<option value='http://www.thestand.org/2014/07/'> July 2014 </option>
	<option value='http://www.thestand.org/2014/06/'> June 2014 </option>
	<option value='http://www.thestand.org/2014/05/'> May 2014 </option>
	<option value='http://www.thestand.org/2014/04/'> April 2014 </option>
	<option value='http://www.thestand.org/2014/03/'> March 2014 </option>
	<option value='http://www.thestand.org/2014/02/'> February 2014 </option>
	<option value='http://www.thestand.org/2014/01/'> January 2014 </option>
	<option value='http://www.thestand.org/2013/12/'> December 2013 </option>
	<option value='http://www.thestand.org/2013/11/'> November 2013 </option>
	<option value='http://www.thestand.org/2013/10/'> October 2013 </option>
	<option value='http://www.thestand.org/2013/09/'> September 2013 </option>
	<option value='http://www.thestand.org/2013/08/'> August 2013 </option>
	<option value='http://www.thestand.org/2013/07/'> July 2013 </option>
	<option value='http://www.thestand.org/2013/06/'> June 2013 </option>
	<option value='http://www.thestand.org/2013/05/'> May 2013 </option>
	<option value='http://www.thestand.org/2013/04/'> April 2013 </option>
	<option value='http://www.thestand.org/2013/03/'> March 2013 </option>
	<option value='http://www.thestand.org/2013/02/'> February 2013 </option>
	<option value='http://www.thestand.org/2013/01/'> January 2013 </option>
	<option value='http://www.thestand.org/2012/12/'> December 2012 </option>
	<option value='http://www.thestand.org/2012/11/'> November 2012 </option>
	<option value='http://www.thestand.org/2012/10/'> October 2012 </option>
	<option value='http://www.thestand.org/2012/09/'> September 2012 </option>
	<option value='http://www.thestand.org/2012/08/'> August 2012 </option>
	<option value='http://www.thestand.org/2012/07/'> July 2012 </option>
	<option value='http://www.thestand.org/2012/06/'> June 2012 </option>
	<option value='http://www.thestand.org/2012/05/'> May 2012 </option>
	<option value='http://www.thestand.org/2012/04/'> April 2012 </option>
	<option value='http://www.thestand.org/2012/03/'> March 2012 </option>
	<option value='http://www.thestand.org/2012/02/'> February 2012 </option>
	<option value='http://www.thestand.org/2012/01/'> January 2012 </option>
	<option value='http://www.thestand.org/2011/12/'> December 2011 </option>
	<option value='http://www.thestand.org/2011/11/'> November 2011 </option>
	<option value='http://www.thestand.org/2011/10/'> October 2011 </option>
	<option value='http://www.thestand.org/2011/09/'> September 2011 </option>
	<option value='http://www.thestand.org/2011/08/'> August 2011 </option>
	<option value='http://www.thestand.org/2011/07/'> July 2011 </option>
	<option value='http://www.thestand.org/2011/06/'> June 2011 </option>
	<option value='http://www.thestand.org/2011/05/'> May 2011 </option>
	<option value='http://www.thestand.org/2011/04/'> April 2011 </option>

		</select>
		</div>	
</div>
		</div></div>
	<div class="clear"></div>
</div><!-- Enf of innerContent -->

<div id="narrowSidebar">
			
		
		
		

</div>

<div class="clear"></div>

<div id="footerCatBar">
		
		<div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://www.thestand.org/about/">About The Stand</a></li>
<li class="page_item page-item-2734"><a href="http://www.thestand.org/calendar/">Calendar</a></li>
<li class="page_item page-item-12"><a href="http://www.thestand.org/contact-us/">Contact Us</a></li>
</ul></div>
	</div>

<div id="footerPages">
				<span id="themeInfo">
			
		<a href="http://www.thestand.org/wp-login.php">Log in</a>		 | Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire themes</a>
				      <script type="text/javascript">

          var pfHeaderImgUrl = 'http://www.thestand.org/wp-content/uploads/2013/01/the-stand-salsa-banner.jpg';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
	</span>
</div>
<script type="text/javascript"> Cufon.now(); </script>

	<!-- JavaScript at the bottom for fast page loading -->

	<!-- Grab Google CDN's jQuery, with a protocol relative URL; fall back to local if necessary -->
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
	<script>window.jQuery || document.write('<script src="js/jquery-1.7.2.min.js"><\/script>')</script>

	<!--[if (lt IE 9) & (!IEMobile)]>
	<script src="js/selectivizr-min.js"></script>
	<![endif]-->


	<!-- More Scripts-->
	<script src="http://www.thestand.org/wp-content/themes/WpNewspaper/js/responsivegridsystem.js"></script></div><!-- enf od wrapper -->
</body>
</html>