<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="initial-scale=1.0, user-scalable=no" />

	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/html5reset.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/responsivegridsystem.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/col.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/2cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/3cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/4cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/5cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/6cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/7cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/8cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/9cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/10cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/11cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/12cols.css" media="all">

	<!-- Responsive Stylesheets -->
	<link rel="stylesheet" media="only screen and (max-width: 1024px) and (min-width: 769px)" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/1024.css">
	<link rel="stylesheet" media="only screen and (max-width: 768px) and (min-width: 481px)" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/768.css">
	<link rel="stylesheet" media="only screen and (max-width: 480px)" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/480.css">

	<!-- All JavaScript at the bottom, except for Modernizr which enables HTML5 elements and feature detects -->
	<script src="http://www.thestand.org/wp-content/themes/WpNewspaper/js/modernizr-2.5.3-min.js"></script>

	<title>
				  GOP&#8217;s blind rush, Boeing apologists weigh in, Unions Now&#8230; | The Stand					</title>
	        <link rel="shortcut icon" href="http://www.thestand.org/wp-content/uploads/2011/12/the-stand-ico2.gif">
	
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/custom.css" type="text/css" media="screen" />
	<style type="text/css" media="screen">@import url( http://www.thestand.org/wp-content/themes/WpNewspaper/style.css );</style>
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.thestand.org/feed/" />	
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.thestand.org/feed/rss/" />	
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.thestand.org/feed/atom/" />	
	<link rel="pingback" href="http://www.thestand.org/xmlrpc.php" />	
		<link rel='archives' title='May 2017' href='http://www.thestand.org/2017/05/' />
	<link rel='archives' title='April 2017' href='http://www.thestand.org/2017/04/' />
	<link rel='archives' title='March 2017' href='http://www.thestand.org/2017/03/' />
	<link rel='archives' title='February 2017' href='http://www.thestand.org/2017/02/' />
	<link rel='archives' title='January 2017' href='http://www.thestand.org/2017/01/' />
	<link rel='archives' title='December 2016' href='http://www.thestand.org/2016/12/' />
	<link rel='archives' title='November 2016' href='http://www.thestand.org/2016/11/' />
	<link rel='archives' title='October 2016' href='http://www.thestand.org/2016/10/' />
	<link rel='archives' title='September 2016' href='http://www.thestand.org/2016/09/' />
	<link rel='archives' title='August 2016' href='http://www.thestand.org/2016/08/' />
	<link rel='archives' title='July 2016' href='http://www.thestand.org/2016/07/' />
	<link rel='archives' title='June 2016' href='http://www.thestand.org/2016/06/' />
	<link rel='archives' title='May 2016' href='http://www.thestand.org/2016/05/' />
	<link rel='archives' title='April 2016' href='http://www.thestand.org/2016/04/' />
	<link rel='archives' title='March 2016' href='http://www.thestand.org/2016/03/' />
	<link rel='archives' title='February 2016' href='http://www.thestand.org/2016/02/' />
	<link rel='archives' title='January 2016' href='http://www.thestand.org/2016/01/' />
	<link rel='archives' title='December 2015' href='http://www.thestand.org/2015/12/' />
	<link rel='archives' title='November 2015' href='http://www.thestand.org/2015/11/' />
	<link rel='archives' title='October 2015' href='http://www.thestand.org/2015/10/' />
	<link rel='archives' title='September 2015' href='http://www.thestand.org/2015/09/' />
	<link rel='archives' title='August 2015' href='http://www.thestand.org/2015/08/' />
	<link rel='archives' title='July 2015' href='http://www.thestand.org/2015/07/' />
	<link rel='archives' title='June 2015' href='http://www.thestand.org/2015/06/' />
	<link rel='archives' title='May 2015' href='http://www.thestand.org/2015/05/' />
	<link rel='archives' title='April 2015' href='http://www.thestand.org/2015/04/' />
	<link rel='archives' title='March 2015' href='http://www.thestand.org/2015/03/' />
	<link rel='archives' title='February 2015' href='http://www.thestand.org/2015/02/' />
	<link rel='archives' title='January 2015' href='http://www.thestand.org/2015/01/' />
	<link rel='archives' title='December 2014' href='http://www.thestand.org/2014/12/' />
	<link rel='archives' title='November 2014' href='http://www.thestand.org/2014/11/' />
	<link rel='archives' title='October 2014' href='http://www.thestand.org/2014/10/' />
	<link rel='archives' title='September 2014' href='http://www.thestand.org/2014/09/' />
	<link rel='archives' title='August 2014' href='http://www.thestand.org/2014/08/' />
	<link rel='archives' title='July 2014' href='http://www.thestand.org/2014/07/' />
	<link rel='archives' title='June 2014' href='http://www.thestand.org/2014/06/' />
	<link rel='archives' title='May 2014' href='http://www.thestand.org/2014/05/' />
	<link rel='archives' title='April 2014' href='http://www.thestand.org/2014/04/' />
	<link rel='archives' title='March 2014' href='http://www.thestand.org/2014/03/' />
	<link rel='archives' title='February 2014' href='http://www.thestand.org/2014/02/' />
	<link rel='archives' title='January 2014' href='http://www.thestand.org/2014/01/' />
	<link rel='archives' title='December 2013' href='http://www.thestand.org/2013/12/' />
	<link rel='archives' title='November 2013' href='http://www.thestand.org/2013/11/' />
	<link rel='archives' title='October 2013' href='http://www.thestand.org/2013/10/' />
	<link rel='archives' title='September 2013' href='http://www.thestand.org/2013/09/' />
	<link rel='archives' title='August 2013' href='http://www.thestand.org/2013/08/' />
	<link rel='archives' title='July 2013' href='http://www.thestand.org/2013/07/' />
	<link rel='archives' title='June 2013' href='http://www.thestand.org/2013/06/' />
	<link rel='archives' title='May 2013' href='http://www.thestand.org/2013/05/' />
	<link rel='archives' title='April 2013' href='http://www.thestand.org/2013/04/' />
	<link rel='archives' title='March 2013' href='http://www.thestand.org/2013/03/' />
	<link rel='archives' title='February 2013' href='http://www.thestand.org/2013/02/' />
	<link rel='archives' title='January 2013' href='http://www.thestand.org/2013/01/' />
	<link rel='archives' title='December 2012' href='http://www.thestand.org/2012/12/' />
	<link rel='archives' title='November 2012' href='http://www.thestand.org/2012/11/' />
	<link rel='archives' title='October 2012' href='http://www.thestand.org/2012/10/' />
	<link rel='archives' title='September 2012' href='http://www.thestand.org/2012/09/' />
	<link rel='archives' title='August 2012' href='http://www.thestand.org/2012/08/' />
	<link rel='archives' title='July 2012' href='http://www.thestand.org/2012/07/' />
	<link rel='archives' title='June 2012' href='http://www.thestand.org/2012/06/' />
	<link rel='archives' title='May 2012' href='http://www.thestand.org/2012/05/' />
	<link rel='archives' title='April 2012' href='http://www.thestand.org/2012/04/' />
	<link rel='archives' title='March 2012' href='http://www.thestand.org/2012/03/' />
	<link rel='archives' title='February 2012' href='http://www.thestand.org/2012/02/' />
	<link rel='archives' title='January 2012' href='http://www.thestand.org/2012/01/' />
	<link rel='archives' title='December 2011' href='http://www.thestand.org/2011/12/' />
	<link rel='archives' title='November 2011' href='http://www.thestand.org/2011/11/' />
	<link rel='archives' title='October 2011' href='http://www.thestand.org/2011/10/' />
	<link rel='archives' title='September 2011' href='http://www.thestand.org/2011/09/' />
	<link rel='archives' title='August 2011' href='http://www.thestand.org/2011/08/' />
	<link rel='archives' title='July 2011' href='http://www.thestand.org/2011/07/' />
	<link rel='archives' title='June 2011' href='http://www.thestand.org/2011/06/' />
	<link rel='archives' title='May 2011' href='http://www.thestand.org/2011/05/' />
	<link rel='archives' title='April 2011' href='http://www.thestand.org/2011/04/' />
	<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thestand.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpsm-comptable-styles-css'  href='http://www.thestand.org/wp-content/plugins/table-maker/css/style.css?ver=1.6' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-26098000-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/contentslider.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/jqueryslidemenu.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/jCarouselLite.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/tabber.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/flowplayer-3.2.4.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/cufon-yui.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/aller.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://www.thestand.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thestand.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thestand.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='What works now? If people lead, political leaders will follow' href='http://www.thestand.org/2017/05/what-works-now-if-people-lead-political-leaders-will-follow/' />
<link rel='next' title='Improve your, everyone else&#8217;s quality of life: Plant a tree' href='http://www.thestand.org/2017/05/improve-your-everyones-quality-of-life-plant-a-tree/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://www.thestand.org/2017/05/050417-news/" />
<link rel='shortlink' href='http://www.thestand.org/?p=57561' />
<link rel="alternate" type="application/json+oembed" href="http://www.thestand.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thestand.org%2F2017%2F05%2F050417-news%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thestand.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thestand.org%2F2017%2F05%2F050417-news%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
         background-position:0 0;
         text-decoration:none;  
         color:#000000;
         border-bottom:1px dotted #000000;
         }
    .calnk a:visited {
         text-decoration:none;
         color:#000000;
         border-bottom:1px dotted #000000;
        }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
        }
    .calnk a span { 
        display:none; 
        }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:250px; 
        z-index:100;
        line-height:1.2em;
        }
     .calendar-table {
        border:none;
        width:100%;
     }
     .calendar-heading {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-next {
        width:25%;
        text-align:center;
     }
     .calendar-prev {
        width:25%;
        text-align:center;
     }
     .calendar-month {
        width:50%;
        text-align:center;
        font-weight:bold;
     }
     .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
     }
     .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
     }
     .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
     }
     .no-events {

     }
     .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
     }
     span.weekend {
        color:#FF0000;
     }
     .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
     }
     span.event {
        font-size:0.75em;
     }
     .kjo-link {
        font-size:0.75em;
        text-align:center;
     }
     .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-date-switcher form {
        margin:0;
        padding:0;
     }
     .calendar-date-switcher input {
        border:1px #D6DED5 solid;
     }
     .calendar-date-switcher select {
        border:1px #D6DED5 solid;
     }
     .cat-key {
        width:100%;
        margin-top:10px;
        padding:5px;
        border:1px solid #D6DED5;
     }
     .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        }
     .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .page-upcoming-events {
        font-size:80%;
     }
     .page-todays-events {
        font-size:80%;
     }
</style>
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 0px 12px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e27a34; }
</style>

	
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/styles/white2.css" type="text/css" media="screen" />

</head>

<body>


<div id="wrapper">

	<div id="masthead">
								<ul>
					<li><a href="#">Stay Connected</a>
						<ul>
							<li><a class="gab_rss" href="http://www.thestand.org/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">Latest Posts in RSS</a>
								<ul>
									<li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/buy-union/feed/">BUY UNION</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/links/feed/">DAILY LINKS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/election/feed/">ELECTION</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/local/feed/">LOCAL</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/media/feed/">MEDIA</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/national/feed/">NATIONAL</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/opinion/feed/">OPINION</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/media/photos/feed/">PHOTOS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/reports/feed/">SPECIAL REPORTS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/state/feed/">STATE GOVERNMENT</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/action/feed/">TAKE A STAND!</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/media/videos/feed/">VIDEOS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/wslc/feed/">W.S.L.C.</a></li>				
								</ul>
							</li>
							<li><a class="gab_rss" href="http://www.thestand.org/comments/feed/" rel="nofollow" title="Subscribe to latest comments in RSS">Latest Comments in RSS</a></li>
							<li><a class="gab_email" href="https://actionnetwork.org/forms/email-signup-form-for-the-stand" rel="nofollow" title="Subscribe to latest posts via email">Subscribe by e-mail</a></li>							<li><a class="gab_twitter" href="http://www.twitter.com/TheStandWA" rel="nofollow" title="follow on twitter">Follow us on Twitter</a></li>							<li><a class="gab_facebook" href="http://www.facebook.com/pages/The-Stand/118218944923939#!" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li>						</ul>
					</li>
					<li> / <script type="text/javascript">
							<!--
							var mydate=new Date()
							var year=mydate.getYear()
							if (year < 1000)
							year+=1900
							var day=mydate.getDay()
							var month=mydate.getMonth()
							var daym=mydate.getDate()
							if (daym<10)
							daym="0"+daym
							var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
							var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
							document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
							// -->
						</script>
					</li>
				</ul>
							<div id="search"><form id="searchform" action="http://www.thestand.org">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/button_go.gif" alt="Search in site..." value="" /> 
	</fieldset>
</form>
</div>
		<div class="clear"></div>
	</div><!-- enf od Masthead -->
	<!-- #Header -->
				<a href="http://www.thestand.org" alt="The Stand" title="The Stand"><img src="http://www.thestand.org/wp-content/uploads/2016/01/the-stand-FULL-16Jan.jpg" style="max-width:970px; width:100%; height:auto;" alt="The Stand" /></a>
		<!-- // header -->
	
	<div class="clear"></div>		
	
	<div id="navcats">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-277"><a href="http://www.thestand.org">HOME</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-273"><a href="http://www.thestand.org/category/links/">DAILY NEWS</a></li>
<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="http://www.thestand.org/category/local/">LOCAL</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269"><a href="http://www.thestand.org/category/state/">STATE GOVERNMENT</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="http://www.thestand.org/category/national/">NATIONAL</a></li>
<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="http://www.thestand.org/category/opinion/">OPINION</a></li>
<li id="menu-item-10506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10506"><a href="http://www.thestand.org/category/wslc/">W.S.L.C.</a></li>
<li id="menu-item-47693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47693"><a href="http://www.thestand.org/category/buy-union/">BUY UNION</a></li>
</ul></div>		<div class="clear"></div>
	</div>

		<div id="mobile-menu">
			<ul id="menu-main-menu" class="menu">
				<li><a href="#" style="color:red;" class="mobmenu">MENU</a>
					<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-277"><a href="http://www.thestand.org">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-273"><a href="http://www.thestand.org/category/links/">DAILY NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="http://www.thestand.org/category/local/">LOCAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269"><a href="http://www.thestand.org/category/state/">STATE GOVERNMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="http://www.thestand.org/category/national/">NATIONAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="http://www.thestand.org/category/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10506"><a href="http://www.thestand.org/category/wslc/">W.S.L.C.</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47693"><a href="http://www.thestand.org/category/buy-union/">BUY UNION</a></li>
</ul>				</li>
			</ul>
		</div>		
	
	<div id="navpages">
					<div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://www.thestand.org/about/">About The Stand</a></li>
<li class="page_item page-item-2734"><a href="http://www.thestand.org/calendar/">Calendar</a></li>
<li class="page_item page-item-12"><a href="http://www.thestand.org/contact-us/">Contact Us</a></li>
</ul></div>
				<div class="clear"></div>
	</div>
	
<div class="clear"></div>	

<div id="innerContent">

<div class="section group">
	<div class="col span_5_of_8 post">
			
			<h1 class="singlePageTitle">GOP&#8217;s blind rush, Boeing apologists weigh in, Unions Now&#8230;</h1>
					
			<div class="pf-content"><div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="http://cdn.printfriendly.com/pf-button.gif" alt="Print Friendly" /></a></div><h2 style="text-align: center;"><span style="color: #000080;"><em>Thursday, May 4, 2017</em></span></h2>
<p>&nbsp;</p>
<hr />
<h1><span style="color: #800000;"><strong>TRUMPCARE</strong></span></h1>
<p>&nbsp;</p>
<p>► In today&#8217;s Washington Post &#8212; <strong><a href="https://www.washingtonpost.com/powerpost/republicans-plan-health-care-vote-on-thursday-capping-weeks-of-fits-and-starts/2017/05/03/e7dd7c28-306d-11e7-9dec-764dc781686f_story.html" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.washingtonpost.com/powerpost/republicans-plan-health-care-vote-on-thursday-capping-weeks-of-fits-and-starts/2017/05/03/e7dd7c28-306d-11e7-9dec-764dc781686f_story.html', 'House Republicans say they have votes to pass controversial health-care bill today']);" class=""  data-pb-field="web_headline" data-pb-url-field="canonical_url" data-pb-placeholder="Write headline here">House Republicans say they have votes to pass controversial health-care bill today</a></strong> &#8212; The flagging GOP effort to reshape the nation’s health-care system picked up steam as leaders tried to address concerns about people with preexisting medical conditions. House Majority Leader Kevin McCarthy said Republicans had the votes to pass the bill. But independent analysts remained skeptical that the new proposal would fully address the needs of at-risk patients who currently receive coverage guarantees under the Affordable Care Act.</p>
<p><img class="alignright wp-image-57441 size-full" style="margin: 4px 0px 4px 8px; border: 0px solid #000000;" src="http://www.thestand.org/wp-content/uploads/2017/04/reichert-pre-existing.jpg" alt="" width="380" height="200" srcset="http://www.thestand.org/wp-content/uploads/2017/04/reichert-pre-existing.jpg 380w, http://www.thestand.org/wp-content/uploads/2017/04/reichert-pre-existing-300x158.jpg 300w" sizes="(max-width: 380px) 100vw, 380px" />ALSO at The Stand &#8212; <a href="http://www.thestand.org/2017/04/call-congress-today-urge-no-vote-on-new-trumpcare/" target="_blank" rel="noopener noreferrer">WILL DAVE CAVE?</a> &#8212; House Republican leaders say they will vote TODAY on their long-stalled bill to repeal the ACA and replace it with legislation that will result in more than 23 million Americans losing their health insurance and removes protections for people with pre-existing conditions. And Rep. Dave Reichert (R-8th), who has said he is undecided and has faced <a href="http://www.seattletimes.com/seattle-news/politics/trump-pence-lobby-us-rep-dave-reichert-in-all-out-effort-to-pass-gop-health-care-plan/?utm_source=twitter&amp;utm_medium=social&amp;utm_campaign=article_left_1.1" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.seattletimes.com/seattle-news/politics/trump-pence-lobby-us-rep-dave-reichert-in-all-out-effort-to-pass-gop-health-care-plan/?utm_source=twitter&amp;utm_medium=social&amp;utm_campaign=article_left_1.1', 'intense lobbying']);" target="_blank" rel="noopener noreferrer">intense lobbying</a> — including from President Trump, who is desperate for a political victory on “repealing Obamacare” — could literally be the deciding vote! <strong>Please call your U.S. Representative RIGHT NOW toll-free at 866-829-3298</strong> — especially if it’s Dave Reichert — and tell him or her to vote “NO” on the new version of the American Health Care Act (AHCA), also known as Trumpcare.</p>
<p><img class="alignleft wp-image-27302 size-full" style="border: 0px solid #000000; margin: 4px 0px;" src="http://www.thestand.org/wp-content/uploads/2013/10/mcmorris-rodgers-L.jpg" alt="" width="324" height="162" srcset="http://www.thestand.org/wp-content/uploads/2013/10/mcmorris-rodgers-L.jpg 324w, http://www.thestand.org/wp-content/uploads/2013/10/mcmorris-rodgers-L-300x150.jpg 300w" sizes="(max-width: 324px) 100vw, 324px" />► In today&#8217;s Spokesman-Review &#8212; <a href="http://www.spokesman.com/stories/2017/may/03/shawn-vestal-mcmorris-rogers-walking-back-on-promi/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.spokesman.com/stories/2017/may/03/shawn-vestal-mcmorris-rogers-walking-back-on-promi/', 'McMorris Rodgers walking back on promise to protect people with pre-existing conditions']);" target="_blank" rel="noopener noreferrer"><strong>McMorris Rodgers walking back on promise to protect people with pre-existing conditions</strong></a> (by Shawn Vestal) &#8212; She called it a “top priority.” A “fundamental principle.” She promised it in big letters on the House Republicans’ web site: “We Will Protect People with Pre-Existing Conditions.” She co-sponsored the Pre-Existing Conditions Act of 2017 in the U.S. House. She said, in a post on Facebook, “The Pre-Existing Conditions Protection Act, which I’ve co-sponsored, will ensure those with pre-existing conditions have access to health care, and that insurance companies can’t raise rates based on an individual’s health.” In a February news release, she said, “With this bill, we are giving individuals with pre-existing conditions the peace of mind that they will have protections beyond Obamacare.” So, what’s the status of Rep. Cathy McMorris Rodgers’ top priority? Her fundamental principle? Not so top. Not that fundamental.</p>
<p><img class="alignright wp-image-50015 size-full" style="border: 0px solid #000000; margin: 4px 0px 4px 8px;" src="http://www.thestand.org/wp-content/uploads/2016/06/man-with-blinders.jpg" alt="" width="180" height="213" />► From The Hill &#8212; <a href="http://thehill.com/policy/healthcare/331863-gop-rushing-to-vote-on-healthcare-without-analysis-of-changes" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://thehill.com/policy/healthcare/331863-gop-rushing-to-vote-on-healthcare-without-analysis-of-changes', 'GOP rushing to vote on healthcare without analysis of changes']);" target="_blank" rel="noopener noreferrer"><strong>GOP rushing to vote on healthcare without analysis of changes</strong></a> &#8212; House Republican leadership’s decision to press ahead with the floor action means lawmakers will be voting on the bill without updated figures from their nonpartisan scorekeeper on how many people would lose coverage under the bill or how much it would cost&#8230; The lack of analysis comes despite years of GOP attacks on Democrats for what Republicans argued was a rushed process that rammed through ObamaCare in 2010.</p>
<p>► From TPM &#8212; <a href="http://talkingpointsmemo.com/dc/what-is-happening-with-the-ahca-vote" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://talkingpointsmemo.com/dc/what-is-happening-with-the-ahca-vote', 'Confusion reigns as House lurches toward ACA repeal vote']);" target="_blank" rel="noopener noreferrer"><strong>Confusion reigns as House lurches toward ACA repeal vote</strong></a> &#8212; Even as rumors of a House vote as early as today to repeal the Affordable Care Act rippled around the Capitol Wednesday afternoon, lawmakers told TPM they have not yet seen the final text of the bill, will not wait for the Congressional Budget Office to analyze it, and do not know if there are enough Republican supporters to ensure its passage.</p>
<p>► From The Hill &#8212; <a href="http://thehill.com/policy/healthcare/331881-obamacare-repeal-plan-could-remove-protections-for-people-on-employer" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://thehill.com/policy/healthcare/331881-obamacare-repeal-plan-could-remove-protections-for-people-on-employer', 'GOP&#8217;s ACA repeal plan could remove protections for people on employer health plans: report']);" target="_blank" rel="noopener noreferrer"><strong>GOP&#8217;s ACA repeal plan could remove protections for people on employer health plans: report</strong></a> &#8212; Those who get insurance from their employers could lose protections limiting the amount out-of-pocket necessary for catastrophic illnesses under one provision, according to the Wall Street Journal.</p>
<p>► Robert Reich on the GOP&#8217;s health care bill: &#8220;This is lunacy. We must stand up to it.&#8221;</p>
<div class="video-container"><iframe src="https://www.youtube.com/embed/D6efP9u4yAU?rel=0&amp;showinfo=0" width="600" height="338" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div>
<p>&nbsp;</p>
<hr />
<h1><span style="color: #800000;"><strong>THIS WASHINGTON<br />
</strong></span></h1>
<p>&nbsp;</p>
<p>► In today&#8217;s (Everett) Herald &#8212; <a href="http://www.heraldnet.com/opinion/commentary-aerospace-tax-breaks-aid-our-employers-community/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.heraldnet.com/opinion/commentary-aerospace-tax-breaks-aid-our-employers-community/', 'Aerospace tax breaks aid our employers, community']);" target="_blank" rel="noopener noreferrer"><strong>Aerospace tax breaks aid our employers, community</strong></a> (by Snohomish County Executive Dave Somers and Umbra CEO Leonardo Baldacinni) &#8212; The incentives are also a good deal for taxpayers and workers&#8230; (even though) recent market pressures have unfortunately forced Boeing to reduce its employment numbers companywide, putting some of our friends and neighbors out of work.</p>
<p><a href="http://www.thestand.org/wp-content/uploads/2017/03/Boeing-job-cuts-SC-growth.jpg"><img class="alignright wp-image-56252" style="border: 0px solid #000000; margin: 0px 0px 0px 8px;" src="http://www.thestand.org/wp-content/uploads/2017/03/Boeing-job-cuts-SC-growth.jpg" alt="" width="360" height="405" srcset="http://www.thestand.org/wp-content/uploads/2017/03/Boeing-job-cuts-SC-growth.jpg 457w, http://www.thestand.org/wp-content/uploads/2017/03/Boeing-job-cuts-SC-growth-267x300.jpg 267w" sizes="(max-width: 360px) 100vw, 360px" /></a>EDITOR&#8217;S NOTE &#8212; But not in South Carolina, Mr. Executives. Or in many other states and countries where Boeing jobs are being <em>transferred</em>. Meanwhile, Boeing pays state taxes at a rate <em>far lower</em> than other manufacturers and small businesses, shifting the tax burden to the rest of us at a time that state lawmakers are struggling to fund public schools. Washington taxpayers are literally <em>subsidizing</em> the exporting of good jobs out of state because our political leaders are afraid to insist on a little accountability for special tax breaks &#8212; <em>like other states do</em>.</p>
<p>ALSO at The Stand &#8212; <a href="http://www.thestand.org/2017/05/amid-boeing-cuts-legislators-eye-accountability/" target="_blank" rel="noopener noreferrer">Amid Boeing job cuts, legislators eye tax break accountability</a></p>
<p>► In today&#8217;s (Everett) Herald &#8212; <a href="http://www.heraldnet.com/opinion/lawmakers-should-tie-boeing-tax-breaks-to-jobs/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.heraldnet.com/opinion/lawmakers-should-tie-boeing-tax-breaks-to-jobs/', 'Lawmakers should tie Boeing tax breaks to jobs']);" target="_blank" rel="noopener noreferrer"><strong>Lawmakers should tie Boeing tax breaks to jobs</strong></a> (letter to the editor) &#8212; Have you ever noticed how, right after issuing hundreds of employees layoff notices, the Boeing Co. takes out a multiple-page ad in The Herald, proclaiming all of the wonderful things they do for our community? Anyone out there still buying this?</p>
<p>► In the (Longview) Daily News &#8212; <a href="http://tdn.com/news/local/counties-still-going-after-property-tax-reform-in-special-session/article_946db590-11aa-5615-a636-6c7e52d93f4e.html" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://tdn.com/news/local/counties-still-going-after-property-tax-reform-in-special-session/article_946db590-11aa-5615-a636-6c7e52d93f4e.html', 'Counties still going after property tax reform in special session']);" target="_blank" rel="noopener noreferrer"><strong>Counties still going after property tax reform in special session</strong></a> &#8212; HB 1764 (and its Senate companion, SB 5772) seek to lift a cap in place since 2001 that limits county-collected property tax increases to 1% per year. The proposal would instead change the cap to a “floating” number driven by inflation and population growth, and approved by local governments.</p>
<p>► In today&#8217;s (Everett) Herald &#8212; <a href="http://www.heraldnet.com/news/ag-seeks-public-advice-on-forcing-trump-to-show-his-taxes/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.heraldnet.com/news/ag-seeks-public-advice-on-forcing-trump-to-show-his-taxes/', 'AG seeks public advice on forcing Trump to show his taxes']);" target="_blank" rel="noopener noreferrer"><strong>AG seeks public advice on forcing Trump to show his taxes</strong></a> &#8212; Some Democratic lawmakers want to know if they can legally keep President Trump’s name off the ballot in Washington in 2020 if he doesn’t release his tax returns. If not, they want to know if they can prevent presidential candidates from receiving any of the state’s electoral votes if they haven’t made those tax records public.</p>
<p>&nbsp;</p>
<hr />
<h1><span style="color: #800000;"><strong>LOCAL<br />
</strong></span></h1>
<p>&nbsp;</p>
<p><a href="http://www.thestand.org/wp-content/uploads/2017/04/seiu-amazon-security_front.jpg"><img class="alignright wp-image-56661" style="border: 0px solid #000000; margin: 0px 0px 0px 8px;" src="http://www.thestand.org/wp-content/uploads/2017/04/seiu-amazon-security_front.jpg" alt="" width="360" height="315" srcset="http://www.thestand.org/wp-content/uploads/2017/04/seiu-amazon-security_front.jpg 457w, http://www.thestand.org/wp-content/uploads/2017/04/seiu-amazon-security_front-300x263.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a>► From The Stranger &#8212; <a href="http://www.thestranger.com/slog/2017/05/03/25123247/security-officers-claim-employer-retaliated-against-them-for-may-day-speech-about-amazon-working-conditions" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.thestranger.com/slog/2017/05/03/25123247/security-officers-claim-employer-retaliated-against-them-for-may-day-speech-about-amazon-working-conditions', 'Security officers claim employer retaliated against them for May Day speech about Amazon working conditions']);" target="_blank" rel="noopener noreferrer"><strong>Security officers claim employer retaliated against them for May Day speech about Amazon working conditions</strong></a> &#8212; After participating in the May Day press conference, contract security officers Abdinasir Elmi and Betiel Desta discovered that they were removed from Security Industry Specialists&#8217; company scheduling system, SEIU announced. &#8220;[This] is a shocking amount of retaliation,&#8221; said an SEIU spokesperson.</p>
<p>► In today&#8217;s (Everett) Herald &#8212; <a href="http://www.heraldnet.com/news/aerospace-suppliers-spending-huge-sums-to-boost-capacity/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.heraldnet.com/news/aerospace-suppliers-spending-huge-sums-to-boost-capacity/', 'Aerospace suppliers spending huge sums to boost capacity']);" target="_blank" rel="noopener noreferrer"><strong>Aerospace suppliers spending huge sums to boost capacity</strong></a> &#8212; With airplane makers cranking up production and military spending on the rise, there is plenty of work for Cobalt and other aerospace suppliers. To win it, suppliers are under intense pressure to keep costs down, quality high and deliveries on time.</p>
<p>► In today&#8217;s (Everett) Herald &#8212; <a href="http://www.heraldnet.com/news/controversial-aerospace-exec-to-run-for-mukilteo-city-council/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.heraldnet.com/news/controversial-aerospace-exec-to-run-for-mukilteo-city-council/', 'Controversial aerospace exec to run for Mukilteo City Council']);" target="_blank" rel="noopener noreferrer"><strong>Controversial aerospace exec to run for Mukilteo City Council</strong></a> &#8212; Peter Zieve, the president of a major aerospace firm who led a campaign last year to try to prevent a mosque from being built in Mukilteo, says he wants to run for City Council.</p>
<p>&nbsp;</p>
<hr />
<h1><span style="color: #800000;"><strong>THAT WASHINGTON</strong></span></h1>
<p>&nbsp;</p>
<p class="p4"><a href="http://www.thestand.org/wp-content/uploads/2014/07/crumbling-infrastructure.jpg"><img class="alignright wp-image-32868" style="border: 0px solid #000000; margin: 4px 0px 4px 8px;" src="http://www.thestand.org/wp-content/uploads/2014/07/crumbling-infrastructure.jpg" alt="" width="260" height="169" /></a>► From The Hill &#8212; <a href="http://thehill.com/policy/finance/331857-gop-flashes-stop-sign-at-trump-on-gas-tax" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://thehill.com/policy/finance/331857-gop-flashes-stop-sign-at-trump-on-gas-tax', 'GOP flashes stop sign at Trump on gas tax']);" target="_blank" rel="noopener noreferrer"><strong>GOP flashes stop sign at Trump on gas tax</strong></a> &#8212; Republicans are balking over President Trump’s openness to raising the federal gas tax to help pay for U.S. roads and highways &#8212; a politically fraught issue that lawmakers have avoided for years. The Highway Trust Fund is financed by a federal fuel tax of 18.4 cents per gallon of gasoline and 24.4 cents per gallon of diesel fuel. The taxes have been frozen since 1993, while their buying power has been sapped by improvements in car fuel efficiency in recent years.</p>
<p class="p4">EDITOR&#8217;S NOTE &#8212; &#8220;Infrastructure schminfrastructure. Jobs schmobs.&#8221;</p>
<p>► In today&#8217;s NY Times &#8212; <strong><a href="https://www.nytimes.com/2017/05/03/us/politics/james-comey-fbi-senate-hearing.html?rref=collection%2Fsectioncollection%2Fus" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.nytimes.com/2017/05/03/us/politics/james-comey-fbi-senate-hearing.html?rref=collection%2Fsectioncollection%2Fus', 'James Comey &#8216;mildly nauseous&#8217; over idea he swayed the election']);" target="_blank" rel="noopener noreferrer">James Comey &#8216;mildly nauseous&#8217; over idea he swayed the election</a></strong> &#8212; The F.B.I. director spoke publicly for the first time about his decisions about the Hillary Clinton email inquiry in the days before the election.</p>
<p>EDITOR&#8217;S NOTE &#8212; Literally putting it mildly.</p>
<p>&nbsp;</p>
<hr />
<h1><span style="color: #800000;"><strong>NATIONAL </strong></span></h1>
<p>&nbsp;</p>
<p><img class="alignright wp-image-37553 size-full" style="border: 0px solid #000000; margin: 4px 0px 4px 8px;" src="http://www.thestand.org/wp-content/uploads/2015/02/pay-inequity.jpg" alt="" width="280" height="253" />► From HuffPost &#8212; <a href="http://www.huffingtonpost.com/entry/gender-pay-gap-getting-worse_us_590a8628e4b05c3976862248?ncid=inblnkushpmg00000009" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.huffingtonpost.com/entry/gender-pay-gap-getting-worse_us_590a8628e4b05c3976862248?ncid=inblnkushpmg00000009', 'Women make less than men straight out of college. And it’s getting worse.']);" target="_blank" rel="noopener noreferrer"><strong>Women make less than men straight out of college. And it’s getting worse.</strong></a> &#8212; In their first four years out of school, female college graduates make $17.88 an hour on average, while their male peers earn $20.87, according to a new Economic Policy Institute report.Put another way, young women make 86 percent of what men earn. That’s slightly better than in 2015, when the gap was 83 percent, but far worse than in 2000, when female college grads made 91 percent of what their male peers earned.</p>
<p>► In today&#8217;s Washington Post &#8212; <strong><a href="https://www.washingtonpost.com/news/business/wp/2017/05/04/wells-fargo-targeted-undocumented-immigrants-stalked-street-corners-lawsuit-claims/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.washingtonpost.com/news/business/wp/2017/05/04/wells-fargo-targeted-undocumented-immigrants-stalked-street-corners-lawsuit-claims/', 'Wells Fargo tellers targeted undocumented immigrants on street corners, lawsuit claims']);" class=""  target="_blank" rel="noopener noreferrer" data-pb-field="web_headline" data-pb-url-field="canonical_url" data-pb-placeholder="Write headline here">Wells Fargo tellers targeted undocumented immigrants on street corners, lawsuit claims</a></strong> &#8212; The allegations are the latest in a scandal that continues to engulf the financial firm, which was forced to pay $185 million following revelations that more than 2 million accounts were opened for customers without their knowledge.</p>
<p>PREVIOUSLY at The Stand &#8212; <a href="http://www.thestand.org/2016/02/afscme-ibt-decry-right-wing-funding-by-wells-fargo-exec/" target="_blank" rel="noopener noreferrer">AFSCME, IBT decry right-wing funding by Wells Fargo exec</a> (Feb. 17, 2016)</p>
<p>► In today&#8217;s NY Times &#8212; <strong><a href="https://www.nytimes.com/2017/05/04/opinion/noncompete-agreements-workers.html?ref=opinion" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.nytimes.com/2017/05/04/opinion/noncompete-agreements-workers.html?ref=opinion', 'Companies compete but won’t let their workers do the same']);" >Companies compete but won’t let their workers do the same</a></strong> (by Orly Lobel) &#8212; Once reserved for upper management, noncompetes now cover one-sixth of the nation’s workers, restricting choice and suppressing wages.</p>
<p>&nbsp;</p>
<hr />
<h1><span style="color: #800000;"><strong>TODAY&#8217;S MUST-READ </strong></span></h1>
<p>&nbsp;</p>
<p><img class="alignright wp-image-24772 size-full" style="border: 0px solid #000000; margin: 4px 0px 4px 8px;" src="http://www.thestand.org/wp-content/uploads/2013/06/proud-to-be-union.jpg" alt="" width="280" height="232" />► From Vice &#8212; <a href="https://www.vice.com/en_us/article/america-needs-unions-now-more-than-ever" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.vice.com/en_us/article/america-needs-unions-now-more-than-ever', 'America needs unions now more than ever']);" target="_blank" rel="noopener noreferrer"><strong>America needs unions now more than ever</strong></a> (by Matt Taylor) &#8212; Since Election Day, America has seen massive protest after massive protest against Donald Trump. Labor organizations and their members have been involved in all of them, of course, occasionally doing some of the heavy lifting on the ground. Still, it&#8217;s striking that most of the larger protests so far in the Trump Era have not put economic inequality front and center&#8230;</p>
<p>The goal of a union isn&#8217;t to shame any particular boss or get a particular politician out of office, or even support a political party. It&#8217;s to improve the daily lives of workers. Trump will (actually) be gone in four or eight years, and there will still be battles for unions to fight. Unions probably won&#8217;t determine the fate of the Resistance, but if they can figure out how to make themselves more relevant to this presidency, they might shape what kind of country we all live in.</p>
<p>&nbsp;</p>
<hr />
<p><em>The Stand posts links to Washington state and national news of interest every weekday morning by 10 a.m.</em></p>
</div><div class="clear"></div>					
						<p><small><strong>Short URL</strong>: http://www.thestand.org/?p=57561</small></p>
						
			<div class="clear"></div>
									<div class="share">
				<p>
					<a href="http://digg.com/submit?phase=2&amp;url=http://www.thestand.org/2017/05/050417-news/&amp;title=GOP&#8217;s blind rush, Boeing apologists weigh in, Unions Now&#8230;"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/digg.png" alt="" /></a>
					<a href="http://del.icio.us/post?url=http://www.thestand.org/2017/05/050417-news/&amp;title=GOP&#8217;s blind rush, Boeing apologists weigh in, Unions Now&#8230;"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/delicious.png" alt="" /></a>
					<a href="http://www.facebook.com/share.php?u=http://www.thestand.org/2017/05/050417-news/&amp;t=GOP&#8217;s blind rush, Boeing apologists weigh in, Unions Now&#8230;"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/facebook.png" alt="" /></a>
					<a href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http://www.thestand.org/2017/05/050417-news/&amp;title=GOP&#8217;s blind rush, Boeing apologists weigh in, Unions Now&#8230;"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/googlebookmark.png" alt="" /></a>
					<a href="http://sphinn.com/submit.php?url=http://www.thestand.org/2017/05/050417-news/&amp;title=GOP&#8217;s blind rush, Boeing apologists weigh in, Unions Now&#8230;"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/sphinn.gif" alt="" /></a>
					<a href="http://www.stumbleupon.com/submit?url=http://www.thestand.org/2017/05/050417-news/&amp;title=GOP&#8217;s blind rush, Boeing apologists weigh in, Unions Now&#8230;"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/stumbleupon.png" alt="" /></a>
					<a href="http://technorati.com/faves?add=http://www.thestand.org/2017/05/050417-news/"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/technorati.png" alt="" /></a>
				</p> 
			</div>
						
							<div id="entryMeta">
					<img alt='' src='http://1.gravatar.com/avatar/1a1345fa3e9d6053a3a641791a0f4b7b?s=39&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/1a1345fa3e9d6053a3a641791a0f4b7b?s=78&amp;d=mm&amp;r=pg 2x' class='avatar avatar-39 photo' height='39' width='39' />					Posted by  <a href="http://www.thestand.org/author/david-groves/" title="Posts by David Groves" rel="author">David Groves</a> 
										on May 4 2017. Filed under <a href="http://www.thestand.org/category/links/" rel="category tag">DAILY LINKS</a>.
					You can follow any responses to this entry through the <a href="http://www.thestand.org/2017/05/050417-news/feed/">RSS 2.0</a>.
										Both comments and pings are currently closed.						
				</div>			
						
		
		
			
<!-- You can start editing here. -->


 	
			<!-- If comments are closed. -->
		<p id="commentNotification">Comments are closed</p>
	

		</div>
	
	<div class="col span_3_of_8 innersbarcol">
	<div id="wideSidebar">
	<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><div style="max-width:250px;overflow:hidden;"><fb:like href="" send="true" width="20" show_faces="false" font="arial"></fb:like></div>
<a href="https://twitter.com/share" class="twitter-share-button" data-via="TheStandWA">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	<div id="text-8" class="widget wideSidebarWidget widget_text"><h3 class="widgetbgTitle">WASHINGTON IS A UNION STATE!</h3>			<div class="textwidget"><p><p align="center"><a href="http://www.thestand.org/2017/01/union-membership-up-again-in-washington/"><img border="0" src="http://www.thestand.org/wp-content/uploads/2017/01/17union-difference_300px.jpg" width="300" height="260"></a></p>
<p>Union membership is on the rise here in Washington state. <a href="http://www.thestand.org/2017/01/union-membership-up-again-in-washington/"><b>CLICK HERE</b></a> to find out why, and how YOU can get started forming a Union at your workplace!</p></div>
		</div>		<div id="recent-posts-2" class="widget wideSidebarWidget widget_recent_entries">		<h3 class="widgetbgTitle">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.thestand.org/2017/05/050517-news/">Trumpcare abomination, UFCW yes, Adele 29&#8230;</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/05/flying-blind-republicans-approve-trumpcare/">Flying blind, Republicans pass Trumpcare</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/05/improve-your-everyones-quality-of-life-plant-a-tree/">Improve your, everyone else&#8217;s quality of life: Plant a tree</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/05/050417-news/">GOP&#8217;s blind rush, Boeing apologists weigh in, Unions Now&#8230;</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/05/what-works-now-if-people-lead-political-leaders-will-follow/">What works now? If people lead, political leaders will follow</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/05/050317-news/">I-1433 wins (again), must-see Kimmel, GOP vs. 40-hour workweek&#8230;</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/05/beware-of-the-false-freedoms-undermining-our-democracy/">Beware of the false freedoms undermining our democracy</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/05/amid-boeing-cuts-legislators-eye-accountability/">Amid Boeing job cuts, legislators eye tax break accountability</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/05/050217-news/">May Day coverage, zombie Trumpcare, Dems get a deal&#8230;</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/05/on-may-4-tell-atts-ceo-dont-flush-workers-incentives/">On May 4, tell AT&#038;T&#8217;s CEO: &#8216;Don&#8217;t flush workers&#8217; incentives&#8217;</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/05/peoples-governor-mike-lowry-passes-away-at-78/">&#8216;People&#8217;s Governor&#8217; Mike Lowry passes away at 78</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/05/amazons-sis-contractors-supporters-deliver-a-message-of-solidarity/">Amazon contractors, community deliver a message of solidarity</a>
						</li>
				</ul>
		</div>		<div id="text-6" class="widget wideSidebarWidget widget_text"><h3 class="widgetbgTitle">WHAT&#8217;S HAPPENING</h3>			<div class="textwidget"><p><p align="center"><a href="http://www.wslc.org/mayworks/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.wslc.org/mayworks/', '']);" ><img border="0" src="http://www.thestand.org/wp-content/uploads/2013/04/MayWorks-banner-ad.jpg" width="300" height="80"></a></p>
<p><p align="center"><a href="http://www.thestand.org/calendar/"><img border="0" src="http://www.thestand.org/wp-content/uploads/2012/05/calendar-145x145.jpg" width="150" height="145"></a><a href="https://actionnetwork.org/forms/email-signup-form-for-the-stand" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://actionnetwork.org/forms/email-signup-form-for-the-stand', '']);" ><img border="0" src="http://www.thestand.org/wp-content/uploads/2017/04/take-the-stand_ad.jpg" width="150" height="145"></a></p><p><p align="center"><a href="http://www.thestand.org/wp-content/uploads/2017/04/17-Union-Summer-FINAL.pdf" onclick="_gaq.push(['_trackEvent','download','http://www.thestand.org/wp-content/uploads/2017/04/17-Union-Summer-FINAL.pdf']);" ><img border="0" src="http://www.thestand.org/wp-content/uploads/2017/04/union-summer-2017-ad.jpg" width="300" height="140"></a></p></div>
		</div><div id="rss-4" class="widget wideSidebarWidget widget_rss"><h3 class="widgetbgTitle"><a class="rsswidget" href="http://www.aflcio.org/rss/feed/Blog"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.thestand.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://aflcio.org/rss/blog">AFL-CIO Now!</a></h3><ul><li><a class='rsswidget' href='https://aflcio.org/2017/5/5/economy-adds-211000-jobs-april-and-unemployment-little-changed-44'>The Economy Adds 211,000 Jobs in April, and Unemployment Little Changed at 4.4%</a></li><li><a class='rsswidget' href='https://aflcio.org/2017/5/4/trumka-we-will-vote-elect-your-replacement-next-year'>Trumka: We Will Vote to Elect Your Replacement Next Year</a></li><li><a class='rsswidget' href='https://aflcio.org/2017/5/4/indiana-republican-leader-admits-prevailing-wage-repeal-hasnt-saved-money'>Indiana Republican Leader Admits Prevailing Wage Repeal Hasn&#039;t Saved Money</a></li><li><a class='rsswidget' href='https://aflcio.org/2017/5/3/working-people-rally-may-day-workplace-rights-and-solidarity'>Working People Rally on May Day for Workplace Rights and Solidarity</a></li><li><a class='rsswidget' href='https://aflcio.org/2017/5/1/mas-alla-de-las-fronteras-la-gente-trabajadora-unida-es-mas-fuerte-may-day-working-people'>Más allá de las fronteras la gente trabajadora unida es más fuerte (On May Day, Working People Across Borders Are United to Build Power)</a></li><li><a class='rsswidget' href='https://aflcio.org/2017/4/30/150-workers-die-each-day-hazardous-work-conditions-working-people-weekly-list'>150 Workers Die Each Day From Hazardous Work Conditions: The Working People Weekly List</a></li></ul></div><div id="archives-2" class="widget wideSidebarWidget widget_archive"><h3 class="widgetbgTitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.thestand.org/2017/05/'> May 2017 </option>
	<option value='http://www.thestand.org/2017/04/'> April 2017 </option>
	<option value='http://www.thestand.org/2017/03/'> March 2017 </option>
	<option value='http://www.thestand.org/2017/02/'> February 2017 </option>
	<option value='http://www.thestand.org/2017/01/'> January 2017 </option>
	<option value='http://www.thestand.org/2016/12/'> December 2016 </option>
	<option value='http://www.thestand.org/2016/11/'> November 2016 </option>
	<option value='http://www.thestand.org/2016/10/'> October 2016 </option>
	<option value='http://www.thestand.org/2016/09/'> September 2016 </option>
	<option value='http://www.thestand.org/2016/08/'> August 2016 </option>
	<option value='http://www.thestand.org/2016/07/'> July 2016 </option>
	<option value='http://www.thestand.org/2016/06/'> June 2016 </option>
	<option value='http://www.thestand.org/2016/05/'> May 2016 </option>
	<option value='http://www.thestand.org/2016/04/'> April 2016 </option>
	<option value='http://www.thestand.org/2016/03/'> March 2016 </option>
	<option value='http://www.thestand.org/2016/02/'> February 2016 </option>
	<option value='http://www.thestand.org/2016/01/'> January 2016 </option>
	<option value='http://www.thestand.org/2015/12/'> December 2015 </option>
	<option value='http://www.thestand.org/2015/11/'> November 2015 </option>
	<option value='http://www.thestand.org/2015/10/'> October 2015 </option>
	<option value='http://www.thestand.org/2015/09/'> September 2015 </option>
	<option value='http://www.thestand.org/2015/08/'> August 2015 </option>
	<option value='http://www.thestand.org/2015/07/'> July 2015 </option>
	<option value='http://www.thestand.org/2015/06/'> June 2015 </option>
	<option value='http://www.thestand.org/2015/05/'> May 2015 </option>
	<option value='http://www.thestand.org/2015/04/'> April 2015 </option>
	<option value='http://www.thestand.org/2015/03/'> March 2015 </option>
	<option value='http://www.thestand.org/2015/02/'> February 2015 </option>
	<option value='http://www.thestand.org/2015/01/'> January 2015 </option>
	<option value='http://www.thestand.org/2014/12/'> December 2014 </option>
	<option value='http://www.thestand.org/2014/11/'> November 2014 </option>
	<option value='http://www.thestand.org/2014/10/'> October 2014 </option>
	<option value='http://www.thestand.org/2014/09/'> September 2014 </option>
	<option value='http://www.thestand.org/2014/08/'> August 2014 </option>
	<option value='http://www.thestand.org/2014/07/'> July 2014 </option>
	<option value='http://www.thestand.org/2014/06/'> June 2014 </option>
	<option value='http://www.thestand.org/2014/05/'> May 2014 </option>
	<option value='http://www.thestand.org/2014/04/'> April 2014 </option>
	<option value='http://www.thestand.org/2014/03/'> March 2014 </option>
	<option value='http://www.thestand.org/2014/02/'> February 2014 </option>
	<option value='http://www.thestand.org/2014/01/'> January 2014 </option>
	<option value='http://www.thestand.org/2013/12/'> December 2013 </option>
	<option value='http://www.thestand.org/2013/11/'> November 2013 </option>
	<option value='http://www.thestand.org/2013/10/'> October 2013 </option>
	<option value='http://www.thestand.org/2013/09/'> September 2013 </option>
	<option value='http://www.thestand.org/2013/08/'> August 2013 </option>
	<option value='http://www.thestand.org/2013/07/'> July 2013 </option>
	<option value='http://www.thestand.org/2013/06/'> June 2013 </option>
	<option value='http://www.thestand.org/2013/05/'> May 2013 </option>
	<option value='http://www.thestand.org/2013/04/'> April 2013 </option>
	<option value='http://www.thestand.org/2013/03/'> March 2013 </option>
	<option value='http://www.thestand.org/2013/02/'> February 2013 </option>
	<option value='http://www.thestand.org/2013/01/'> January 2013 </option>
	<option value='http://www.thestand.org/2012/12/'> December 2012 </option>
	<option value='http://www.thestand.org/2012/11/'> November 2012 </option>
	<option value='http://www.thestand.org/2012/10/'> October 2012 </option>
	<option value='http://www.thestand.org/2012/09/'> September 2012 </option>
	<option value='http://www.thestand.org/2012/08/'> August 2012 </option>
	<option value='http://www.thestand.org/2012/07/'> July 2012 </option>
	<option value='http://www.thestand.org/2012/06/'> June 2012 </option>
	<option value='http://www.thestand.org/2012/05/'> May 2012 </option>
	<option value='http://www.thestand.org/2012/04/'> April 2012 </option>
	<option value='http://www.thestand.org/2012/03/'> March 2012 </option>
	<option value='http://www.thestand.org/2012/02/'> February 2012 </option>
	<option value='http://www.thestand.org/2012/01/'> January 2012 </option>
	<option value='http://www.thestand.org/2011/12/'> December 2011 </option>
	<option value='http://www.thestand.org/2011/11/'> November 2011 </option>
	<option value='http://www.thestand.org/2011/10/'> October 2011 </option>
	<option value='http://www.thestand.org/2011/09/'> September 2011 </option>
	<option value='http://www.thestand.org/2011/08/'> August 2011 </option>
	<option value='http://www.thestand.org/2011/07/'> July 2011 </option>
	<option value='http://www.thestand.org/2011/06/'> June 2011 </option>
	<option value='http://www.thestand.org/2011/05/'> May 2011 </option>
	<option value='http://www.thestand.org/2011/04/'> April 2011 </option>

		</select>
		</div>	
</div>
		</div></div>
	<div class="clear"></div>
</div><!-- Enf of innerContent -->

<div id="narrowSidebar">
			
		
		
		

</div>

<div class="clear"></div>

<div id="footerCatBar">
		
		<div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://www.thestand.org/about/">About The Stand</a></li>
<li class="page_item page-item-2734"><a href="http://www.thestand.org/calendar/">Calendar</a></li>
<li class="page_item page-item-12"><a href="http://www.thestand.org/contact-us/">Contact Us</a></li>
</ul></div>
	</div>

<div id="footerPages">
				<span id="themeInfo">
			
		<a href="http://www.thestand.org/wp-login.php">Log in</a>		 | Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire themes</a>
				      <script type="text/javascript">

          var pfHeaderImgUrl = 'http://www.thestand.org/wp-content/uploads/2013/01/the-stand-salsa-banner.jpg';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
	</span>
</div>
<script type="text/javascript"> Cufon.now(); </script>

	<!-- JavaScript at the bottom for fast page loading -->

	<!-- Grab Google CDN's jQuery, with a protocol relative URL; fall back to local if necessary -->
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
	<script>window.jQuery || document.write('<script src="js/jquery-1.7.2.min.js"><\/script>')</script>

	<!--[if (lt IE 9) & (!IEMobile)]>
	<script src="js/selectivizr-min.js"></script>
	<![endif]-->


	<!-- More Scripts-->
	<script src="http://www.thestand.org/wp-content/themes/WpNewspaper/js/responsivegridsystem.js"></script></div><!-- enf od wrapper -->
</body>
</html>