<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="initial-scale=1.0, user-scalable=no" />

	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/html5reset.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/responsivegridsystem.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/col.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/2cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/3cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/4cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/5cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/6cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/7cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/8cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/9cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/10cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/11cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/12cols.css" media="all">

	<!-- Responsive Stylesheets -->
	<link rel="stylesheet" media="only screen and (max-width: 1024px) and (min-width: 769px)" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/1024.css">
	<link rel="stylesheet" media="only screen and (max-width: 768px) and (min-width: 481px)" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/768.css">
	<link rel="stylesheet" media="only screen and (max-width: 480px)" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/480.css">

	<!-- All JavaScript at the bottom, except for Modernizr which enables HTML5 elements and feature detects -->
	<script src="http://www.thestand.org/wp-content/themes/WpNewspaper/js/modernizr-2.5.3-min.js"></script>

	<title>
				  Shutdown looms, &#8216;Relief for the Rich&#8217; delayed, save Laura&#8217;s life | The Stand					</title>
	        <link rel="shortcut icon" href="http://www.thestand.org/wp-content/uploads/2011/12/the-stand-ico2.gif">
	
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/custom.css" type="text/css" media="screen" />
	<style type="text/css" media="screen">@import url( http://www.thestand.org/wp-content/themes/WpNewspaper/style.css );</style>
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.thestand.org/feed/" />	
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.thestand.org/feed/rss/" />	
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.thestand.org/feed/atom/" />	
	<link rel="pingback" href="http://www.thestand.org/xmlrpc.php" />	
		<link rel='archives' title='June 2017' href='http://www.thestand.org/2017/06/' />
	<link rel='archives' title='May 2017' href='http://www.thestand.org/2017/05/' />
	<link rel='archives' title='April 2017' href='http://www.thestand.org/2017/04/' />
	<link rel='archives' title='March 2017' href='http://www.thestand.org/2017/03/' />
	<link rel='archives' title='February 2017' href='http://www.thestand.org/2017/02/' />
	<link rel='archives' title='January 2017' href='http://www.thestand.org/2017/01/' />
	<link rel='archives' title='December 2016' href='http://www.thestand.org/2016/12/' />
	<link rel='archives' title='November 2016' href='http://www.thestand.org/2016/11/' />
	<link rel='archives' title='October 2016' href='http://www.thestand.org/2016/10/' />
	<link rel='archives' title='September 2016' href='http://www.thestand.org/2016/09/' />
	<link rel='archives' title='August 2016' href='http://www.thestand.org/2016/08/' />
	<link rel='archives' title='July 2016' href='http://www.thestand.org/2016/07/' />
	<link rel='archives' title='June 2016' href='http://www.thestand.org/2016/06/' />
	<link rel='archives' title='May 2016' href='http://www.thestand.org/2016/05/' />
	<link rel='archives' title='April 2016' href='http://www.thestand.org/2016/04/' />
	<link rel='archives' title='March 2016' href='http://www.thestand.org/2016/03/' />
	<link rel='archives' title='February 2016' href='http://www.thestand.org/2016/02/' />
	<link rel='archives' title='January 2016' href='http://www.thestand.org/2016/01/' />
	<link rel='archives' title='December 2015' href='http://www.thestand.org/2015/12/' />
	<link rel='archives' title='November 2015' href='http://www.thestand.org/2015/11/' />
	<link rel='archives' title='October 2015' href='http://www.thestand.org/2015/10/' />
	<link rel='archives' title='September 2015' href='http://www.thestand.org/2015/09/' />
	<link rel='archives' title='August 2015' href='http://www.thestand.org/2015/08/' />
	<link rel='archives' title='July 2015' href='http://www.thestand.org/2015/07/' />
	<link rel='archives' title='June 2015' href='http://www.thestand.org/2015/06/' />
	<link rel='archives' title='May 2015' href='http://www.thestand.org/2015/05/' />
	<link rel='archives' title='April 2015' href='http://www.thestand.org/2015/04/' />
	<link rel='archives' title='March 2015' href='http://www.thestand.org/2015/03/' />
	<link rel='archives' title='February 2015' href='http://www.thestand.org/2015/02/' />
	<link rel='archives' title='January 2015' href='http://www.thestand.org/2015/01/' />
	<link rel='archives' title='December 2014' href='http://www.thestand.org/2014/12/' />
	<link rel='archives' title='November 2014' href='http://www.thestand.org/2014/11/' />
	<link rel='archives' title='October 2014' href='http://www.thestand.org/2014/10/' />
	<link rel='archives' title='September 2014' href='http://www.thestand.org/2014/09/' />
	<link rel='archives' title='August 2014' href='http://www.thestand.org/2014/08/' />
	<link rel='archives' title='July 2014' href='http://www.thestand.org/2014/07/' />
	<link rel='archives' title='June 2014' href='http://www.thestand.org/2014/06/' />
	<link rel='archives' title='May 2014' href='http://www.thestand.org/2014/05/' />
	<link rel='archives' title='April 2014' href='http://www.thestand.org/2014/04/' />
	<link rel='archives' title='March 2014' href='http://www.thestand.org/2014/03/' />
	<link rel='archives' title='February 2014' href='http://www.thestand.org/2014/02/' />
	<link rel='archives' title='January 2014' href='http://www.thestand.org/2014/01/' />
	<link rel='archives' title='December 2013' href='http://www.thestand.org/2013/12/' />
	<link rel='archives' title='November 2013' href='http://www.thestand.org/2013/11/' />
	<link rel='archives' title='October 2013' href='http://www.thestand.org/2013/10/' />
	<link rel='archives' title='September 2013' href='http://www.thestand.org/2013/09/' />
	<link rel='archives' title='August 2013' href='http://www.thestand.org/2013/08/' />
	<link rel='archives' title='July 2013' href='http://www.thestand.org/2013/07/' />
	<link rel='archives' title='June 2013' href='http://www.thestand.org/2013/06/' />
	<link rel='archives' title='May 2013' href='http://www.thestand.org/2013/05/' />
	<link rel='archives' title='April 2013' href='http://www.thestand.org/2013/04/' />
	<link rel='archives' title='March 2013' href='http://www.thestand.org/2013/03/' />
	<link rel='archives' title='February 2013' href='http://www.thestand.org/2013/02/' />
	<link rel='archives' title='January 2013' href='http://www.thestand.org/2013/01/' />
	<link rel='archives' title='December 2012' href='http://www.thestand.org/2012/12/' />
	<link rel='archives' title='November 2012' href='http://www.thestand.org/2012/11/' />
	<link rel='archives' title='October 2012' href='http://www.thestand.org/2012/10/' />
	<link rel='archives' title='September 2012' href='http://www.thestand.org/2012/09/' />
	<link rel='archives' title='August 2012' href='http://www.thestand.org/2012/08/' />
	<link rel='archives' title='July 2012' href='http://www.thestand.org/2012/07/' />
	<link rel='archives' title='June 2012' href='http://www.thestand.org/2012/06/' />
	<link rel='archives' title='May 2012' href='http://www.thestand.org/2012/05/' />
	<link rel='archives' title='April 2012' href='http://www.thestand.org/2012/04/' />
	<link rel='archives' title='March 2012' href='http://www.thestand.org/2012/03/' />
	<link rel='archives' title='February 2012' href='http://www.thestand.org/2012/02/' />
	<link rel='archives' title='January 2012' href='http://www.thestand.org/2012/01/' />
	<link rel='archives' title='December 2011' href='http://www.thestand.org/2011/12/' />
	<link rel='archives' title='November 2011' href='http://www.thestand.org/2011/11/' />
	<link rel='archives' title='October 2011' href='http://www.thestand.org/2011/10/' />
	<link rel='archives' title='September 2011' href='http://www.thestand.org/2011/09/' />
	<link rel='archives' title='August 2011' href='http://www.thestand.org/2011/08/' />
	<link rel='archives' title='July 2011' href='http://www.thestand.org/2011/07/' />
	<link rel='archives' title='June 2011' href='http://www.thestand.org/2011/06/' />
	<link rel='archives' title='May 2011' href='http://www.thestand.org/2011/05/' />
	<link rel='archives' title='April 2011' href='http://www.thestand.org/2011/04/' />
	<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thestand.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpsm-comptable-styles-css'  href='http://www.thestand.org/wp-content/plugins/table-maker/css/style.css?ver=1.6' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-26098000-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/contentslider.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/jqueryslidemenu.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/jCarouselLite.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/tabber.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/flowplayer-3.2.4.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/cufon-yui.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/aller.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.thestand.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thestand.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thestand.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A union is born, no time left in Olympia, TrumpCut in peril' href='http://www.thestand.org/2017/06/062717-news/' />
<link rel='next' title='Deal to avert shutdown reached &#8216;in principle&#8217;' href='http://www.thestand.org/2017/06/deal-to-avert-shutdown-reached-in-principle/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://www.thestand.org/2017/06/062817-news/" />
<link rel='shortlink' href='http://www.thestand.org/?p=58914' />
<link rel="alternate" type="application/json+oembed" href="http://www.thestand.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thestand.org%2F2017%2F06%2F062817-news%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thestand.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thestand.org%2F2017%2F06%2F062817-news%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
         background-position:0 0;
         text-decoration:none;  
         color:#000000;
         border-bottom:1px dotted #000000;
         }
    .calnk a:visited {
         text-decoration:none;
         color:#000000;
         border-bottom:1px dotted #000000;
        }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
        }
    .calnk a span { 
        display:none; 
        }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:250px; 
        z-index:100;
        line-height:1.2em;
        }
     .calendar-table {
        border:none;
        width:100%;
     }
     .calendar-heading {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-next {
        width:25%;
        text-align:center;
     }
     .calendar-prev {
        width:25%;
        text-align:center;
     }
     .calendar-month {
        width:50%;
        text-align:center;
        font-weight:bold;
     }
     .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
     }
     .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
     }
     .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
     }
     .no-events {

     }
     .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
     }
     span.weekend {
        color:#FF0000;
     }
     .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
     }
     span.event {
        font-size:0.75em;
     }
     .kjo-link {
        font-size:0.75em;
        text-align:center;
     }
     .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-date-switcher form {
        margin:0;
        padding:0;
     }
     .calendar-date-switcher input {
        border:1px #D6DED5 solid;
     }
     .calendar-date-switcher select {
        border:1px #D6DED5 solid;
     }
     .cat-key {
        width:100%;
        margin-top:10px;
        padding:5px;
        border:1px solid #D6DED5;
     }
     .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        }
     .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .page-upcoming-events {
        font-size:80%;
     }
     .page-todays-events {
        font-size:80%;
     }
</style>
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 0px 12px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e27a34; }
</style>

	
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/styles/white2.css" type="text/css" media="screen" />

</head>

<body>


<div id="wrapper">

	<div id="masthead">
								<ul>
					<li><a href="#">Stay Connected</a>
						<ul>
							<li><a class="gab_rss" href="http://www.thestand.org/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">Latest Posts in RSS</a>
								<ul>
									<li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/buy-union/feed/">BUY UNION</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/links/feed/">DAILY LINKS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/election/feed/">ELECTION</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/local/feed/">LOCAL</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/media/feed/">MEDIA</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/national/feed/">NATIONAL</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/opinion/feed/">OPINION</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/media/photos/feed/">PHOTOS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/reports/feed/">SPECIAL REPORTS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/state/feed/">STATE GOVERNMENT</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/action/feed/">TAKE A STAND!</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/media/videos/feed/">VIDEOS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/wslc/feed/">W.S.L.C.</a></li>				
								</ul>
							</li>
							<li><a class="gab_rss" href="http://www.thestand.org/comments/feed/" rel="nofollow" title="Subscribe to latest comments in RSS">Latest Comments in RSS</a></li>
							<li><a class="gab_email" href="https://actionnetwork.org/forms/email-signup-form-for-the-stand" rel="nofollow" title="Subscribe to latest posts via email">Subscribe by e-mail</a></li>							<li><a class="gab_twitter" href="http://www.twitter.com/TheStandWA" rel="nofollow" title="follow on twitter">Follow us on Twitter</a></li>							<li><a class="gab_facebook" href="http://www.facebook.com/pages/The-Stand/118218944923939#!" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li>						</ul>
					</li>
					<li> / <script type="text/javascript">
							<!--
							var mydate=new Date()
							var year=mydate.getYear()
							if (year < 1000)
							year+=1900
							var day=mydate.getDay()
							var month=mydate.getMonth()
							var daym=mydate.getDate()
							if (daym<10)
							daym="0"+daym
							var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
							var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
							document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
							// -->
						</script>
					</li>
				</ul>
							<div id="search"><form id="searchform" action="http://www.thestand.org">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/button_go.gif" alt="Search in site..." value="" /> 
	</fieldset>
</form>
</div>
		<div class="clear"></div>
	</div><!-- enf od Masthead -->
	<!-- #Header -->
				<a href="http://www.thestand.org" alt="The Stand" title="The Stand"><img src="http://www.thestand.org/wp-content/uploads/2016/01/the-stand-FULL-16Jan.jpg" style="max-width:970px; width:100%; height:auto;" alt="The Stand" /></a>
		<!-- // header -->
	
	<div class="clear"></div>		
	
	<div id="navcats">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-277"><a href="http://www.thestand.org">HOME</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-273"><a href="http://www.thestand.org/category/links/">DAILY NEWS</a></li>
<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="http://www.thestand.org/category/local/">LOCAL</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269"><a href="http://www.thestand.org/category/state/">STATE GOVERNMENT</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="http://www.thestand.org/category/national/">NATIONAL</a></li>
<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="http://www.thestand.org/category/opinion/">OPINION</a></li>
<li id="menu-item-10506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10506"><a href="http://www.thestand.org/category/wslc/">W.S.L.C.</a></li>
<li id="menu-item-47693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47693"><a href="http://www.thestand.org/category/buy-union/">BUY UNION</a></li>
</ul></div>		<div class="clear"></div>
	</div>

		<div id="mobile-menu">
			<ul id="menu-main-menu" class="menu">
				<li><a href="#" style="color:red;" class="mobmenu">MENU</a>
					<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-277"><a href="http://www.thestand.org">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-273"><a href="http://www.thestand.org/category/links/">DAILY NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="http://www.thestand.org/category/local/">LOCAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269"><a href="http://www.thestand.org/category/state/">STATE GOVERNMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="http://www.thestand.org/category/national/">NATIONAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="http://www.thestand.org/category/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10506"><a href="http://www.thestand.org/category/wslc/">W.S.L.C.</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47693"><a href="http://www.thestand.org/category/buy-union/">BUY UNION</a></li>
</ul>				</li>
			</ul>
		</div>		
	
	<div id="navpages">
					<div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://www.thestand.org/about/">About The Stand</a></li>
<li class="page_item page-item-2734"><a href="http://www.thestand.org/calendar/">Calendar</a></li>
<li class="page_item page-item-12"><a href="http://www.thestand.org/contact-us/">Contact Us</a></li>
</ul></div>
				<div class="clear"></div>
	</div>
	
<div class="clear"></div>	

<div id="innerContent">

<div class="section group">
	<div class="col span_5_of_8 post">
			
			<h1 class="singlePageTitle">Shutdown looms, &#8216;Relief for the Rich&#8217; delayed, save Laura&#8217;s life</h1>
					
			<div class="pf-content"><div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="http://cdn.printfriendly.com/pf-button.gif" alt="Print Friendly" /></a></div><h2 style="text-align: center;"><span style="color: #000080;"><em>Wednesday, June 28, 2017</em></span></h2>
<p>&nbsp;</p>
<hr />
<h1><span style="color: #800000;"><strong>THIS WASHINGTON<br />
</strong></span></h1>
<p>&nbsp;</p>
<p><a href="http://www.thestand.org/wp-content/uploads/2017/05/olympia-capitol-stubborn-legislator.jpg"><img class="alignright wp-image-58180" style="border: 0px solid #000000; margin: 0px 0px 0px 8px;" src="http://www.thestand.org/wp-content/uploads/2017/05/olympia-capitol-stubborn-legislator.jpg" alt="" width="280" height="249" srcset="http://www.thestand.org/wp-content/uploads/2017/05/olympia-capitol-stubborn-legislator.jpg 457w, http://www.thestand.org/wp-content/uploads/2017/05/olympia-capitol-stubborn-legislator-300x267.jpg 300w" sizes="(max-width: 280px) 100vw, 280px" /></a>► In today&#8217;s News Tribune &#8212; <strong><a href="http://www.thenewstribune.com/news/politics-government/article158533514.html#navlink=SecList" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.thenewstribune.com/news/politics-government/article158533514.html#navlink=SecList', 'State government might shut down this weekend as lawmakers still can&#8217;t agree on budget']);" target="_blank" rel="noopener">State government might shut down this weekend as lawmakers still can&#8217;t agree on budget</a></strong> &#8212; Lawmakers have until midnight on June 30 to pass a budget before state services shut down and more than 30,000 state workers get laid off temporarily. House Democrats and Senate Republicans have clashed on how to pay for the budget.</p>
<p>MORE coverage in the <a href="http://www.heraldnet.com/news/legislators-to-continue-budget-talks-through-the-night/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.heraldnet.com/news/legislators-to-continue-budget-talks-through-the-night/', '(Everett) Herald']);" target="_blank" rel="noopener">(Everett) Herald</a> and <a href="http://kuow.org/post/no-budget-deal-announcement-olympia-yet-optimism-remains" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://kuow.org/post/no-budget-deal-announcement-olympia-yet-optimism-remains', 'KUOW']);" target="_blank" rel="noopener">KUOW</a>.</p>
<p>► From WFSE &#8212; <a href="https://wfse.org/?zone=/unionactive/view_article.cfm&amp;HomeID=658207" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://wfse.org/?zone=/unionactive/view_article.cfm&amp;HomeID=658207', 'File for unemployment benefits now']);" target="_blank" rel="noopener"><strong>File for unemployment benefits now</strong></a> &#8212; In the event of a shutdown, state employees can file for unemployment benefits if no state budget is passed by June 30 and they are temporarily laid off as a result.</p>
<p>► In today&#8217;s Seattle Times &#8212; <a href="http://www.seattletimes.com/opinion/editorials/washington-lawmakers-this-is-no-way-to-run-a-state/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.seattletimes.com/opinion/editorials/washington-lawmakers-this-is-no-way-to-run-a-state/', 'Washington lawmakers, this is no way to run a state']);" target="_blank" rel="noopener"><strong>Washington lawmakers, this is no way to run a state</strong></a> (editorial) &#8212; Lawmakers have had years to work this out. It is an embarrassment that just days until a possible government shutdown, the public has no real idea what is happening behind closed doors.</p>
<p>&nbsp;</p>
<hr />
<h1><span style="color: #800000;"><strong>LOCAL </strong></span></h1>
<p>&nbsp;</p>
<p><a href="http://www.wenatcheeworld.com/news/2017/jun/27/spartan-fire-update/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.wenatcheeworld.com/news/2017/jun/27/spartan-fire-update/', '']);" ><img class="alignright wp-image-58926 size-full" style="border: 0px solid #000000; margin: 4px 0px 4px 8px;" src="http://www.thestand.org/wp-content/uploads/2017/06/NCW-forest-service-fire-fighters.jpg" alt="" width="240" height="197" /></a>► In today&#8217;s Wenatchee World &#8212; <a href="http://www.wenatcheeworld.com/news/2017/jun/27/spartan-fire-update/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.wenatcheeworld.com/news/2017/jun/27/spartan-fire-update/', 'Red flag warning brings critical firefighting weather']);" target="_blank" rel="noopener"><strong>Red flag warning brings critical firefighting weather</strong></a> &#8212; Firefighters battling the Spartan and Sutherland Canyon fires today will face critical weather conditions, with a combination of wind, hot weather and low relative humidity, prompting a red flag warning for the Columbia Basin and Central and North Central Washington.</p>
<p>► In today&#8217;s Yakima H-R &#8212; <a href="http://www.yakimaherald.com/news/firefighters-worry--acre-wenas-blaze-just-the-beginning/article_7cfc28dc-5b6a-11e7-862b-23b45706857e.html" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.yakimaherald.com/news/firefighters-worry--acre-wenas-blaze-just-the-beginning/article_7cfc28dc-5b6a-11e7-862b-23b45706857e.html', 'Firefighters worry 500-acre Wenas blaze just the beginning']);" target="_blank" rel="noopener"><strong>Firefighters worry 500-acre Wenas blaze just the beginning</strong></a> &#8212; The cause of the Wenas fire was not immediately known. But with the warm weather forecast for the weekend, the sale of fireworks and a landscape of thick and dry vegetation, Yakima Valley firefighters say they’re concerned about more wildfires to come.</p>
<p>► From PubliCola &#8212; <a href="http://www.thestranger.com/slog/2017/06/27/25251385/ufcw-21-former-mcginn-backer-picks-jessyn-farrell-for-mayor" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.thestranger.com/slog/2017/06/27/25251385/ufcw-21-former-mcginn-backer-picks-jessyn-farrell-for-mayor', 'UFCW 21 &#8212; former McGinn backer &#8212; picks Jessyn Farrell for Mayor']);" target="_blank" rel="noopener"><strong>UFCW 21 &#8212; former McGinn backer &#8212; picks Jessyn Farrell for Mayor</strong></a> &#8212; The United Food and Commercial Workers Union Local 21 has endorsed Jessyn Farrell for mayor, citing her work on last year&#8217;s statewide minimum wage campaign and legislation to provide on-the-job protections for pregnant people.</p>
<p>► In today&#8217;s Washington Post &#8212;<a href="https://www.washingtonpost.com/news/posteverything/wp/2017/06/27/seattles-higher-minimum-wage-is-actually-working-just-fine/?utm_term=.c6699d5335a7" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.washingtonpost.com/news/posteverything/wp/2017/06/27/seattles-higher-minimum-wage-is-actually-working-just-fine/?utm_term=.c6699d5335a7', ' Seattle’s higher minimum wage is actually working just fine']);" target="_blank" rel="noopener"><strong> Seattle’s higher minimum wage is actually working just fine</strong></a> (by Ben Spielberg) &#8212; Here&#8217;s what&#8217;s wrong with a University of Washington study that found it hurt low-wage workers.</p>
<p>► In today&#8217;s Seattle Times &#8212; <a href="http://www.seattletimes.com/seattle-news/politics/real-liberals-wouldnt-be-so-defensive-about-uw-minimum-wage-research/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.seattletimes.com/seattle-news/politics/real-liberals-wouldnt-be-so-defensive-about-uw-minimum-wage-research/', 'Real liberals wouldn’t be so defensive about UW minimum-wage research']);" target="_blank" rel="noopener"><strong>Real liberals wouldn’t be so defensive about UW minimum-wage research</strong></a> (by Danny Westneat) &#8212; Maybe this (UW minimum wage) study is wrong, and more research obviously is needed. But what’s puzzling about City Hall attacking it is that even this bad-news finding suggests only tweaking might be in order.</p>
<p>► In today&#8217;s Seattle Times &#8212; <a href="http://www.seattletimes.com/business/economy/seattles-minimum-wage-the-plot-thickens/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.seattletimes.com/business/economy/seattles-minimum-wage-the-plot-thickens/', 'Seattle’s minimum wage: The plot thickens']);" target="_blank" rel="noopener"><strong>Seattle’s minimum wage: The plot thickens</strong></a> (by Jon Talton) &#8212; Even if the Seattle wage “works” for many low-wage employees, and is profitable politics here, it is no substitute for progressive taxation, strong unions, public investments to create jobs, abundant quality education and job training. No substitute for a national consensus that frowns on imperial executive compensation, stripping companies for parts, and treating workers like commodities to be shed.</p>
<p>&nbsp;</p>
<hr />
<h1><span style="color: #800000;"><strong><del>TRUMPCARE</del>  TRUMPCUT<br />
</strong></span></h1>
<p>&nbsp;</p>
<p>► In today&#8217;s NY Times &#8212; <strong><a href="https://www.nytimes.com/2017/06/27/us/politics/republicans-struggle-to-marshal-votes-for-health-care-bill.html" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.nytimes.com/2017/06/27/us/politics/republicans-struggle-to-marshal-votes-for-health-care-bill.html', 'Vote delayed amid GOP disarray on health care bill']);" target="_blank" rel="noopener">Vote delayed amid GOP disarray on health care bill</a></strong> &#8212; Senate Majority Leader Mitch McConnell postponed the vote as he works to corral support, dealing another setback to Republicans and setting up a long summer of health care battles.</p>
<p><a href="http://www.thestand.org/2017/05/unions-to-mcmorris-rodgers-shame-on-you/"><img class="alignright wp-image-57708" style="border: 0px solid #000000; margin: 0px 0px 0px 8px;" src="http://www.thestand.org/wp-content/uploads/2017/05/mcmorris-rodgers-AHCA-SR-ad_front.jpg" alt="" width="360" height="303" srcset="http://www.thestand.org/wp-content/uploads/2017/05/mcmorris-rodgers-AHCA-SR-ad_front.jpg 457w, http://www.thestand.org/wp-content/uploads/2017/05/mcmorris-rodgers-AHCA-SR-ad_front-300x253.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a>► In today&#8217;s Spokesman-Review &#8212; <a href="http://www.spokesman.com/stories/2017/jun/28/health-care-bills-imperil-regional-economy/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.spokesman.com/stories/2017/jun/28/health-care-bills-imperil-regional-economy/', 'Health care bills imperil regional economy']);" target="_blank" rel="noopener"><strong>Health care bills imperil regional economy</strong></a> (editorial) &#8212; Bottom line: The Senate bill isn’t much better (than the House&#8217;s), causing 22 million Americans to lose coverage over the next decade. The loss of coverage would also mean the loss of jobs in health-related fields. About 20 percent of jobs in the region are connected to health care.</p>
<p>► In today&#8217;s Washington Post &#8212; <a href="https://www.washingtonpost.com/news/wonk/wp/2017/06/27/the-gop-health-care-plan-could-gut-nursing-homes-and-kill-jobs-nationwide/?utm_term=.b27cfe3bfda7" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.washingtonpost.com/news/wonk/wp/2017/06/27/the-gop-health-care-plan-could-gut-nursing-homes-and-kill-jobs-nationwide/?utm_term=.b27cfe3bfda7', 'The GOP health-care plan threatens to kill jobs nationwide']);" target="_blank" rel="noopener"><strong>The GOP health-care plan threatens to kill jobs nationwide</strong></a> &#8212; It would reduce the country’s Medicaid spending by $772 billion over the next decade. That could shut down nursing homes across the country, health-care leaders argue, and trigger widespread layoffs in one of the nation&#8217;s fastest-growing fields of employment.</p>
<p><img class="alignleft wp-image-20489 size-full" style="border: 0px solid #000000; margin: 4px 0px;" src="http://www.thestand.org/wp-content/uploads/2013/02/monopoly-rich-l.jpg" alt="" width="220" height="189" />► In today&#8217;s Seattle Times &#8212; <a href="http://www.seattletimes.com/business/gop-health-bill-big-tax-cuts-for-rich-not-much-for-others/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.seattletimes.com/business/gop-health-bill-big-tax-cuts-for-rich-not-much-for-others/', 'GOP health bill: Big tax cuts for rich, not much for others']);" target="_blank" rel="noopener"><strong>GOP health bill: Big tax cuts for rich, not much for others</strong></a> &#8212; Millionaires would get tax cuts averaging $52,000 a year from the Senate Republicans’ health bill while middle-income families would get about $260, according to a new analysis. The analysis was done by the nonpartisan Tax Policy Center. It found that half of the tax cuts would go to families making more than $500,000 a year.</p>
<p>► From The Hill &#8212; <a href="http://thehill.com/policy/healthcare/339799-warren-buffett-obamacare-repeal-bill-should-be-called-relief-for-the-rich" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://thehill.com/policy/healthcare/339799-warren-buffett-obamacare-repeal-bill-should-be-called-relief-for-the-rich', 'Warren Buffett calls ObamaCare repeal bill ‘Relief for the Rich Act’']);" target="_blank" rel="noopener"><strong>Warren Buffett calls ObamaCare repeal bill ‘Relief for the Rich Act’</strong></a> &#8212; Buffett, one of the wealthiest men in the country, said his tax bill would have been reduced by $679,999 or 17 percent from the House bill.</p>
<p><img class="alignright wp-image-58627 size-full" style="border: 0px solid #000000; margin: 4px 0px 4px 8px;" src="http://www.thestand.org/wp-content/uploads/2017/06/mcconnell-mitch-17.jpg" alt="" width="240" height="205" srcset="http://www.thestand.org/wp-content/uploads/2017/06/mcconnell-mitch-17.jpg 240w, http://www.thestand.org/wp-content/uploads/2017/06/mcconnell-mitch-17-234x200.jpg 234w" sizes="(max-width: 240px) 100vw, 240px" />► In today&#8217;s NY Times &#8212; <a href="https://www.nytimes.com/2017/06/27/opinion/health-care-mcconnell-trumpcare-cbo.html?ref=opinion" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.nytimes.com/2017/06/27/opinion/health-care-mcconnell-trumpcare-cbo.html?ref=opinion', 'The health care hoax has been exposed, Senator McConnell']);" target="_blank" rel="noopener"><strong>The health care hoax has been exposed, Senator McConnell</strong></a> (editorial) &#8212; Sen. Mitch McConnell hoped that keeping his wretched bill secret until the last minute would make it easier for him to railroad fellow Republicans. The facts the majority leader had hoped to suppress came back to bite him on Monday when the CBO released a detailed review of the bill that confirmed what governors, doctors and indeed the American public had been saying for days: The bill is a cruel hoax that would help the wealthiest Americans at the expense of the poorest.</p>
<p>► From TPM &#8212; <a href="http://talkingpointsmemo.com/livewire/poll-17-percent-approve-health-plan" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://talkingpointsmemo.com/livewire/poll-17-percent-approve-health-plan', 'Poll: Just 17% of Americans approve of GOP health care tax cut plan']);" target="_blank" rel="noopener"><strong>Poll: Just 17% of Americans approve of GOP <del>health care</del> <em>tax cut</em> plan</strong></a> &#8212; Since the bill was released last week, just 17 percent of Americans are enthused about the Senate Republican’s Obamacare repeal bill, 55 percent disapprove, and about a quarter of those surveyed said they didn’t know enough about it to form an opinion.</p>
<p><img class="alignleft wp-image-7352 size-full" style="border: 0px solid #000000; margin: 4px 0px;" src="http://www.thestand.org/wp-content/uploads/2011/11/old-at-walmart.jpg" alt="" width="209" height="288" />► In today&#8217;s NY Times &#8212; <a href="https://www.nytimes.com/interactive/2017/06/27/us/premiums-under-senate-health-plan.html?rref=collection%2Fsectioncollection%2Fus&amp;action=click&amp;contentCollection=us&amp;region=stream&amp;module=stream_unit&amp;version=latest&amp;contentPlacement=10&amp;pgtype=sectionfront&amp;_r=0" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.nytimes.com/interactive/2017/06/27/us/premiums-under-senate-health-plan.html?rref=collection%2Fsectioncollection%2Fus&amp;action=click&amp;contentCollection=us&amp;region=stream&amp;module=stream_unit&amp;version=latest&amp;contentPlacement=10&amp;pgtype=sectionfront&amp;_r=0', 'How health costs would soar for older Americans under the Senate plan']);" target="_blank" rel="noopener"><strong>How health costs would soar for older Americans under the Senate plan</strong></a> &#8212; A 64-year-old at nearly every income level would have to pay a much larger share of income to buy insurance that covers a smaller share of her medical bills. Plus, the CBO report predicted that about half of states would eliminate rules requiring insurance plans to cover a minimum, standard set of benefits, such as mental health treatment and prescription drugs. That means people would be required to pay for substantial parts of their care out of their own pockets.</p>
<p>► In today&#8217;s Washington Post &#8212; <strong><a href="https://www.washingtonpost.com/politics/repeal-and-replace-was-once-a-unifier-for-the-gop-now-its-an-albatross/2017/06/27/3cce8eaa-5b72-11e7-a9f6-7c3296387341_story.html" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.washingtonpost.com/politics/repeal-and-replace-was-once-a-unifier-for-the-gop-now-its-an-albatross/2017/06/27/3cce8eaa-5b72-11e7-a9f6-7c3296387341_story.html', '‘Repeal and replace’ was once a unifier for the GOP. Now it’s an albatross.']);" class=""  data-pb-field="web_headline" data-pb-url-field="canonical_url" data-pb-placeholder="Write headline here">‘Repeal and replace’ was once a unifier for the GOP. Now it’s an albatross.</a> </strong>&#8212; After seven years, Republicans’ promise to overhaul the health-care law is a sprawling objective still in search of a solution. It also has cost the Trump administration precious months of its first year, with tax reform and other priorities left unresolved.</p>
<p>EDITOR&#8217;S NOTE &#8212; Moral: Governing is harder than sloganeering.</p>
<p>► From TPM &#8212; <a href="http://talkingpointsmemo.com/dc/senate-obamacare-repeal-vote-delay-deep-divide" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://talkingpointsmemo.com/dc/senate-obamacare-repeal-vote-delay-deep-divide', 'A delay won’t solve the Senate GOP’s deep divide on health care']);" target="_blank" rel="noopener"><strong>A delay won’t solve the Senate GOP’s deep divide on health care</strong></a> &#8212; Republicans acknowledged that deep ideological divides remain, and that any changes to the bill made to win the votes of hardline conservatives like Sens. Mike Lee (R-UT) and Rand Paul (R-KY) would invariably lose those from Sens. Susan Collins (R-ME) and Lisa Murkowski (R-AK).</p>
<p>► From HuffPost &#8212; <a href="http://www.thestranger.com/slog/2017/06/27/25251570/elizabeth-warren-says-its-time-for-a-single-payer-healthcare-system" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.thestranger.com/slog/2017/06/27/25251570/elizabeth-warren-says-its-time-for-a-single-payer-healthcare-system', 'Elizabeth Warren calls for Democrats to embrace single-payer healthcare system']);" target="_blank" rel="noopener"><strong>Elizabeth Warren calls for Democrats to embrace single-payer healthcare system</strong></a> &#8212; President Obama “tried to move us forward with health care coverage by using a conservative model that came from one of the conservative think tanks that had been advanced by a Republican governor in Massachusetts,” Warren said, referring to Mitt Romney. “Now it’s time for the next step. And the next step is single payer.” Her comments represent a shift to her position on the U.S. health care system.</p>
<p>&nbsp;</p>
<hr />
<h1><span style="color: #800000;"><strong>THAT WASHINGTON</strong></span></h1>
<p>&nbsp;</p>
<p>► In today&#8217;s Washington Post &#8212; <strong><a href="https://www.washingtonpost.com/local/dc-politics/chaffetz-members-of-congress-should-get-stipends-to-afford-homes-in-dc/2017/06/27/984911a4-5b6a-11e7-9b7d-14576dc0f39d_story.html" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.washingtonpost.com/local/dc-politics/chaffetz-members-of-congress-should-get-stipends-to-afford-homes-in-dc/2017/06/27/984911a4-5b6a-11e7-9b7d-14576dc0f39d_story.html', 'Rep. Chaffetz: Members of Congress should get stipends to afford homes in D.C.']);" class=""  target="_blank" rel="noopener" data-pb-field="web_headline" data-pb-url-field="canonical_url" data-pb-placeholder="Write headline here">Rep. Chaffetz: Members of Congress should get stipends to afford homes in D.C.</a></strong> &#8212; The Utah Republican made the comment that lawmakers have trouble stretching their $174,000 salaries to cover housing weeks after stating that poor people should give up iPhones to pay for health insurance.</p>
<p>► In today&#8217;s Washington Post &#8212; <strong><a href="https://www.washingtonpost.com/politics/courts_law/gorsuch-asserts-himself-early-as-force-on-supreme-courts-right/2017/06/27/d11f8fe6-5b3b-11e7-a9f6-7c3296387341_story.html" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.washingtonpost.com/politics/courts_law/gorsuch-asserts-himself-early-as-force-on-supreme-courts-right/2017/06/27/d11f8fe6-5b3b-11e7-a9f6-7c3296387341_story.html', 'Gorsuch asserts himself early as force on Supreme Court’s right']);" class=""  data-pb-field="web_headline" data-pb-url-field="canonical_url" data-pb-placeholder="Write headline here">Gorsuch asserts himself early as force on Supreme Court’s right</a></strong> &#8212; In his short 2½ months on the Supreme Court, Neil Gorsuch has proved himself to be a self-assured jurist unafraid of the big stage.</p>
<p>► In today&#8217;s Washington Post &#8212; <strong><a href="https://www.washingtonpost.com/politics/former-trump-campaign-chairman-paul-manafort-files-as-foreign-agent-for-ukraine-work/2017/06/27/8322b6ac-5b7b-11e7-9fc6-c7ef4bc58d13_story.html" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.washingtonpost.com/politics/former-trump-campaign-chairman-paul-manafort-files-as-foreign-agent-for-ukraine-work/2017/06/27/8322b6ac-5b7b-11e7-9fc6-c7ef4bc58d13_story.html', 'Manafort files as foreign agent for Ukraine, discloses $17.1 million in payments over two years']);" class=""  data-pb-field="web_headline" data-pb-url-field="canonical_url" data-pb-placeholder="Write headline here">Manafort files as foreign agent for Ukraine, discloses $17.1 million in payments over two years</a></strong> &#8212; The report makes Paul Manafort the second former senior Trump adviser to retroactively acknowledge the need to disclose work for foreign interests.</p>
<p>EDITOR&#8217;S NOTE &#8212; &#8220;Oh. Didn&#8217;t I mention that?&#8221;</p>
<p>&nbsp;</p>
<hr />
<h1><span style="color: #800000;"><strong>TODAY&#8217;S MUST-READ </strong></span></h1>
<p>&nbsp;</p>
<p><a href="https://www.usnews.com/opinion/policy-dose/articles/2017-06-27/obamacare-is-saving-my-life-im-scared-trumpcare-will-kill-me" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.usnews.com/opinion/policy-dose/articles/2017-06-27/obamacare-is-saving-my-life-im-scared-trumpcare-will-kill-me', '']);" ><img class="alignright wp-image-58929 size-full" style="border: 0px solid #000000; margin: 4px 0px 4px 8px;" src="http://www.thestand.org/wp-content/uploads/2017/06/packard-laura.jpg" alt="" width="280" height="206" srcset="http://www.thestand.org/wp-content/uploads/2017/06/packard-laura.jpg 280w, http://www.thestand.org/wp-content/uploads/2017/06/packard-laura-90x65.jpg 90w" sizes="(max-width: 280px) 100vw, 280px" /></a>► From the U.S. News &amp; World Report &#8212; <a href="https://www.usnews.com/opinion/policy-dose/articles/2017-06-27/obamacare-is-saving-my-life-im-scared-trumpcare-will-kill-me" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.usnews.com/opinion/policy-dose/articles/2017-06-27/obamacare-is-saving-my-life-im-scared-trumpcare-will-kill-me', 'Save Obamacare, save my life.']);" target="_blank" rel="noopener"><strong>Save Obamacare, save my life.</strong></a> &#8212; My name is Laura Packard, and a few months ago I was a healthy person with a nagging cough. I finally went back to urgent care to get more pneumonia medication, a couple of days before a scheduled trip to New York and Washington D.C. And then I was diagnosed with stage 4 cancer. I am self-employed (have been off and on for a decade now), and I have Obamacare as my health insurance. I&#8217;m single, so there is no fallback plan. There&#8217;s no employer plan. Just me and my Obamacare exchange basic plan. The kind of cancer I have, Hodgkin&#8217;s Lymphoma, can be cured – even in stage 4, which is the worst of the worst. My oncologist says there&#8217;s a 90 percent cure rate. Obamacare is going to help save me – if I can keep my health insurance.</p>
<div class="ad-in-text-target ">
<p>The various versions of health care reform being discussed in Washington D.C. terrify me and my new cancer friends. Getting rid of lifetime and/or annual limits? That means many of us will die when we hit those caps and can no longer afford treatment. Getting rid of pre-existing condition protections? Many of us will die, because we won&#8217;t be insurable anymore. Allowing insurers to remove essential health benefits (such as chemotherapy, or hospitalization, or many of the drugs we need to stay alive) means many of us will die, because our insurance won&#8217;t cover our treatment anymore.</p>
<div class="ad-in-text-target ">
<p><strong>This is not an academic question for me, because I am undergoing chemotherapy right now. I may need radiation after, or if this fails, immunotherapy. Will I be able to get affordable insurance next year, or will I die?</strong></p>
</div>
</div>
<p>&nbsp;</p>
<hr />
<p><em>The Stand posts links to Washington state and national news of interest every weekday morning by 10 a.m.</em></p>
</div><div class="clear"></div>					
						<p><small><strong>Short URL</strong>: http://www.thestand.org/?p=58914</small></p>
						
			<div class="clear"></div>
									<div class="share">
				<p>
					<a href="http://digg.com/submit?phase=2&amp;url=http://www.thestand.org/2017/06/062817-news/&amp;title=Shutdown looms, &#8216;Relief for the Rich&#8217; delayed, save Laura&#8217;s life"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/digg.png" alt="" /></a>
					<a href="http://del.icio.us/post?url=http://www.thestand.org/2017/06/062817-news/&amp;title=Shutdown looms, &#8216;Relief for the Rich&#8217; delayed, save Laura&#8217;s life"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/delicious.png" alt="" /></a>
					<a href="http://www.facebook.com/share.php?u=http://www.thestand.org/2017/06/062817-news/&amp;t=Shutdown looms, &#8216;Relief for the Rich&#8217; delayed, save Laura&#8217;s life"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/facebook.png" alt="" /></a>
					<a href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http://www.thestand.org/2017/06/062817-news/&amp;title=Shutdown looms, &#8216;Relief for the Rich&#8217; delayed, save Laura&#8217;s life"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/googlebookmark.png" alt="" /></a>
					<a href="http://sphinn.com/submit.php?url=http://www.thestand.org/2017/06/062817-news/&amp;title=Shutdown looms, &#8216;Relief for the Rich&#8217; delayed, save Laura&#8217;s life"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/sphinn.gif" alt="" /></a>
					<a href="http://www.stumbleupon.com/submit?url=http://www.thestand.org/2017/06/062817-news/&amp;title=Shutdown looms, &#8216;Relief for the Rich&#8217; delayed, save Laura&#8217;s life"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/stumbleupon.png" alt="" /></a>
					<a href="http://technorati.com/faves?add=http://www.thestand.org/2017/06/062817-news/"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/technorati.png" alt="" /></a>
				</p> 
			</div>
						
							<div id="entryMeta">
					<img alt='' src='http://1.gravatar.com/avatar/1a1345fa3e9d6053a3a641791a0f4b7b?s=39&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/1a1345fa3e9d6053a3a641791a0f4b7b?s=78&amp;d=mm&amp;r=pg 2x' class='avatar avatar-39 photo' height='39' width='39' />					Posted by  <a href="http://www.thestand.org/author/david-groves/" title="Posts by David Groves" rel="author">David Groves</a> 
										on Jun 28 2017. Filed under <a href="http://www.thestand.org/category/links/" rel="category tag">DAILY LINKS</a>.
					You can follow any responses to this entry through the <a href="http://www.thestand.org/2017/06/062817-news/feed/">RSS 2.0</a>.
										Both comments and pings are currently closed.						
				</div>			
						
		
		
			
<!-- You can start editing here. -->


 	
			<!-- If comments are closed. -->
		<p id="commentNotification">Comments are closed</p>
	

		</div>
	
	<div class="col span_3_of_8 innersbarcol">
	<div id="wideSidebar">
	<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><div style="max-width:250px;overflow:hidden;"><fb:like href="" send="true" width="20" show_faces="false" font="arial"></fb:like></div>
<a href="https://twitter.com/share" class="twitter-share-button" data-via="TheStandWA">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	<div id="text-8" class="widget wideSidebarWidget widget_text"><h3 class="widgetbgTitle">WASHINGTON IS A UNION STATE!</h3>			<div class="textwidget"><p><p align="center"><a href="http://www.thestand.org/2017/01/union-membership-up-again-in-washington/"><img border="0" src="http://www.thestand.org/wp-content/uploads/2017/01/17union-difference_300px.jpg" width="300" height="260"></a></p>
<p>Union membership is on the rise here in Washington state. <a href="http://www.thestand.org/2017/01/union-membership-up-again-in-washington/"><b>CLICK HERE</b></a> to find out why, and how YOU can get started forming a Union at your workplace!</p></div>
		</div>		<div id="recent-posts-2" class="widget wideSidebarWidget widget_recent_entries">		<h3 class="widgetbgTitle">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.thestand.org/2017/06/deal-to-avert-shutdown-reached-in-principle/">Deal to avert shutdown reached &#8216;in principle&#8217;</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/06/062817-news/">Shutdown looms, &#8216;Relief for the Rich&#8217; delayed, save Laura&#8217;s life</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/06/062717-news/">A union is born, no time left in Olympia, TrumpCut in peril</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/06/urge-columbia-bank-to-cut-ties-to-anti-union-freedom-foundation/">Urge Columbia Bank to cut ties to anti-union Freedom Foundation</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/06/062617-news/">Travel ban&#8217;s back, 5 days to go, dueling wage studies</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/06/rally-tuesday-to-tell-amazon-pay-fair-share-stop-shutdown/">Rally June 27 to tell Amazon: Pay fair share, stop shutdown</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/06/062317-news/">Stop the shutdown, rich get richer / poor get dead, our fake democracy, KT+KT+KT</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/06/people-to-senate-gop-stop-the-shutdown/">People to Senate Republicans: Stop the state shutdown!</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/06/062217-news/">3OT in Olympia, voila in D.C., sky aloft in Seattle</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/06/cold-hearted-gop-bill-calls-for-veto-threat/">Cold-hearted GOP health care legislation calls for veto threat</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/06/062117-news/">Countdown to shutdown, we told you so, prelude to the cave</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/06/062017-news/">Boeing bidding, Senate plans its bum-rush, trading places, if liberals voted</a>
						</li>
				</ul>
		</div>		<div id="text-6" class="widget wideSidebarWidget widget_text"><h3 class="widgetbgTitle">WHAT&#8217;S HAPPENING</h3>			<div class="textwidget"><p><p align="center"><a href="http://www.thestand.org/calendar/"><img border="0" src="http://www.thestand.org/wp-content/uploads/2012/05/calendar-145x145.jpg" width="150" height="145"></a><a href="https://actionnetwork.org/forms/email-signup-form-for-the-stand" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://actionnetwork.org/forms/email-signup-form-for-the-stand', '']);" ><img border="0" src="http://www.thestand.org/wp-content/uploads/2017/04/take-the-stand_ad.jpg" width="150" height="145"></a></p></div>
		</div><div id="rss-4" class="widget wideSidebarWidget widget_rss"><h3 class="widgetbgTitle"><a class="rsswidget" href="http://www.aflcio.org/rss/feed/Blog"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.thestand.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://aflcio.org/rss/blog">AFL-CIO Now!</a></h3><ul><li><a class='rsswidget' href='https://aflcio.org/2017/6/28/working-families-all-over-us-mobilize-against-senate-republican-health-care-bill'>Working Families All Over the U.S. Mobilize Against the Senate Republican Health Care Bill</a></li><li><a class='rsswidget' href='https://aflcio.org/2017/6/26/trying-put-it-words'>Trying to Put It in Words</a></li><li><a class='rsswidget' href='https://aflcio.org/2017/6/23/what-medicaid'>What is Medicaid?</a></li><li><a class='rsswidget' href='https://aflcio.org/2017/6/23/what-you-need-know-about-senate-health-care-bill'>What You Need to Know About the Senate Health Care Bill</a></li><li><a class='rsswidget' href='https://aflcio.org/2017/6/22/why-working-people-benefit-apprenticeship-training'>Why Working People Benefit from Apprenticeship Training</a></li><li><a class='rsswidget' href='https://aflcio.org/2017/6/16/why-do-we-need-medicaid'>Why Do We Need Medicaid?</a></li></ul></div><div id="archives-2" class="widget wideSidebarWidget widget_archive"><h3 class="widgetbgTitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.thestand.org/2017/06/'> June 2017 </option>
	<option value='http://www.thestand.org/2017/05/'> May 2017 </option>
	<option value='http://www.thestand.org/2017/04/'> April 2017 </option>
	<option value='http://www.thestand.org/2017/03/'> March 2017 </option>
	<option value='http://www.thestand.org/2017/02/'> February 2017 </option>
	<option value='http://www.thestand.org/2017/01/'> January 2017 </option>
	<option value='http://www.thestand.org/2016/12/'> December 2016 </option>
	<option value='http://www.thestand.org/2016/11/'> November 2016 </option>
	<option value='http://www.thestand.org/2016/10/'> October 2016 </option>
	<option value='http://www.thestand.org/2016/09/'> September 2016 </option>
	<option value='http://www.thestand.org/2016/08/'> August 2016 </option>
	<option value='http://www.thestand.org/2016/07/'> July 2016 </option>
	<option value='http://www.thestand.org/2016/06/'> June 2016 </option>
	<option value='http://www.thestand.org/2016/05/'> May 2016 </option>
	<option value='http://www.thestand.org/2016/04/'> April 2016 </option>
	<option value='http://www.thestand.org/2016/03/'> March 2016 </option>
	<option value='http://www.thestand.org/2016/02/'> February 2016 </option>
	<option value='http://www.thestand.org/2016/01/'> January 2016 </option>
	<option value='http://www.thestand.org/2015/12/'> December 2015 </option>
	<option value='http://www.thestand.org/2015/11/'> November 2015 </option>
	<option value='http://www.thestand.org/2015/10/'> October 2015 </option>
	<option value='http://www.thestand.org/2015/09/'> September 2015 </option>
	<option value='http://www.thestand.org/2015/08/'> August 2015 </option>
	<option value='http://www.thestand.org/2015/07/'> July 2015 </option>
	<option value='http://www.thestand.org/2015/06/'> June 2015 </option>
	<option value='http://www.thestand.org/2015/05/'> May 2015 </option>
	<option value='http://www.thestand.org/2015/04/'> April 2015 </option>
	<option value='http://www.thestand.org/2015/03/'> March 2015 </option>
	<option value='http://www.thestand.org/2015/02/'> February 2015 </option>
	<option value='http://www.thestand.org/2015/01/'> January 2015 </option>
	<option value='http://www.thestand.org/2014/12/'> December 2014 </option>
	<option value='http://www.thestand.org/2014/11/'> November 2014 </option>
	<option value='http://www.thestand.org/2014/10/'> October 2014 </option>
	<option value='http://www.thestand.org/2014/09/'> September 2014 </option>
	<option value='http://www.thestand.org/2014/08/'> August 2014 </option>
	<option value='http://www.thestand.org/2014/07/'> July 2014 </option>
	<option value='http://www.thestand.org/2014/06/'> June 2014 </option>
	<option value='http://www.thestand.org/2014/05/'> May 2014 </option>
	<option value='http://www.thestand.org/2014/04/'> April 2014 </option>
	<option value='http://www.thestand.org/2014/03/'> March 2014 </option>
	<option value='http://www.thestand.org/2014/02/'> February 2014 </option>
	<option value='http://www.thestand.org/2014/01/'> January 2014 </option>
	<option value='http://www.thestand.org/2013/12/'> December 2013 </option>
	<option value='http://www.thestand.org/2013/11/'> November 2013 </option>
	<option value='http://www.thestand.org/2013/10/'> October 2013 </option>
	<option value='http://www.thestand.org/2013/09/'> September 2013 </option>
	<option value='http://www.thestand.org/2013/08/'> August 2013 </option>
	<option value='http://www.thestand.org/2013/07/'> July 2013 </option>
	<option value='http://www.thestand.org/2013/06/'> June 2013 </option>
	<option value='http://www.thestand.org/2013/05/'> May 2013 </option>
	<option value='http://www.thestand.org/2013/04/'> April 2013 </option>
	<option value='http://www.thestand.org/2013/03/'> March 2013 </option>
	<option value='http://www.thestand.org/2013/02/'> February 2013 </option>
	<option value='http://www.thestand.org/2013/01/'> January 2013 </option>
	<option value='http://www.thestand.org/2012/12/'> December 2012 </option>
	<option value='http://www.thestand.org/2012/11/'> November 2012 </option>
	<option value='http://www.thestand.org/2012/10/'> October 2012 </option>
	<option value='http://www.thestand.org/2012/09/'> September 2012 </option>
	<option value='http://www.thestand.org/2012/08/'> August 2012 </option>
	<option value='http://www.thestand.org/2012/07/'> July 2012 </option>
	<option value='http://www.thestand.org/2012/06/'> June 2012 </option>
	<option value='http://www.thestand.org/2012/05/'> May 2012 </option>
	<option value='http://www.thestand.org/2012/04/'> April 2012 </option>
	<option value='http://www.thestand.org/2012/03/'> March 2012 </option>
	<option value='http://www.thestand.org/2012/02/'> February 2012 </option>
	<option value='http://www.thestand.org/2012/01/'> January 2012 </option>
	<option value='http://www.thestand.org/2011/12/'> December 2011 </option>
	<option value='http://www.thestand.org/2011/11/'> November 2011 </option>
	<option value='http://www.thestand.org/2011/10/'> October 2011 </option>
	<option value='http://www.thestand.org/2011/09/'> September 2011 </option>
	<option value='http://www.thestand.org/2011/08/'> August 2011 </option>
	<option value='http://www.thestand.org/2011/07/'> July 2011 </option>
	<option value='http://www.thestand.org/2011/06/'> June 2011 </option>
	<option value='http://www.thestand.org/2011/05/'> May 2011 </option>
	<option value='http://www.thestand.org/2011/04/'> April 2011 </option>

		</select>
		</div>	
</div>
		</div></div>
	<div class="clear"></div>
</div><!-- Enf of innerContent -->

<div id="narrowSidebar">
			
		
		
		

</div>

<div class="clear"></div>

<div id="footerCatBar">
		
		<div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://www.thestand.org/about/">About The Stand</a></li>
<li class="page_item page-item-2734"><a href="http://www.thestand.org/calendar/">Calendar</a></li>
<li class="page_item page-item-12"><a href="http://www.thestand.org/contact-us/">Contact Us</a></li>
</ul></div>
	</div>

<div id="footerPages">
				<span id="themeInfo">
			
		<a href="http://www.thestand.org/wp-login.php">Log in</a>		 | Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire themes</a>
				      <script type="text/javascript">

          var pfHeaderImgUrl = 'http://www.thestand.org/wp-content/uploads/2013/01/the-stand-salsa-banner.jpg';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
	</span>
</div>
<script type="text/javascript"> Cufon.now(); </script>

	<!-- JavaScript at the bottom for fast page loading -->

	<!-- Grab Google CDN's jQuery, with a protocol relative URL; fall back to local if necessary -->
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
	<script>window.jQuery || document.write('<script src="js/jquery-1.7.2.min.js"><\/script>')</script>

	<!--[if (lt IE 9) & (!IEMobile)]>
	<script src="js/selectivizr-min.js"></script>
	<![endif]-->


	<!-- More Scripts-->
	<script src="http://www.thestand.org/wp-content/themes/WpNewspaper/js/responsivegridsystem.js"></script></div><!-- enf od wrapper -->
</body>
</html>