<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="initial-scale=1.0, user-scalable=no" />

	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/html5reset.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/responsivegridsystem.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/col.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/2cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/3cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/4cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/5cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/6cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/7cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/8cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/9cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/10cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/11cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/12cols.css" media="all">

	<!-- Responsive Stylesheets -->
	<link rel="stylesheet" media="only screen and (max-width: 1024px) and (min-width: 769px)" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/1024.css">
	<link rel="stylesheet" media="only screen and (max-width: 768px) and (min-width: 481px)" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/768.css">
	<link rel="stylesheet" media="only screen and (max-width: 480px)" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/480.css">

	<!-- All JavaScript at the bottom, except for Modernizr which enables HTML5 elements and feature detects -->
	<script src="http://www.thestand.org/wp-content/themes/WpNewspaper/js/modernizr-2.5.3-min.js"></script>

	<title>
				  The war on unions, trickle-down Trump, $2-per-hour Audi workers | The Stand					</title>
	        <link rel="shortcut icon" href="http://www.thestand.org/wp-content/uploads/2011/12/the-stand-ico2.gif">
	
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/custom.css" type="text/css" media="screen" />
	<style type="text/css" media="screen">@import url( http://www.thestand.org/wp-content/themes/WpNewspaper/style.css );</style>
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.thestand.org/feed/" />	
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.thestand.org/feed/rss/" />	
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.thestand.org/feed/atom/" />	
	<link rel="pingback" href="http://www.thestand.org/xmlrpc.php" />	
		<link rel='archives' title='September 2017' href='http://www.thestand.org/2017/09/' />
	<link rel='archives' title='August 2017' href='http://www.thestand.org/2017/08/' />
	<link rel='archives' title='July 2017' href='http://www.thestand.org/2017/07/' />
	<link rel='archives' title='June 2017' href='http://www.thestand.org/2017/06/' />
	<link rel='archives' title='May 2017' href='http://www.thestand.org/2017/05/' />
	<link rel='archives' title='April 2017' href='http://www.thestand.org/2017/04/' />
	<link rel='archives' title='March 2017' href='http://www.thestand.org/2017/03/' />
	<link rel='archives' title='February 2017' href='http://www.thestand.org/2017/02/' />
	<link rel='archives' title='January 2017' href='http://www.thestand.org/2017/01/' />
	<link rel='archives' title='December 2016' href='http://www.thestand.org/2016/12/' />
	<link rel='archives' title='November 2016' href='http://www.thestand.org/2016/11/' />
	<link rel='archives' title='October 2016' href='http://www.thestand.org/2016/10/' />
	<link rel='archives' title='September 2016' href='http://www.thestand.org/2016/09/' />
	<link rel='archives' title='August 2016' href='http://www.thestand.org/2016/08/' />
	<link rel='archives' title='July 2016' href='http://www.thestand.org/2016/07/' />
	<link rel='archives' title='June 2016' href='http://www.thestand.org/2016/06/' />
	<link rel='archives' title='May 2016' href='http://www.thestand.org/2016/05/' />
	<link rel='archives' title='April 2016' href='http://www.thestand.org/2016/04/' />
	<link rel='archives' title='March 2016' href='http://www.thestand.org/2016/03/' />
	<link rel='archives' title='February 2016' href='http://www.thestand.org/2016/02/' />
	<link rel='archives' title='January 2016' href='http://www.thestand.org/2016/01/' />
	<link rel='archives' title='December 2015' href='http://www.thestand.org/2015/12/' />
	<link rel='archives' title='November 2015' href='http://www.thestand.org/2015/11/' />
	<link rel='archives' title='October 2015' href='http://www.thestand.org/2015/10/' />
	<link rel='archives' title='September 2015' href='http://www.thestand.org/2015/09/' />
	<link rel='archives' title='August 2015' href='http://www.thestand.org/2015/08/' />
	<link rel='archives' title='July 2015' href='http://www.thestand.org/2015/07/' />
	<link rel='archives' title='June 2015' href='http://www.thestand.org/2015/06/' />
	<link rel='archives' title='May 2015' href='http://www.thestand.org/2015/05/' />
	<link rel='archives' title='April 2015' href='http://www.thestand.org/2015/04/' />
	<link rel='archives' title='March 2015' href='http://www.thestand.org/2015/03/' />
	<link rel='archives' title='February 2015' href='http://www.thestand.org/2015/02/' />
	<link rel='archives' title='January 2015' href='http://www.thestand.org/2015/01/' />
	<link rel='archives' title='December 2014' href='http://www.thestand.org/2014/12/' />
	<link rel='archives' title='November 2014' href='http://www.thestand.org/2014/11/' />
	<link rel='archives' title='October 2014' href='http://www.thestand.org/2014/10/' />
	<link rel='archives' title='September 2014' href='http://www.thestand.org/2014/09/' />
	<link rel='archives' title='August 2014' href='http://www.thestand.org/2014/08/' />
	<link rel='archives' title='July 2014' href='http://www.thestand.org/2014/07/' />
	<link rel='archives' title='June 2014' href='http://www.thestand.org/2014/06/' />
	<link rel='archives' title='May 2014' href='http://www.thestand.org/2014/05/' />
	<link rel='archives' title='April 2014' href='http://www.thestand.org/2014/04/' />
	<link rel='archives' title='March 2014' href='http://www.thestand.org/2014/03/' />
	<link rel='archives' title='February 2014' href='http://www.thestand.org/2014/02/' />
	<link rel='archives' title='January 2014' href='http://www.thestand.org/2014/01/' />
	<link rel='archives' title='December 2013' href='http://www.thestand.org/2013/12/' />
	<link rel='archives' title='November 2013' href='http://www.thestand.org/2013/11/' />
	<link rel='archives' title='October 2013' href='http://www.thestand.org/2013/10/' />
	<link rel='archives' title='September 2013' href='http://www.thestand.org/2013/09/' />
	<link rel='archives' title='August 2013' href='http://www.thestand.org/2013/08/' />
	<link rel='archives' title='July 2013' href='http://www.thestand.org/2013/07/' />
	<link rel='archives' title='June 2013' href='http://www.thestand.org/2013/06/' />
	<link rel='archives' title='May 2013' href='http://www.thestand.org/2013/05/' />
	<link rel='archives' title='April 2013' href='http://www.thestand.org/2013/04/' />
	<link rel='archives' title='March 2013' href='http://www.thestand.org/2013/03/' />
	<link rel='archives' title='February 2013' href='http://www.thestand.org/2013/02/' />
	<link rel='archives' title='January 2013' href='http://www.thestand.org/2013/01/' />
	<link rel='archives' title='December 2012' href='http://www.thestand.org/2012/12/' />
	<link rel='archives' title='November 2012' href='http://www.thestand.org/2012/11/' />
	<link rel='archives' title='October 2012' href='http://www.thestand.org/2012/10/' />
	<link rel='archives' title='September 2012' href='http://www.thestand.org/2012/09/' />
	<link rel='archives' title='August 2012' href='http://www.thestand.org/2012/08/' />
	<link rel='archives' title='July 2012' href='http://www.thestand.org/2012/07/' />
	<link rel='archives' title='June 2012' href='http://www.thestand.org/2012/06/' />
	<link rel='archives' title='May 2012' href='http://www.thestand.org/2012/05/' />
	<link rel='archives' title='April 2012' href='http://www.thestand.org/2012/04/' />
	<link rel='archives' title='March 2012' href='http://www.thestand.org/2012/03/' />
	<link rel='archives' title='February 2012' href='http://www.thestand.org/2012/02/' />
	<link rel='archives' title='January 2012' href='http://www.thestand.org/2012/01/' />
	<link rel='archives' title='December 2011' href='http://www.thestand.org/2011/12/' />
	<link rel='archives' title='November 2011' href='http://www.thestand.org/2011/11/' />
	<link rel='archives' title='October 2011' href='http://www.thestand.org/2011/10/' />
	<link rel='archives' title='September 2011' href='http://www.thestand.org/2011/09/' />
	<link rel='archives' title='August 2011' href='http://www.thestand.org/2011/08/' />
	<link rel='archives' title='July 2011' href='http://www.thestand.org/2011/07/' />
	<link rel='archives' title='June 2011' href='http://www.thestand.org/2011/06/' />
	<link rel='archives' title='May 2011' href='http://www.thestand.org/2011/05/' />
	<link rel='archives' title='April 2011' href='http://www.thestand.org/2011/04/' />
	<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-26098000-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-26098000-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thestand.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpsm-comptable-styles-css'  href='http://www.thestand.org/wp-content/plugins/table-maker/css/style.css?ver=1.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/contentslider.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/jqueryslidemenu.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/jCarouselLite.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/tabber.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/flowplayer-3.2.4.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/cufon-yui.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/aller.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.thestand.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.2'></script>
<link rel='https://api.w.org/' href='http://www.thestand.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thestand.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thestand.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Strike ends, but WPAS owners fire 10 strikers; union files ULPs' href='http://www.thestand.org/2017/09/strike-ends-but-wpas-owners-fire-10-union-filed-ulps/' />
<link rel='next' title='&#8216;Blatantly political&#8217; attack on working people' href='http://www.thestand.org/2017/09/blatantly-political-attack-on-working-people/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://www.thestand.org/2017/09/092817-news/" />
<link rel='shortlink' href='http://www.thestand.org/?p=60706' />
<link rel="alternate" type="application/json+oembed" href="http://www.thestand.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thestand.org%2F2017%2F09%2F092817-news%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thestand.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thestand.org%2F2017%2F09%2F092817-news%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
         background-position:0 0;
         text-decoration:none;  
         color:#000000;
         border-bottom:1px dotted #000000;
         }
    .calnk a:visited {
         text-decoration:none;
         color:#000000;
         border-bottom:1px dotted #000000;
        }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
        }
    .calnk a span { 
        display:none; 
        }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:250px; 
        z-index:100;
        line-height:1.2em;
        }
     .calendar-table {
        border:none;
        width:100%;
     }
     .calendar-heading {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-next {
        width:25%;
        text-align:center;
     }
     .calendar-prev {
        width:25%;
        text-align:center;
     }
     .calendar-month {
        width:50%;
        text-align:center;
        font-weight:bold;
     }
     .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
     }
     .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
     }
     .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
     }
     .no-events {

     }
     .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
     }
     span.weekend {
        color:#FF0000;
     }
     .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
     }
     span.event {
        font-size:0.75em;
     }
     .kjo-link {
        font-size:0.75em;
        text-align:center;
     }
     .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-date-switcher form {
        margin:0;
        padding:0;
     }
     .calendar-date-switcher input {
        border:1px #D6DED5 solid;
     }
     .calendar-date-switcher select {
        border:1px #D6DED5 solid;
     }
     .cat-key {
        width:100%;
        margin-top:10px;
        padding:5px;
        border:1px solid #D6DED5;
     }
     .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        }
     .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .page-upcoming-events {
        font-size:80%;
     }
     .page-todays-events {
        font-size:80%;
     }
</style>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 0px 12px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e27a34; }
</style>

	
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/styles/white2.css" type="text/css" media="screen" />

</head>

<body>


<div id="wrapper">

	<div id="masthead">
								<ul>
					<li><a href="#">Stay Connected</a>
						<ul>
							<li><a class="gab_rss" href="http://www.thestand.org/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">Latest Posts in RSS</a>
								<ul>
									<li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/buy-union/feed/">BUY UNION</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/links/feed/">DAILY LINKS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/election/feed/">ELECTION</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/local/feed/">LOCAL</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/media/feed/">MEDIA</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/national/feed/">NATIONAL</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/opinion/feed/">OPINION</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/media/photos/feed/">PHOTOS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/reports/feed/">SPECIAL REPORTS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/state/feed/">STATE GOVERNMENT</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/action/feed/">TAKE A STAND!</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/media/videos/feed/">VIDEOS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/wslc/feed/">W.S.L.C.</a></li>				
								</ul>
							</li>
							<li><a class="gab_rss" href="http://www.thestand.org/comments/feed/" rel="nofollow" title="Subscribe to latest comments in RSS">Latest Comments in RSS</a></li>
							<li><a class="gab_email" href="https://actionnetwork.org/forms/email-signup-form-for-the-stand" rel="nofollow" title="Subscribe to latest posts via email">Subscribe by e-mail</a></li>							<li><a class="gab_twitter" href="http://www.twitter.com/TheStandWA" rel="nofollow" title="follow on twitter">Follow us on Twitter</a></li>							<li><a class="gab_facebook" href="http://www.facebook.com/pages/The-Stand/118218944923939#!" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li>						</ul>
					</li>
					<li> / <script type="text/javascript">
							<!--
							var mydate=new Date()
							var year=mydate.getYear()
							if (year < 1000)
							year+=1900
							var day=mydate.getDay()
							var month=mydate.getMonth()
							var daym=mydate.getDate()
							if (daym<10)
							daym="0"+daym
							var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
							var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
							document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
							// -->
						</script>
					</li>
				</ul>
							<div id="search"><form id="searchform" action="http://www.thestand.org">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/button_go.gif" alt="Search in site..." value="" /> 
	</fieldset>
</form>
</div>
		<div class="clear"></div>
	</div><!-- enf od Masthead -->
	<!-- #Header -->
				<a href="http://www.thestand.org" alt="The Stand" title="The Stand"><img src="http://www.thestand.org/wp-content/uploads/2016/01/the-stand-FULL-16Jan.jpg" style="max-width:970px; width:100%; height:auto;" alt="The Stand" /></a>
		<!-- // header -->
	
	<div class="clear"></div>		
	
	<div id="navcats">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-277"><a href="http://www.thestand.org">HOME</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-273"><a href="http://www.thestand.org/category/links/">DAILY NEWS</a></li>
<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="http://www.thestand.org/category/local/">LOCAL</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269"><a href="http://www.thestand.org/category/state/">STATE GOVERNMENT</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="http://www.thestand.org/category/national/">NATIONAL</a></li>
<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="http://www.thestand.org/category/opinion/">OPINION</a></li>
<li id="menu-item-10506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10506"><a href="http://www.thestand.org/category/wslc/">W.S.L.C.</a></li>
<li id="menu-item-47693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47693"><a href="http://www.thestand.org/category/buy-union/">BUY UNION</a></li>
</ul></div>		<div class="clear"></div>
	</div>

		<div id="mobile-menu">
			<ul id="menu-main-menu" class="menu">
				<li><a href="#" style="color:red;" class="mobmenu">MENU</a>
					<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-277"><a href="http://www.thestand.org">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-273"><a href="http://www.thestand.org/category/links/">DAILY NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="http://www.thestand.org/category/local/">LOCAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269"><a href="http://www.thestand.org/category/state/">STATE GOVERNMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="http://www.thestand.org/category/national/">NATIONAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="http://www.thestand.org/category/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10506"><a href="http://www.thestand.org/category/wslc/">W.S.L.C.</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47693"><a href="http://www.thestand.org/category/buy-union/">BUY UNION</a></li>
</ul>				</li>
			</ul>
		</div>		
	
	<div id="navpages">
					<div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://www.thestand.org/about/">About The Stand</a></li>
<li class="page_item page-item-2734"><a href="http://www.thestand.org/calendar/">Calendar</a></li>
<li class="page_item page-item-12"><a href="http://www.thestand.org/contact-us/">Contact Us</a></li>
</ul></div>
				<div class="clear"></div>
	</div>
	
<div class="clear"></div>	

<div id="innerContent">

<div class="section group">
	<div class="col span_5_of_8 post">
			
			<h1 class="singlePageTitle">The war on unions, trickle-down Trump, $2-per-hour Audi workers</h1>
					
			<div class="pf-content"><div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div><h2 style="text-align: center;"><span style="color: #000080;"><em>Thursday, September 28, 2017</em></span></h2>
<p>&nbsp;</p>
<hr />
<h1><strong><span style="color: #800000;">THE WAR ON UNIONS</span><br />
</strong></h1>
<p>&nbsp;</p>
<p><a href="http://www.thestand.org/wp-content/uploads/2015/11/supreme-court-front.jpg"><img class="alignright wp-image-45137" style="border: 0px solid #000000; margin: 0px 0px 0px 8px;" src="http://www.thestand.org/wp-content/uploads/2015/11/supreme-court-front.jpg" alt="" width="360" height="276" srcset="http://www.thestand.org/wp-content/uploads/2015/11/supreme-court-front.jpg 457w, http://www.thestand.org/wp-content/uploads/2015/11/supreme-court-front-300x230.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a>► From Bloomberg &#8212; <span class="lede-text-only__highlight"><a href="https://www.bloomberg.com/amp/news/articles/2017-09-28/mandatory-union-fees-again-draw-u-s-supreme-court-scrutiny" target="_blank" rel="noopener"><strong>U.S. Supreme Court to scrutinize mandatory union fees again</strong></a> &#8212; </span>The U.S. Supreme Court said Thursday it will try for a second time to decide whether 5 million government workers can refuse to pay union fees, accepting a case that could deal a major blow to the labor movement’s finances and clout. Revisiting an issue that deadlocked them in March 2016, the justices will consider overturning a 1977 ruling that lets public-sector unions in 22 states demand fees from workers who aren’t members. Those so-called agency fees are designed to pay for union representation on such matters as pay negotiations.</p>
<p>ALSO at The Stand &#8212; <a href="http://www.thestand.org/2017/09/blatantly-political-attack-on-working-people/" target="_blank" rel="noopener">‘Blatantly political’ attack on working people</a></p>
<p>EDITOR&#8217;S NOTE &#8212; This <em>Janus v. AFSCME</em> case, which could be ruled upon as soon as March 2018, would make the nation&#8217;s entire public sector &#8220;right-to-work&#8221; in one fell swoop, forcing public employee unions to represent every worker and making the fees for those services optional. The goal is to further rig the economy against working people and the middle class by striking at the freedom of working people to come together in strong unions. As you can read below, they want to &#8220;defund and defang&#8221; unions. This case is the the culmination of decades of attacks on working people by corporate CEOs, the wealthiest 1% and the politicians that do their bidding.</p>
<p>► From SCOTUS blog &#8212; <a href="http://www.scotusblog.com/2015/08/symposium-another-battle-in-the-war-over-union-fees/" target="_blank" rel="noopener"><strong>Another battle in the war over union fees</strong></a> (by Seattle University law professor Charlotte Garden, regarding <em>Friedrichs v. California Teachers Association</em>, the <em>Janus</em> case&#8217;s predecessor that deadlocked the court 4-4 after Justice Antonin Scalia died. Thanks to the Republican U.S. Senate&#8217;s year-long blockade of President Obama&#8217;s nominee to replace Scalia, the right-wingers appear to have their 5th &#8220;yes&#8221; vote in place.)</p>
<p>► From The Guardian &#8212; <a href="https://www.theguardian.com/us-news/2017/aug/30/rightwing-alliance-unions-defund-defang" target="_blank" rel="noopener"><strong>Rightwing alliance plots assault to &#8216;defund and defang&#8217; America&#8217;s unions</strong></a> &#8212; A network of conservative thinktanks with outposts in all 50 states has embarked on a “breakthrough” campaign designed to strike a “mortal blow” against the American left. The aim is to “defund and defang” unions representing government employees as the first step towards ensuring the permanent collapse of progressive politics.</p>
<p>&nbsp;</p>
<hr />
<h1><span style="color: #800000;"><strong>LOCAL </strong></span></h1>
<p>&nbsp;</p>
<p><img class="alignright wp-image-60720 size-full" style="border: 0px solid #000000; margin: 4px 0px 4px 8px;" src="http://www.thestand.org/wp-content/uploads/2017/09/Providence-vigil-1199NW-17Sep27.jpg" alt="" width="360" height="195" srcset="http://www.thestand.org/wp-content/uploads/2017/09/Providence-vigil-1199NW-17Sep27.jpg 360w, http://www.thestand.org/wp-content/uploads/2017/09/Providence-vigil-1199NW-17Sep27-300x163.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" />► In today&#8217;s (Everett) Herald &#8212; <a href="http://www.heraldnet.com/news/providence-hospice-workers-say-theyre-willing-to-go-on-strike/" target="_blank" rel="noopener"><strong>Providence hospice workers say they’re willing to go on strike</strong></a> &#8212; After more than a year of negotiations, 230 unionized staff of Providence Hospice and Home Care of Snohomish County say they’re willing to strike to resolve staffing and wage issues. Staff care for about 260 hospice patients a day and oversee the care of about 900 patients with medical needs living in their homes, said Florence Gustafson, a hospice nurse and member of the union’s negotiating team. “We’ve had 50 employees leave in the past 12 months,” she said. “We’re hemorrhaging employees.”</p>
<p>ALSO at The Stand &#8212; <a href="http://www.thestand.org/2017/09/hundreds-urge-providence-to-invest-in-care-at-everett-vigil/" target="_blank" rel="noopener">Hundreds urge Providence to invest in care at Everett vigil</a></p>
<p>► In today&#8217;s Bellingham Herald &#8212; <a href="http://www.bellinghamherald.com/news/local/article175512146.html" target="_blank" rel="noopener"><strong>Classes remain canceled Thursday at Bellingham Technical College</strong></a> &#8212; Classes at Bellingham Technical College are canceled Thursday as support staff members continued to strike. BTC officials said faculty members voted to honor a picket line of employees from the school’s striking Bellingham Educational Support Team, which represents classified clerical, technical, instructional and retail support staff. The strike began Monday.</p>
<p>ALSO at The Stand &#8212; <a href="http://www.thestand.org/2017/09/bellingham-technical-college-staff-vote-to-strike-monday/" target="_blank" rel="noopener">Bellingham Technical College staff vote to strike Monday</a></p>
<p>► In today&#8217;s Yakima H-R &#8212; <a href="http://www.yakimaherald.com/news/business/local/federal-judge-says-ex-hanford-site-workers-aren-t-entitled/article_584deb84-a457-11e7-b498-871ffb25226a.html" target="_blank" rel="noopener"><strong>Federal judge says ex-Hanford site workers aren&#8217;t entitled to pensions</strong></a> &#8212; The Department of Energy had no obligation to continue full pension benefits for Hanford nuclear reservation workers who were required to switch from one employer to another in a 1996 contracting change, according to a federal court ruling.</p>
<p>► In today&#8217;s Olympian &#8212; <a href="http://www.thenewstribune.com/latest-news/article175805991.html" target="_blank" rel="noopener"><strong>Students, faculty and staff call for equity, healing at Evergreen rally</strong></a> &#8212; About 200 students, faculty members and others gathered in Red Square on Wednesday afternoon for a Re-Convocation Rally at The Evergreen State College in Olympia. There was still a lot of pain from the racial tension, protests, threats and student unrest that rocked the public liberal arts college last spring.</p>
<p>► In today&#8217;s Spokesman-Review &#8212; <a href="http://www.spokesman.com/stories/2017/sep/28/flu-spreading-in-spokane-health-workers-urge-vacci/" target="_blank" rel="noopener"><strong>Flu spreading in Spokane; health workers urge vaccination</strong></a> &#8212; Flu season is just getting started in Spokane, but public health workers from around the world have been preparing for the fast-spreading virus since February.</p>
<p>&nbsp;</p>
<hr />
<h1><span style="color: #800000;"><strong>THIS WASHINGTON<br />
</strong></span></h1>
<p>&nbsp;</p>
<p>► In today&#8217;s Seattle Times &#8212; <a href="https://www.seattletimes.com/business/economy/who-got-the-shaft-in-state-denying-coal-terminal-a-permit/" target="_blank" rel="noopener"><strong>Who got the shaft in state denying coal terminal a permit?</strong></a> (by Jon Talton) &#8212; For now, the economic losers will be Millennium, potential new jobs in Longview — the unemployment rate in Cowlitz County was 5.6 percent in August — state trade numbers, and railroads hoping to haul Powder River coal for export to Asia. To be sure, the terminal would have created only 300 ongoing operations jobs. Most of the promised jobs (2,650) would have been construction.</p>
<p>&nbsp;</p>
<hr />
<h1><span style="color: #800000;"><strong>TRICKLE-DOWN TRUMP<br />
</strong></span></h1>
<p>&nbsp;</p>
<p><a href="http://www.thestand.org/wp-content/uploads/2017/09/trump-corporate-tax-cuts_front.jpg"><img class="alignright wp-image-60327" style="border: 0px solid #000000; margin: 0px 0px 0px 8px;" src="http://www.thestand.org/wp-content/uploads/2017/09/trump-corporate-tax-cuts_front.jpg" alt="" width="360" height="268" srcset="http://www.thestand.org/wp-content/uploads/2017/09/trump-corporate-tax-cuts_front.jpg 457w, http://www.thestand.org/wp-content/uploads/2017/09/trump-corporate-tax-cuts_front-300x223.jpg 300w, http://www.thestand.org/wp-content/uploads/2017/09/trump-corporate-tax-cuts_front-161x120.jpg 161w" sizes="(max-width: 360px) 100vw, 360px" /></a>► In today&#8217;s NY Times &#8212; <strong><a href="https://www.nytimes.com/2017/09/27/us/politics/trump-tax-plan-wealthy-middle-class-poor.html" target="_blank" rel="noopener">Trump tax proposal benefits wealthy, including Trump</a></strong> &#8212; The tax plan that the Trump administration outlined on Wednesday is a potentially huge windfall for the wealthiest Americans. It would not directly benefit the bottom third of the population. As for the middle class, the benefits appear to be modest. The administration and its congressional allies are proposing to sharply reduce taxation of business income, primarily benefiting the small share of the population that owns the vast majority of corporate equity. President Trump said on Wednesday that the cuts would increase investment and spur growth, creating broader prosperity. But experts say the upside is limited, not least because the economy is already expanding. The plan would also benefit Trump and other affluent Americans by eliminating the estate tax, which affects just a few thousand uber-wealthy families each year, and the alternative minimum tax, a safety net designed to prevent tax avoidance.</p>
<p>► From CNBC &#8212; <a href="https://www.cnbc.com/2017/09/27/republican-tax-plan-is-the-great-con-says-afl-cios-richard-trumka.html" target="_blank" rel="noopener"><strong>GOP tax plan is &#8216;the great con,&#8217; says AFL-CIO&#8217;s Trumka</strong></a> &#8212; The Republican tax reform plan gives more to rich people and corporations, with middle- and lower-income Americans paying for it, AFL-CIO President Richard Trumka told CNBC.</p>
<p><img class="alignright wp-image-13112 size-full" style="margin: 4px 0px 4px 8px; border: 0px solid #000000;" src="http://www.thestand.org/wp-content/uploads/2012/05/trickle-down.jpg" alt="" width="328" height="241" srcset="http://www.thestand.org/wp-content/uploads/2012/05/trickle-down.jpg 328w, http://www.thestand.org/wp-content/uploads/2012/05/trickle-down-300x220.jpg 300w, http://www.thestand.org/wp-content/uploads/2012/05/trickle-down-90x65.jpg 90w" sizes="(max-width: 328px) 100vw, 328px" />► In today&#8217;s Washington Post &#8212; <a href="https://www.washingtonpost.com/news/posteverything/wp/2017/09/28/i-helped-create-the-gop-tax-myth-trump-is-wrong-tax-cuts-dont-equal-growth/?hpid=hp_no-name_opinion-card-c%3Ahomepage%2Fstory&amp;utm_term=.6d496815aead" target="_blank" rel="noopener"><strong>I helped create the GOP tax myth. Trump is wrong: tax cuts don’t equal growth.</strong></a> (by former Reagan economic adviser Bruce Bartlett) &#8212; In reality, there’s no evidence that a tax cut now would spur growth&#8230; The flip-side of tax cut mythology is the notion that tax increases are an economic disaster &#8212; the reason, in theory, every Republican in Congress voted against the tax increase proposed by Bill Clinton in 1993. Yet the 1990s was the most prosperous decade in recent memory. At 37.3 percent, aggregate real GDP growth in the 1990s exceeded that in the 1980s.</p>
<p>► In today&#8217;s NY Times &#8212; <strong><a href="https://www.nytimes.com/2017/09/27/opinion/a-boondoggle-masquerading-as-tax-reform.html" target="_blank" rel="noopener">A boondoggle masquerading as tax reform</a></strong> (editorial) &#8212; The administration’s plan depends on the discredited notion that tax cuts for the rich will help everyone.</p>
<p>► From The Week &#8212; <a href="http://theweek.com/articles/727064/why-cutting-corporate-tax-rate-wont-help-american-workers?link_id=1&amp;can_id=27faa9d5d551d2c06e8320593c13153d&amp;source=email-todays-headlines-jobs-with-justice-92817&amp;email_referrer=email_240560&amp;email_subject=todays-headlines-jobs-with-justice-92817&amp;utm_content=buffer27fca&amp;utm_medium=social&amp;utm_source=twitter.com&amp;utm_campaign=buffer" target="_blank" rel="noopener"><strong>Why cutting the corporate tax rate won&#8217;t help American workers</strong></a> (by Jeff Spross) &#8212; It&#8217;s not hard to imagine a world in which cutting the corporate profits tax really would be a populist move that benefited workers. But that&#8217;s not the world we live in, and it&#8217;s not one we&#8217;ve lived in for quite a while. Instead, whenever a company gets a windfall, the money goes to wealthy shareholders, CEOs, and the lucky members of the upper class. In this world, cutting the tax on corporate profits will likely just make a bad situation worse.</p>
<p><img class="alignright wp-image-4052 size-full" style="border: 0px solid #000000; margin: 4px 0px 4px 8px;" src="http://www.thestand.org/wp-content/uploads/2011/08/hypocrisy.jpg" alt="" width="216" height="203" />► In today&#8217;s NY Times &#8212; <strong><a href="https://www.nytimes.com/2017/09/28/us/politics/trump-tax-cuts-deficit-republicans-congress.html" target="_blank" rel="noopener">Once-mighty deficit hawks hardly peep at tax cut plan</a></strong> &#8211;For years, Republican lawmakers lamented the soaring national debt, calling for spending cuts. But now, Senate Republicans and the Trump administration are pressing ahead with a plan to cut taxes by up to $1.5 trillion, and those worried about the deficit have little company.</p>
<p>► In today&#8217;s Washington Post &#8212; <strong><a class="" href="https://www.washingtonpost.com/news/fact-checker/wp/2017/09/28/fact-checking-president-trumps-tax-speech-in-indianapolis/" target="_blank" rel="noopener" data-pb-field="web_headline" data-pb-url-field="canonical_url" data-pb-placeholder="Write headline here">Trump sells his vague tax plan with a speech filled with inaccuracies</a></strong> &#8212; Here’s a sampling of inaccurate claims from the president&#8217;s speech in Indiana last night &#8212; and one case in which the president appears to have adjusted his language because of our previous fact checks.</p>
<p>► From The Hill &#8212; <a href="http://thehill.com/policy/finance/352830-top-trump-aide-the-wealthy-are-not-getting-a-tax-cut-under-our-plan" target="_blank" rel="noopener"><strong>Trump economic adviser insists rich &#8216;not getting a tax cut under our plan’</strong></a> &#8212; President Trump&#8217;s top economic adviser on Thursday insisted wealthy Americans would not see taxes drop under Trump&#8217;s plan, despite provisions repealing the estate tax and eliminating the alternative minimum tax.</p>
<p>EDITOR&#8217;S NOTE &#8212; As Funny or Die points out, under just the estate tax repeal, guess which family would save $3.99 billion?</p>
<p><iframe src="//www.funnyordie.com/embed/e128d511db" width="600" height="375" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>&nbsp;</p>
<hr />
<h1><span style="color: #800000;"><strong>THAT WASHINGTON<br />
</strong></span></h1>
<p>&nbsp;</p>
<p>► From The Hill &#8212; <a href="http://thehill.com/homenews/administration/352822-sanders-jones-act-has-been-lifted" target="_blank" rel="noopener"><strong>Trump temporarily lifts Jones Act to bolster Puerto Rico relief</strong></a> &#8212; The administration had faced fierce backlash for not immediately lifting the law for Puerto Rico after it issued a two-week waiver for Texas and Florida in response to Hurricanes Harvey and Irma.</p>
<p><img class="alignright wp-image-19764 size-full" style="border: 0px solid #000000; margin: 4px 0px 4px 8px;" src="http://www.thestand.org/wp-content/uploads/2013/01/murray-patty.jpg" alt="" width="240" height="180" srcset="http://www.thestand.org/wp-content/uploads/2013/01/murray-patty.jpg 240w, http://www.thestand.org/wp-content/uploads/2013/01/murray-patty-161x120.jpg 161w" sizes="(max-width: 240px) 100vw, 240px" />► From KNKX &#8212; <a href="http://knkx.org/post/spotlight-back-sen-patty-murray-after-latest-obamacare-repeal-failure" target="_blank" rel="noopener"><strong>Spotlight back on Sen. Patty Murray after latest Obamacare repeal failure</strong></a> &#8212; Murray, the top Democrat on the Senate Health Committee, participated in bipartisan healthcare talks before they collapsed two weeks ago so Republicans could try to pass the Graham-Cassidy repeal bill. &#8220;We need to pick up right where we left off and we need to do it right now,&#8221; Murray said.</p>
<p>► From The Hill &#8212; <a href="http://thehill.com/policy/healthcare/352727-murkowski-obamacare-bill-needs-to-be-bipartisan" target="_blank" rel="noopener"><strong>Murkowski: ObamaCare bill &#8216;needs to be bipartisan&#8217;</strong></a> &#8212; &#8220;It needs to be bipartisan and that&#8217;s why I&#8217;m working with Sen. Alexander and Sen. Murray,&#8221; Murkowski said when asked whether a Republican-only ObamaCare bill could pass next year.</p>
<p>► From Politico &#8212; <a href="http://www.politico.com/story/2017/09/26/tom-price-private-jets-243176?utm_content=bufferaf9aa&amp;utm_medium=social&amp;utm_source=twitter.com&amp;utm_campaign=buffer" target="_blank" rel="noopener"><strong>Price’s private-jet travels included visits with colleagues, lunch with son</strong></a> &#8212; HHS Secretary Tom Price took a government-funded private jet in August to get to St. Simons Island, an exclusive Georgia resort where he and his wife own land, a day and a half before he addressed a group of local doctors at a nearby medical conference.</p>
<p>► From Quartz &#8212; <a href="https://qz.com/1089061/trump-wants-to-make-america-great-again-by-using-the-supreme-court-to-gut-the-rights-of-non-union-workers/" target="_blank" rel="noopener"><strong>Trump wants to make America great again by using the Supreme Court to gut the rights of non-union workers</strong></a> &#8212; In a case called <em>Murphy Oil</em>, slated for the first day of the Supreme Court’s new term, the Trump administration is inviting the court to eviscerate the rights of employees who don’t have a union.</p>
<p>► In today&#8217;s Washington Post &#8212; <strong><a class="" href="https://www.washingtonpost.com/news/the-fix/wp/2017/09/27/jared-kushner-registered-to-vote-as-a-woman-its-not-his-first-paperwork-mistake/" target="_blank" rel="noopener" data-pb-field="web_headline" data-pb-url-field="canonical_url" data-pb-placeholder="Write headline here">Jared Kushner registered to vote as a woman. It’s not his first paperwork mistake.</a></strong> &#8212; The news that Kushner indicated he was a woman when he signed up to vote in New York struck some as ironic given President Trump&#8217;s emphasis on rooting out allegedly rampant voter fraud.</p>
<p>&nbsp;</p>
<hr />
<h1><span style="color: #800000;"><strong>NATIONAL </strong></span></h1>
<p>&nbsp;</p>
<p><a href="https://aflcio.org/2017/9/27/americans-every-way-except-paper"><img class="alignright wp-image-60724 size-full" style="border: 0px solid #000000; margin: 4px 0px 4px 8px;" src="http://www.thestand.org/wp-content/uploads/2017/09/afl-dreamers.jpg" alt="" width="280" height="280" srcset="http://www.thestand.org/wp-content/uploads/2017/09/afl-dreamers.jpg 280w, http://www.thestand.org/wp-content/uploads/2017/09/afl-dreamers-200x200.jpg 200w, http://www.thestand.org/wp-content/uploads/2017/09/afl-dreamers-50x50.jpg 50w" sizes="(max-width: 280px) 100vw, 280px" /></a>► From AFL-CIO Now &#8212; <a href="https://aflcio.org/2017/9/27/americans-every-way-except-paper" target="_blank" rel="noopener"><strong>Americans in every way &#8212; except on paper</strong></a> &#8212; This month, the Donald Trump administration announced it was ending the Deferred Action for Childhood Arrivals (DACA) program, which provided temporary permission for more than 800,000 undocumented young people brought to the United States as children to live and work in the country. The young people covered by DACA include teachers, journalists, entertainers, behavioral health specialists and many other young professionals. As the place in the labor movement for professionals, the members of the affiliate unions of the AFL-CIO Department for Professional Employees (DPE) bring to the table a diverse array of backgrounds, nationalities and immigration experiences — including Dreamers.’</p>
<p>ALSO at The Stand:</p>
<p style="padding-left: 30px;"><a class="row-title" href="http://www.thestand.org/?p=60713" aria-label="“DREAMers’ renewals due Oct. 5; scholarships can cover fees” (Edit)">DREAMers’ renewals due Oct. 5; scholarships can cover fees</a></p>
<p style="padding-left: 30px;"><a href="http://www.thestand.org/2017/09/a-dream-nurse-speaks-out-for-daca/" target="_blank" rel="noopener">DREAM nurse speaks out to save DACA</a></p>
<p>► In today&#8217;s Seattle Times &#8212; <a href="https://www.seattletimes.com/business/boeing-aerospace/pilot-crisis-has-horizon-air-grappling-with-industrys-new-reality/" target="_blank" rel="noopener"><strong>Pilot crisis has Horizon Air grappling with industry’s new reality</strong></a> &#8212; Poor pay has hit the supply of pilots at regional airlines, forcing the Horizon Air unit of Alaska Air Group to cancel hundreds of flights. CEO Dave Campbell says Horizon is fighting for its existence, and he’s added signing bonuses and boosted recruitment.</p>
<p>► In today&#8217;s Seattle Times &#8212; <a href="https://www.seattletimes.com/business/amazon/site-selection-execs-are-in-seattle-but-amazon-keeps-its-distance/" target="_blank" rel="noopener"><strong>Site-selection execs meet in Seattle, but Amazon keeps its distance</strong></a> &#8212; Amazon kicked off a continentwide bidding war early this month when it announced it was seeking a second headquarters. This week, by coincidence, the brokers for such deals came to Seattle. These are people who drop into conversation the term “laborshed” as easily as the local residents might use “watershed.”</p>
<p>&nbsp;</p>
<hr />
<h1><span style="color: #800000;"><strong>INTERNATIONAL<br />
</strong></span></h1>
<p>&nbsp;</p>
<p><img class="alignright wp-image-43891 size-full" style="border: 0px solid #000000; margin: 4px 0px 4px 8px;" src="http://www.thestand.org/wp-content/uploads/2015/10/cars-made-in-mexico.jpg" alt="" width="360" height="220" srcset="http://www.thestand.org/wp-content/uploads/2015/10/cars-made-in-mexico.jpg 360w, http://www.thestand.org/wp-content/uploads/2015/10/cars-made-in-mexico-300x183.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" />► In the Washington Post &#8212; <a href="https://www.washingtonpost.com/business/in-mexico-2-per-hour-workers-make-40000-suvs/2017/09/25/7f632b5e-a217-11e7-b573-8ec86cdfe1ed_story.html?tid=ss_tw&amp;utm_term=.e11701aaf708" target="_blank" rel="noopener"><strong>In Mexico, $2 per hour workers make $40,000 SUVs</strong></a> &#8212; Auto worker Ivan Flores spends his days transporting parts for U.S.-bound Audi SUVs at a plant in central Mexico, but he laughs when asked if he could ever buy one of the $40,000 Q5 SUVs the plant produces on his $2.25 per hour salary. “For us it is a dream to buy a Q5; we never could,” said Flores, 40, who supports three sons on his roughly $110 weekly paycheck.</p>
<p>The premise of the auto industry since the times of Henry Ford was that workers would make enough to buy the cars they produced. Across the U.S. and Europe, the arrival of an auto plant meant the creation of middle-class communities, with employees taking vacations, buying homes, cars, perhaps even cottages and boats. But in Mexico — where the auto industry has boomed under the North American Free Trade Agreement, with plants like the Audi factory that opened in Puebla state in 2016 — the industry has created something different: a class of workers who are barely getting by, crammed into tiny 500-square-foot apartments in government-subsidized projects that they pay for over decades. Many can’t afford even a used car, taking home as little as $50 per week after deductions for mortgages and cafeteria meals.</p>
<p>► Oh, and then there&#8217;s this, in today&#8217;s Washington Post &#8212; <a href="https://www.washingtonpost.com/world/more-us-strategic-military-assets-to-south-korea-to-deter-the-north-seoul-says/2017/09/28/4062cc7e-a416-11e7-8c37-e1d99ad6aa22_story.html?hpid=hp_hp-more-top-stories_korea-us-325am%3Ahomepage%2Fstory&amp;utm_term=.cada5339e1ae" target="_blank" rel="noopener"><strong>Facing North Korean threats, Seoul expects U.S. to send ‘strategic’ arms</strong></a> &#8212; The decision comes at a time of escalating tensions between the United States and North Korea, with many analysts concerned that incendiary rhetoric, combined with more frequent flyovers by American bombers, could lead to a catastrophic miscalculation.</p>
<p>EDITOR&#8217;S NOTE &#8212; Have a nice day!</p>
<p>&nbsp;</p>
<hr />
<p><em>The Stand posts links to Washington state and national news of interest every weekday morning by 10 a.m.</em></p>
</div><div class="clear"></div>					
						<p><small><strong>Short URL</strong>: http://www.thestand.org/?p=60706</small></p>
						
			<div class="clear"></div>
									<div class="share">
				<p>
					<a href="http://digg.com/submit?phase=2&amp;url=http://www.thestand.org/2017/09/092817-news/&amp;title=The war on unions, trickle-down Trump, $2-per-hour Audi workers"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/digg.png" alt="" /></a>
					<a href="http://del.icio.us/post?url=http://www.thestand.org/2017/09/092817-news/&amp;title=The war on unions, trickle-down Trump, $2-per-hour Audi workers"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/delicious.png" alt="" /></a>
					<a href="http://www.facebook.com/share.php?u=http://www.thestand.org/2017/09/092817-news/&amp;t=The war on unions, trickle-down Trump, $2-per-hour Audi workers"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/facebook.png" alt="" /></a>
					<a href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http://www.thestand.org/2017/09/092817-news/&amp;title=The war on unions, trickle-down Trump, $2-per-hour Audi workers"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/googlebookmark.png" alt="" /></a>
					<a href="http://sphinn.com/submit.php?url=http://www.thestand.org/2017/09/092817-news/&amp;title=The war on unions, trickle-down Trump, $2-per-hour Audi workers"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/sphinn.gif" alt="" /></a>
					<a href="http://www.stumbleupon.com/submit?url=http://www.thestand.org/2017/09/092817-news/&amp;title=The war on unions, trickle-down Trump, $2-per-hour Audi workers"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/stumbleupon.png" alt="" /></a>
					<a href="http://technorati.com/faves?add=http://www.thestand.org/2017/09/092817-news/"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/technorati.png" alt="" /></a>
				</p> 
			</div>
						
							<div id="entryMeta">
					<img alt='' src='http://1.gravatar.com/avatar/1a1345fa3e9d6053a3a641791a0f4b7b?s=39&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/1a1345fa3e9d6053a3a641791a0f4b7b?s=78&amp;d=mm&amp;r=pg 2x' class='avatar avatar-39 photo' height='39' width='39' />					Posted by  <a href="http://www.thestand.org/author/david-groves/" title="Posts by David Groves" rel="author">David Groves</a> 
										on Sep 28 2017. Filed under <a href="http://www.thestand.org/category/links/" rel="category tag">DAILY LINKS</a>.
					You can follow any responses to this entry through the <a href="http://www.thestand.org/2017/09/092817-news/feed/">RSS 2.0</a>.
										Both comments and pings are currently closed.						
				</div>			
						
		
		
			
<!-- You can start editing here. -->


 	
			<!-- If comments are closed. -->
		<p id="commentNotification">Comments are closed</p>
	

		</div>
	
	<div class="col span_3_of_8 innersbarcol">
	<div id="wideSidebar">
	<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><div style="max-width:250px;overflow:hidden;"><fb:like href="" send="true" width="20" show_faces="false" font="arial"></fb:like></div>
<a href="https://twitter.com/share" class="twitter-share-button" data-via="TheStandWA">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	<div id="text-8" class="widget wideSidebarWidget widget_text"><h3 class="widgetbgTitle">WASHINGTON IS A UNION STATE!</h3>			<div class="textwidget"><p><p align="center"><a href="http://www.thestand.org/2017/01/union-membership-up-again-in-washington/"><img border="0" src="http://www.thestand.org/wp-content/uploads/2017/01/17union-difference_300px.jpg" width="300" height="260"></a></p>
<p>Union membership is on the rise here in Washington state. <a href="http://www.thestand.org/2017/01/union-membership-up-again-in-washington/"><b>CLICK HERE</b></a> to find out why, and how YOU can get started forming a Union at your workplace!</p></div>
		</div>		<div id="recent-posts-2" class="widget wideSidebarWidget widget_recent_entries">		<h3 class="widgetbgTitle">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.thestand.org/2017/09/dreamers-renewals-due-oct-5-scholarships-can-cover-fees/">DREAMers&#8217; renewals due Oct. 5; scholarships can cover fees</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/09/blatantly-political-attack-on-working-people/">&#8216;Blatantly political&#8217; attack on working people</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/09/092817-news/">The war on unions, trickle-down Trump, $2-per-hour Audi workers</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/09/strike-ends-but-wpas-owners-fire-10-union-filed-ulps/">Strike ends, but WPAS owners fire 10 strikers; union files ULPs</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/09/hundreds-urge-providence-to-invest-in-care-at-everett-vigil/">Hundreds urge Providence to invest in care at Everett vigil</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/09/dolores-documentary-screens-oct-6-12-at-siff-in-seattle/">&#8216;Dolores&#8217; documentary screens Oct. 6-12 at SIFF in Seattle</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/09/092717-news/">Millennium denied, ACA survives, GOP&#8217;s lawless theocratic nutbag</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/09/092617-news/">BTC strike continues, ACA repeal vote, Seahawks get it right</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/09/seattle-wage-hasnt-boosted-grocery-prices/">Seattle&#8217;s minimum wage hasn&#8217;t boosted grocery prices</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/09/farmworkers-rights-meeting-set-for-thursday-in-yakima/">Farmworkers&#8217; rights meeting set for Thursday in Yakima</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/09/092517-news/">Strike closes BTC, Times vs. gift horse, America says let DREAMers stay</a>
						</li>
					<li>
				<a href="http://www.thestand.org/2017/09/gop-is-trying-to-buy-votes-to-kill-aca/">Republicans try to buy votes to kill ACA</a>
						</li>
				</ul>
		</div>		<div id="text-6" class="widget wideSidebarWidget widget_text"><h3 class="widgetbgTitle">WHAT&#8217;S HAPPENING</h3>			<div class="textwidget"><p><p align="center"><a href="http://www.thestand.org/2017/08/wslc-publishes-2017-legislative-report/"><img border="0" src="http://www.thestand.org/wp-content/uploads/2017/08/17-WSLC-LegReport_ad.jpg" width="300" height="150"></a></p>
<p><p align="center"><a href="http://www.thestand.org/calendar/"><img border="0" src="http://www.thestand.org/wp-content/uploads/2012/05/calendar-145x145.jpg" width="150" height="145"></a><a href="https://actionnetwork.org/forms/email-signup-form-for-the-stand"><img border="0" src="http://www.thestand.org/wp-content/uploads/2017/04/take-the-stand_ad.jpg" width="150" height="145"></a></p></div>
		</div><div id="rss-4" class="widget wideSidebarWidget widget_rss"><h3 class="widgetbgTitle"><a class="rsswidget" href="http://www.aflcio.org/rss/feed/Blog"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.thestand.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://aflcio.org/rss/blog">AFL-CIO Now!</a></h3><ul><li><a class='rsswidget' href='https://aflcio.org/2017/9/28/students-work-together-create-change-nike'>Students Work Together to Create Change at Nike</a></li><li><a class='rsswidget' href='https://aflcio.org/2017/9/28/time-short-renew-daca-status'>Time Is Short to Renew DACA Status</a></li><li><a class='rsswidget' href='https://aflcio.org/2017/9/27/check-out-more-250-union-made-options-national-drink-beer-day'>Check Out the More Than 250 Union-Made Options for National Drink Beer Day</a></li><li><a class='rsswidget' href='https://aflcio.org/2017/9/27/americans-every-way-except-paper'>Americans in Every Way—Except on Paper</a></li><li><a class='rsswidget' href='https://aflcio.org/2017/9/26/how-one-afscme-local-helping-florida-dry-out-and-rebuild'>How One AFSCME Local Is Helping Florida Dry Out and Rebuild</a></li><li><a class='rsswidget' href='https://aflcio.org/2017/9/26/nfl-players-association-responds-attacks-free-speech'>NFL Players Association Responds to Attacks on Free Speech</a></li></ul></div><div id="archives-2" class="widget wideSidebarWidget widget_archive"><h3 class="widgetbgTitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.thestand.org/2017/09/'> September 2017 </option>
	<option value='http://www.thestand.org/2017/08/'> August 2017 </option>
	<option value='http://www.thestand.org/2017/07/'> July 2017 </option>
	<option value='http://www.thestand.org/2017/06/'> June 2017 </option>
	<option value='http://www.thestand.org/2017/05/'> May 2017 </option>
	<option value='http://www.thestand.org/2017/04/'> April 2017 </option>
	<option value='http://www.thestand.org/2017/03/'> March 2017 </option>
	<option value='http://www.thestand.org/2017/02/'> February 2017 </option>
	<option value='http://www.thestand.org/2017/01/'> January 2017 </option>
	<option value='http://www.thestand.org/2016/12/'> December 2016 </option>
	<option value='http://www.thestand.org/2016/11/'> November 2016 </option>
	<option value='http://www.thestand.org/2016/10/'> October 2016 </option>
	<option value='http://www.thestand.org/2016/09/'> September 2016 </option>
	<option value='http://www.thestand.org/2016/08/'> August 2016 </option>
	<option value='http://www.thestand.org/2016/07/'> July 2016 </option>
	<option value='http://www.thestand.org/2016/06/'> June 2016 </option>
	<option value='http://www.thestand.org/2016/05/'> May 2016 </option>
	<option value='http://www.thestand.org/2016/04/'> April 2016 </option>
	<option value='http://www.thestand.org/2016/03/'> March 2016 </option>
	<option value='http://www.thestand.org/2016/02/'> February 2016 </option>
	<option value='http://www.thestand.org/2016/01/'> January 2016 </option>
	<option value='http://www.thestand.org/2015/12/'> December 2015 </option>
	<option value='http://www.thestand.org/2015/11/'> November 2015 </option>
	<option value='http://www.thestand.org/2015/10/'> October 2015 </option>
	<option value='http://www.thestand.org/2015/09/'> September 2015 </option>
	<option value='http://www.thestand.org/2015/08/'> August 2015 </option>
	<option value='http://www.thestand.org/2015/07/'> July 2015 </option>
	<option value='http://www.thestand.org/2015/06/'> June 2015 </option>
	<option value='http://www.thestand.org/2015/05/'> May 2015 </option>
	<option value='http://www.thestand.org/2015/04/'> April 2015 </option>
	<option value='http://www.thestand.org/2015/03/'> March 2015 </option>
	<option value='http://www.thestand.org/2015/02/'> February 2015 </option>
	<option value='http://www.thestand.org/2015/01/'> January 2015 </option>
	<option value='http://www.thestand.org/2014/12/'> December 2014 </option>
	<option value='http://www.thestand.org/2014/11/'> November 2014 </option>
	<option value='http://www.thestand.org/2014/10/'> October 2014 </option>
	<option value='http://www.thestand.org/2014/09/'> September 2014 </option>
	<option value='http://www.thestand.org/2014/08/'> August 2014 </option>
	<option value='http://www.thestand.org/2014/07/'> July 2014 </option>
	<option value='http://www.thestand.org/2014/06/'> June 2014 </option>
	<option value='http://www.thestand.org/2014/05/'> May 2014 </option>
	<option value='http://www.thestand.org/2014/04/'> April 2014 </option>
	<option value='http://www.thestand.org/2014/03/'> March 2014 </option>
	<option value='http://www.thestand.org/2014/02/'> February 2014 </option>
	<option value='http://www.thestand.org/2014/01/'> January 2014 </option>
	<option value='http://www.thestand.org/2013/12/'> December 2013 </option>
	<option value='http://www.thestand.org/2013/11/'> November 2013 </option>
	<option value='http://www.thestand.org/2013/10/'> October 2013 </option>
	<option value='http://www.thestand.org/2013/09/'> September 2013 </option>
	<option value='http://www.thestand.org/2013/08/'> August 2013 </option>
	<option value='http://www.thestand.org/2013/07/'> July 2013 </option>
	<option value='http://www.thestand.org/2013/06/'> June 2013 </option>
	<option value='http://www.thestand.org/2013/05/'> May 2013 </option>
	<option value='http://www.thestand.org/2013/04/'> April 2013 </option>
	<option value='http://www.thestand.org/2013/03/'> March 2013 </option>
	<option value='http://www.thestand.org/2013/02/'> February 2013 </option>
	<option value='http://www.thestand.org/2013/01/'> January 2013 </option>
	<option value='http://www.thestand.org/2012/12/'> December 2012 </option>
	<option value='http://www.thestand.org/2012/11/'> November 2012 </option>
	<option value='http://www.thestand.org/2012/10/'> October 2012 </option>
	<option value='http://www.thestand.org/2012/09/'> September 2012 </option>
	<option value='http://www.thestand.org/2012/08/'> August 2012 </option>
	<option value='http://www.thestand.org/2012/07/'> July 2012 </option>
	<option value='http://www.thestand.org/2012/06/'> June 2012 </option>
	<option value='http://www.thestand.org/2012/05/'> May 2012 </option>
	<option value='http://www.thestand.org/2012/04/'> April 2012 </option>
	<option value='http://www.thestand.org/2012/03/'> March 2012 </option>
	<option value='http://www.thestand.org/2012/02/'> February 2012 </option>
	<option value='http://www.thestand.org/2012/01/'> January 2012 </option>
	<option value='http://www.thestand.org/2011/12/'> December 2011 </option>
	<option value='http://www.thestand.org/2011/11/'> November 2011 </option>
	<option value='http://www.thestand.org/2011/10/'> October 2011 </option>
	<option value='http://www.thestand.org/2011/09/'> September 2011 </option>
	<option value='http://www.thestand.org/2011/08/'> August 2011 </option>
	<option value='http://www.thestand.org/2011/07/'> July 2011 </option>
	<option value='http://www.thestand.org/2011/06/'> June 2011 </option>
	<option value='http://www.thestand.org/2011/05/'> May 2011 </option>
	<option value='http://www.thestand.org/2011/04/'> April 2011 </option>

		</select>
		</div>	
</div>
		</div></div>
	<div class="clear"></div>
</div><!-- Enf of innerContent -->

<div id="narrowSidebar">
			
		
		
		

</div>

<div class="clear"></div>

<div id="footerCatBar">
		
		<div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://www.thestand.org/about/">About The Stand</a></li>
<li class="page_item page-item-2734"><a href="http://www.thestand.org/calendar/">Calendar</a></li>
<li class="page_item page-item-12"><a href="http://www.thestand.org/contact-us/">Contact Us</a></li>
</ul></div>
	</div>

<div id="footerPages">
				<span id="themeInfo">
			
		<a href="http://www.thestand.org/wp-login.php">Log in</a>		 | Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire themes</a>
				<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>      <script type="text/javascript">

          var pfHeaderImgUrl = 'http://www.thestand.org/wp-content/uploads/2013/01/the-stand-salsa-banner.jpg';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
	</span>
</div>
<script type="text/javascript"> Cufon.now(); </script>

	<!-- JavaScript at the bottom for fast page loading -->

	<!-- Grab Google CDN's jQuery, with a protocol relative URL; fall back to local if necessary -->
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
	<script>window.jQuery || document.write('<script src="js/jquery-1.7.2.min.js"><\/script>')</script>

	<!--[if (lt IE 9) & (!IEMobile)]>
	<script src="js/selectivizr-min.js"></script>
	<![endif]-->


	<!-- More Scripts-->
	<script src="http://www.thestand.org/wp-content/themes/WpNewspaper/js/responsivegridsystem.js"></script></div><!-- enf od wrapper -->
</body>
</html>