<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="initial-scale=1.0, user-scalable=no" />

	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/html5reset.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/responsivegridsystem.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/col.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/2cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/3cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/4cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/5cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/6cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/7cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/8cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/9cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/10cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/11cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/12cols.css" media="all">

	<!-- Responsive Stylesheets -->
	<link rel="stylesheet" media="only screen and (max-width: 1024px) and (min-width: 769px)" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/1024.css">
	<link rel="stylesheet" media="only screen and (max-width: 768px) and (min-width: 481px)" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/768.css">
	<link rel="stylesheet" media="only screen and (max-width: 480px)" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/480.css">

	<!-- All JavaScript at the bottom, except for Modernizr which enables HTML5 elements and feature detects -->
	<script src="http://www.thestand.org/wp-content/themes/WpNewspaper/js/modernizr-2.5.3-min.js"></script>

	<title>
				  What&#8217;s alive and what&#8217;s dead(ish) in Olympia | The Stand					</title>
	        <link rel="shortcut icon" href="http://www.thestand.org/wp-content/uploads/2011/12/the-stand-ico2.gif">
	
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/custom.css" type="text/css" media="screen" />
	<style type="text/css" media="screen">@import url( http://www.thestand.org/wp-content/themes/WpNewspaper/style.css );</style>
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.thestand.org/feed/" />	
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.thestand.org/feed/rss/" />	
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.thestand.org/feed/atom/" />	
	<link rel="pingback" href="http://www.thestand.org/xmlrpc.php" />	
		<link rel='archives' title='February 2018' href='http://www.thestand.org/2018/02/' />
	<link rel='archives' title='January 2018' href='http://www.thestand.org/2018/01/' />
	<link rel='archives' title='December 2017' href='http://www.thestand.org/2017/12/' />
	<link rel='archives' title='November 2017' href='http://www.thestand.org/2017/11/' />
	<link rel='archives' title='October 2017' href='http://www.thestand.org/2017/10/' />
	<link rel='archives' title='September 2017' href='http://www.thestand.org/2017/09/' />
	<link rel='archives' title='August 2017' href='http://www.thestand.org/2017/08/' />
	<link rel='archives' title='July 2017' href='http://www.thestand.org/2017/07/' />
	<link rel='archives' title='June 2017' href='http://www.thestand.org/2017/06/' />
	<link rel='archives' title='May 2017' href='http://www.thestand.org/2017/05/' />
	<link rel='archives' title='April 2017' href='http://www.thestand.org/2017/04/' />
	<link rel='archives' title='March 2017' href='http://www.thestand.org/2017/03/' />
	<link rel='archives' title='February 2017' href='http://www.thestand.org/2017/02/' />
	<link rel='archives' title='January 2017' href='http://www.thestand.org/2017/01/' />
	<link rel='archives' title='December 2016' href='http://www.thestand.org/2016/12/' />
	<link rel='archives' title='November 2016' href='http://www.thestand.org/2016/11/' />
	<link rel='archives' title='October 2016' href='http://www.thestand.org/2016/10/' />
	<link rel='archives' title='September 2016' href='http://www.thestand.org/2016/09/' />
	<link rel='archives' title='August 2016' href='http://www.thestand.org/2016/08/' />
	<link rel='archives' title='July 2016' href='http://www.thestand.org/2016/07/' />
	<link rel='archives' title='June 2016' href='http://www.thestand.org/2016/06/' />
	<link rel='archives' title='May 2016' href='http://www.thestand.org/2016/05/' />
	<link rel='archives' title='April 2016' href='http://www.thestand.org/2016/04/' />
	<link rel='archives' title='March 2016' href='http://www.thestand.org/2016/03/' />
	<link rel='archives' title='February 2016' href='http://www.thestand.org/2016/02/' />
	<link rel='archives' title='January 2016' href='http://www.thestand.org/2016/01/' />
	<link rel='archives' title='December 2015' href='http://www.thestand.org/2015/12/' />
	<link rel='archives' title='November 2015' href='http://www.thestand.org/2015/11/' />
	<link rel='archives' title='October 2015' href='http://www.thestand.org/2015/10/' />
	<link rel='archives' title='September 2015' href='http://www.thestand.org/2015/09/' />
	<link rel='archives' title='August 2015' href='http://www.thestand.org/2015/08/' />
	<link rel='archives' title='July 2015' href='http://www.thestand.org/2015/07/' />
	<link rel='archives' title='June 2015' href='http://www.thestand.org/2015/06/' />
	<link rel='archives' title='May 2015' href='http://www.thestand.org/2015/05/' />
	<link rel='archives' title='April 2015' href='http://www.thestand.org/2015/04/' />
	<link rel='archives' title='March 2015' href='http://www.thestand.org/2015/03/' />
	<link rel='archives' title='February 2015' href='http://www.thestand.org/2015/02/' />
	<link rel='archives' title='January 2015' href='http://www.thestand.org/2015/01/' />
	<link rel='archives' title='December 2014' href='http://www.thestand.org/2014/12/' />
	<link rel='archives' title='November 2014' href='http://www.thestand.org/2014/11/' />
	<link rel='archives' title='October 2014' href='http://www.thestand.org/2014/10/' />
	<link rel='archives' title='September 2014' href='http://www.thestand.org/2014/09/' />
	<link rel='archives' title='August 2014' href='http://www.thestand.org/2014/08/' />
	<link rel='archives' title='July 2014' href='http://www.thestand.org/2014/07/' />
	<link rel='archives' title='June 2014' href='http://www.thestand.org/2014/06/' />
	<link rel='archives' title='May 2014' href='http://www.thestand.org/2014/05/' />
	<link rel='archives' title='April 2014' href='http://www.thestand.org/2014/04/' />
	<link rel='archives' title='March 2014' href='http://www.thestand.org/2014/03/' />
	<link rel='archives' title='February 2014' href='http://www.thestand.org/2014/02/' />
	<link rel='archives' title='January 2014' href='http://www.thestand.org/2014/01/' />
	<link rel='archives' title='December 2013' href='http://www.thestand.org/2013/12/' />
	<link rel='archives' title='November 2013' href='http://www.thestand.org/2013/11/' />
	<link rel='archives' title='October 2013' href='http://www.thestand.org/2013/10/' />
	<link rel='archives' title='September 2013' href='http://www.thestand.org/2013/09/' />
	<link rel='archives' title='August 2013' href='http://www.thestand.org/2013/08/' />
	<link rel='archives' title='July 2013' href='http://www.thestand.org/2013/07/' />
	<link rel='archives' title='June 2013' href='http://www.thestand.org/2013/06/' />
	<link rel='archives' title='May 2013' href='http://www.thestand.org/2013/05/' />
	<link rel='archives' title='April 2013' href='http://www.thestand.org/2013/04/' />
	<link rel='archives' title='March 2013' href='http://www.thestand.org/2013/03/' />
	<link rel='archives' title='February 2013' href='http://www.thestand.org/2013/02/' />
	<link rel='archives' title='January 2013' href='http://www.thestand.org/2013/01/' />
	<link rel='archives' title='December 2012' href='http://www.thestand.org/2012/12/' />
	<link rel='archives' title='November 2012' href='http://www.thestand.org/2012/11/' />
	<link rel='archives' title='October 2012' href='http://www.thestand.org/2012/10/' />
	<link rel='archives' title='September 2012' href='http://www.thestand.org/2012/09/' />
	<link rel='archives' title='August 2012' href='http://www.thestand.org/2012/08/' />
	<link rel='archives' title='July 2012' href='http://www.thestand.org/2012/07/' />
	<link rel='archives' title='June 2012' href='http://www.thestand.org/2012/06/' />
	<link rel='archives' title='May 2012' href='http://www.thestand.org/2012/05/' />
	<link rel='archives' title='April 2012' href='http://www.thestand.org/2012/04/' />
	<link rel='archives' title='March 2012' href='http://www.thestand.org/2012/03/' />
	<link rel='archives' title='February 2012' href='http://www.thestand.org/2012/02/' />
	<link rel='archives' title='January 2012' href='http://www.thestand.org/2012/01/' />
	<link rel='archives' title='December 2011' href='http://www.thestand.org/2011/12/' />
	<link rel='archives' title='November 2011' href='http://www.thestand.org/2011/11/' />
	<link rel='archives' title='October 2011' href='http://www.thestand.org/2011/10/' />
	<link rel='archives' title='September 2011' href='http://www.thestand.org/2011/09/' />
	<link rel='archives' title='August 2011' href='http://www.thestand.org/2011/08/' />
	<link rel='archives' title='July 2011' href='http://www.thestand.org/2011/07/' />
	<link rel='archives' title='June 2011' href='http://www.thestand.org/2011/06/' />
	<link rel='archives' title='May 2011' href='http://www.thestand.org/2011/05/' />
	<link rel='archives' title='April 2011' href='http://www.thestand.org/2011/04/' />
	<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-26098000-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-26098000-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thestand.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpsm-comptable-styles-css'  href='http://www.thestand.org/wp-content/plugins/table-maker/css/style.css?ver=1.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/contentslider.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/jqueryslidemenu.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/jCarouselLite.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/tabber.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/flowplayer-3.2.4.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/cufon-yui.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/aller.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.thestand.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.2'></script>
<link rel='https://api.w.org/' href='http://www.thestand.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thestand.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thestand.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Radioactive state | Bogus Janus | Every 60 hours in America' href='http://www.thestand.org/2018/02/021518-news/' />
<link rel='next' title='Yakima Regional nurses win damages for unpaid work hours' href='http://www.thestand.org/2018/02/yakima-regional-nurses-win-damages-for-unpaid-work-hours/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://www.thestand.org/2018/02/whats-alive-and-whats-deadish-in-olympia/" />
<link rel='shortlink' href='http://www.thestand.org/?p=64010' />
<link rel="alternate" type="application/json+oembed" href="http://www.thestand.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thestand.org%2F2018%2F02%2Fwhats-alive-and-whats-deadish-in-olympia%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thestand.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thestand.org%2F2018%2F02%2Fwhats-alive-and-whats-deadish-in-olympia%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
         background-position:0 0;
         text-decoration:none;  
         color:#000000;
         border-bottom:1px dotted #000000;
         }
    .calnk a:visited {
         text-decoration:none;
         color:#000000;
         border-bottom:1px dotted #000000;
        }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
        }
    .calnk a span { 
        display:none; 
        }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:250px; 
        z-index:100;
        line-height:1.2em;
        }
     .calendar-table {
        border:none;
        width:100%;
     }
     .calendar-heading {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-next {
        width:25%;
        text-align:center;
     }
     .calendar-prev {
        width:25%;
        text-align:center;
     }
     .calendar-month {
        width:50%;
        text-align:center;
        font-weight:bold;
     }
     .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
     }
     .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
     }
     .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
     }
     .no-events {

     }
     .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
     }
     span.weekend {
        color:#FF0000;
     }
     .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
     }
     span.event {
        font-size:0.75em;
     }
     .kjo-link {
        font-size:0.75em;
        text-align:center;
     }
     .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-date-switcher form {
        margin:0;
        padding:0;
     }
     .calendar-date-switcher input {
        border:1px #D6DED5 solid;
     }
     .calendar-date-switcher select {
        border:1px #D6DED5 solid;
     }
     .cat-key {
        width:100%;
        margin-top:10px;
        padding:5px;
        border:1px solid #D6DED5;
     }
     .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        }
     .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .page-upcoming-events {
        font-size:80%;
     }
     .page-todays-events {
        font-size:80%;
     }
</style>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 0px 12px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e27a34; }
</style>

	
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/styles/white2.css" type="text/css" media="screen" />

</head>

<body>


<div id="wrapper">

	<div id="masthead">
								<ul>
					<li><a href="#">Stay Connected</a>
						<ul>
							<li><a class="gab_rss" href="http://www.thestand.org/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">Latest Posts in RSS</a>
								<ul>
									<li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/buy-union/feed/">BUY UNION</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/links/feed/">DAILY LINKS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/election/feed/">ELECTION</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/local/feed/">LOCAL</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/media/feed/">MEDIA</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/national/feed/">NATIONAL</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/opinion/feed/">OPINION</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/media/photos/feed/">PHOTOS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/reports/feed/">SPECIAL REPORTS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/state/feed/">STATE GOVERNMENT</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/action/feed/">TAKE A STAND!</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/media/videos/feed/">VIDEOS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/wslc/feed/">W.S.L.C.</a></li>				
								</ul>
							</li>
							<li><a class="gab_rss" href="http://www.thestand.org/comments/feed/" rel="nofollow" title="Subscribe to latest comments in RSS">Latest Comments in RSS</a></li>
							<li><a class="gab_email" href="https://actionnetwork.org/forms/email-signup-form-for-the-stand" rel="nofollow" title="Subscribe to latest posts via email">Subscribe by e-mail</a></li>							<li><a class="gab_twitter" href="http://www.twitter.com/TheStandWA" rel="nofollow" title="follow on twitter">Follow us on Twitter</a></li>							<li><a class="gab_facebook" href="http://www.facebook.com/pages/The-Stand/118218944923939#!" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li>						</ul>
					</li>
					<li> / <script type="text/javascript">
							<!--
							var mydate=new Date()
							var year=mydate.getYear()
							if (year < 1000)
							year+=1900
							var day=mydate.getDay()
							var month=mydate.getMonth()
							var daym=mydate.getDate()
							if (daym<10)
							daym="0"+daym
							var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
							var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
							document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
							// -->
						</script>
					</li>
				</ul>
							<div id="search"><form id="searchform" action="http://www.thestand.org">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/button_go.gif" alt="Search in site..." value="" /> 
	</fieldset>
</form>
</div>
		<div class="clear"></div>
	</div><!-- enf od Masthead -->
	<!-- #Header -->
				<a href="http://www.thestand.org" alt="The Stand" title="The Stand"><img src="http://www.thestand.org/wp-content/uploads/2016/01/the-stand-FULL-16Jan.jpg" style="max-width:970px; width:100%; height:auto;" alt="The Stand" /></a>
		<!-- // header -->
	
	<div class="clear"></div>		
	
	<div id="navcats">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-277"><a href="http://www.thestand.org">HOME</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="http://www.thestand.org/category/links/">DAILY NEWS</a></li>
<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="http://www.thestand.org/category/local/">LOCAL</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-269"><a href="http://www.thestand.org/category/state/">STATE GOVERNMENT</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="http://www.thestand.org/category/national/">NATIONAL</a></li>
<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="http://www.thestand.org/category/opinion/">OPINION</a></li>
<li id="menu-item-10506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10506"><a href="http://www.thestand.org/category/wslc/">W.S.L.C.</a></li>
<li id="menu-item-47693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47693"><a href="http://www.thestand.org/category/buy-union/">BUY UNION</a></li>
</ul></div>		<div class="clear"></div>
	</div>

		<div id="mobile-menu">
			<ul id="menu-main-menu" class="menu">
				<li><a href="#" style="color:red;" class="mobmenu">MENU</a>
					<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-277"><a href="http://www.thestand.org">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="http://www.thestand.org/category/links/">DAILY NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="http://www.thestand.org/category/local/">LOCAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-269"><a href="http://www.thestand.org/category/state/">STATE GOVERNMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="http://www.thestand.org/category/national/">NATIONAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="http://www.thestand.org/category/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10506"><a href="http://www.thestand.org/category/wslc/">W.S.L.C.</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47693"><a href="http://www.thestand.org/category/buy-union/">BUY UNION</a></li>
</ul>				</li>
			</ul>
		</div>		
	
	<div id="navpages">
					<div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://www.thestand.org/about/">About The Stand</a></li>
<li class="page_item page-item-2734"><a href="http://www.thestand.org/calendar/">Calendar</a></li>
<li class="page_item page-item-12"><a href="http://www.thestand.org/contact-us/">Contact Us</a></li>
</ul></div>
				<div class="clear"></div>
	</div>
	
<div class="clear"></div>	

<div id="innerContent">

<div class="section group">
	<div class="col span_5_of_8 post">
			
			<h1 class="singlePageTitle">What&#8217;s alive and what&#8217;s dead(ish) in Olympia</h1>
					
			<div class="pf-content"><div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email" /></a></div><h2><em><span style="color: #800000;">A status report on pro-worker legislation after Wednesday&#8217;s cutoff</span></em></h2>
<p>&nbsp;</p>
<p><img class="alignright wp-image-62769 size-full" style="margin: 4px 8px; border: 0px solid #000000;" src="http://www.thestand.org/wp-content/uploads/2018/01/Leg-Update-18_145x145.jpg" alt="" width="150" height="145" />OLYMPIA (Feb. 16, 2018) &#8212; Wednesday was the cutoff deadline for bills to advance from their houses of origin. If it didn&#8217;t get a floor vote by the end of that day, it died.</p>
<p>But then, nothing is ever really <em>dead</em> in Olympia. Bills deemed &#8220;necessary to implement the budget&#8221; are exempt from cutoffs. Plus, legislators can resurrect bills by various extraordinary procedural means, including by amending the language into bills that remain alive, or&#8230; well, you get the picture.</p>
<p>That said, here&#8217;s a roundup of some key working family bills and where they stand after Wednesday&#8217;s cutoff. <em>This is not a comprehensive list.</em> There are many other bills upon which the Washington State Labor Council, AFL-CIO has taken a position. These updates are on bills that are part of the WSLC&#8217;s <a href="http://www.thestand.org/wp-content/uploads/2018/01/18-WSLC-Legislative-Agenda-Jan03.pdf" target="_blank" rel="noopener">Shared Prosperity Agenda</a> or were previously described in this newsletter and at The Stand.</p>
<p>&nbsp;</p>
<hr />
<h1><strong><span style="color: #800000;">Bills that SURVIVED cutoff</span></strong></h1>
<p>&nbsp;</p>
<p>The following bills successfully passed from their houses of origin before Wednesday&#8217;s cutoff:</p>
<p><strong>BREAKFAST AFTER THE BELL</strong> (<a href="http://app.leg.wa.gov/billsummary?BillNumber=1508&amp;Year=2017" target="_blank" rel="noopener">HB 1508</a>, sponsored by Rep. Monica Stonier, D-Vancouver) — Kids needs reliable, healthy breakfasts at the start of the school day to ensure they are ready to learn. By providing all of our school children adequate nutrition, we can start to close the achievement gap and ensure that kids experiencing poverty are not stigmatized. <em>Passed the House 83-15; passed the Senate 43-5. </em></p>
<p><strong><a href="http://www.thestand.org/wp-content/uploads/2018/01/dream2-graciela-18Jan24_front.jpg" target="_blank" rel="noopener"><img class="alignright wp-image-63388" style="border: 0px solid #000000; margin: 0px 0px 0px 8px;" src="http://www.thestand.org/wp-content/uploads/2018/01/dream2-graciela-18Jan24_front.jpg" alt="" width="280" height="218" srcset="http://www.thestand.org/wp-content/uploads/2018/01/dream2-graciela-18Jan24_front.jpg 457w, http://www.thestand.org/wp-content/uploads/2018/01/dream2-graciela-18Jan24_front-300x234.jpg 300w" sizes="(max-width: 280px) 100vw, 280px" /></a>DREAM ACT 2.0 </strong>(<a href="http://app.leg.wa.gov/billsummary?BillNumber=1488&amp;Year=2017" target="_blank" rel="noopener">HB 1488</a>, Rep. Drew Hansen, D-Bainbridge Island) &#8212; This would ensure that undocumented students brought to the U.S. and Washington state as children can continue their college educations, even if President Trump succeeds in his effort to kill the Deferred Action for Childhood Arrivals program. HB 1488 would allow undocumented students who meet certain criteria to continue to qualify for the state’s College Bound Scholarship program, even if DACA ends. <em>Passed the House 56-42; scheduled for public hearing Feb. 20 in Senate Higher Education &amp; Workforce Development. </em></p>
<p><strong>DISCLOSE ACT</strong> (<a href="http://app.leg.wa.gov/billsummary?BillNumber=5991&amp;Chamber=Senate&amp;Year=2017" target="_blank" rel="noopener">SB 5991</a>, Sen. Andy Billig, D-Spokane) — Dark money (secret political spending) in our elections is poisoning our politics. The Legislature should make sure that political money spent through front groups is publicly disclosed. <em>SB 5991 passed the Senate 32-17; scheduled for action Feb. 16 in House State Government Committee.</em></p>
<p><strong>ELECTRICAL APPRENTICESHIPS</strong> (<a href="http://app.leg.wa.gov/billsummary?BillNumber=6126&amp;Year=2017" target="_blank" rel="noopener">SB 6126</a>, Sen. Rebecca Saldaña, D-Seattle) — This legislation supported by the IBEW requires completion of an apprenticeship program to receive a journey level electrician certificate of competency. <em>It passed the Senate 44-5; scheduled for a public hearing Feb. 19 in House Labor and Workforce Standards.</em></p>
<p><strong><a href="http://www.thestand.org/wp-content/uploads/2018/01/tvw-equal-pay-senn_front.jpg" target="_blank" rel="noopener"><img class="alignright wp-image-63176" style="border: 0px solid #000000; margin: 0px 0px 0px 8px;" src="http://www.thestand.org/wp-content/uploads/2018/01/tvw-equal-pay-senn_front.jpg" alt="" width="280" height="214" srcset="http://www.thestand.org/wp-content/uploads/2018/01/tvw-equal-pay-senn_front.jpg 457w, http://www.thestand.org/wp-content/uploads/2018/01/tvw-equal-pay-senn_front-300x230.jpg 300w" sizes="(max-width: 280px) 100vw, 280px" /></a>EQUAL PAY OPPORTUNITY ACT</strong> (<a href="http://app.leg.wa.gov/billsummary?BillNumber=1506&amp;Year=2017" target="_blank" rel="noopener">HB 1506</a>, Rep. Tana Senn, D-Mercer Island) &#8212; Updates the state&#8217;s Equal Pay Act (for the first time since 1943) to prohibit employers from imposing pay secrecy policies; to ensure accessibility for low- and high-income employees, and small and large businesses, to remedies through administrative and civil pathways; and to prevent discrimination by gender in providing career advancements opportunities. <em>It passed the House 69-28; passed Senate Labor &amp; Commerce; and is now on the Senate&#8217;s 2nd Reading Calendar.</em></p>
<p><strong>FACULTY COLLECTIVE BARGAINING</strong> (<a href="http://app.leg.wa.gov/billsummary?BillNumber=1237&amp;Year=2017" target="_blank" rel="noopener">HB 1237</a>, Rep. Mike Sells, D-Everett) &#8212; Community and technical colleges should be allowed to utilize local funding sources in negotiations with faculty over wages and benefits, like four-year colleges do. Access to these local funds will help our CTCs recruit and retain top faculty. <em>Passed the House 57-41; now in Senate Labor &amp; Commerce (may advance on Thursday).</em></p>
<p><strong>FAIR CHANCE ACT</strong> (<a href="http://app.leg.wa.gov/billsummary?BillNumber=1298&amp;Year=2017" target="_blank" rel="noopener">HB 1298</a>, Rep. Lillian Ortiz-Self, D-Mukilteo) — When formerly incarcerated persons have fulfilled their debt to society, they should be able to secure work. By “banning the box” and waiting until after an interview to ask about criminal history, they will have a fair chance to make their case to potential employers. <em>HB 1298 passed the House 52-46; scheduled for a public hearing Feb. 19 in Senate Labor &amp; Commerce.</em></p>
<p><strong>HANFORD OCCUPATIONAL DISEASE</strong> (<a href="http://app.leg.wa.gov/billsummary?BillNumber=1723&amp;Year=2017" target="_blank" rel="noopener">HB 1723</a>, Rep. Larry Haler, R-Richland) — Hanford workers are exposed to unknown combinations of dangerous chemicals and radioactive materials. By adopting a presumption in our workers’ compensation law that certain cancers and other illness are due to exposure to these hazards, the people of Washington will commit to helping these heroic men and women. <em>Passed House 76-22; passed Senate 35-14. It awaits a concurrence vote in the House.</em></p>
<p><strong><a href="http://www.thestand.org/wp-content/uploads/2012/01/nurse-break.jpg" target="_blank" rel="noopener"><img class="alignright wp-image-9231" style="margin: 4px 0px 4px 8px; border: 0px solid #000000;" src="http://www.thestand.org/wp-content/uploads/2012/01/nurse-break.jpg" alt="" width="180" height="281" srcset="http://www.thestand.org/wp-content/uploads/2012/01/nurse-break.jpg 218w, http://www.thestand.org/wp-content/uploads/2012/01/nurse-break-192x300.jpg 192w" sizes="(max-width: 180px) 100vw, 180px" /></a>HOSPITAL WORKER BREAKS AND OVERTIME </strong>(<a href="http://app.leg.wa.gov/billsummary?BillNumber=1715&amp;Year=2017" target="_blank" rel="noopener">HB 1715</a>, Rep. Marcus Riccelli, D-Spokane) — Healthcare facilities should ensure that nurses and healthcare technical workers are guaranteed access to the breaks and overtime they have earned. This will ensure those providing the best care are healthy, rested, and less prone to mistake-causing fatigue. <em>Passed the House 56-42; scheduled for action Feb. 19 in Senate Labor &amp; Commerce.</em></p>
<p><strong>LEGAL FINANCIAL OBLIGATION REFORM</strong> (<a href="http://app.leg.wa.gov/billsummary?BillNumber=1783&amp;Year=2017" target="_blank" rel="noopener">HB 1783</a>, Rep., Jeff Holy, R-Cheney) — By breaking the prison-to-debt-to-prison cycle, the Legislature can help formerly incarcerated people secure a productive future, and pay restitution to victims. Changing how the costs of jail and prison are paid and calculated can be the difference between recidivism and reform. <em>Passed the House 86-12; passed Senate Law &amp; Justice.</em></p>
<p><strong>PESTICIDE DRIFT</strong> (<a href="http://app.leg.wa.gov/billsummary?BillNumber=6529&amp;Year=2017" target="_blank" rel="noopener">SB 6529</a>, Sen. Rebecca Saldaña, D-Seattle) &#8212; Creating a work group to review existing state and federal laws regulating pesticide safety and application to make sure farmworkers and surrounding communities are protected from harmful pesticide drift. The group will report its findings to the Legislature this fall. <em>Passed Senate 45-2; scheduled for public hearing Feb. 21 in House Health Care &amp; Wellness.</em></p>
<p><strong>TAXPAYER ACCOUNTABILITY ACT </strong>(<a href="http://app.leg.wa.gov/billsummary?BillNumber=1851&amp;Year=2017" target="_blank" rel="noopener">HB 1851</a>, Rep. Laurie Dolan, D-Olympia) &#8212; This bill would introduce some common-sense standards to increase transparency and accountability when a state agency considers outsourcing public work. <em>Passed the House 52-45.</em></p>
<p><strong><a href="http://www.thestand.org/wp-content/uploads/2017/03/wvra_front.jpg"><img class="alignright wp-image-55983" style="margin: 0px 0px 0px 8px; border: 0px solid #000000;" src="http://www.thestand.org/wp-content/uploads/2017/03/wvra_front.jpg" alt="" width="280" height="185" srcset="http://www.thestand.org/wp-content/uploads/2017/03/wvra_front.jpg 457w, http://www.thestand.org/wp-content/uploads/2017/03/wvra_front-300x198.jpg 300w, http://www.thestand.org/wp-content/uploads/2017/03/wvra_front-120x80.jpg 120w" sizes="(max-width: 280px) 100vw, 280px" /></a>WASHINGTON VOTING RIGHTS ACT</strong> (<a href="http://app.leg.wa.gov/billsummary?BillNumber=6002&amp;Year=2017" target="_blank" rel="noopener">SB 6002</a>, Sen. Rebecca Saldaña, D-Seattle) &#8212; This legislation creates a path for local governments to change discriminatory voting systems without the need for costly lawsuits. <em>Passed the Senate 29-19; passed House State Government.</em></p>
<p><strong>WORKERS&#8217; COMP SOCIAL SECURITY OFFSETS</strong> (<a href="http://app.leg.wa.gov/billsummary?BillNumber=1336&amp;Year=2017" target="_blank" rel="noopener">HB 1336</a>, Rep. Steve Kirby, D-Tacoma) &#8212; As retired workers return to the workforce part-time to make ends meet, work injury rates among older workers have increased. HB 1336 would end the practice of offsetting time-loss wage replacement for injured workers who also collect Social Security benefits, as these workers already face financial challenges. <em>Passed the House 65-33; scheduled for action today in Senate Labor &amp; Commerce.</em></p>
<p>&nbsp;</p>
<hr />
<h1><strong><span style="color: #800000;">Bills that MISSED cutoff</span></strong></h1>
<p>&nbsp;</p>
<p>Among the pro-worker bills that failed to get floor votes before Wednesday&#8217;s cutoff were:</p>
<p><strong><a href="http://www.thestand.org/wp-content/uploads/2017/07/apple-farmworker_front.jpg"><img class="alignright wp-image-59289" style="border: 0px solid #000000; margin: 0px 0px 0px 8px;" src="http://www.thestand.org/wp-content/uploads/2017/07/apple-farmworker_front.jpg" alt="" width="280" height="234" srcset="http://www.thestand.org/wp-content/uploads/2017/07/apple-farmworker_front.jpg 457w, http://www.thestand.org/wp-content/uploads/2017/07/apple-farmworker_front-300x251.jpg 300w" sizes="(max-width: 280px) 100vw, 280px" /></a>KEEP WASHINGTON WORKING</strong> (<a href="http://app.leg.wa.gov/billsummary?BillNumber=5689&amp;Year=2017" target="_blank" rel="noopener">SB 5689</a>) &#8212; Immigrants are integral to our state&#8217;s thriving economy &#8212; as workers, small business owners, and entrepreneurs. By working with the Department of Commerce, labor, business and advocacy groups can develop strategies to help support them, while establishing statewide guidelines that prevent unconstitutional detention and profiling. <em>Passed both the Senate Labor &amp; Commerce and Ways &amp; Means committees, but died in Rules.</em></p>
<p>SB 5689 was strongly supported by Washington Education Association, Northwest Immigrant Rights Project, Washington Tree Fruit Association, Hospitality Association, and others. WTFA President Jon DeVaney <a href="http://www.capitalpress.com/Opinion/Columns/20180212/column-doing-what-is-required-to-comply-with-broken-immigration-law" target="_blank" rel="noopener">wrote</a>:</p>
<blockquote><p>&#8220;Some have mistakenly described this as a &#8216;sanctuary&#8217; policy. However, most Americans understand sanctuary policies to be a willful refusal to follow or enforce the law, rather than a &#8216;comply but do not volunteer for more&#8217; approach as proposed in SB 5689. This should hardly be controversial and is far from unusual. Every farm or business would cooperate with a regulatory enforcement investigation on labor, environmental, or other issues, but neither would they volunteer extraneous information&#8230;</p>
<p>&#8220;Washington’s tree fruit producers will continue to press Congress and the Administration to enact meaningful reforms to our broken immigration system. They will also continue to support compliance with immigration law, as growers have always complied with laws and regulations that aren’t working even while seeking to change them. But until that reform takes place, the &#8216;comply but don’t volunteer&#8217; approach may be the best chance of averting disaster for labor-intensive agriculture and of the rural Washington economy.&#8221;</p></blockquote>
<p><strong>NONCOMPETE AGREEMENTS</strong> (<a href="http://app.leg.wa.gov/billsummary?BillNumber=2903&amp;Year=2017" target="_blank" rel="noopener">HB 2903</a>, Rep. Derek Stanford, D-Bothell; plus <a href="http://app.leg.wa.gov/billsummary?BillNumber=6522&amp;Year=2017" target="_blank" rel="noopener">SB 6522</a>/<a href="http://app.leg.wa.gov/billsummary?BillNumber=6526&amp;Year=2017" target="_blank" rel="noopener">SB 6526</a>) &#8212; Legislation to regulate and restrict noncompetition agreements, which are binding legal documents are used to restrict workers’ ability to change jobs, while protecting legitimate intellectual property concerns of businesses. <em>HB 2903 passed House Labor &amp; Workforce Standards; but died in Rules.</em></p>
<p><strong>RAILROAD STAFFING</strong> (<a href="http://app.leg.wa.gov/billsummary?BillNumber=1669&amp;Chamber=House&amp;Year=2017" target="_blank" rel="noopener">HB 1669</a>) &#8212; To prevent devastating fatigue-caused train derailment accidents, railroad companies should have to meet minimum staffing levels, especially for trains containing hazardous materials. <em>Passed House Labor &amp; Workforce Standards, but died in Rules.</em></p>
<p>&nbsp;</p>
<hr />
<h1><strong><span style="color: #800000;">Town Hall meetings this weekend</span></strong></h1>
<p>&nbsp;</p>
<p><a href="http://www.thestand.org/wp-content/uploads/2012/02/town-hall-microphone.jpg"><img class="alignright wp-image-10492" style="border: 0px solid #000000; margin: 0px 0px 0px 8px;" src="http://www.thestand.org/wp-content/uploads/2012/02/town-hall-microphone.jpg" alt="" width="280" height="202" srcset="http://www.thestand.org/wp-content/uploads/2012/02/town-hall-microphone.jpg 469w, http://www.thestand.org/wp-content/uploads/2012/02/town-hall-microphone-300x216.jpg 300w, http://www.thestand.org/wp-content/uploads/2012/02/town-hall-microphone-50x35.jpg 50w, http://www.thestand.org/wp-content/uploads/2012/02/town-hall-microphone-90x65.jpg 90w" sizes="(max-width: 280px) 100vw, 280px" /></a>Many state legislators are holding town hall meetings in their districts this weekend. Union members are urged to attend the meetings in their communities and ask about some of the pro-worker bills listed above. Here are the Town Hall schedules:</p>
<p style="padding-left: 30px;"><a href="https://housedemocrats.wa.gov/news/2018-town-hall-schedule/" target="_blank" rel="noopener">House Democrats</a><br />
<a href="http://sdc.wastateleg.org/blog/2018/02/12/senate-democrats-to-hold-town-hall-meetings-feb-17/" target="_blank" rel="noopener">Senate Democrats</a></p>
<p>The House and Senate Republican caucuses have not posted a schedule of town hall meetings online. Calls to both caucuses seeking this information were not returned.</p>
<p>We are trying not to take this personally.</p>
</div><div class="clear"></div>					
						<p><small><strong>Short URL</strong>: http://www.thestand.org/?p=64010</small></p>
						
			<div class="clear"></div>
									<div class="share">
				<p>
					<a href="http://digg.com/submit?phase=2&amp;url=http://www.thestand.org/2018/02/whats-alive-and-whats-deadish-in-olympia/&amp;title=What&#8217;s alive and what&#8217;s dead(ish) in Olympia"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/digg.png" alt="" /></a>
					<a href="http://del.icio.us/post?url=http://www.thestand.org/2018/02/whats-alive-and-whats-deadish-in-olympia/&amp;title=What&#8217;s alive and what&#8217;s dead(ish) in Olympia"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/delicious.png" alt="" /></a>
					<a href="http://www.facebook.com/share.php?u=http://www.thestand.org/2018/02/whats-alive-and-whats-deadish-in-olympia/&amp;t=What&#8217;s alive and what&#8217;s dead(ish) in Olympia"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/facebook.png" alt="" /></a>
					<a href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http://www.thestand.org/2018/02/whats-alive-and-whats-deadish-in-olympia/&amp;title=What&#8217;s alive and what&#8217;s dead(ish) in Olympia"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/googlebookmark.png" alt="" /></a>
					<a href="http://sphinn.com/submit.php?url=http://www.thestand.org/2018/02/whats-alive-and-whats-deadish-in-olympia/&amp;title=What&#8217;s alive and what&#8217;s dead(ish) in Olympia"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/sphinn.gif" alt="" /></a>
					<a href="http://www.stumbleupon.com/submit?url=http://www.thestand.org/2018/02/whats-alive-and-whats-deadish-in-olympia/&amp;title=What&#8217;s alive and what&#8217;s dead(ish) in Olympia"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/stumbleupon.png" alt="" /></a>
					<a href="http://technorati.com/faves?add=http://www.thestand.org/2018/02/whats-alive-and-whats-deadish-in-olympia/"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/technorati.png" alt="" /></a>
				</p> 
			</div>
						
							<div id="entryMeta">
					<img alt='' src='http://1.gravatar.com/avatar/1a1345fa3e9d6053a3a641791a0f4b7b?s=39&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/1a1345fa3e9d6053a3a641791a0f4b7b?s=78&#038;d=mm&#038;r=pg 2x' class='avatar avatar-39 photo' height='39' width='39' />					Posted by  <a href="http://www.thestand.org/author/david-groves/" title="Posts by David Groves" rel="author">David Groves</a> 
										on Feb 16 2018. Filed under <a href="http://www.thestand.org/category/state/" rel="category tag">STATE GOVERNMENT</a>.
					You can follow any responses to this entry through the <a href="http://www.thestand.org/2018/02/whats-alive-and-whats-deadish-in-olympia/feed/">RSS 2.0</a>.
										Both comments and pings are currently closed.						
				</div>			
						
		
		
			
<!-- You can start editing here. -->


 	
			<!-- If comments are closed. -->
		<p id="commentNotification">Comments are closed</p>
	

		</div>
	
	<div class="col span_3_of_8 innersbarcol">
	<div id="wideSidebar">
	<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><div style="max-width:250px;overflow:hidden;"><fb:like href="" send="true" width="20" show_faces="false" font="arial"></fb:like></div>
<a href="https://twitter.com/share" class="twitter-share-button" data-via="TheStandWA">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	<div id="text-8" class="widget wideSidebarWidget widget_text"><h3 class="widgetbgTitle">WASHINGTON IS A UNION STATE!</h3>			<div class="textwidget"><p><p align="center"><a href="http://www.thestand.org/2018/01/state-posts-big-gains-in-union-membership/"><img border="0" src="http://www.thestand.org/wp-content/uploads/2018/01/18-union-difference-300px.jpg" width="300" height="260"></a></p>
<p>Union membership is on the rise here in Washington state. <a href="http://www.thestand.org/2018/01/state-posts-big-gains-in-union-membership/"><b>CLICK HERE</b></a> to find out why, and how YOU can get started forming a Union at your workplace!</p></div>
		</div>		<div id="recent-posts-2" class="widget wideSidebarWidget widget_recent_entries">		<h3 class="widgetbgTitle">Recent Posts</h3>		<ul>
											<li>
					<a href="http://www.thestand.org/2018/02/021618-news/">Wages → jobs → revenue | Dreamers up against the wall | All the Stars</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2018/02/yakima-regional-nurses-win-damages-for-unpaid-work-hours/">Yakima Regional nurses win damages for unpaid work hours</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2018/02/whats-alive-and-whats-deadish-in-olympia/">What&#8217;s alive and what&#8217;s dead(ish) in Olympia</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2018/02/021518-news/">Radioactive state | Bogus Janus | Every 60 hours in America</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2018/02/the-janus-case-what-it-is-whos-behind-it/">The Janus case: What it is, who&#8217;s behind it</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2018/02/021418-news/">Some schools win | Tax cuts > radiation leaks | Trump targets tips | Putin tweets</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2018/02/kuow-public-radio-staff-elects-to-join-sag-aftra/">KUOW public radio staff elects to join SAG-AFTRA</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2018/02/021318-news/">Support your schools | Trump&#8217;s nasty budget | Flu killing 4,000 a week</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2018/02/as-court-hears-janus-on-feb-26-join-union-strong-rally-in-seattle/">As court hears Janus on Feb. 26, join Union Strong rally in Seattle</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2018/02/021218-news/">School bus drivers WIN! | Showdown over Dreamers | Janus could backfire</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2018/02/50-years-later-a-new-poor-peoples-campaign/">50 years later, a new Poor People&#8217;s Campaign</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2018/02/sen-cleveland-rebukes-critics-of-unions-in-powerful-floor-speech/">Senator delivers powerful defense of unions</a>
									</li>
					</ul>
		</div><div id="text-6" class="widget wideSidebarWidget widget_text"><h3 class="widgetbgTitle">WHAT&#8217;S HAPPENING</h3>			<div class="textwidget"><p><p align="center"><a href="http://www.thestand.org/2017/08/wslc-publishes-2017-legislative-report/"><img border="0" src="http://www.thestand.org/wp-content/uploads/2017/08/17-WSLC-LegReport_ad.jpg" width="300" height="150"></a></p>
<p><p align="center"><a href="http://www.thestand.org/calendar/"><img border="0" src="http://www.thestand.org/wp-content/uploads/2012/05/calendar-145x145.jpg" width="150" height="145"></a><a href="https://actionnetwork.org/forms/email-signup-form-for-the-stand"><img border="0" src="http://www.thestand.org/wp-content/uploads/2017/04/take-the-stand_ad.jpg" width="150" height="145"></a></p></div>
		</div><div id="rss-4" class="widget wideSidebarWidget widget_rss"><h3 class="widgetbgTitle"><a class="rsswidget" href="http://www.aflcio.org/rss/feed/Blog"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.thestand.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://aflcio.org/rss/blog">AFL-CIO Now!</a></h3><ul><li><a class='rsswidget' href='https://aflcio.org/2018/2/15/trump-administration-should-rescind-proposal-allows-bosses-pocket-working-peoples-tips'>Trump Administration Should Rescind Proposal That Allows Bosses to Pocket Working People&#039;s Tips</a></li><li><a class='rsswidget' href='https://aflcio.org/2018/2/14/tribal-labor-sovereignty-act-would-strip-working-people-freedoms'>Tribal Labor Sovereignty Act Would Strip Working People of Freedoms</a></li><li><a class='rsswidget' href='https://aflcio.org/2018/2/14/sag-aftra-releases-sexual-harassment-code-conduct'>SAG-AFTRA Releases Sexual Harassment Code of Conduct</a></li><li><a class='rsswidget' href='https://aflcio.org/2018/2/13/we-dont-play-chicken-safety-worker-wins'>We Don&#039;t Play &#039;Chicken&#039; with Safety: Worker Wins</a></li><li><a class='rsswidget' href='https://aflcio.org/2018/2/13/make-your-valentines-day-union-made'>Make Your Valentine&#039;s Day Union-Made!</a></li><li><a class='rsswidget' href='https://aflcio.org/2018/2/12/taking-wheel-new-generation-driving-future-labor-movement'>Taking the Wheel: A New Generation Is Driving the Future of the Labor Movement</a></li></ul></div><div id="archives-2" class="widget wideSidebarWidget widget_archive"><h3 class="widgetbgTitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.thestand.org/2018/02/'> February 2018 </option>
	<option value='http://www.thestand.org/2018/01/'> January 2018 </option>
	<option value='http://www.thestand.org/2017/12/'> December 2017 </option>
	<option value='http://www.thestand.org/2017/11/'> November 2017 </option>
	<option value='http://www.thestand.org/2017/10/'> October 2017 </option>
	<option value='http://www.thestand.org/2017/09/'> September 2017 </option>
	<option value='http://www.thestand.org/2017/08/'> August 2017 </option>
	<option value='http://www.thestand.org/2017/07/'> July 2017 </option>
	<option value='http://www.thestand.org/2017/06/'> June 2017 </option>
	<option value='http://www.thestand.org/2017/05/'> May 2017 </option>
	<option value='http://www.thestand.org/2017/04/'> April 2017 </option>
	<option value='http://www.thestand.org/2017/03/'> March 2017 </option>
	<option value='http://www.thestand.org/2017/02/'> February 2017 </option>
	<option value='http://www.thestand.org/2017/01/'> January 2017 </option>
	<option value='http://www.thestand.org/2016/12/'> December 2016 </option>
	<option value='http://www.thestand.org/2016/11/'> November 2016 </option>
	<option value='http://www.thestand.org/2016/10/'> October 2016 </option>
	<option value='http://www.thestand.org/2016/09/'> September 2016 </option>
	<option value='http://www.thestand.org/2016/08/'> August 2016 </option>
	<option value='http://www.thestand.org/2016/07/'> July 2016 </option>
	<option value='http://www.thestand.org/2016/06/'> June 2016 </option>
	<option value='http://www.thestand.org/2016/05/'> May 2016 </option>
	<option value='http://www.thestand.org/2016/04/'> April 2016 </option>
	<option value='http://www.thestand.org/2016/03/'> March 2016 </option>
	<option value='http://www.thestand.org/2016/02/'> February 2016 </option>
	<option value='http://www.thestand.org/2016/01/'> January 2016 </option>
	<option value='http://www.thestand.org/2015/12/'> December 2015 </option>
	<option value='http://www.thestand.org/2015/11/'> November 2015 </option>
	<option value='http://www.thestand.org/2015/10/'> October 2015 </option>
	<option value='http://www.thestand.org/2015/09/'> September 2015 </option>
	<option value='http://www.thestand.org/2015/08/'> August 2015 </option>
	<option value='http://www.thestand.org/2015/07/'> July 2015 </option>
	<option value='http://www.thestand.org/2015/06/'> June 2015 </option>
	<option value='http://www.thestand.org/2015/05/'> May 2015 </option>
	<option value='http://www.thestand.org/2015/04/'> April 2015 </option>
	<option value='http://www.thestand.org/2015/03/'> March 2015 </option>
	<option value='http://www.thestand.org/2015/02/'> February 2015 </option>
	<option value='http://www.thestand.org/2015/01/'> January 2015 </option>
	<option value='http://www.thestand.org/2014/12/'> December 2014 </option>
	<option value='http://www.thestand.org/2014/11/'> November 2014 </option>
	<option value='http://www.thestand.org/2014/10/'> October 2014 </option>
	<option value='http://www.thestand.org/2014/09/'> September 2014 </option>
	<option value='http://www.thestand.org/2014/08/'> August 2014 </option>
	<option value='http://www.thestand.org/2014/07/'> July 2014 </option>
	<option value='http://www.thestand.org/2014/06/'> June 2014 </option>
	<option value='http://www.thestand.org/2014/05/'> May 2014 </option>
	<option value='http://www.thestand.org/2014/04/'> April 2014 </option>
	<option value='http://www.thestand.org/2014/03/'> March 2014 </option>
	<option value='http://www.thestand.org/2014/02/'> February 2014 </option>
	<option value='http://www.thestand.org/2014/01/'> January 2014 </option>
	<option value='http://www.thestand.org/2013/12/'> December 2013 </option>
	<option value='http://www.thestand.org/2013/11/'> November 2013 </option>
	<option value='http://www.thestand.org/2013/10/'> October 2013 </option>
	<option value='http://www.thestand.org/2013/09/'> September 2013 </option>
	<option value='http://www.thestand.org/2013/08/'> August 2013 </option>
	<option value='http://www.thestand.org/2013/07/'> July 2013 </option>
	<option value='http://www.thestand.org/2013/06/'> June 2013 </option>
	<option value='http://www.thestand.org/2013/05/'> May 2013 </option>
	<option value='http://www.thestand.org/2013/04/'> April 2013 </option>
	<option value='http://www.thestand.org/2013/03/'> March 2013 </option>
	<option value='http://www.thestand.org/2013/02/'> February 2013 </option>
	<option value='http://www.thestand.org/2013/01/'> January 2013 </option>
	<option value='http://www.thestand.org/2012/12/'> December 2012 </option>
	<option value='http://www.thestand.org/2012/11/'> November 2012 </option>
	<option value='http://www.thestand.org/2012/10/'> October 2012 </option>
	<option value='http://www.thestand.org/2012/09/'> September 2012 </option>
	<option value='http://www.thestand.org/2012/08/'> August 2012 </option>
	<option value='http://www.thestand.org/2012/07/'> July 2012 </option>
	<option value='http://www.thestand.org/2012/06/'> June 2012 </option>
	<option value='http://www.thestand.org/2012/05/'> May 2012 </option>
	<option value='http://www.thestand.org/2012/04/'> April 2012 </option>
	<option value='http://www.thestand.org/2012/03/'> March 2012 </option>
	<option value='http://www.thestand.org/2012/02/'> February 2012 </option>
	<option value='http://www.thestand.org/2012/01/'> January 2012 </option>
	<option value='http://www.thestand.org/2011/12/'> December 2011 </option>
	<option value='http://www.thestand.org/2011/11/'> November 2011 </option>
	<option value='http://www.thestand.org/2011/10/'> October 2011 </option>
	<option value='http://www.thestand.org/2011/09/'> September 2011 </option>
	<option value='http://www.thestand.org/2011/08/'> August 2011 </option>
	<option value='http://www.thestand.org/2011/07/'> July 2011 </option>
	<option value='http://www.thestand.org/2011/06/'> June 2011 </option>
	<option value='http://www.thestand.org/2011/05/'> May 2011 </option>
	<option value='http://www.thestand.org/2011/04/'> April 2011 </option>

		</select>
		</div>	
</div>
		</div></div>
	<div class="clear"></div>
</div><!-- Enf of innerContent -->

<div id="narrowSidebar">
			
		
		
		

</div>

<div class="clear"></div>

<div id="footerCatBar">
		
		<div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://www.thestand.org/about/">About The Stand</a></li>
<li class="page_item page-item-2734"><a href="http://www.thestand.org/calendar/">Calendar</a></li>
<li class="page_item page-item-12"><a href="http://www.thestand.org/contact-us/">Contact Us</a></li>
</ul></div>
	</div>

<div id="footerPages">
				<span id="themeInfo">
			
		<a href="http://www.thestand.org/wp-login.php">Log in</a>		 | Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire themes</a>
				<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>      <script type="text/javascript">

          var pfHeaderImgUrl = 'http://www.thestand.org/wp-content/uploads/2013/01/the-stand-salsa-banner.jpg';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
	</span>
</div>
<script type="text/javascript"> Cufon.now(); </script>

	<!-- JavaScript at the bottom for fast page loading -->

	<!-- Grab Google CDN's jQuery, with a protocol relative URL; fall back to local if necessary -->
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
	<script>window.jQuery || document.write('<script src="js/jquery-1.7.2.min.js"><\/script>')</script>

	<!--[if (lt IE 9) & (!IEMobile)]>
	<script src="js/selectivizr-min.js"></script>
	<![endif]-->


	<!-- More Scripts-->
	<script src="http://www.thestand.org/wp-content/themes/WpNewspaper/js/responsivegridsystem.js"></script></div><!-- enf od wrapper -->
</body>
</html>