<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="initial-scale=1.0, user-scalable=no" />

	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/html5reset.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/responsivegridsystem.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/col.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/2cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/3cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/4cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/5cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/6cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/7cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/8cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/9cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/10cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/11cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/12cols.css" media="all">

	<!-- Responsive Stylesheets -->
	<link rel="stylesheet" media="only screen and (max-width: 1024px) and (min-width: 769px)" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/1024.css">
	<link rel="stylesheet" media="only screen and (max-width: 768px) and (min-width: 481px)" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/768.css">
	<link rel="stylesheet" media="only screen and (max-width: 480px)" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/480.css">

	<!-- All JavaScript at the bottom, except for Modernizr which enables HTML5 elements and feature detects -->
	<script src="http://www.thestand.org/wp-content/themes/WpNewspaper/js/modernizr-2.5.3-min.js"></script>

	<title>
				  Submit nominations for 2018 labor awards | The Stand					</title>
	        <link rel="shortcut icon" href="http://www.thestand.org/wp-content/uploads/2011/12/the-stand-ico2.gif">
	
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/custom.css" type="text/css" media="screen" />
	<style type="text/css" media="screen">@import url( http://www.thestand.org/wp-content/themes/WpNewspaper/style.css );</style>
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.thestand.org/feed/" />	
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.thestand.org/feed/rss/" />	
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.thestand.org/feed/atom/" />	
	<link rel="pingback" href="http://www.thestand.org/xmlrpc.php" />	
		<link rel='archives' title='May 2018' href='http://www.thestand.org/2018/05/' />
	<link rel='archives' title='April 2018' href='http://www.thestand.org/2018/04/' />
	<link rel='archives' title='March 2018' href='http://www.thestand.org/2018/03/' />
	<link rel='archives' title='February 2018' href='http://www.thestand.org/2018/02/' />
	<link rel='archives' title='January 2018' href='http://www.thestand.org/2018/01/' />
	<link rel='archives' title='December 2017' href='http://www.thestand.org/2017/12/' />
	<link rel='archives' title='November 2017' href='http://www.thestand.org/2017/11/' />
	<link rel='archives' title='October 2017' href='http://www.thestand.org/2017/10/' />
	<link rel='archives' title='September 2017' href='http://www.thestand.org/2017/09/' />
	<link rel='archives' title='August 2017' href='http://www.thestand.org/2017/08/' />
	<link rel='archives' title='July 2017' href='http://www.thestand.org/2017/07/' />
	<link rel='archives' title='June 2017' href='http://www.thestand.org/2017/06/' />
	<link rel='archives' title='May 2017' href='http://www.thestand.org/2017/05/' />
	<link rel='archives' title='April 2017' href='http://www.thestand.org/2017/04/' />
	<link rel='archives' title='March 2017' href='http://www.thestand.org/2017/03/' />
	<link rel='archives' title='February 2017' href='http://www.thestand.org/2017/02/' />
	<link rel='archives' title='January 2017' href='http://www.thestand.org/2017/01/' />
	<link rel='archives' title='December 2016' href='http://www.thestand.org/2016/12/' />
	<link rel='archives' title='November 2016' href='http://www.thestand.org/2016/11/' />
	<link rel='archives' title='October 2016' href='http://www.thestand.org/2016/10/' />
	<link rel='archives' title='September 2016' href='http://www.thestand.org/2016/09/' />
	<link rel='archives' title='August 2016' href='http://www.thestand.org/2016/08/' />
	<link rel='archives' title='July 2016' href='http://www.thestand.org/2016/07/' />
	<link rel='archives' title='June 2016' href='http://www.thestand.org/2016/06/' />
	<link rel='archives' title='May 2016' href='http://www.thestand.org/2016/05/' />
	<link rel='archives' title='April 2016' href='http://www.thestand.org/2016/04/' />
	<link rel='archives' title='March 2016' href='http://www.thestand.org/2016/03/' />
	<link rel='archives' title='February 2016' href='http://www.thestand.org/2016/02/' />
	<link rel='archives' title='January 2016' href='http://www.thestand.org/2016/01/' />
	<link rel='archives' title='December 2015' href='http://www.thestand.org/2015/12/' />
	<link rel='archives' title='November 2015' href='http://www.thestand.org/2015/11/' />
	<link rel='archives' title='October 2015' href='http://www.thestand.org/2015/10/' />
	<link rel='archives' title='September 2015' href='http://www.thestand.org/2015/09/' />
	<link rel='archives' title='August 2015' href='http://www.thestand.org/2015/08/' />
	<link rel='archives' title='July 2015' href='http://www.thestand.org/2015/07/' />
	<link rel='archives' title='June 2015' href='http://www.thestand.org/2015/06/' />
	<link rel='archives' title='May 2015' href='http://www.thestand.org/2015/05/' />
	<link rel='archives' title='April 2015' href='http://www.thestand.org/2015/04/' />
	<link rel='archives' title='March 2015' href='http://www.thestand.org/2015/03/' />
	<link rel='archives' title='February 2015' href='http://www.thestand.org/2015/02/' />
	<link rel='archives' title='January 2015' href='http://www.thestand.org/2015/01/' />
	<link rel='archives' title='December 2014' href='http://www.thestand.org/2014/12/' />
	<link rel='archives' title='November 2014' href='http://www.thestand.org/2014/11/' />
	<link rel='archives' title='October 2014' href='http://www.thestand.org/2014/10/' />
	<link rel='archives' title='September 2014' href='http://www.thestand.org/2014/09/' />
	<link rel='archives' title='August 2014' href='http://www.thestand.org/2014/08/' />
	<link rel='archives' title='July 2014' href='http://www.thestand.org/2014/07/' />
	<link rel='archives' title='June 2014' href='http://www.thestand.org/2014/06/' />
	<link rel='archives' title='May 2014' href='http://www.thestand.org/2014/05/' />
	<link rel='archives' title='April 2014' href='http://www.thestand.org/2014/04/' />
	<link rel='archives' title='March 2014' href='http://www.thestand.org/2014/03/' />
	<link rel='archives' title='February 2014' href='http://www.thestand.org/2014/02/' />
	<link rel='archives' title='January 2014' href='http://www.thestand.org/2014/01/' />
	<link rel='archives' title='December 2013' href='http://www.thestand.org/2013/12/' />
	<link rel='archives' title='November 2013' href='http://www.thestand.org/2013/11/' />
	<link rel='archives' title='October 2013' href='http://www.thestand.org/2013/10/' />
	<link rel='archives' title='September 2013' href='http://www.thestand.org/2013/09/' />
	<link rel='archives' title='August 2013' href='http://www.thestand.org/2013/08/' />
	<link rel='archives' title='July 2013' href='http://www.thestand.org/2013/07/' />
	<link rel='archives' title='June 2013' href='http://www.thestand.org/2013/06/' />
	<link rel='archives' title='May 2013' href='http://www.thestand.org/2013/05/' />
	<link rel='archives' title='April 2013' href='http://www.thestand.org/2013/04/' />
	<link rel='archives' title='March 2013' href='http://www.thestand.org/2013/03/' />
	<link rel='archives' title='February 2013' href='http://www.thestand.org/2013/02/' />
	<link rel='archives' title='January 2013' href='http://www.thestand.org/2013/01/' />
	<link rel='archives' title='December 2012' href='http://www.thestand.org/2012/12/' />
	<link rel='archives' title='November 2012' href='http://www.thestand.org/2012/11/' />
	<link rel='archives' title='October 2012' href='http://www.thestand.org/2012/10/' />
	<link rel='archives' title='September 2012' href='http://www.thestand.org/2012/09/' />
	<link rel='archives' title='August 2012' href='http://www.thestand.org/2012/08/' />
	<link rel='archives' title='July 2012' href='http://www.thestand.org/2012/07/' />
	<link rel='archives' title='June 2012' href='http://www.thestand.org/2012/06/' />
	<link rel='archives' title='May 2012' href='http://www.thestand.org/2012/05/' />
	<link rel='archives' title='April 2012' href='http://www.thestand.org/2012/04/' />
	<link rel='archives' title='March 2012' href='http://www.thestand.org/2012/03/' />
	<link rel='archives' title='February 2012' href='http://www.thestand.org/2012/02/' />
	<link rel='archives' title='January 2012' href='http://www.thestand.org/2012/01/' />
	<link rel='archives' title='December 2011' href='http://www.thestand.org/2011/12/' />
	<link rel='archives' title='November 2011' href='http://www.thestand.org/2011/11/' />
	<link rel='archives' title='October 2011' href='http://www.thestand.org/2011/10/' />
	<link rel='archives' title='September 2011' href='http://www.thestand.org/2011/09/' />
	<link rel='archives' title='August 2011' href='http://www.thestand.org/2011/08/' />
	<link rel='archives' title='July 2011' href='http://www.thestand.org/2011/07/' />
	<link rel='archives' title='June 2011' href='http://www.thestand.org/2011/06/' />
	<link rel='archives' title='May 2011' href='http://www.thestand.org/2011/05/' />
	<link rel='archives' title='April 2011' href='http://www.thestand.org/2011/04/' />
	<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-26098000-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-26098000-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thestand.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpsm-comptable-styles-css'  href='http://www.thestand.org/wp-content/plugins/table-maker/css/style.css?ver=1.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/contentslider.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/jqueryslidemenu.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/jCarouselLite.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/tabber.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/flowplayer-3.2.4.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/cufon-yui.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/aller.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.thestand.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.2'></script>
<link rel='https://api.w.org/' href='http://www.thestand.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thestand.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thestand.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ironworkers weigh in | Shifty Dino | Appeal to Marriott | #MAGA' href='http://www.thestand.org/2018/05/050718-news/' />
<link rel='next' title='Subsidizing Bezos | Postage-paid ballots | Trump vs. children' href='http://www.thestand.org/2018/05/050818-news/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="http://www.thestand.org/2018/05/submit-nominations-for-2018-labor-awards/" />
<link rel='shortlink' href='http://www.thestand.org/?p=66361' />
<link rel="alternate" type="application/json+oembed" href="http://www.thestand.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thestand.org%2F2018%2F05%2Fsubmit-nominations-for-2018-labor-awards%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thestand.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thestand.org%2F2018%2F05%2Fsubmit-nominations-for-2018-labor-awards%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
         background-position:0 0;
         text-decoration:none;  
         color:#000000;
         border-bottom:1px dotted #000000;
         }
    .calnk a:visited {
         text-decoration:none;
         color:#000000;
         border-bottom:1px dotted #000000;
        }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
        }
    .calnk a span { 
        display:none; 
        }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:250px; 
        z-index:100;
        line-height:1.2em;
        }
     .calendar-table {
        border:none;
        width:100%;
     }
     .calendar-heading {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-next {
        width:25%;
        text-align:center;
     }
     .calendar-prev {
        width:25%;
        text-align:center;
     }
     .calendar-month {
        width:50%;
        text-align:center;
        font-weight:bold;
     }
     .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
     }
     .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
     }
     .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
     }
     .no-events {

     }
     .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
     }
     span.weekend {
        color:#FF0000;
     }
     .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
     }
     span.event {
        font-size:0.75em;
     }
     .kjo-link {
        font-size:0.75em;
        text-align:center;
     }
     .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-date-switcher form {
        margin:0;
        padding:0;
     }
     .calendar-date-switcher input {
        border:1px #D6DED5 solid;
     }
     .calendar-date-switcher select {
        border:1px #D6DED5 solid;
     }
     .cat-key {
        width:100%;
        margin-top:10px;
        padding:5px;
        border:1px solid #D6DED5;
     }
     .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        }
     .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .page-upcoming-events {
        font-size:80%;
     }
     .page-todays-events {
        font-size:80%;
     }
</style>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 0px 12px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e27a34; }
</style>

	
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/styles/white2.css" type="text/css" media="screen" />

</head>

<body>


<div id="wrapper">

	<div id="masthead">
								<ul>
					<li><a href="#">Stay Connected</a>
						<ul>
							<li><a class="gab_rss" href="http://www.thestand.org/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">Latest Posts in RSS</a>
								<ul>
									<li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/buy-union/feed/">BUY UNION</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/links/feed/">DAILY LINKS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/election/feed/">ELECTION</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/local/feed/">LOCAL</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/media/feed/">MEDIA</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/national/feed/">NATIONAL</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/opinion/feed/">OPINION</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/media/photos/feed/">PHOTOS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/reports/feed/">SPECIAL REPORTS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/state/feed/">STATE GOVERNMENT</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/action/feed/">TAKE A STAND!</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/media/videos/feed/">VIDEOS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/wslc/feed/">W.S.L.C.</a></li>				
								</ul>
							</li>
							<li><a class="gab_rss" href="http://www.thestand.org/comments/feed/" rel="nofollow" title="Subscribe to latest comments in RSS">Latest Comments in RSS</a></li>
							<li><a class="gab_email" href="https://actionnetwork.org/forms/email-signup-form-for-the-stand" rel="nofollow" title="Subscribe to latest posts via email">Subscribe by e-mail</a></li>							<li><a class="gab_twitter" href="http://www.twitter.com/TheStandWA" rel="nofollow" title="follow on twitter">Follow us on Twitter</a></li>							<li><a class="gab_facebook" href="http://www.facebook.com/pages/The-Stand/118218944923939#!" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li>						</ul>
					</li>
					<li> / <script type="text/javascript">
							<!--
							var mydate=new Date()
							var year=mydate.getYear()
							if (year < 1000)
							year+=1900
							var day=mydate.getDay()
							var month=mydate.getMonth()
							var daym=mydate.getDate()
							if (daym<10)
							daym="0"+daym
							var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
							var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
							document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
							// -->
						</script>
					</li>
				</ul>
							<div id="search"><form id="searchform" action="http://www.thestand.org">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/button_go.gif" alt="Search in site..." value="" /> 
	</fieldset>
</form>
</div>
		<div class="clear"></div>
	</div><!-- enf od Masthead -->
	<!-- #Header -->
				<a href="http://www.thestand.org" alt="The Stand" title="The Stand"><img src="http://www.thestand.org/wp-content/uploads/2016/01/the-stand-FULL-16Jan.jpg" style="max-width:970px; width:100%; height:auto;" alt="The Stand" /></a>
		<!-- // header -->
	
	<div class="clear"></div>		
	
	<div id="navcats">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-277"><a href="http://www.thestand.org">HOME</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="http://www.thestand.org/category/links/">DAILY NEWS</a></li>
<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="http://www.thestand.org/category/local/">LOCAL</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269"><a href="http://www.thestand.org/category/state/">STATE GOVERNMENT</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="http://www.thestand.org/category/national/">NATIONAL</a></li>
<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="http://www.thestand.org/category/opinion/">OPINION</a></li>
<li id="menu-item-10506" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10506"><a href="http://www.thestand.org/category/wslc/">W.S.L.C.</a></li>
<li id="menu-item-47693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47693"><a href="http://www.thestand.org/category/buy-union/">BUY UNION</a></li>
</ul></div>		<div class="clear"></div>
	</div>

		<div id="mobile-menu">
			<ul id="menu-main-menu" class="menu">
				<li><a href="#" style="color:red;" class="mobmenu">MENU</a>
					<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-277"><a href="http://www.thestand.org">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="http://www.thestand.org/category/links/">DAILY NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="http://www.thestand.org/category/local/">LOCAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269"><a href="http://www.thestand.org/category/state/">STATE GOVERNMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="http://www.thestand.org/category/national/">NATIONAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="http://www.thestand.org/category/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10506"><a href="http://www.thestand.org/category/wslc/">W.S.L.C.</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47693"><a href="http://www.thestand.org/category/buy-union/">BUY UNION</a></li>
</ul>				</li>
			</ul>
		</div>		
	
	<div id="navpages">
					<div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://www.thestand.org/about/">About The Stand</a></li>
<li class="page_item page-item-2734"><a href="http://www.thestand.org/calendar/">Calendar</a></li>
<li class="page_item page-item-12"><a href="http://www.thestand.org/contact-us/">Contact Us</a></li>
</ul></div>
				<div class="clear"></div>
	</div>
	
<div class="clear"></div>	

<div id="innerContent">

<div class="section group">
	<div class="col span_5_of_8 post">
			
			<h1 class="singlePageTitle">Submit nominations for 2018 labor awards</h1>
					
			<div class="pf-content"><div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email" /></a></div><p>WENATCHEE (May 8, 2018) &#8212; Each year at its annual convention, the Washington State Labor Council, AFL-CIO presents awards recognizing the efforts and accomplishments of specific union organizations and individual union members. As the deadline for award nominations approach, the WSLC is calling on its affiliated unions to submit names for consideration.</p>
<p><em>The deadline for nominations for all awards and scholarships is <strong>June 1, 2018</strong>.</em></p>
<p>Following are descriptions of the awards that will be presented at the WSLC&#8217;s 2018 Constitutional Convention in Wenatchee on July 17-19 at the Coast Wenatchee Hotel and Convention Center. (Follow the links to download nomination forms.)</p>
<p style="padding-left: 30px;"><strong><a href="http://www.thestand.org/wp-content/uploads/2017/07/17-conv-wed-mj-holland.jpg" target="_blank" rel="noopener"><img class="alignright wp-image-59257" style="border: 0px solid #000000; margin: 4px 0px 4px 8px;" src="http://www.thestand.org/wp-content/uploads/2017/07/17-conv-wed-mj-holland.jpg" alt="" width="380" height="250" srcset="http://www.thestand.org/wp-content/uploads/2017/07/17-conv-wed-mj-holland.jpg 600w, http://www.thestand.org/wp-content/uploads/2017/07/17-conv-wed-mj-holland-300x197.jpg 300w, http://www.thestand.org/wp-content/uploads/2017/07/17-conv-wed-mj-holland-469x308.jpg 469w, http://www.thestand.org/wp-content/uploads/2017/07/17-conv-wed-mj-holland-120x80.jpg 120w" sizes="(max-width: 380px) 100vw, 380px" /></a><a href="http://www.thestand.org/wp-content/uploads/2018/05/18-award-form-mother-jones.pdf" target="_blank" rel="noopener">MOTHER JONES AWARD</a></strong></p>
<p style="padding-left: 30px;">The WSLC Mother Jones Award has been recognized for decades as the state labor movement’s award that recognizes our own members in their struggle for dignity and respect for all working men and women in our state. Traditionally, two awards are given, one to an individual and one to an organization. Candidates for the award will best exemplify the tradition of Mary “Mother” Jones’ immortal statement, “Mourn for the dead, but fight like hell for the living!”</p>
<p style="padding-left: 30px;">Above, the 2017 Mother Jones Award for an individual was presented to Jason Holland, a staff member for Washington Public Employees Association/UFCW, for his tireless efforts to support Familias Unidas por la Justicia&#8217;s organizing campaign at Sakuma Brothers Farms. The organizational Mother Jones award was presented to the leadership and members of the Association of Western Pulp and Paper Workers Local 155, representing employees at the Nippon plant in Port Angeles.</p>
<p style="padding-left: 30px;">The WSLC Economic Development, Job Retention, and Transportation Committee reviews nominations and recommends recipients for this award to the WSLC Executive Board. If you have questions about this award, contact EDJRT Committee staff liaison Bill Messenger (<a href="mailto:bmessenger@wslc.org">bmessenger@wslc.org</a>) or 360-357-8736.</p>
<p style="padding-left: 30px;"><strong><a href="http://www.thestand.org/wp-content/uploads/2018/05/18-award-form-bruce-brennan.pdf" target="_blank" rel="noopener">BRUCE BRENNAN AWARD</a></strong></p>
<p style="padding-left: 30px;">The WSLC Education, Training and Apprenticeship Committee gives an annual “Bruce Brennan Memorial Award” to the individual who has contributed the most to further the cause of apprenticeship, education and training in Washington state.</p>
<p style="padding-left: 30px;">In 2017, T. Paul Schell of IBEW Local 77 was presented the Bruce Brennan Award for his extraordinary contributions to advancing education and apprenticeship in the state labor movement.</p>
<p style="padding-left: 30px;">For more information or if you have questions about this award, contact ETA Committee staff liaison Caitlyn Jekel at <a href="mailto:cjekel@wslc.org">cjekel@wslc.org</a> or 360-705-9469.</p>
<p style="padding-left: 30px;"><strong><a href="http://www.thestand.org/wp-content/uploads/2018/05/18-award-form-elsie-schrader.pdf" target="_blank" rel="noopener">ELSIE SCHRADER AWARD</a></strong></p>
<p style="padding-left: 30px;">The WSLC Women’s Committee presents this award for the advancement of women in leadership roles and/or for activism on behalf of women within the labor movement. The Elsie Schrader Award honors the advancement of women in leadership roles and/or for activism on behalf of women within the labor movement.</p>
<p style="padding-left: 30px;">Last year, the Elsie Schrader Award went to Joan Weiss, Labor Liaison for the community and technical colleges in King County, for decades of successfully recruiting union members and leaders to take active roles in the committees and boards governing those colleges.</p>
<p style="padding-left: 30px;">For more information or if you have questions about this award, contact Women’s Committee staff liaison April Sims (<a href="mailto:asims@wslc.org">asims@wslc.org</a>) or 206-254-4909.</p>
<p>&nbsp;</p>
</div><div class="clear"></div>					
						<p><small><strong>Short URL</strong>: http://www.thestand.org/?p=66361</small></p>
						
			<div class="clear"></div>
									<div class="share">
				<p>
					<a href="http://digg.com/submit?phase=2&amp;url=http://www.thestand.org/2018/05/submit-nominations-for-2018-labor-awards/&amp;title=Submit nominations for 2018 labor awards"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/digg.png" alt="" /></a>
					<a href="http://del.icio.us/post?url=http://www.thestand.org/2018/05/submit-nominations-for-2018-labor-awards/&amp;title=Submit nominations for 2018 labor awards"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/delicious.png" alt="" /></a>
					<a href="http://www.facebook.com/share.php?u=http://www.thestand.org/2018/05/submit-nominations-for-2018-labor-awards/&amp;t=Submit nominations for 2018 labor awards"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/facebook.png" alt="" /></a>
					<a href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http://www.thestand.org/2018/05/submit-nominations-for-2018-labor-awards/&amp;title=Submit nominations for 2018 labor awards"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/googlebookmark.png" alt="" /></a>
					<a href="http://sphinn.com/submit.php?url=http://www.thestand.org/2018/05/submit-nominations-for-2018-labor-awards/&amp;title=Submit nominations for 2018 labor awards"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/sphinn.gif" alt="" /></a>
					<a href="http://www.stumbleupon.com/submit?url=http://www.thestand.org/2018/05/submit-nominations-for-2018-labor-awards/&amp;title=Submit nominations for 2018 labor awards"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/stumbleupon.png" alt="" /></a>
					<a href="http://technorati.com/faves?add=http://www.thestand.org/2018/05/submit-nominations-for-2018-labor-awards/"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/technorati.png" alt="" /></a>
				</p> 
			</div>
						
							<div id="entryMeta">
					<img alt='' src='http://1.gravatar.com/avatar/1a1345fa3e9d6053a3a641791a0f4b7b?s=39&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/1a1345fa3e9d6053a3a641791a0f4b7b?s=78&#038;d=mm&#038;r=pg 2x' class='avatar avatar-39 photo' height='39' width='39' />					Posted by  <a href="http://www.thestand.org/author/david-groves/" title="Posts by David Groves" rel="author">David Groves</a> 
										on May 8 2018. Filed under <a href="http://www.thestand.org/category/wslc/" rel="category tag">W.S.L.C.</a>.
					You can follow any responses to this entry through the <a href="http://www.thestand.org/2018/05/submit-nominations-for-2018-labor-awards/feed/">RSS 2.0</a>.
										Both comments and pings are currently closed.						
				</div>			
						
		
		
			
<!-- You can start editing here. -->


 	
			<!-- If comments are closed. -->
		<p id="commentNotification">Comments are closed</p>
	

		</div>
	
	<div class="col span_3_of_8 innersbarcol">
	<div id="wideSidebar">
	<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><div style="max-width:250px;overflow:hidden;"><fb:like href="" send="true" width="20" show_faces="false" font="arial"></fb:like></div>
<a href="https://twitter.com/share" class="twitter-share-button" data-via="TheStandWA">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	<div id="text-8" class="widget wideSidebarWidget widget_text"><h3 class="widgetbgTitle">WASHINGTON IS A UNION STATE!</h3>			<div class="textwidget"><p><p align="center"><a href="http://www.thestand.org/2018/01/state-posts-big-gains-in-union-membership/"><img border="0" src="http://www.thestand.org/wp-content/uploads/2018/01/18-union-difference-300px.jpg" width="300" height="260"></a></p>
<p>Union membership is on the rise here in Washington state. <a href="http://www.thestand.org/2018/01/state-posts-big-gains-in-union-membership/"><b>CLICK HERE</b></a> to find out why, and how YOU can get started forming a Union at your workplace!</p></div>
		</div>		<div id="recent-posts-2" class="widget wideSidebarWidget widget_recent_entries">		<h3 class="widgetbgTitle">Recent Posts</h3>		<ul>
											<li>
					<a href="http://www.thestand.org/2018/05/register-for-national-single-payer-strategy-conference-june-22-24/">Register for National Single Payer Strategy Conference June 22-24</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2018/05/050818-news/">Subsidizing Bezos | Postage-paid ballots | Trump vs. children</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2018/05/submit-nominations-for-2018-labor-awards/">Submit nominations for 2018 labor awards</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2018/05/050718-news/">Ironworkers weigh in | Shifty Dino | Appeal to Marriott | #MAGA</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2018/05/uws-student-employees-reject-final-offer-may-strike-may-15/">UW&#8217;s student employees reject final offer, may strike May 15</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2018/05/050418-news/">Amazon vs. taxes | Dino&#8217;s dinner | When you join together | Super Bad</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2018/05/tell-feds-no-to-driverless-trains-deadline-for-comments-may-7/">Tell feds NO to driverless trains; deadline for comments May 7</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2018/05/letter-carriers-stamp-out-hunger-food-drive-is-may-12/">Letter Carriers &#8216;Stamp Out Hunger&#8217; food drive is May 12</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2018/05/050218-news/">May Day marches | Trump boys to the rescue | Space cadet Bezos</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2018/05/rally-may-9-to-reject-new-seasons-market/">Rally Wednesday in Seattle to reject New Seasons Market</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2018/05/judges-work-cut-out-for-them-at-regional-insulators-competition/">Judges&#8217; work cut out for them at regional Insulators competition</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2018/05/050118-news/">May Day! | Jobs, jobs, jobs | T-Sprint good or bad? | Wolf slayed</a>
									</li>
					</ul>
		</div><div id="text-6" class="widget wideSidebarWidget widget_text"><h3 class="widgetbgTitle">WHAT&#8217;S HAPPENING</h3>			<div class="textwidget"><p><p align="center"><a href="http://www.wslc.org/mayworks/"><img border="0" src="http://www.thestand.org/wp-content/uploads/2018/04/MayWorks-2018-ad.jpg" width="300" height="110"></a></p>
<p><p align="center"><a href="http://www.thestand.org/2018/04/union-summer-2018-apply-now-for-paid-internship-positions/"><img border="0" src="http://www.thestand.org/wp-content/uploads/2018/04/union-summer-2018-ad.jpg" width="300" height="140"></a></p>
<p><p align="center"><a href="http://www.thestand.org/calendar/"><img border="0" src="http://www.thestand.org/wp-content/uploads/2012/05/calendar-145x145.jpg" width="150" height="145"></a><a href="https://actionnetwork.org/forms/email-signup-form-for-the-stand"><img border="0" src="http://www.thestand.org/wp-content/uploads/2017/04/take-the-stand_ad.jpg" width="150" height="145"></a></p></div>
		</div><div id="rss-4" class="widget wideSidebarWidget widget_rss"><h3 class="widgetbgTitle"><a class="rsswidget" href="http://www.aflcio.org/rss/feed/Blog"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.thestand.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://aflcio.org/rss/blog">AFL-CIO Now!</a></h3><ul><li><a class='rsswidget' href='https://aflcio.org/2018/5/4/asian-pacific-american-heritage-month-labor-heroes-working-people-weekly-list'>Asian Pacific American Heritage Month Labor Heroes: The Working People Weekly List</a></li><li><a class='rsswidget' href='https://aflcio.org/2018/5/4/future-work-digital-age'>The Future of Work in a Digital Age</a></li><li><a class='rsswidget' href='https://aflcio.org/2018/5/4/cardinal-sends-letter-mondelez-ceo-demanding-economic-justice-nabisco-workers'>Cardinal Sends Letter to Mondelēz CEO Demanding Economic Justice for Nabisco Workers</a></li><li><a class='rsswidget' href='https://aflcio.org/2018/5/4/economy-gains-164000-jobs-april-unemployment-little-changed-39'>Economy Gains 164,000 Jobs in April; Unemployment Little Changed at 3.9%</a></li><li><a class='rsswidget' href='https://aflcio.org/2018/5/3/10-things-working-people-should-know-about-caravan-arriving-california'>10 Things Working People Should Know About the Caravan Arriving in California</a></li><li><a class='rsswidget' href='https://aflcio.org/2018/5/3/7-labor-activists-you-should-know-about-asian-pacific-american-heritage-month'>7 Labor Activists You Should Know About for Asian Pacific American Heritage Month</a></li></ul></div><div id="archives-2" class="widget wideSidebarWidget widget_archive"><h3 class="widgetbgTitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.thestand.org/2018/05/'> May 2018 </option>
	<option value='http://www.thestand.org/2018/04/'> April 2018 </option>
	<option value='http://www.thestand.org/2018/03/'> March 2018 </option>
	<option value='http://www.thestand.org/2018/02/'> February 2018 </option>
	<option value='http://www.thestand.org/2018/01/'> January 2018 </option>
	<option value='http://www.thestand.org/2017/12/'> December 2017 </option>
	<option value='http://www.thestand.org/2017/11/'> November 2017 </option>
	<option value='http://www.thestand.org/2017/10/'> October 2017 </option>
	<option value='http://www.thestand.org/2017/09/'> September 2017 </option>
	<option value='http://www.thestand.org/2017/08/'> August 2017 </option>
	<option value='http://www.thestand.org/2017/07/'> July 2017 </option>
	<option value='http://www.thestand.org/2017/06/'> June 2017 </option>
	<option value='http://www.thestand.org/2017/05/'> May 2017 </option>
	<option value='http://www.thestand.org/2017/04/'> April 2017 </option>
	<option value='http://www.thestand.org/2017/03/'> March 2017 </option>
	<option value='http://www.thestand.org/2017/02/'> February 2017 </option>
	<option value='http://www.thestand.org/2017/01/'> January 2017 </option>
	<option value='http://www.thestand.org/2016/12/'> December 2016 </option>
	<option value='http://www.thestand.org/2016/11/'> November 2016 </option>
	<option value='http://www.thestand.org/2016/10/'> October 2016 </option>
	<option value='http://www.thestand.org/2016/09/'> September 2016 </option>
	<option value='http://www.thestand.org/2016/08/'> August 2016 </option>
	<option value='http://www.thestand.org/2016/07/'> July 2016 </option>
	<option value='http://www.thestand.org/2016/06/'> June 2016 </option>
	<option value='http://www.thestand.org/2016/05/'> May 2016 </option>
	<option value='http://www.thestand.org/2016/04/'> April 2016 </option>
	<option value='http://www.thestand.org/2016/03/'> March 2016 </option>
	<option value='http://www.thestand.org/2016/02/'> February 2016 </option>
	<option value='http://www.thestand.org/2016/01/'> January 2016 </option>
	<option value='http://www.thestand.org/2015/12/'> December 2015 </option>
	<option value='http://www.thestand.org/2015/11/'> November 2015 </option>
	<option value='http://www.thestand.org/2015/10/'> October 2015 </option>
	<option value='http://www.thestand.org/2015/09/'> September 2015 </option>
	<option value='http://www.thestand.org/2015/08/'> August 2015 </option>
	<option value='http://www.thestand.org/2015/07/'> July 2015 </option>
	<option value='http://www.thestand.org/2015/06/'> June 2015 </option>
	<option value='http://www.thestand.org/2015/05/'> May 2015 </option>
	<option value='http://www.thestand.org/2015/04/'> April 2015 </option>
	<option value='http://www.thestand.org/2015/03/'> March 2015 </option>
	<option value='http://www.thestand.org/2015/02/'> February 2015 </option>
	<option value='http://www.thestand.org/2015/01/'> January 2015 </option>
	<option value='http://www.thestand.org/2014/12/'> December 2014 </option>
	<option value='http://www.thestand.org/2014/11/'> November 2014 </option>
	<option value='http://www.thestand.org/2014/10/'> October 2014 </option>
	<option value='http://www.thestand.org/2014/09/'> September 2014 </option>
	<option value='http://www.thestand.org/2014/08/'> August 2014 </option>
	<option value='http://www.thestand.org/2014/07/'> July 2014 </option>
	<option value='http://www.thestand.org/2014/06/'> June 2014 </option>
	<option value='http://www.thestand.org/2014/05/'> May 2014 </option>
	<option value='http://www.thestand.org/2014/04/'> April 2014 </option>
	<option value='http://www.thestand.org/2014/03/'> March 2014 </option>
	<option value='http://www.thestand.org/2014/02/'> February 2014 </option>
	<option value='http://www.thestand.org/2014/01/'> January 2014 </option>
	<option value='http://www.thestand.org/2013/12/'> December 2013 </option>
	<option value='http://www.thestand.org/2013/11/'> November 2013 </option>
	<option value='http://www.thestand.org/2013/10/'> October 2013 </option>
	<option value='http://www.thestand.org/2013/09/'> September 2013 </option>
	<option value='http://www.thestand.org/2013/08/'> August 2013 </option>
	<option value='http://www.thestand.org/2013/07/'> July 2013 </option>
	<option value='http://www.thestand.org/2013/06/'> June 2013 </option>
	<option value='http://www.thestand.org/2013/05/'> May 2013 </option>
	<option value='http://www.thestand.org/2013/04/'> April 2013 </option>
	<option value='http://www.thestand.org/2013/03/'> March 2013 </option>
	<option value='http://www.thestand.org/2013/02/'> February 2013 </option>
	<option value='http://www.thestand.org/2013/01/'> January 2013 </option>
	<option value='http://www.thestand.org/2012/12/'> December 2012 </option>
	<option value='http://www.thestand.org/2012/11/'> November 2012 </option>
	<option value='http://www.thestand.org/2012/10/'> October 2012 </option>
	<option value='http://www.thestand.org/2012/09/'> September 2012 </option>
	<option value='http://www.thestand.org/2012/08/'> August 2012 </option>
	<option value='http://www.thestand.org/2012/07/'> July 2012 </option>
	<option value='http://www.thestand.org/2012/06/'> June 2012 </option>
	<option value='http://www.thestand.org/2012/05/'> May 2012 </option>
	<option value='http://www.thestand.org/2012/04/'> April 2012 </option>
	<option value='http://www.thestand.org/2012/03/'> March 2012 </option>
	<option value='http://www.thestand.org/2012/02/'> February 2012 </option>
	<option value='http://www.thestand.org/2012/01/'> January 2012 </option>
	<option value='http://www.thestand.org/2011/12/'> December 2011 </option>
	<option value='http://www.thestand.org/2011/11/'> November 2011 </option>
	<option value='http://www.thestand.org/2011/10/'> October 2011 </option>
	<option value='http://www.thestand.org/2011/09/'> September 2011 </option>
	<option value='http://www.thestand.org/2011/08/'> August 2011 </option>
	<option value='http://www.thestand.org/2011/07/'> July 2011 </option>
	<option value='http://www.thestand.org/2011/06/'> June 2011 </option>
	<option value='http://www.thestand.org/2011/05/'> May 2011 </option>
	<option value='http://www.thestand.org/2011/04/'> April 2011 </option>

		</select>
		</div>	
</div>
		</div></div>
	<div class="clear"></div>
</div><!-- Enf of innerContent -->

<div id="narrowSidebar">
			
		
		
		

</div>

<div class="clear"></div>

<div id="footerCatBar">
		
		<div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://www.thestand.org/about/">About The Stand</a></li>
<li class="page_item page-item-2734"><a href="http://www.thestand.org/calendar/">Calendar</a></li>
<li class="page_item page-item-12"><a href="http://www.thestand.org/contact-us/">Contact Us</a></li>
</ul></div>
	</div>

<div id="footerPages">
				<span id="themeInfo">
			
		<a href="http://www.thestand.org/wp-login.php">Log in</a>		 | Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire themes</a>
				<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>      <script type="text/javascript">

          var pfHeaderImgUrl = 'http://www.thestand.org/wp-content/uploads/2013/01/the-stand-salsa-banner.jpg';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
	</span>
</div>
<script type="text/javascript"> Cufon.now(); </script>

	<!-- JavaScript at the bottom for fast page loading -->

	<!-- Grab Google CDN's jQuery, with a protocol relative URL; fall back to local if necessary -->
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
	<script>window.jQuery || document.write('<script src="js/jquery-1.7.2.min.js"><\/script>')</script>

	<!--[if (lt IE 9) & (!IEMobile)]>
	<script src="js/selectivizr-min.js"></script>
	<![endif]-->


	<!-- More Scripts-->
	<script src="http://www.thestand.org/wp-content/themes/WpNewspaper/js/responsivegridsystem.js"></script></div><!-- enf od wrapper -->
</body>
</html>