<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="initial-scale=1.0, user-scalable=no" />

	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/html5reset.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/responsivegridsystem.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/col.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/2cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/3cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/4cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/5cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/6cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/7cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/8cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/9cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/10cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/11cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/12cols.css" media="all">

	<!-- Responsive Stylesheets -->
	<link rel="stylesheet" media="only screen and (max-width: 1024px) and (min-width: 769px)" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/1024.css">
	<link rel="stylesheet" media="only screen and (max-width: 768px) and (min-width: 481px)" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/768.css">
	<link rel="stylesheet" media="only screen and (max-width: 480px)" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/480.css">

	<!-- All JavaScript at the bottom, except for Modernizr which enables HTML5 elements and feature detects -->
	<script src="http://www.thestand.org/wp-content/themes/WpNewspaper/js/modernizr-2.5.3-min.js"></script>

	<title>
				  Tale of two warehouses ● I-1631 bound for ballot ● A quarter century | The Stand					</title>
	        <link rel="shortcut icon" href="http://www.thestand.org/wp-content/uploads/2011/12/the-stand-ico2.gif">
	
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/custom.css" type="text/css" media="screen" />
	<style type="text/css" media="screen">@import url( http://www.thestand.org/wp-content/themes/WpNewspaper/style.css );</style>
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.thestand.org/feed/" />	
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.thestand.org/feed/rss/" />	
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.thestand.org/feed/atom/" />	
	<link rel="pingback" href="http://www.thestand.org/xmlrpc.php" />	
		<link rel='archives' title='July 2018' href='http://www.thestand.org/2018/07/' />
	<link rel='archives' title='June 2018' href='http://www.thestand.org/2018/06/' />
	<link rel='archives' title='May 2018' href='http://www.thestand.org/2018/05/' />
	<link rel='archives' title='April 2018' href='http://www.thestand.org/2018/04/' />
	<link rel='archives' title='March 2018' href='http://www.thestand.org/2018/03/' />
	<link rel='archives' title='February 2018' href='http://www.thestand.org/2018/02/' />
	<link rel='archives' title='January 2018' href='http://www.thestand.org/2018/01/' />
	<link rel='archives' title='December 2017' href='http://www.thestand.org/2017/12/' />
	<link rel='archives' title='November 2017' href='http://www.thestand.org/2017/11/' />
	<link rel='archives' title='October 2017' href='http://www.thestand.org/2017/10/' />
	<link rel='archives' title='September 2017' href='http://www.thestand.org/2017/09/' />
	<link rel='archives' title='August 2017' href='http://www.thestand.org/2017/08/' />
	<link rel='archives' title='July 2017' href='http://www.thestand.org/2017/07/' />
	<link rel='archives' title='June 2017' href='http://www.thestand.org/2017/06/' />
	<link rel='archives' title='May 2017' href='http://www.thestand.org/2017/05/' />
	<link rel='archives' title='April 2017' href='http://www.thestand.org/2017/04/' />
	<link rel='archives' title='March 2017' href='http://www.thestand.org/2017/03/' />
	<link rel='archives' title='February 2017' href='http://www.thestand.org/2017/02/' />
	<link rel='archives' title='January 2017' href='http://www.thestand.org/2017/01/' />
	<link rel='archives' title='December 2016' href='http://www.thestand.org/2016/12/' />
	<link rel='archives' title='November 2016' href='http://www.thestand.org/2016/11/' />
	<link rel='archives' title='October 2016' href='http://www.thestand.org/2016/10/' />
	<link rel='archives' title='September 2016' href='http://www.thestand.org/2016/09/' />
	<link rel='archives' title='August 2016' href='http://www.thestand.org/2016/08/' />
	<link rel='archives' title='July 2016' href='http://www.thestand.org/2016/07/' />
	<link rel='archives' title='June 2016' href='http://www.thestand.org/2016/06/' />
	<link rel='archives' title='May 2016' href='http://www.thestand.org/2016/05/' />
	<link rel='archives' title='April 2016' href='http://www.thestand.org/2016/04/' />
	<link rel='archives' title='March 2016' href='http://www.thestand.org/2016/03/' />
	<link rel='archives' title='February 2016' href='http://www.thestand.org/2016/02/' />
	<link rel='archives' title='January 2016' href='http://www.thestand.org/2016/01/' />
	<link rel='archives' title='December 2015' href='http://www.thestand.org/2015/12/' />
	<link rel='archives' title='November 2015' href='http://www.thestand.org/2015/11/' />
	<link rel='archives' title='October 2015' href='http://www.thestand.org/2015/10/' />
	<link rel='archives' title='September 2015' href='http://www.thestand.org/2015/09/' />
	<link rel='archives' title='August 2015' href='http://www.thestand.org/2015/08/' />
	<link rel='archives' title='July 2015' href='http://www.thestand.org/2015/07/' />
	<link rel='archives' title='June 2015' href='http://www.thestand.org/2015/06/' />
	<link rel='archives' title='May 2015' href='http://www.thestand.org/2015/05/' />
	<link rel='archives' title='April 2015' href='http://www.thestand.org/2015/04/' />
	<link rel='archives' title='March 2015' href='http://www.thestand.org/2015/03/' />
	<link rel='archives' title='February 2015' href='http://www.thestand.org/2015/02/' />
	<link rel='archives' title='January 2015' href='http://www.thestand.org/2015/01/' />
	<link rel='archives' title='December 2014' href='http://www.thestand.org/2014/12/' />
	<link rel='archives' title='November 2014' href='http://www.thestand.org/2014/11/' />
	<link rel='archives' title='October 2014' href='http://www.thestand.org/2014/10/' />
	<link rel='archives' title='September 2014' href='http://www.thestand.org/2014/09/' />
	<link rel='archives' title='August 2014' href='http://www.thestand.org/2014/08/' />
	<link rel='archives' title='July 2014' href='http://www.thestand.org/2014/07/' />
	<link rel='archives' title='June 2014' href='http://www.thestand.org/2014/06/' />
	<link rel='archives' title='May 2014' href='http://www.thestand.org/2014/05/' />
	<link rel='archives' title='April 2014' href='http://www.thestand.org/2014/04/' />
	<link rel='archives' title='March 2014' href='http://www.thestand.org/2014/03/' />
	<link rel='archives' title='February 2014' href='http://www.thestand.org/2014/02/' />
	<link rel='archives' title='January 2014' href='http://www.thestand.org/2014/01/' />
	<link rel='archives' title='December 2013' href='http://www.thestand.org/2013/12/' />
	<link rel='archives' title='November 2013' href='http://www.thestand.org/2013/11/' />
	<link rel='archives' title='October 2013' href='http://www.thestand.org/2013/10/' />
	<link rel='archives' title='September 2013' href='http://www.thestand.org/2013/09/' />
	<link rel='archives' title='August 2013' href='http://www.thestand.org/2013/08/' />
	<link rel='archives' title='July 2013' href='http://www.thestand.org/2013/07/' />
	<link rel='archives' title='June 2013' href='http://www.thestand.org/2013/06/' />
	<link rel='archives' title='May 2013' href='http://www.thestand.org/2013/05/' />
	<link rel='archives' title='April 2013' href='http://www.thestand.org/2013/04/' />
	<link rel='archives' title='March 2013' href='http://www.thestand.org/2013/03/' />
	<link rel='archives' title='February 2013' href='http://www.thestand.org/2013/02/' />
	<link rel='archives' title='January 2013' href='http://www.thestand.org/2013/01/' />
	<link rel='archives' title='December 2012' href='http://www.thestand.org/2012/12/' />
	<link rel='archives' title='November 2012' href='http://www.thestand.org/2012/11/' />
	<link rel='archives' title='October 2012' href='http://www.thestand.org/2012/10/' />
	<link rel='archives' title='September 2012' href='http://www.thestand.org/2012/09/' />
	<link rel='archives' title='August 2012' href='http://www.thestand.org/2012/08/' />
	<link rel='archives' title='July 2012' href='http://www.thestand.org/2012/07/' />
	<link rel='archives' title='June 2012' href='http://www.thestand.org/2012/06/' />
	<link rel='archives' title='May 2012' href='http://www.thestand.org/2012/05/' />
	<link rel='archives' title='April 2012' href='http://www.thestand.org/2012/04/' />
	<link rel='archives' title='March 2012' href='http://www.thestand.org/2012/03/' />
	<link rel='archives' title='February 2012' href='http://www.thestand.org/2012/02/' />
	<link rel='archives' title='January 2012' href='http://www.thestand.org/2012/01/' />
	<link rel='archives' title='December 2011' href='http://www.thestand.org/2011/12/' />
	<link rel='archives' title='November 2011' href='http://www.thestand.org/2011/11/' />
	<link rel='archives' title='October 2011' href='http://www.thestand.org/2011/10/' />
	<link rel='archives' title='September 2011' href='http://www.thestand.org/2011/09/' />
	<link rel='archives' title='August 2011' href='http://www.thestand.org/2011/08/' />
	<link rel='archives' title='July 2011' href='http://www.thestand.org/2011/07/' />
	<link rel='archives' title='June 2011' href='http://www.thestand.org/2011/06/' />
	<link rel='archives' title='May 2011' href='http://www.thestand.org/2011/05/' />
	<link rel='archives' title='April 2011' href='http://www.thestand.org/2011/04/' />
	<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-26098000-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-26098000-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thestand.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpsm-comptable-styles-css'  href='http://www.thestand.org/wp-content/plugins/table-maker/css/style.css?ver=1.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/contentslider.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/jqueryslidemenu.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/jCarouselLite.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/tabber.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/flowplayer-3.2.4.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/cufon-yui.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/aller.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.thestand.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.6'></script>
<link rel='https://api.w.org/' href='http://www.thestand.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thestand.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thestand.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Buy Union: Support good jobs this summer' href='http://www.thestand.org/2018/07/buy-union-support-good-jobs-this-summer/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://www.thestand.org/2018/07/070318-news/" />
<link rel='shortlink' href='http://www.thestand.org/?p=68110' />
<link rel="alternate" type="application/json+oembed" href="http://www.thestand.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thestand.org%2F2018%2F07%2F070318-news%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thestand.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thestand.org%2F2018%2F07%2F070318-news%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
         background-position:0 0;
         text-decoration:none;  
         color:#000000;
         border-bottom:1px dotted #000000;
         }
    .calnk a:visited {
         text-decoration:none;
         color:#000000;
         border-bottom:1px dotted #000000;
        }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
        }
    .calnk a span { 
        display:none; 
        }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:250px; 
        z-index:100;
        line-height:1.2em;
        }
     .calendar-table {
        border:none;
        width:100%;
     }
     .calendar-heading {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-next {
        width:25%;
        text-align:center;
     }
     .calendar-prev {
        width:25%;
        text-align:center;
     }
     .calendar-month {
        width:50%;
        text-align:center;
        font-weight:bold;
     }
     .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
     }
     .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
     }
     .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
     }
     .no-events {

     }
     .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
     }
     span.weekend {
        color:#FF0000;
     }
     .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
     }
     span.event {
        font-size:0.75em;
     }
     .kjo-link {
        font-size:0.75em;
        text-align:center;
     }
     .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-date-switcher form {
        margin:0;
        padding:0;
     }
     .calendar-date-switcher input {
        border:1px #D6DED5 solid;
     }
     .calendar-date-switcher select {
        border:1px #D6DED5 solid;
     }
     .cat-key {
        width:100%;
        margin-top:10px;
        padding:5px;
        border:1px solid #D6DED5;
     }
     .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        }
     .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .page-upcoming-events {
        font-size:80%;
     }
     .page-todays-events {
        font-size:80%;
     }
</style>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 0px 12px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e27a34; }
</style>

	
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/styles/white2.css" type="text/css" media="screen" />

</head>

<body>


<div id="wrapper">

	<div id="masthead">
								<ul>
					<li><a href="#">Stay Connected</a>
						<ul>
							<li><a class="gab_rss" href="http://www.thestand.org/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">Latest Posts in RSS</a>
								<ul>
									<li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/buy-union/feed/">BUY UNION</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/links/feed/">DAILY LINKS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/election/feed/">ELECTION</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/local/feed/">LOCAL</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/media/feed/">MEDIA</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/national/feed/">NATIONAL</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/opinion/feed/">OPINION</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/media/photos/feed/">PHOTOS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/reports/feed/">SPECIAL REPORTS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/state/feed/">STATE GOVERNMENT</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/action/feed/">TAKE A STAND!</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/media/videos/feed/">VIDEOS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/wslc/feed/">W.S.L.C.</a></li>				
								</ul>
							</li>
							<li><a class="gab_rss" href="http://www.thestand.org/comments/feed/" rel="nofollow" title="Subscribe to latest comments in RSS">Latest Comments in RSS</a></li>
							<li><a class="gab_email" href="https://actionnetwork.org/forms/email-signup-form-for-the-stand" rel="nofollow" title="Subscribe to latest posts via email">Subscribe by e-mail</a></li>							<li><a class="gab_twitter" href="http://www.twitter.com/TheStandWA" rel="nofollow" title="follow on twitter">Follow us on Twitter</a></li>							<li><a class="gab_facebook" href="http://www.facebook.com/pages/The-Stand/118218944923939#!" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li>						</ul>
					</li>
					<li> / <script type="text/javascript">
							<!--
							var mydate=new Date()
							var year=mydate.getYear()
							if (year < 1000)
							year+=1900
							var day=mydate.getDay()
							var month=mydate.getMonth()
							var daym=mydate.getDate()
							if (daym<10)
							daym="0"+daym
							var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
							var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
							document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
							// -->
						</script>
					</li>
				</ul>
							<div id="search"><form id="searchform" action="http://www.thestand.org">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/button_go.gif" alt="Search in site..." value="" /> 
	</fieldset>
</form>
</div>
		<div class="clear"></div>
	</div><!-- enf od Masthead -->
	<!-- #Header -->
				<a href="http://www.thestand.org" alt="The Stand" title="The Stand"><img src="http://www.thestand.org/wp-content/uploads/2016/01/the-stand-FULL-16Jan.jpg" style="max-width:970px; width:100%; height:auto;" alt="The Stand" /></a>
		<!-- // header -->
	
	<div class="clear"></div>		
	
	<div id="navcats">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-277"><a href="http://www.thestand.org">HOME</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-273"><a href="http://www.thestand.org/category/links/">DAILY NEWS</a></li>
<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="http://www.thestand.org/category/local/">LOCAL</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269"><a href="http://www.thestand.org/category/state/">STATE GOVERNMENT</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="http://www.thestand.org/category/national/">NATIONAL</a></li>
<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="http://www.thestand.org/category/opinion/">OPINION</a></li>
<li id="menu-item-10506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10506"><a href="http://www.thestand.org/category/wslc/">W.S.L.C.</a></li>
<li id="menu-item-47693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47693"><a href="http://www.thestand.org/category/buy-union/">BUY UNION</a></li>
</ul></div>		<div class="clear"></div>
	</div>

		<div id="mobile-menu">
			<ul id="menu-main-menu" class="menu">
				<li><a href="#" style="color:red;" class="mobmenu">MENU</a>
					<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-277"><a href="http://www.thestand.org">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-273"><a href="http://www.thestand.org/category/links/">DAILY NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="http://www.thestand.org/category/local/">LOCAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269"><a href="http://www.thestand.org/category/state/">STATE GOVERNMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="http://www.thestand.org/category/national/">NATIONAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="http://www.thestand.org/category/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10506"><a href="http://www.thestand.org/category/wslc/">W.S.L.C.</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47693"><a href="http://www.thestand.org/category/buy-union/">BUY UNION</a></li>
</ul>				</li>
			</ul>
		</div>		
	
	<div id="navpages">
					<div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://www.thestand.org/about/">About The Stand</a></li>
<li class="page_item page-item-2734"><a href="http://www.thestand.org/calendar/">Calendar</a></li>
<li class="page_item page-item-12"><a href="http://www.thestand.org/contact-us/">Contact Us</a></li>
</ul></div>
				<div class="clear"></div>
	</div>
	
<div class="clear"></div>	

<div id="innerContent">

<div class="section group">
	<div class="col span_5_of_8 post">
			
			<h1 class="singlePageTitle">Tale of two warehouses ● I-1631 bound for ballot ● A quarter century</h1>
					
			<div class="pf-content"><div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email" /></a></div><h2 style="text-align: center;"><span style="color: #000080;"><em>Tuesday, July 3, 2018</em></span></h2>
<p>&nbsp;</p>
<hr />
<h1><span style="color: #800000;"><strong>A TALE OF TWO WAREHOUSES</strong></span></h1>
<p>&nbsp;</p>
<p><a href="https://www.teamsters117.org/direct_action_halts_skimming" target="_blank" rel="noopener"><img class="alignright wp-image-68112 size-full" style="border: 0px solid #000000; margin: 4px 0px 4px 8px;" src="http://www.thestand.org/wp-content/uploads/2018/07/ibt117-supervalu.jpg" alt="" width="400" height="198" srcset="http://www.thestand.org/wp-content/uploads/2018/07/ibt117-supervalu.jpg 400w, http://www.thestand.org/wp-content/uploads/2018/07/ibt117-supervalu-300x149.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></a>► From Teamsters 117 &#8212; <a href="https://www.teamsters117.org/direct_action_halts_skimming" target="_blank" rel="noopener"><strong>Not in our house! Teamsters at Supervalu fight to halt skimming</strong></a> &#8211;Teamsters at Supervalu were having none of it. The company had brought in out-of-town temps to operate forklifts at its distribution center in Tacoma. The temps were being prepped to do Teamster work in a Teamster warehouse. It was a classic case of skimming and, if allowed, would set a dangerous precedent just as our group was heading into contract negotiations. What happened next &#8212; a shutdown of one of the largest grocery distribution centers in the Pacific Northwest &#8212; was a demonstration of workers&#8217; unity and resolve that will likely ripple across the grocery industry.</p>
<p><a href="http://www.thestand.org/wp-content/uploads/2014/02/amazon-warehouse.jpg"><img class="alignleft wp-image-30061" style="margin: 4px 15px 4px 0px; border: 0px solid #000000;" src="http://www.thestand.org/wp-content/uploads/2014/02/amazon-warehouse.jpg" alt="" width="200" height="245" srcset="http://www.thestand.org/wp-content/uploads/2014/02/amazon-warehouse.jpg 300w, http://www.thestand.org/wp-content/uploads/2014/02/amazon-warehouse-244x300.jpg 244w" sizes="(max-width: 200px) 100vw, 200px" /></a>► In stark contrast, from the Seattle Times &#8212; <a href="https://www.seattletimes.com/business/amazon/under-pressure-afraid-to-take-bathroom-breaks-inside-amazons-fast-paced-warehouse-world/?utm_source=marketingcloud&amp;utm_medium=email&amp;utm_campaign=Morning+Brief+7-2-18_7_2_2018" target="_blank" rel="noopener"><strong>Under pressure, afraid to take bathroom breaks? Inside Amazon’s fast-paced warehouse world</strong></a> &#8212; Amazon warehouse workers afraid to go to the bathroom or take a sick day. Unattainable productivity targets. Constant surveillance. How accurate is author James Bloodworth’s portrayal? Amazon denies most of his claims, but a tour of Amazon’s Kent warehouse — a squat 850,000-square-foot building that runs on for several blocks in a sparsely populated part of the city — doesn’t settle every contradiction&#8230; And generally, nondisclosure agreements required by Amazon, another unusual feature of its warehouses, keep workers afraid of speaking publicly about their experiences.</p>
<p>EDITOR&#8217;S NOTE &#8212; There&#8217;s only one way to get the kind of respect on the job that you need to fight oppressive working conditions: join together with your co-workers and form a union! <a href="http://www.wslc.org/why-union/#organizer-form" target="_blank" rel="noopener">Contact a union organizer today</a> to find out how you can stand together and negotiate a fair return for your work.</p>
<p>&nbsp;</p>
<hr />
<h1><span style="color: #800000;"><strong>THIS WASHINGTON<br />
</strong></span></h1>
<p>&nbsp;</p>
<p><a href="http://www.spokesman.com/stories/2018/jul/02/carbon-fee-initiative-likely-headed-for-the-ballot/" target="_blank" rel="noopener"><img class="aligncenter wp-image-68140 size-full" style="border: 0px solid #000000; margin-top: 4px; margin-bottom: 4px;" src="http://www.thestand.org/wp-content/uploads/2018/07/sr-i1631-petition-turnin.jpg" alt="" width="600" height="302" srcset="http://www.thestand.org/wp-content/uploads/2018/07/sr-i1631-petition-turnin.jpg 600w, http://www.thestand.org/wp-content/uploads/2018/07/sr-i1631-petition-turnin-300x151.jpg 300w, http://www.thestand.org/wp-content/uploads/2018/07/sr-i1631-petition-turnin-469x236.jpg 469w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>► In today&#8217;s Spokesman-Review &#8212; <a href="http://www.spokesman.com/stories/2018/jul/02/carbon-fee-initiative-likely-headed-for-the-ballot/" target="_blank" rel="noopener"><strong>Carbon fee initiative likely headed for Washington’s November ballot</strong></a> &#8212; Initiative 1631, which would establish a fee on fossil fuels to raise money for clean energy projects, seems headed for Washington’s November ballot as supporters from around the state turned in hundreds of thousands of signatures Monday and expect another delivery of petitions on Friday.</p>
<p>MORE coverage from the <a href="https://tdn.com/news/state-and-regional/washington-voters-likely-to-take-up-carbon-fee-initiative/article_67aade35-0fe5-5502-8656-685a848d9f3c.html#tracking-source=home-top-story-2" target="_blank" rel="noopener">Associated Press</a>, <a href="https://www.seattletimes.com/seattle-news/fight-heats-up-over-washington-state-carbon-fee-likely-to-make-fall-ballot/" target="_blank" rel="noopener">Seattle Times</a>, and <a href="https://www.thestranger.com/slog/2018/07/02/28586191/carbon-fee-likely-to-appear-on-november-ballot" target="_blank" rel="noopener">The Stranger</a>.</p>
<p>EDITOR&#8217;S NOTE &#8212; Although more than 60 percent of union delegates from across the state voted to support I-1631 at the Washington State Labor Council&#8217;s 2018 COPE Convention, it fell short of the two-thirds majority needed for endorsement.</p>
<p>&nbsp;</p>
<hr />
<h1><span style="color: #800000;"><strong>LOCAL<br />
</strong></span></h1>
<p>&nbsp;</p>
<p><a href="https://www.politico.com/magazine/story/2018/06/29/how-cities-became-the-new-unions-218837" target="_blank" rel="noopener"><img class="alignright wp-image-68120 size-full" style="border: 0px solid #000000; margin: 4px 0px 4px 8px;" src="http://www.thestand.org/wp-content/uploads/2018/07/pol-seattle-restaurant.jpg" alt="" width="400" height="220" srcset="http://www.thestand.org/wp-content/uploads/2018/07/pol-seattle-restaurant.jpg 400w, http://www.thestand.org/wp-content/uploads/2018/07/pol-seattle-restaurant-300x165.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></a>► From Politico &#8212; <a href="https://www.politico.com/magazine/story/2018/06/29/how-cities-became-the-new-unions-218837" target="_blank" rel="noopener"><strong>Seattle flirts with &#8216;municipal socialism&#8217;</strong></a> &#8212; Seattle, celebrated mainly for software, airplanes and overpriced coffee, is now at the forefront of a radical new experiment to see how far a city can go—and should go—to improve the lives of the people who work there. In an era when most economic and political trends are making it harder for workers &#8212; such as the Supreme Court &#8220;Janus&#8221; ruling on public union dues &#8212; Seattle is pushing the other way and positioning itself almost as a municipal version of a labor union—pushing for precisely the sort of benefits that unions were built to fight for, before globalization undercut labor’s power.</p>
<p>► In today&#8217;s Seattle Times &#8212; <a href="https://www.seattletimes.com/education-lab/one-job-training-program-for-young-adults-makes-a-significant-difference-study-shows/" target="_blank" rel="noopener"><strong>One job-training program for young adults makes a significant difference, study shows</strong></a> &#8212; Participants in the nonprofit program called Year Up — which has a Seattle office — saw a 53 percent increase in the amount of money they earned after they finished the program, and two years later, those who participated continued to do significantly better than those who were in a control group.</p>
<p>► In today&#8217;s (Everett) Herald &#8212; <a href="https://www.heraldnet.com/business/by-export-value-everetts-quiet-port-surpasses-seattles/" target="_blank" rel="noopener"><strong>By export value, Everett’s ‘quiet’ port surpasses Seattle’s</strong></a> &#8212; The Port of Everett might not be a heavy-lifter. It ranks third in tonnage per year — behind the Port of Seattle and the Port of Tacoma.But when ranked by export value, it’s a major force in Puget Sound shipping. The Port of Everett’s seaport processed $29 billion worth of exports in 2016. The Port of Seattle processed $22 billion worth that same year.</p>
<p>&nbsp;</p>
<hr />
<h1><span style="color: #800000;"><strong>IMMIGRATION</strong></span></h1>
<p>&nbsp;</p>
<p>► In today&#8217;s Washington Post &#8212; <a href="https://www.washingtonpost.com/local/public-safety/us-judge-blocks-trump-crackdown-on-asylum-seekers-bars-blanket-detentions-of-those-with-persecution-claims/2018/07/02/cdc707ba-7e36-11e8-b660-4d0f9f0351f1_story.html?utm_term=.9529e4227d86" target="_blank" rel="noopener"><strong>U.S. judge blocks Trump crackdown on asylum seekers, bars blanket detentions of those with persecution claims</strong></a> &#8212; A federal judge in Washington on Monday ordered the U.S. government to immediately release or grant hearings to more than 1,000 asylum seekers who have been jailed for months or years without individualized case reviews, dealing a blow to the Trump administration’s crackdown on migrants.</p>
<p>YESTERDAY at The Stand &#8212; <a href="http://www.thestand.org/2018/07/labor-stands-with-immigrants-refugees/" target="_blank" rel="noopener">‘Labor stands with immigrants and refugees’</a></p>
<p><img class="aligncenter wp-image-68142 size-full" style="border: 0px solid #000000; margin-top: 4px; margin-bottom: 4px;" src="http://www.thestand.org/wp-content/uploads/2018/07/victorville-jail.jpg" alt="" width="600" height="222" srcset="http://www.thestand.org/wp-content/uploads/2018/07/victorville-jail.jpg 600w, http://www.thestand.org/wp-content/uploads/2018/07/victorville-jail-300x111.jpg 300w, http://www.thestand.org/wp-content/uploads/2018/07/victorville-jail-469x174.jpg 469w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>► From HuffPost &#8212; <a href="https://www.huffingtonpost.com/entry/victorville-prison-detainees-medical-crisis_us_5b3abde8e4b07b827cb9ed38" target="_blank" rel="noopener"><strong>As health conditions worsen at prison holding 1,000 detainees, staff fears a riot</strong></a> &#8212; Staffers at a federal prison complex in Victorville, Calif., where the government recently sent 1,000 immigration detainees despite workers’ concerns about inadequate medical care, are speaking out about worsening conditions as infectious diseases continue to multiply. It’s gotten so bad that staffers are calling the units the two infected groups of detainees are housed in the “chickenpox unit” and “scabies unit,” said AFGE&#8217;s John Kostelnik, a case manager at the complex.</p>
<p>► In today&#8217;s Washington Post &#8212; <strong><a class="" href="https://www.washingtonpost.com/national/how-trump-is-changing-the-face-of-legal-immigration/2018/07/02/477c78b2-65da-11e8-99d2-0d678ec08c2f_story.html" target="_blank" rel="noopener" data-pb-field="web_headline" data-pb-url-field="canonical_url" data-pb-placeholder="Write headline here" data-nummelded="">Trump is making inroads in reducing legal immigration</a></strong> &#8212; The number of people receiving visas to move permanently to the United States is on pace to drop 12 percent in President Trump’s first two years in office, according to a Washington Post analysis. Muslim-majority countries on the travel ban list are among the most affected.</p>
<p>► In today&#8217;s NY Times &#8212; <strong><a href="https://www.nytimes.com/2018/07/03/us/ice-raid-iowa-churches.html" target="_blank" rel="noopener">ICE raid leaves an Iowa town divided along faith lines</a></strong> &#8212; The detention of 32 workers at a concrete plant opened fissures among Mount Pleasant’s churches and secular leaders.</p>
<p>&nbsp;</p>
<hr />
<h1><span style="color: #800000;"><strong>THAT WASHINGTON</strong></span></h1>
<p>&nbsp;</p>
<p><a href="http://www.thestand.org/wp-content/uploads/2018/04/mcmorris-rodgers-18.jpg"><img class="alignleft wp-image-65719 size-full" style="border: 0px solid #000000; margin: 4px 15px 4px 0px;" src="http://www.thestand.org/wp-content/uploads/2018/04/mcmorris-rodgers-18.jpg" alt="" width="130" height="202" /></a>► In today&#8217;s Spokesman-Review &#8212; <a href="http://www.spokesman.com/stories/2018/jul/02/agriculture-secretary-sonny-perdue-endorses-increa/" target="_blank" rel="noopener"><strong>Ag Secretary endorses work requirements for food assistance</strong></a> &#8212; U.S. Agriculture Secretary Sonny Perdue said in an interview Monday during a visit to Spokane: “If people enjoy the benefits of having food for their family … they should expect that someone that’s taking advantage of that, or utilizing that during down times, are trying to better themselves to a more independent lifestyle.” Rep. Cathy McMorris Rodgers (R-5th) called the work requirements “an historic effort to empower more people to build a foundation for a better life.”</p>
<p>EDITOR&#8217;S NOTE &#8212; Because nothing &#8220;empowers&#8221; people quite like denying them food.</p>
<p><img class="alignright wp-image-66027 size-full" style="border: 0px solid #000000; margin: 4px 0px 4px 8px;" src="http://www.thestand.org/wp-content/uploads/2018/04/trump-swamp.jpg" alt="" width="280" height="170" />► From TPM &#8212; <a href="https://talkingpointsmemo.com/livewire/pruitt-kept-secret-calendar-hustled-to-get-wife-200k-job" target="_blank" rel="noopener"><strong>Pruitt kept secret calendar, hustled to get wife $200,000 job</strong></a> &#8212; In the never-ending stream of ethical scandals clouding EPA Administrator Scott Pruitt’s tenure, more bombshells dropped Monday and Tuesday as reports surfaced of Pruitt’s secret calendar, his jockeying to get his wife a cushy job, and his manipulation of staffers to save himself money. Pruitt maintained a secret calendar along with his public one, scrubbing events from the public version that he felt would reflect poorly on him.</p>
<p>EDITOR&#8217;S NOTE &#8212; How does this guy still have a job?!</p>
<p>&nbsp;</p>
<hr />
<h1><span style="color: #800000;"><strong>NATIONAL </strong></span></h1>
<p>&nbsp;</p>
<p><a href="http://www.thestand.org/wp-content/uploads/2017/11/freedom-foundation-legal-costs-new.jpg" target="_blank" rel="noopener"><img class="alignright wp-image-61519" style="border: 0px solid #000000; margin: 0px 0px 0px 8px;" src="http://www.thestand.org/wp-content/uploads/2017/11/freedom-foundation-legal-costs-new.jpg" alt="" width="380" height="338" srcset="http://www.thestand.org/wp-content/uploads/2017/11/freedom-foundation-legal-costs-new.jpg 457w, http://www.thestand.org/wp-content/uploads/2017/11/freedom-foundation-legal-costs-new-300x267.jpg 300w" sizes="(max-width: 380px) 100vw, 380px" /></a>► From In These Times &#8212; <a href="http://inthesetimes.com/features/janus_opt-out_campaign_state_policy_network_union_busting.html" target="_blank" rel="noopener"><strong>How corporations plan to use <em>Janus</em> to turn workers against their own unions</strong></a> &#8212; An  “opt-out campaign” is the latest anti-union initiative by the State Policy Network (SPN), the web of billionaire-backed right-wing groups that helped fund the <em>Janus v. AFSCME</em> lawsuit. The Washington state-based Freedom Foundation is a star member. The SPN is now building on the Janus victory with opt-out campaigns to contact government employees in union-dense states and encourage them to drop their membership. Their targets include blue states such as California, Illinois, New York, Oregon and Washington that have resisted passing anti-union legislation. The plan is simple: Gut unions of members and money so they have less influence on state elections. Once sympathetic politicians are in office, corporate interests can pass state laws to torch what remains of organized labor. But unions have also spent months preparing for this moment.</p>
<p>ALSO at The Stand:</p>
<p><a href="http://www.thestand.org/2018/06/a-clarion-call-to-organize-like-never-before/" target="_blank" rel="noopener">Janus ruling is ‘a clarion call to organize like never before’</a> (June 28)</p>
<p><a href="http://www.thestand.org/2018/06/wslc-no-court-decision-will-stop-us/" target="_blank" rel="noopener">Wash. State Labor Council: ‘No court decision will stop us’</a> (June 27)</p>
<p>► From Splinter &#8212; <strong><a href="https://splinternews.com/randi-weingarten-has-hope-in-the-darkness-and-also-som-1827283203" target="_blank" rel="noopener" data-id="">AFT President Randi Weingarten has &#8216;hope in the darkness.&#8217; And also some fear.</a></strong> &#8212; Our nation’s teachers unions have had a whiplash of a year, from the statewide teachers’ strikes that have swept the country to last week’s Supreme Court ruling in the <em>Janus v. AFSCME</em> case that could severely hurt their membership. America’s most powerful teachers’ union leader says there is much, much more to come.</p>
<p><img class="alignright wp-image-68135 size-full" style="border: 0px solid #000000; margin: 4px 0px 4px 8px;" src="http://www.thestand.org/wp-content/uploads/2018/07/loan-shark.jpg" alt="" width="200" height="275" />► In the Washington Post &#8212; <strong><a href="https://www.washingtonpost.com/business/economy/a-way-of-monetizing-poor-people-how-private-equity-firms-make-money-offering-loans-to-cash-strapped-americans/2018/07/01/5f7e2670-5dee-11e8-9ee3-49d6d4814c4c_story.html?noredirect=on&amp;utm_term=.0e684abcc0b2" target="_blank" rel="noopener">‘A way of monetizing poor people’: How private equity firms make money offering loans to cash-strapped Americans</a></strong> &#8212; The check arrived out of the blue, issued in his name for $1,200, a mailing from a consumer finance company. Stephen Huggins eyed it carefully. A loan, it said. Smaller type said the interest rate would be 33 percent. Way too high, Huggins thought. He put it aside. A week later, though, his 2005 Chevy pickup was in the shop, and he didn’t have enough to pay for the repairs. He needed the truck to get to work, to get the kids to school. So Huggins, a 56-year-old heavy equipment operator in Nashville, fished the check out that day in April 2017 and cashed it.</p>
<p>&nbsp;</p>
<hr />
<h1><span style="color: #800000;"><strong>TODAY&#8217;S MUST-READ </strong></span></h1>
<p>&nbsp;</p>
<p>► Twenty-five years ago today, The Entire Staff of The Stand married the love of our life. It remains the best and smartest thing we have ever done and we can&#8217;t wait to see what the next 25 years together will bring. (Yes, we&#8217;re <em>both</em> working today, but TESOTS is taking the rest of the week off. We&#8217;ll be back on Monday, July 9.)</p>
<div class="video-container"><iframe src="https://www.youtube.com/embed/WwqQ7UpU1uY?showinfo=0" width="600" height="337" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div>
<p>&nbsp;</p>
<hr />
<p><em>The Stand posts links to Washington state and national news of interest every weekday morning by 10 a.m.</em></p>
</div><div class="clear"></div>					
						<p><small><strong>Short URL</strong>: http://www.thestand.org/?p=68110</small></p>
						
			<div class="clear"></div>
									<div class="share">
				<p>
					<a href="http://digg.com/submit?phase=2&amp;url=http://www.thestand.org/2018/07/070318-news/&amp;title=Tale of two warehouses ● I-1631 bound for ballot ● A quarter century"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/digg.png" alt="" /></a>
					<a href="http://del.icio.us/post?url=http://www.thestand.org/2018/07/070318-news/&amp;title=Tale of two warehouses ● I-1631 bound for ballot ● A quarter century"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/delicious.png" alt="" /></a>
					<a href="http://www.facebook.com/share.php?u=http://www.thestand.org/2018/07/070318-news/&amp;t=Tale of two warehouses ● I-1631 bound for ballot ● A quarter century"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/facebook.png" alt="" /></a>
					<a href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http://www.thestand.org/2018/07/070318-news/&amp;title=Tale of two warehouses ● I-1631 bound for ballot ● A quarter century"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/googlebookmark.png" alt="" /></a>
					<a href="http://sphinn.com/submit.php?url=http://www.thestand.org/2018/07/070318-news/&amp;title=Tale of two warehouses ● I-1631 bound for ballot ● A quarter century"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/sphinn.gif" alt="" /></a>
					<a href="http://www.stumbleupon.com/submit?url=http://www.thestand.org/2018/07/070318-news/&amp;title=Tale of two warehouses ● I-1631 bound for ballot ● A quarter century"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/stumbleupon.png" alt="" /></a>
					<a href="http://technorati.com/faves?add=http://www.thestand.org/2018/07/070318-news/"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/technorati.png" alt="" /></a>
				</p> 
			</div>
						
							<div id="entryMeta">
					<img alt='' src='http://1.gravatar.com/avatar/1a1345fa3e9d6053a3a641791a0f4b7b?s=39&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/1a1345fa3e9d6053a3a641791a0f4b7b?s=78&#038;d=mm&#038;r=pg 2x' class='avatar avatar-39 photo' height='39' width='39' />					Posted by  <a href="http://www.thestand.org/author/david-groves/" title="Posts by David Groves" rel="author">David Groves</a> 
										on Jul 3 2018. Filed under <a href="http://www.thestand.org/category/links/" rel="category tag">DAILY LINKS</a>.
					You can follow any responses to this entry through the <a href="http://www.thestand.org/2018/07/070318-news/feed/">RSS 2.0</a>.
										Both comments and pings are currently closed.						
				</div>			
						
		
		
			
<!-- You can start editing here. -->


 	
			<!-- If comments are closed. -->
		<p id="commentNotification">Comments are closed</p>
	

		</div>
	
	<div class="col span_3_of_8 innersbarcol">
	<div id="wideSidebar">
	<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><div style="max-width:250px;overflow:hidden;"><fb:like href="" send="true" width="20" show_faces="false" font="arial"></fb:like></div>
<a href="https://twitter.com/share" class="twitter-share-button" data-via="TheStandWA">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	<div id="text-8" class="widget wideSidebarWidget widget_text"><h3 class="widgetbgTitle">WASHINGTON IS A UNION STATE!</h3>			<div class="textwidget"><p><p align="center"><a href="http://www.thestand.org/2018/01/state-posts-big-gains-in-union-membership/"><img border="0" src="http://www.thestand.org/wp-content/uploads/2018/01/18-union-difference-300px.jpg" width="300" height="260"></a></p>
<p>Union membership is on the rise here in Washington state. <a href="http://www.thestand.org/2018/01/state-posts-big-gains-in-union-membership/"><b>CLICK HERE</b></a> to find out why, and how YOU can get started forming a Union at your workplace!</p></div>
		</div>		<div id="recent-posts-2" class="widget wideSidebarWidget widget_recent_entries">		<h3 class="widgetbgTitle">Recent Posts</h3>		<ul>
											<li>
					<a href="http://www.thestand.org/2018/07/070318-news/">Tale of two warehouses ● I-1631 bound for ballot ● A quarter century</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2018/07/buy-union-support-good-jobs-this-summer/">Buy Union: Support good jobs this summer</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2018/07/070218-news/">Billionaires&#8217; war on unions ● Zero tolerance ● Weyerhaeuser strike vote</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2018/07/wa-lerc-seeks-labor-educators-research-analyst-grant-writer/">LERC seeks Labor Educators, Research Analyst/Grant Writer</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2018/07/li-sweep-of-unregistered-contractors-nets-50-violations/">L&#038;I sweep of unregistered contractors nets 50 violations</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2018/07/labor-stands-with-immigrants-refugees/">&#8216;Labor stands with immigrants and refugees&#8217;</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2018/06/062918-news/">Tragedy in Longview ● Janus threatens public services ● 23-minute escape</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2018/06/families-belong-together-rallies-saturday-then-more-actions/">&#8216;Families Belong Together:&#8217; Rally Saturday, then actions all week</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2018/06/062818-news/">&#8220;We&#8217;re going to grow&#8221; ● One job should be enough ● Unpopular tax cuts</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2018/06/a-clarion-call-to-organize-like-never-before/">Janus ruling is &#8216;a clarion call to organize like never before&#8217;</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2018/06/062718-news/">Corporate court vs. unions ●  GOP blockade pays off  ●  Dem upset</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2018/06/afl-cios-trumka-janus-decision-further-empowers-corporate-elites/">AFL-CIO: Janus decision &#8216;further empowers corporate elites&#8217;</a>
									</li>
					</ul>
		</div><div id="text-6" class="widget wideSidebarWidget widget_text"><h3 class="widgetbgTitle">WHAT&#8217;S HAPPENING</h3>			<div class="textwidget"><p><p align="center"><a href="http://www.thestand.org/2018/06/liz-shuler-to-keynote-2018-wslc-convention/"><img border="0" src="http://www.thestand.org/wp-content/uploads/2018/06/18-convention_web-ad.jpg" width="300" height="149"></a><p align="center"><a href="http://www.thestand.org/calendar/"><img border="0" src="http://www.thestand.org/wp-content/uploads/2012/05/calendar-145x145.jpg" width="150" height="145"></a><a href="http://www.wslc.org/labor-neighbor-schedule/"><img border="0" src="http://www.thestand.org/wp-content/uploads/2012/07/LN-schedule-volunteer.jpg" width="150" height="145"></a></p></div>
		</div><div id="rss-4" class="widget wideSidebarWidget widget_rss"><h3 class="widgetbgTitle"><a class="rsswidget" href="http://www.aflcio.org/rss/feed/Blog"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.thestand.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://aflcio.org/rss/blog">AFL-CIO Now!</a></h3><ul><li><a class='rsswidget' href='https://aflcio.org/2018/7/2/dont-mess-working-people-texas-worker-wins'>Don&#039;t Mess with Working People in Texas: Worker Wins</a></li><li><a class='rsswidget' href='https://aflcio.org/2018/7/2/make-it-union-made-fourth-july'>Make It a Union-Made Fourth of July</a></li><li><a class='rsswidget' href='https://aflcio.org/2018/6/29/pride-month-profiles-josette-jaramillo'>Pride Month Profiles: Josette Jaramillo</a></li><li><a class='rsswidget' href='https://aflcio.org/2018/6/29/pride-month-profiles-marsha-p-johnson'>Pride Month Profiles: Marsha P. Johnson</a></li><li><a class='rsswidget' href='https://aflcio.org/2018/6/29/sticking-union-working-people-weekly-list'>Sticking with the Union: The Working People Weekly List</a></li><li><a class='rsswidget' href='https://aflcio.org/2018/6/29/stand-all-workers-rights'>Stand Up for All Workers&#039; Rights</a></li></ul></div><div id="archives-2" class="widget wideSidebarWidget widget_archive"><h3 class="widgetbgTitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.thestand.org/2018/07/'> July 2018 </option>
	<option value='http://www.thestand.org/2018/06/'> June 2018 </option>
	<option value='http://www.thestand.org/2018/05/'> May 2018 </option>
	<option value='http://www.thestand.org/2018/04/'> April 2018 </option>
	<option value='http://www.thestand.org/2018/03/'> March 2018 </option>
	<option value='http://www.thestand.org/2018/02/'> February 2018 </option>
	<option value='http://www.thestand.org/2018/01/'> January 2018 </option>
	<option value='http://www.thestand.org/2017/12/'> December 2017 </option>
	<option value='http://www.thestand.org/2017/11/'> November 2017 </option>
	<option value='http://www.thestand.org/2017/10/'> October 2017 </option>
	<option value='http://www.thestand.org/2017/09/'> September 2017 </option>
	<option value='http://www.thestand.org/2017/08/'> August 2017 </option>
	<option value='http://www.thestand.org/2017/07/'> July 2017 </option>
	<option value='http://www.thestand.org/2017/06/'> June 2017 </option>
	<option value='http://www.thestand.org/2017/05/'> May 2017 </option>
	<option value='http://www.thestand.org/2017/04/'> April 2017 </option>
	<option value='http://www.thestand.org/2017/03/'> March 2017 </option>
	<option value='http://www.thestand.org/2017/02/'> February 2017 </option>
	<option value='http://www.thestand.org/2017/01/'> January 2017 </option>
	<option value='http://www.thestand.org/2016/12/'> December 2016 </option>
	<option value='http://www.thestand.org/2016/11/'> November 2016 </option>
	<option value='http://www.thestand.org/2016/10/'> October 2016 </option>
	<option value='http://www.thestand.org/2016/09/'> September 2016 </option>
	<option value='http://www.thestand.org/2016/08/'> August 2016 </option>
	<option value='http://www.thestand.org/2016/07/'> July 2016 </option>
	<option value='http://www.thestand.org/2016/06/'> June 2016 </option>
	<option value='http://www.thestand.org/2016/05/'> May 2016 </option>
	<option value='http://www.thestand.org/2016/04/'> April 2016 </option>
	<option value='http://www.thestand.org/2016/03/'> March 2016 </option>
	<option value='http://www.thestand.org/2016/02/'> February 2016 </option>
	<option value='http://www.thestand.org/2016/01/'> January 2016 </option>
	<option value='http://www.thestand.org/2015/12/'> December 2015 </option>
	<option value='http://www.thestand.org/2015/11/'> November 2015 </option>
	<option value='http://www.thestand.org/2015/10/'> October 2015 </option>
	<option value='http://www.thestand.org/2015/09/'> September 2015 </option>
	<option value='http://www.thestand.org/2015/08/'> August 2015 </option>
	<option value='http://www.thestand.org/2015/07/'> July 2015 </option>
	<option value='http://www.thestand.org/2015/06/'> June 2015 </option>
	<option value='http://www.thestand.org/2015/05/'> May 2015 </option>
	<option value='http://www.thestand.org/2015/04/'> April 2015 </option>
	<option value='http://www.thestand.org/2015/03/'> March 2015 </option>
	<option value='http://www.thestand.org/2015/02/'> February 2015 </option>
	<option value='http://www.thestand.org/2015/01/'> January 2015 </option>
	<option value='http://www.thestand.org/2014/12/'> December 2014 </option>
	<option value='http://www.thestand.org/2014/11/'> November 2014 </option>
	<option value='http://www.thestand.org/2014/10/'> October 2014 </option>
	<option value='http://www.thestand.org/2014/09/'> September 2014 </option>
	<option value='http://www.thestand.org/2014/08/'> August 2014 </option>
	<option value='http://www.thestand.org/2014/07/'> July 2014 </option>
	<option value='http://www.thestand.org/2014/06/'> June 2014 </option>
	<option value='http://www.thestand.org/2014/05/'> May 2014 </option>
	<option value='http://www.thestand.org/2014/04/'> April 2014 </option>
	<option value='http://www.thestand.org/2014/03/'> March 2014 </option>
	<option value='http://www.thestand.org/2014/02/'> February 2014 </option>
	<option value='http://www.thestand.org/2014/01/'> January 2014 </option>
	<option value='http://www.thestand.org/2013/12/'> December 2013 </option>
	<option value='http://www.thestand.org/2013/11/'> November 2013 </option>
	<option value='http://www.thestand.org/2013/10/'> October 2013 </option>
	<option value='http://www.thestand.org/2013/09/'> September 2013 </option>
	<option value='http://www.thestand.org/2013/08/'> August 2013 </option>
	<option value='http://www.thestand.org/2013/07/'> July 2013 </option>
	<option value='http://www.thestand.org/2013/06/'> June 2013 </option>
	<option value='http://www.thestand.org/2013/05/'> May 2013 </option>
	<option value='http://www.thestand.org/2013/04/'> April 2013 </option>
	<option value='http://www.thestand.org/2013/03/'> March 2013 </option>
	<option value='http://www.thestand.org/2013/02/'> February 2013 </option>
	<option value='http://www.thestand.org/2013/01/'> January 2013 </option>
	<option value='http://www.thestand.org/2012/12/'> December 2012 </option>
	<option value='http://www.thestand.org/2012/11/'> November 2012 </option>
	<option value='http://www.thestand.org/2012/10/'> October 2012 </option>
	<option value='http://www.thestand.org/2012/09/'> September 2012 </option>
	<option value='http://www.thestand.org/2012/08/'> August 2012 </option>
	<option value='http://www.thestand.org/2012/07/'> July 2012 </option>
	<option value='http://www.thestand.org/2012/06/'> June 2012 </option>
	<option value='http://www.thestand.org/2012/05/'> May 2012 </option>
	<option value='http://www.thestand.org/2012/04/'> April 2012 </option>
	<option value='http://www.thestand.org/2012/03/'> March 2012 </option>
	<option value='http://www.thestand.org/2012/02/'> February 2012 </option>
	<option value='http://www.thestand.org/2012/01/'> January 2012 </option>
	<option value='http://www.thestand.org/2011/12/'> December 2011 </option>
	<option value='http://www.thestand.org/2011/11/'> November 2011 </option>
	<option value='http://www.thestand.org/2011/10/'> October 2011 </option>
	<option value='http://www.thestand.org/2011/09/'> September 2011 </option>
	<option value='http://www.thestand.org/2011/08/'> August 2011 </option>
	<option value='http://www.thestand.org/2011/07/'> July 2011 </option>
	<option value='http://www.thestand.org/2011/06/'> June 2011 </option>
	<option value='http://www.thestand.org/2011/05/'> May 2011 </option>
	<option value='http://www.thestand.org/2011/04/'> April 2011 </option>

		</select>
		</div>	
</div>
		</div></div>
	<div class="clear"></div>
</div><!-- Enf of innerContent -->

<div id="narrowSidebar">
			
		
		
		

</div>

<div class="clear"></div>

<div id="footerCatBar">
		
		<div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://www.thestand.org/about/">About The Stand</a></li>
<li class="page_item page-item-2734"><a href="http://www.thestand.org/calendar/">Calendar</a></li>
<li class="page_item page-item-12"><a href="http://www.thestand.org/contact-us/">Contact Us</a></li>
</ul></div>
	</div>

<div id="footerPages">
				<span id="themeInfo">
			
		<a href="http://www.thestand.org/wp-login.php">Log in</a>		 | Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire themes</a>
				<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>      <script type="text/javascript">

          var pfHeaderImgUrl = 'http://www.thestand.org/wp-content/uploads/2013/01/the-stand-salsa-banner.jpg';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
	</span>
</div>
<script type="text/javascript"> Cufon.now(); </script>

	<!-- JavaScript at the bottom for fast page loading -->

	<!-- Grab Google CDN's jQuery, with a protocol relative URL; fall back to local if necessary -->
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
	<script>window.jQuery || document.write('<script src="js/jquery-1.7.2.min.js"><\/script>')</script>

	<!--[if (lt IE 9) & (!IEMobile)]>
	<script src="js/selectivizr-min.js"></script>
	<![endif]-->


	<!-- More Scripts-->
	<script src="http://www.thestand.org/wp-content/themes/WpNewspaper/js/responsivegridsystem.js"></script></div><!-- enf od wrapper -->
</body>
</html>