<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="initial-scale=1.0, user-scalable=no" />

	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/html5reset.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/responsivegridsystem.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/col.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/2cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/3cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/4cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/5cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/6cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/7cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/8cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/9cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/10cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/11cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/12cols.css" media="all">

	<!-- Responsive Stylesheets -->
	<link rel="stylesheet" media="only screen and (max-width: 1024px) and (min-width: 769px)" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/1024.css">
	<link rel="stylesheet" media="only screen and (max-width: 768px) and (min-width: 481px)" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/768.css">
	<link rel="stylesheet" media="only screen and (max-width: 480px)" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/480.css">

	<!-- All JavaScript at the bottom, except for Modernizr which enables HTML5 elements and feature detects -->
	<script src="http://www.thestand.org/wp-content/themes/WpNewspaper/js/modernizr-2.5.3-min.js"></script>

	<title>
				  Pay issues lingering long after shutdown | The Stand					</title>
	        <link rel="shortcut icon" href="http://www.thestand.org/wp-content/uploads/2011/12/the-stand-ico2.gif">
	
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/custom.css" type="text/css" media="screen" />
	<style type="text/css" media="screen">@import url( http://www.thestand.org/wp-content/themes/WpNewspaper/style.css );</style>
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.thestand.org/feed/" />	
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.thestand.org/feed/rss/" />	
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.thestand.org/feed/atom/" />	
	<link rel="pingback" href="http://www.thestand.org/xmlrpc.php" />	
		<link rel='archives' title='February 2019' href='http://www.thestand.org/2019/02/' />
	<link rel='archives' title='January 2019' href='http://www.thestand.org/2019/01/' />
	<link rel='archives' title='December 2018' href='http://www.thestand.org/2018/12/' />
	<link rel='archives' title='November 2018' href='http://www.thestand.org/2018/11/' />
	<link rel='archives' title='October 2018' href='http://www.thestand.org/2018/10/' />
	<link rel='archives' title='September 2018' href='http://www.thestand.org/2018/09/' />
	<link rel='archives' title='August 2018' href='http://www.thestand.org/2018/08/' />
	<link rel='archives' title='July 2018' href='http://www.thestand.org/2018/07/' />
	<link rel='archives' title='June 2018' href='http://www.thestand.org/2018/06/' />
	<link rel='archives' title='May 2018' href='http://www.thestand.org/2018/05/' />
	<link rel='archives' title='April 2018' href='http://www.thestand.org/2018/04/' />
	<link rel='archives' title='March 2018' href='http://www.thestand.org/2018/03/' />
	<link rel='archives' title='February 2018' href='http://www.thestand.org/2018/02/' />
	<link rel='archives' title='January 2018' href='http://www.thestand.org/2018/01/' />
	<link rel='archives' title='December 2017' href='http://www.thestand.org/2017/12/' />
	<link rel='archives' title='November 2017' href='http://www.thestand.org/2017/11/' />
	<link rel='archives' title='October 2017' href='http://www.thestand.org/2017/10/' />
	<link rel='archives' title='September 2017' href='http://www.thestand.org/2017/09/' />
	<link rel='archives' title='August 2017' href='http://www.thestand.org/2017/08/' />
	<link rel='archives' title='July 2017' href='http://www.thestand.org/2017/07/' />
	<link rel='archives' title='June 2017' href='http://www.thestand.org/2017/06/' />
	<link rel='archives' title='May 2017' href='http://www.thestand.org/2017/05/' />
	<link rel='archives' title='April 2017' href='http://www.thestand.org/2017/04/' />
	<link rel='archives' title='March 2017' href='http://www.thestand.org/2017/03/' />
	<link rel='archives' title='February 2017' href='http://www.thestand.org/2017/02/' />
	<link rel='archives' title='January 2017' href='http://www.thestand.org/2017/01/' />
	<link rel='archives' title='December 2016' href='http://www.thestand.org/2016/12/' />
	<link rel='archives' title='November 2016' href='http://www.thestand.org/2016/11/' />
	<link rel='archives' title='October 2016' href='http://www.thestand.org/2016/10/' />
	<link rel='archives' title='September 2016' href='http://www.thestand.org/2016/09/' />
	<link rel='archives' title='August 2016' href='http://www.thestand.org/2016/08/' />
	<link rel='archives' title='July 2016' href='http://www.thestand.org/2016/07/' />
	<link rel='archives' title='June 2016' href='http://www.thestand.org/2016/06/' />
	<link rel='archives' title='May 2016' href='http://www.thestand.org/2016/05/' />
	<link rel='archives' title='April 2016' href='http://www.thestand.org/2016/04/' />
	<link rel='archives' title='March 2016' href='http://www.thestand.org/2016/03/' />
	<link rel='archives' title='February 2016' href='http://www.thestand.org/2016/02/' />
	<link rel='archives' title='January 2016' href='http://www.thestand.org/2016/01/' />
	<link rel='archives' title='December 2015' href='http://www.thestand.org/2015/12/' />
	<link rel='archives' title='November 2015' href='http://www.thestand.org/2015/11/' />
	<link rel='archives' title='October 2015' href='http://www.thestand.org/2015/10/' />
	<link rel='archives' title='September 2015' href='http://www.thestand.org/2015/09/' />
	<link rel='archives' title='August 2015' href='http://www.thestand.org/2015/08/' />
	<link rel='archives' title='July 2015' href='http://www.thestand.org/2015/07/' />
	<link rel='archives' title='June 2015' href='http://www.thestand.org/2015/06/' />
	<link rel='archives' title='May 2015' href='http://www.thestand.org/2015/05/' />
	<link rel='archives' title='April 2015' href='http://www.thestand.org/2015/04/' />
	<link rel='archives' title='March 2015' href='http://www.thestand.org/2015/03/' />
	<link rel='archives' title='February 2015' href='http://www.thestand.org/2015/02/' />
	<link rel='archives' title='January 2015' href='http://www.thestand.org/2015/01/' />
	<link rel='archives' title='December 2014' href='http://www.thestand.org/2014/12/' />
	<link rel='archives' title='November 2014' href='http://www.thestand.org/2014/11/' />
	<link rel='archives' title='October 2014' href='http://www.thestand.org/2014/10/' />
	<link rel='archives' title='September 2014' href='http://www.thestand.org/2014/09/' />
	<link rel='archives' title='August 2014' href='http://www.thestand.org/2014/08/' />
	<link rel='archives' title='July 2014' href='http://www.thestand.org/2014/07/' />
	<link rel='archives' title='June 2014' href='http://www.thestand.org/2014/06/' />
	<link rel='archives' title='May 2014' href='http://www.thestand.org/2014/05/' />
	<link rel='archives' title='April 2014' href='http://www.thestand.org/2014/04/' />
	<link rel='archives' title='March 2014' href='http://www.thestand.org/2014/03/' />
	<link rel='archives' title='February 2014' href='http://www.thestand.org/2014/02/' />
	<link rel='archives' title='January 2014' href='http://www.thestand.org/2014/01/' />
	<link rel='archives' title='December 2013' href='http://www.thestand.org/2013/12/' />
	<link rel='archives' title='November 2013' href='http://www.thestand.org/2013/11/' />
	<link rel='archives' title='October 2013' href='http://www.thestand.org/2013/10/' />
	<link rel='archives' title='September 2013' href='http://www.thestand.org/2013/09/' />
	<link rel='archives' title='August 2013' href='http://www.thestand.org/2013/08/' />
	<link rel='archives' title='July 2013' href='http://www.thestand.org/2013/07/' />
	<link rel='archives' title='June 2013' href='http://www.thestand.org/2013/06/' />
	<link rel='archives' title='May 2013' href='http://www.thestand.org/2013/05/' />
	<link rel='archives' title='April 2013' href='http://www.thestand.org/2013/04/' />
	<link rel='archives' title='March 2013' href='http://www.thestand.org/2013/03/' />
	<link rel='archives' title='February 2013' href='http://www.thestand.org/2013/02/' />
	<link rel='archives' title='January 2013' href='http://www.thestand.org/2013/01/' />
	<link rel='archives' title='December 2012' href='http://www.thestand.org/2012/12/' />
	<link rel='archives' title='November 2012' href='http://www.thestand.org/2012/11/' />
	<link rel='archives' title='October 2012' href='http://www.thestand.org/2012/10/' />
	<link rel='archives' title='September 2012' href='http://www.thestand.org/2012/09/' />
	<link rel='archives' title='August 2012' href='http://www.thestand.org/2012/08/' />
	<link rel='archives' title='July 2012' href='http://www.thestand.org/2012/07/' />
	<link rel='archives' title='June 2012' href='http://www.thestand.org/2012/06/' />
	<link rel='archives' title='May 2012' href='http://www.thestand.org/2012/05/' />
	<link rel='archives' title='April 2012' href='http://www.thestand.org/2012/04/' />
	<link rel='archives' title='March 2012' href='http://www.thestand.org/2012/03/' />
	<link rel='archives' title='February 2012' href='http://www.thestand.org/2012/02/' />
	<link rel='archives' title='January 2012' href='http://www.thestand.org/2012/01/' />
	<link rel='archives' title='December 2011' href='http://www.thestand.org/2011/12/' />
	<link rel='archives' title='November 2011' href='http://www.thestand.org/2011/11/' />
	<link rel='archives' title='October 2011' href='http://www.thestand.org/2011/10/' />
	<link rel='archives' title='September 2011' href='http://www.thestand.org/2011/09/' />
	<link rel='archives' title='August 2011' href='http://www.thestand.org/2011/08/' />
	<link rel='archives' title='July 2011' href='http://www.thestand.org/2011/07/' />
	<link rel='archives' title='June 2011' href='http://www.thestand.org/2011/06/' />
	<link rel='archives' title='May 2011' href='http://www.thestand.org/2011/05/' />
	<link rel='archives' title='April 2011' href='http://www.thestand.org/2011/04/' />
	<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-26098000-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-26098000-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thestand.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.thestand.org/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm-comptable-styles-css'  href='http://www.thestand.org/wp-content/plugins/table-maker/css/style.css?ver=1.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/contentslider.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/jqueryslidemenu.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/jCarouselLite.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/tabber.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/flowplayer-3.2.4.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/cufon-yui.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/aller.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.thestand.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.3.3'></script>
<link rel='https://api.w.org/' href='http://www.thestand.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thestand.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thestand.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8216;The way we operate&#8217; ● Where are the wages? ● Splitting us in two' href='http://www.thestand.org/2019/02/020518-news/' />
<link rel='next' title='Leanne Guier elected President of Sound Cities Association' href='http://www.thestand.org/2019/02/leanne-guier-elected-president-of-sound-cities-association/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="http://www.thestand.org/2019/02/pay-issues-lingering-long-after-shutdown/" />
<link rel='shortlink' href='http://www.thestand.org/?p=73566' />
<link rel="alternate" type="application/json+oembed" href="http://www.thestand.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thestand.org%2F2019%2F02%2Fpay-issues-lingering-long-after-shutdown%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thestand.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thestand.org%2F2019%2F02%2Fpay-issues-lingering-long-after-shutdown%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
         background-position:0 0;
         text-decoration:none;  
         color:#000000;
         border-bottom:1px dotted #000000;
         }
    .calnk a:visited {
         text-decoration:none;
         color:#000000;
         border-bottom:1px dotted #000000;
        }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
        }
    .calnk a span { 
        display:none; 
        }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:250px; 
        z-index:100;
        line-height:1.2em;
        }
     .calendar-table {
        border:none;
        width:100%;
     }
     .calendar-heading {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-next {
        width:25%;
        text-align:center;
     }
     .calendar-prev {
        width:25%;
        text-align:center;
     }
     .calendar-month {
        width:50%;
        text-align:center;
        font-weight:bold;
     }
     .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
     }
     .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
     }
     .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
     }
     .no-events {

     }
     .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
     }
     span.weekend {
        color:#FF0000;
     }
     .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
     }
     span.event {
        font-size:0.75em;
     }
     .kjo-link {
        font-size:0.75em;
        text-align:center;
     }
     .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-date-switcher form {
        margin:0;
        padding:0;
     }
     .calendar-date-switcher input {
        border:1px #D6DED5 solid;
     }
     .calendar-date-switcher select {
        border:1px #D6DED5 solid;
     }
     .cat-key {
        width:100%;
        margin-top:10px;
        padding:5px;
        border:1px solid #D6DED5;
     }
     .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        }
     .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .page-upcoming-events {
        font-size:80%;
     }
     .page-todays-events {
        font-size:80%;
     }
</style>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 0px 12px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e27a34; }
</style>

	
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/styles/white2.css" type="text/css" media="screen" />

</head>

<body>


<div id="wrapper">

	<div id="masthead">
								<ul>
					<li><a href="#">Stay Connected</a>
						<ul>
							<li><a class="gab_rss" href="http://www.thestand.org/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">Latest Posts in RSS</a>
								<ul>
									<li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/buy-union/feed/">BUY UNION</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/links/feed/">DAILY LINKS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/election/feed/">ELECTION</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/local/feed/">LOCAL</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/media/feed/">MEDIA</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/national/feed/">NATIONAL</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/opinion/feed/">OPINION</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/media/photos/feed/">PHOTOS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/reports/feed/">SPECIAL REPORTS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/state/feed/">STATE GOVERNMENT</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/action/feed/">TAKE A STAND!</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/media/videos/feed/">VIDEOS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/wslc/feed/">W.S.L.C.</a></li>				
								</ul>
							</li>
							<li><a class="gab_rss" href="http://www.thestand.org/comments/feed/" rel="nofollow" title="Subscribe to latest comments in RSS">Latest Comments in RSS</a></li>
							<li><a class="gab_email" href="https://actionnetwork.org/forms/email-signup-form-for-the-stand" rel="nofollow" title="Subscribe to latest posts via email">Subscribe by e-mail</a></li>							<li><a class="gab_twitter" href="http://www.twitter.com/TheStandWA" rel="nofollow" title="follow on twitter">Follow us on Twitter</a></li>							<li><a class="gab_facebook" href="http://www.facebook.com/pages/The-Stand/118218944923939#!" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li>						</ul>
					</li>
					<li> / <script type="text/javascript">
							<!--
							var mydate=new Date()
							var year=mydate.getYear()
							if (year < 1000)
							year+=1900
							var day=mydate.getDay()
							var month=mydate.getMonth()
							var daym=mydate.getDate()
							if (daym<10)
							daym="0"+daym
							var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
							var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
							document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
							// -->
						</script>
					</li>
				</ul>
							<div id="search"><form id="searchform" action="http://www.thestand.org">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/button_go.gif" alt="Search in site..." value="" /> 
	</fieldset>
</form>
</div>
		<div class="clear"></div>
	</div><!-- enf od Masthead -->
	<!-- #Header -->
				<a href="http://www.thestand.org" alt="The Stand" title="The Stand"><img src="http://www.thestand.org/wp-content/uploads/2016/01/the-stand-FULL-16Jan.jpg" style="max-width:970px; width:100%; height:auto;" alt="The Stand" /></a>
		<!-- // header -->
	
	<div class="clear"></div>		
	
	<div id="navcats">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-277"><a href="http://www.thestand.org">HOME</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="http://www.thestand.org/category/links/">DAILY NEWS</a></li>
<li id="menu-item-70928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70928"><a href="http://www.thestand.org/category/election/">ELECTION</a></li>
<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="http://www.thestand.org/category/local/">LOCAL</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269"><a href="http://www.thestand.org/category/state/">STATE GOVERNMENT</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-272"><a href="http://www.thestand.org/category/national/">NATIONAL</a></li>
<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="http://www.thestand.org/category/opinion/">OPINION</a></li>
<li id="menu-item-10506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10506"><a href="http://www.thestand.org/category/wslc/">W.S.L.C.</a></li>
<li id="menu-item-47693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47693"><a href="http://www.thestand.org/category/buy-union/">BUY UNION</a></li>
</ul></div>		<div class="clear"></div>
	</div>

		<div id="mobile-menu">
			<ul id="menu-main-menu" class="menu">
				<li><a href="#" style="color:red;" class="mobmenu">MENU</a>
					<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-277"><a href="http://www.thestand.org">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="http://www.thestand.org/category/links/">DAILY NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70928"><a href="http://www.thestand.org/category/election/">ELECTION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="http://www.thestand.org/category/local/">LOCAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269"><a href="http://www.thestand.org/category/state/">STATE GOVERNMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-272"><a href="http://www.thestand.org/category/national/">NATIONAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="http://www.thestand.org/category/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10506"><a href="http://www.thestand.org/category/wslc/">W.S.L.C.</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47693"><a href="http://www.thestand.org/category/buy-union/">BUY UNION</a></li>
</ul>				</li>
			</ul>
		</div>		
	
	<div id="navpages">
					<div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://www.thestand.org/about/">About The Stand</a></li>
<li class="page_item page-item-2734"><a href="http://www.thestand.org/calendar/">Calendar</a></li>
<li class="page_item page-item-12"><a href="http://www.thestand.org/contact-us/">Contact Us</a></li>
</ul></div>
				<div class="clear"></div>
	</div>
	
<div class="clear"></div>	

<div id="innerContent">

<div class="section group">
	<div class="col span_5_of_8 post">
			
			<h1 class="singlePageTitle">Pay issues lingering long after shutdown</h1>
					
			<div class="pf-content"><div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email" /></a></div><h2><em>&#8216;Slow and chaotic&#8217; back-pay recovery adds to federal workers&#8217; anguish</em></h2>
<p>&nbsp;</p>
<p><em>The following is from the <a href="https://www.afge.org/publication/union-federal-workers-still-facing-back-pay-issues-stemming-from-longest-ever-shutdown/" target="_blank" rel="noopener">American Federation of Government Employees</a>:</em></p>
<p>WASHINGTON, D.C. (Feb. 6, 2019) &#8212; Many federal employees are still facing lingering back pay issues a full 12 days after the end of the longest ever government shutdown, adding to their anguish as they face the prospect of yet another shutdown next week, the largest federal employee union said Tuesday.</p>
<p><img class="alignright wp-image-16254 size-full" style="border: 0px solid #000000; margin: 4px 0px 4px 8px;" src="http://www.thestand.org/wp-content/uploads/2012/08/AFGE-Cox-JDavid.jpg" alt="" width="130" height="202" />“The administration promised a <u><a href="https://www.whitehouse.gov/wp-content/uploads/2019/01/M-19-09.pdf" target="_blank" rel="noopener">‘prompt and orderly’ return</a></u> to normal as soon as the shutdown was over, but unfortunately the payroll process has been slow and chaotic,” American Federation of Government Employees National President J. David Cox Sr. said.</p>
<p>“Forty percent of the federal workforce – some 800,000 employees across the country – were forced to go without any income for an unprecedented 35 days. Failing to make them whole as soon as possible, as the administration <u><a href="https://www.whitehouse.gov/wp-content/uploads/2019/01/M-19-08-1.pdf" target="_blank" rel="noopener">promised it would do</a></u>, is yet another slap in the face to the hardworking women and men who were used as pawns during this deliberate shutdown,” Cox said.</p>
<p>Among the issues federal employees are facing:</p>
<ul>
<li>Some employees initially received only part of the back pay they are owed due to a decision by the federal agency processing their payroll to split the back pay into multiple checks;</li>
<li>Some payroll processors failed to process certain automatic deductions – including court-ordered child support and Thrift Savings Plan loan payments – forcing employees the nuisance of contacting each party, determining how much is owed, and making the payments on their own; and</li>
<li>Lacking clarity from agencies on when employees should expect to be fully paid.</li>
</ul>
<p><a href="http://www.thestand.org/wp-content/uploads/2019/02/no-more-shutdowns-19.jpg" target="_blank" rel="noopener"><img class="alignright wp-image-73569" style="border: 0px solid #000000; margin: 0px 0px 0px 8px;" src="http://www.thestand.org/wp-content/uploads/2019/02/no-more-shutdowns-19.jpg" alt="" width="380" height="333" srcset="http://www.thestand.org/wp-content/uploads/2019/02/no-more-shutdowns-19.jpg 457w, http://www.thestand.org/wp-content/uploads/2019/02/no-more-shutdowns-19-300x263.jpg 300w" sizes="(max-width: 380px) 100vw, 380px" /></a>The failure to process certain automatic deductions has been a major disruption for employees, said David Verardo, president of AFGE Local 3403, which represents more than 1,000 employees at the National Science Foundation, National Endowment of the Arts, National Endowment of the Humanities, and the U.S. Geological Survey.</p>
<p>“Employees are being told to make those payments straight to the creditor by themselves without the benefit of automatic deductions,” Verardo said. “I am not sure how this will unfold but I am bracing for employees getting unpleasant notices from creditors or law enforcement if they miss their child support or alimony payments.”</p>
<p>Some federal Railroad Safety Inspectors, many who ensure the safety of our rail system over geographic areas that stretch between 2,500 and 5,000 square miles, still are waiting for their full and complete compensation for all their time worked, said Scott H. Hoose, president of AFGE Local 2814, which represents more than 800 employees at the Federal Railroad Administration.</p>
<p>“During the shutdown, federal Railroad Safety Inspectors worked without pay to ensure the safety of our nation’s rail network – inspecting rail equipment, bridges and tunnels, signal and train control systems, highway grade crossings, and hazardous materials, in addition to working with stakeholders to implement Positive Train Control systems as required by law to prevent train collisions and derailments,” Hoose said. “In performance of these duties, several inspectors incurred mileage and travel expenses they had to pay out of pocket. We are working with every affected employee to make sure they receive all the back payments they are owed as soon as possible.”</p>
<p>Employees at the National Archives and Records Administration received their back pay last week in two separate payments, although employees have not been able to verify the information because the payments do not appear in the Employee Express online payroll system, said Ashby Crowder, president of AFGE Local 2578.</p>
<p>Additionally, NARA’s payroll provider – the Department of the Interior’s Interior Business Center – refused to process certain deductions, including child support and alimony payments and TSP loan repayments, while others deductions like dental and vision premiums may be taken out in future checks, Crowder said.</p>
<p>“The back pay payments do not appear in Employee Express, and it’s unclear whether we will have to make separate payments for things like dental insurance premiums,” Crowder said.</p>
<p>The haphazard way the back pay payments have been handled by the various federal agencies that process federal employee payroll have only added to employees’ stress, Cox said.</p>
<p>“Federal employees and their families suffered greatly as a result of this shutdown, and the last thing they need right now is more confusion and chaos over getting all the back pay they are owed and dealing with any unpaid obligations,” Cox said. “Every day workers must deal with the lingering effects of this shutdown is another day of worry, stress, and distraction from their jobs.”</p>
<p><a href="https://www.afge.org/"><img class="alignright wp-image-14555 size-full" style="border: 0px solid #000000; margin: 4px 0px 4px 8px;" src="http://www.thestand.org/wp-content/uploads/2012/06/AFGE-logo.jpg" alt="" width="292" height="185" /></a>President Cox <u><a href="http://email.prnewswire.com/wf/click?upn=4ySN4Obcvrcylknn1O91I9ioTtVZy3TtPdsj6JvTWlDV-2Fj0ajd3JGdrB-2FHdTx8hYEvF8CGkWhIwn7Qq33KcGqkFdVWDEhtLizX7iI9XX4LmakCbc7Xxl-2BVOiSofKYTtdr-2BLqWYXd2GIDY0tx11PbbbDpM5C-2BPTDS8bALfwXu9mlByusg1FdpsMqxqel-2BKQR-2FUQY2nyE2psQLDGVnaUA1ukBadEBRGOz7PQ-2BxZ0hEmf4sCeY4dr-2B08OFz2eZ5Ssr0_-2Brv2QHI4BF45r3kKT-2FBcUU-2F5umqymJ9oHXSX316v3jRLP-2BrvKS4ILnY1871pvPhvYxTshdNVhRYR-2Bdwx8H0TpK9M1JvbqjBm-2FDR5dsi-2F1Ej4anMJoh5DFHhKC4NnTKoCco1cU-2FouXGThFvM3tm42RT9S6IST0aT5PkvFBfxHzMhTDagglImLvHkyIl7EcVctSqPi6YnmWsoLxthN-2BwRM6qKldBjoGP06m-2Bitv-2B4NFp-2FEcsZ-2BSzoZaG6XcCCOydGK3trT0xmCxKseAsOZsiZXOAo7Gblm-2F6-2B209EwrcWpznMS2Q688-2B14hlZ67ezXK6X4">sent a letter</a></u> to the acting head of the Office of Management and Budget last week, asking for OMB to publicize when employees would be receiving their back pay. To date, no such schedule has been published.</p>
<p><em>The American Federation of Government Employees (AFGE) is the largest federal employee union, representing 700,000 workers in the federal government and the government of the District of Columbia</em><strong><em>.</em></strong></p>
</div><div class="clear"></div>					
						<p><small><strong>Short URL</strong>: http://www.thestand.org/?p=73566</small></p>
						
			<div class="clear"></div>
									<div class="share">
				<p>
					<a href="http://digg.com/submit?phase=2&amp;url=http://www.thestand.org/2019/02/pay-issues-lingering-long-after-shutdown/&amp;title=Pay issues lingering long after shutdown"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/digg.png" alt="" /></a>
					<a href="http://del.icio.us/post?url=http://www.thestand.org/2019/02/pay-issues-lingering-long-after-shutdown/&amp;title=Pay issues lingering long after shutdown"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/delicious.png" alt="" /></a>
					<a href="http://www.facebook.com/share.php?u=http://www.thestand.org/2019/02/pay-issues-lingering-long-after-shutdown/&amp;t=Pay issues lingering long after shutdown"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/facebook.png" alt="" /></a>
					<a href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http://www.thestand.org/2019/02/pay-issues-lingering-long-after-shutdown/&amp;title=Pay issues lingering long after shutdown"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/googlebookmark.png" alt="" /></a>
					<a href="http://sphinn.com/submit.php?url=http://www.thestand.org/2019/02/pay-issues-lingering-long-after-shutdown/&amp;title=Pay issues lingering long after shutdown"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/sphinn.gif" alt="" /></a>
					<a href="http://www.stumbleupon.com/submit?url=http://www.thestand.org/2019/02/pay-issues-lingering-long-after-shutdown/&amp;title=Pay issues lingering long after shutdown"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/stumbleupon.png" alt="" /></a>
					<a href="http://technorati.com/faves?add=http://www.thestand.org/2019/02/pay-issues-lingering-long-after-shutdown/"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/technorati.png" alt="" /></a>
				</p> 
			</div>
						
							<div id="entryMeta">
					<img alt='' src='http://1.gravatar.com/avatar/1a1345fa3e9d6053a3a641791a0f4b7b?s=39&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/1a1345fa3e9d6053a3a641791a0f4b7b?s=78&#038;d=mm&#038;r=pg 2x' class='avatar avatar-39 photo' height='39' width='39' />					Posted by  <a href="http://www.thestand.org/author/david-groves/" title="Posts by David Groves" rel="author">David Groves</a> 
										on Feb 6 2019. Filed under <a href="http://www.thestand.org/category/national/" rel="category tag">NATIONAL</a>.
					You can follow any responses to this entry through the <a href="http://www.thestand.org/2019/02/pay-issues-lingering-long-after-shutdown/feed/">RSS 2.0</a>.
										Both comments and pings are currently closed.						
				</div>			
						
		
		
			
<!-- You can start editing here. -->


 	
			<!-- If comments are closed. -->
		<p id="commentNotification">Comments are closed</p>
	

		</div>
	
	<div class="col span_3_of_8 innersbarcol">
	<div id="wideSidebar">
	<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><div style="max-width:250px;overflow:hidden;"><fb:like href="" send="true" width="20" show_faces="false" font="arial"></fb:like></div>
<a href="https://twitter.com/share" class="twitter-share-button" data-via="TheStandWA">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	<div id="text-8" class="widget wideSidebarWidget widget_text"><h3 class="widgetbgTitle">WASHINGTON IS A UNION STATE!</h3>			<div class="textwidget"><p><p align="center"><a href="http://www.thestand.org/2019/01/states-unions-post-big-membership-gains/"><img border="0" src="http://www.thestand.org/wp-content/uploads/2019/01/19-union-membership-chart_300px.jpg" width="300" height="260"></a></p>
<p>Union membership is on the rise here in Washington state. <a href="http://www.thestand.org/2019/01/states-unions-post-big-membership-gains/"><b>CLICK HERE</b></a> to find out why, and how YOU can get started forming a Union at your workplace!</p></div>
		</div>		<div id="recent-posts-2" class="widget wideSidebarWidget widget_recent_entries">		<h3 class="widgetbgTitle">Recent Posts</h3>		<ul>
											<li>
					<a href="http://www.thestand.org/2019/02/020619-news/">Radical Seattle ● Abrams wins the night ● Pence defends shutdown</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/02/leanne-guier-elected-president-of-sound-cities-association/">Leanne Guier elected President of Sound Cities Association</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/02/pay-issues-lingering-long-after-shutdown/">Pay issues lingering long after shutdown</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/02/020518-news/">&#8216;The way we operate&#8217; ● Where are the wages? ● Splitting us in two</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/02/take-action-to-protect-nurses-patient-safety/">Take action to protect nurses, patient safety</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/02/020419-news/">Big Boeing bonuses ● Tax the rich ● ICE ignores sexual assaults</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/02/bills-would-improve-oversight-of-state-government-contractors/">Bills would improve oversight of state government contractors</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/02/join-labor-center-for-its-grand-re-opening-on-feb-22-23/">Join Labor Center for its Grand Re-Opening on Feb. 22-23</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/02/tell-your-representative-to-support-h-r-824/">Tell your Representative to support H.R. 824</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/02/020119-news/">Boeing adds jobs ● YES on levies ● Stylists are safe ● Old Friends</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/02/usw-reaches-tentative-deal-with-shell-in-oil-refinery-talks/">USW reaches tentative deal with Shell in oil refinery talks</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/02/wa-unions-strong-and-getting-stronger/">State&#8217;s unions &#8216;strong and getting stronger&#8217;</a>
									</li>
					</ul>
		</div><div id="text-6" class="widget wideSidebarWidget widget_text"><h3 class="widgetbgTitle">WHAT&#8217;S HAPPENING</h3>			<div class="textwidget"><p><p align="center"><a href="http://www.thestand.org/calendar/"><img border="0" src="http://www.thestand.org/wp-content/uploads/2012/05/calendar-145x145.jpg" width="150" height="145"></a>
<a href="http://www.thestand.org/2019/01/worker-classification-needs-some-clarity/"><img border="0" src="http://www.thestand.org/wp-content/uploads/2019/01/Leg-Update-19_145x145.jpg" width="150" height="145"></a></div>
		</div><div id="rss-4" class="widget wideSidebarWidget widget_rss"><h3 class="widgetbgTitle"><a class="rsswidget" href="http://www.aflcio.org/rss/feed/Blog"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.thestand.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://aflcio.org/rss/blog">AFL-CIO Now!</a></h3><ul><li><a class='rsswidget' href='https://aflcio.org/2019/2/5/writers-unite-worker-wins'>Writers Unite!: Worker Wins</a></li><li><a class='rsswidget' href='https://aflcio.org/2019/2/5/state-union'>The State of the Union Is…</a></li><li><a class='rsswidget' href='https://aflcio.org/2019/2/4/get-know-afl-cios-affiliates-air-line-pilots-association'>Get to Know AFL-CIO&#039;s Affiliates: Air Line Pilots Association</a></li><li><a class='rsswidget' href='https://aflcio.org/2019/2/1/get-know-us-working-people-weekly-list'>Get To Know Us: The Working People Weekly List</a></li><li><a class='rsswidget' href='https://aflcio.org/2019/2/1/economy-gains-304000-jobs-january-unemployment-rises-4'>Economy Gains 304,000 Jobs in January; Unemployment Rises to 4%</a></li><li><a class='rsswidget' href='https://aflcio.org/2019/1/30/improving-safety-what-working-people-are-doing-week'>Improving Safety: What Working People Are Doing This Week</a></li></ul></div><div id="archives-2" class="widget wideSidebarWidget widget_archive"><h3 class="widgetbgTitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.thestand.org/2019/02/'> February 2019 </option>
	<option value='http://www.thestand.org/2019/01/'> January 2019 </option>
	<option value='http://www.thestand.org/2018/12/'> December 2018 </option>
	<option value='http://www.thestand.org/2018/11/'> November 2018 </option>
	<option value='http://www.thestand.org/2018/10/'> October 2018 </option>
	<option value='http://www.thestand.org/2018/09/'> September 2018 </option>
	<option value='http://www.thestand.org/2018/08/'> August 2018 </option>
	<option value='http://www.thestand.org/2018/07/'> July 2018 </option>
	<option value='http://www.thestand.org/2018/06/'> June 2018 </option>
	<option value='http://www.thestand.org/2018/05/'> May 2018 </option>
	<option value='http://www.thestand.org/2018/04/'> April 2018 </option>
	<option value='http://www.thestand.org/2018/03/'> March 2018 </option>
	<option value='http://www.thestand.org/2018/02/'> February 2018 </option>
	<option value='http://www.thestand.org/2018/01/'> January 2018 </option>
	<option value='http://www.thestand.org/2017/12/'> December 2017 </option>
	<option value='http://www.thestand.org/2017/11/'> November 2017 </option>
	<option value='http://www.thestand.org/2017/10/'> October 2017 </option>
	<option value='http://www.thestand.org/2017/09/'> September 2017 </option>
	<option value='http://www.thestand.org/2017/08/'> August 2017 </option>
	<option value='http://www.thestand.org/2017/07/'> July 2017 </option>
	<option value='http://www.thestand.org/2017/06/'> June 2017 </option>
	<option value='http://www.thestand.org/2017/05/'> May 2017 </option>
	<option value='http://www.thestand.org/2017/04/'> April 2017 </option>
	<option value='http://www.thestand.org/2017/03/'> March 2017 </option>
	<option value='http://www.thestand.org/2017/02/'> February 2017 </option>
	<option value='http://www.thestand.org/2017/01/'> January 2017 </option>
	<option value='http://www.thestand.org/2016/12/'> December 2016 </option>
	<option value='http://www.thestand.org/2016/11/'> November 2016 </option>
	<option value='http://www.thestand.org/2016/10/'> October 2016 </option>
	<option value='http://www.thestand.org/2016/09/'> September 2016 </option>
	<option value='http://www.thestand.org/2016/08/'> August 2016 </option>
	<option value='http://www.thestand.org/2016/07/'> July 2016 </option>
	<option value='http://www.thestand.org/2016/06/'> June 2016 </option>
	<option value='http://www.thestand.org/2016/05/'> May 2016 </option>
	<option value='http://www.thestand.org/2016/04/'> April 2016 </option>
	<option value='http://www.thestand.org/2016/03/'> March 2016 </option>
	<option value='http://www.thestand.org/2016/02/'> February 2016 </option>
	<option value='http://www.thestand.org/2016/01/'> January 2016 </option>
	<option value='http://www.thestand.org/2015/12/'> December 2015 </option>
	<option value='http://www.thestand.org/2015/11/'> November 2015 </option>
	<option value='http://www.thestand.org/2015/10/'> October 2015 </option>
	<option value='http://www.thestand.org/2015/09/'> September 2015 </option>
	<option value='http://www.thestand.org/2015/08/'> August 2015 </option>
	<option value='http://www.thestand.org/2015/07/'> July 2015 </option>
	<option value='http://www.thestand.org/2015/06/'> June 2015 </option>
	<option value='http://www.thestand.org/2015/05/'> May 2015 </option>
	<option value='http://www.thestand.org/2015/04/'> April 2015 </option>
	<option value='http://www.thestand.org/2015/03/'> March 2015 </option>
	<option value='http://www.thestand.org/2015/02/'> February 2015 </option>
	<option value='http://www.thestand.org/2015/01/'> January 2015 </option>
	<option value='http://www.thestand.org/2014/12/'> December 2014 </option>
	<option value='http://www.thestand.org/2014/11/'> November 2014 </option>
	<option value='http://www.thestand.org/2014/10/'> October 2014 </option>
	<option value='http://www.thestand.org/2014/09/'> September 2014 </option>
	<option value='http://www.thestand.org/2014/08/'> August 2014 </option>
	<option value='http://www.thestand.org/2014/07/'> July 2014 </option>
	<option value='http://www.thestand.org/2014/06/'> June 2014 </option>
	<option value='http://www.thestand.org/2014/05/'> May 2014 </option>
	<option value='http://www.thestand.org/2014/04/'> April 2014 </option>
	<option value='http://www.thestand.org/2014/03/'> March 2014 </option>
	<option value='http://www.thestand.org/2014/02/'> February 2014 </option>
	<option value='http://www.thestand.org/2014/01/'> January 2014 </option>
	<option value='http://www.thestand.org/2013/12/'> December 2013 </option>
	<option value='http://www.thestand.org/2013/11/'> November 2013 </option>
	<option value='http://www.thestand.org/2013/10/'> October 2013 </option>
	<option value='http://www.thestand.org/2013/09/'> September 2013 </option>
	<option value='http://www.thestand.org/2013/08/'> August 2013 </option>
	<option value='http://www.thestand.org/2013/07/'> July 2013 </option>
	<option value='http://www.thestand.org/2013/06/'> June 2013 </option>
	<option value='http://www.thestand.org/2013/05/'> May 2013 </option>
	<option value='http://www.thestand.org/2013/04/'> April 2013 </option>
	<option value='http://www.thestand.org/2013/03/'> March 2013 </option>
	<option value='http://www.thestand.org/2013/02/'> February 2013 </option>
	<option value='http://www.thestand.org/2013/01/'> January 2013 </option>
	<option value='http://www.thestand.org/2012/12/'> December 2012 </option>
	<option value='http://www.thestand.org/2012/11/'> November 2012 </option>
	<option value='http://www.thestand.org/2012/10/'> October 2012 </option>
	<option value='http://www.thestand.org/2012/09/'> September 2012 </option>
	<option value='http://www.thestand.org/2012/08/'> August 2012 </option>
	<option value='http://www.thestand.org/2012/07/'> July 2012 </option>
	<option value='http://www.thestand.org/2012/06/'> June 2012 </option>
	<option value='http://www.thestand.org/2012/05/'> May 2012 </option>
	<option value='http://www.thestand.org/2012/04/'> April 2012 </option>
	<option value='http://www.thestand.org/2012/03/'> March 2012 </option>
	<option value='http://www.thestand.org/2012/02/'> February 2012 </option>
	<option value='http://www.thestand.org/2012/01/'> January 2012 </option>
	<option value='http://www.thestand.org/2011/12/'> December 2011 </option>
	<option value='http://www.thestand.org/2011/11/'> November 2011 </option>
	<option value='http://www.thestand.org/2011/10/'> October 2011 </option>
	<option value='http://www.thestand.org/2011/09/'> September 2011 </option>
	<option value='http://www.thestand.org/2011/08/'> August 2011 </option>
	<option value='http://www.thestand.org/2011/07/'> July 2011 </option>
	<option value='http://www.thestand.org/2011/06/'> June 2011 </option>
	<option value='http://www.thestand.org/2011/05/'> May 2011 </option>
	<option value='http://www.thestand.org/2011/04/'> April 2011 </option>

		</select>
		</div>	
</div>
		</div></div>
	<div class="clear"></div>
</div><!-- Enf of innerContent -->

<div id="narrowSidebar">
			
		
		
		

</div>

<div class="clear"></div>

<div id="footerCatBar">
		
		<div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://www.thestand.org/about/">About The Stand</a></li>
<li class="page_item page-item-2734"><a href="http://www.thestand.org/calendar/">Calendar</a></li>
<li class="page_item page-item-12"><a href="http://www.thestand.org/contact-us/">Contact Us</a></li>
</ul></div>
	</div>

<div id="footerPages">
				<span id="themeInfo">
			
		<a href="http://www.thestand.org/wp-login.php">Log in</a>		 | Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire themes</a>
				<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>      <script type="text/javascript">

          var pfHeaderImgUrl = 'http://www.thestand.org/wp-content/uploads/2013/01/the-stand-salsa-banner.jpg';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
	</span>
</div>
<script type="text/javascript"> Cufon.now(); </script>

	<!-- JavaScript at the bottom for fast page loading -->

	<!-- Grab Google CDN's jQuery, with a protocol relative URL; fall back to local if necessary -->
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
	<script>window.jQuery || document.write('<script src="js/jquery-1.7.2.min.js"><\/script>')</script>

	<!--[if (lt IE 9) & (!IEMobile)]>
	<script src="js/selectivizr-min.js"></script>
	<![endif]-->


	<!-- More Scripts-->
	<script src="http://www.thestand.org/wp-content/themes/WpNewspaper/js/responsivegridsystem.js"></script></div><!-- enf od wrapper -->
</body>
</html>