<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="initial-scale=1.0, user-scalable=no" />

	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/html5reset.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/responsivegridsystem.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/col.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/2cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/3cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/4cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/5cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/6cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/7cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/8cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/9cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/10cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/11cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/12cols.css" media="all">

	<!-- Responsive Stylesheets -->
	<link rel="stylesheet" media="only screen and (max-width: 1024px) and (min-width: 769px)" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/1024.css">
	<link rel="stylesheet" media="only screen and (max-width: 768px) and (min-width: 481px)" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/768.css">
	<link rel="stylesheet" media="only screen and (max-width: 480px)" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/480.css">

	<!-- All JavaScript at the bottom, except for Modernizr which enables HTML5 elements and feature detects -->
	<script src="http://www.thestand.org/wp-content/themes/WpNewspaper/js/modernizr-2.5.3-min.js"></script>

	<title>
				  Toss the suit ● IATSE says RhiNO ● No collusion (or exoneration) | The Stand					</title>
	        <link rel="shortcut icon" href="http://www.thestand.org/wp-content/uploads/2011/12/the-stand-ico2.gif">
	
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/custom.css" type="text/css" media="screen" />
	<style type="text/css" media="screen">@import url( http://www.thestand.org/wp-content/themes/WpNewspaper/style.css );</style>
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.thestand.org/feed/" />	
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.thestand.org/feed/rss/" />	
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.thestand.org/feed/atom/" />	
	<link rel="pingback" href="http://www.thestand.org/xmlrpc.php" />	
		<link rel='archives' title='March 2019' href='http://www.thestand.org/2019/03/' />
	<link rel='archives' title='February 2019' href='http://www.thestand.org/2019/02/' />
	<link rel='archives' title='January 2019' href='http://www.thestand.org/2019/01/' />
	<link rel='archives' title='December 2018' href='http://www.thestand.org/2018/12/' />
	<link rel='archives' title='November 2018' href='http://www.thestand.org/2018/11/' />
	<link rel='archives' title='October 2018' href='http://www.thestand.org/2018/10/' />
	<link rel='archives' title='September 2018' href='http://www.thestand.org/2018/09/' />
	<link rel='archives' title='August 2018' href='http://www.thestand.org/2018/08/' />
	<link rel='archives' title='July 2018' href='http://www.thestand.org/2018/07/' />
	<link rel='archives' title='June 2018' href='http://www.thestand.org/2018/06/' />
	<link rel='archives' title='May 2018' href='http://www.thestand.org/2018/05/' />
	<link rel='archives' title='April 2018' href='http://www.thestand.org/2018/04/' />
	<link rel='archives' title='March 2018' href='http://www.thestand.org/2018/03/' />
	<link rel='archives' title='February 2018' href='http://www.thestand.org/2018/02/' />
	<link rel='archives' title='January 2018' href='http://www.thestand.org/2018/01/' />
	<link rel='archives' title='December 2017' href='http://www.thestand.org/2017/12/' />
	<link rel='archives' title='November 2017' href='http://www.thestand.org/2017/11/' />
	<link rel='archives' title='October 2017' href='http://www.thestand.org/2017/10/' />
	<link rel='archives' title='September 2017' href='http://www.thestand.org/2017/09/' />
	<link rel='archives' title='August 2017' href='http://www.thestand.org/2017/08/' />
	<link rel='archives' title='July 2017' href='http://www.thestand.org/2017/07/' />
	<link rel='archives' title='June 2017' href='http://www.thestand.org/2017/06/' />
	<link rel='archives' title='May 2017' href='http://www.thestand.org/2017/05/' />
	<link rel='archives' title='April 2017' href='http://www.thestand.org/2017/04/' />
	<link rel='archives' title='March 2017' href='http://www.thestand.org/2017/03/' />
	<link rel='archives' title='February 2017' href='http://www.thestand.org/2017/02/' />
	<link rel='archives' title='January 2017' href='http://www.thestand.org/2017/01/' />
	<link rel='archives' title='December 2016' href='http://www.thestand.org/2016/12/' />
	<link rel='archives' title='November 2016' href='http://www.thestand.org/2016/11/' />
	<link rel='archives' title='October 2016' href='http://www.thestand.org/2016/10/' />
	<link rel='archives' title='September 2016' href='http://www.thestand.org/2016/09/' />
	<link rel='archives' title='August 2016' href='http://www.thestand.org/2016/08/' />
	<link rel='archives' title='July 2016' href='http://www.thestand.org/2016/07/' />
	<link rel='archives' title='June 2016' href='http://www.thestand.org/2016/06/' />
	<link rel='archives' title='May 2016' href='http://www.thestand.org/2016/05/' />
	<link rel='archives' title='April 2016' href='http://www.thestand.org/2016/04/' />
	<link rel='archives' title='March 2016' href='http://www.thestand.org/2016/03/' />
	<link rel='archives' title='February 2016' href='http://www.thestand.org/2016/02/' />
	<link rel='archives' title='January 2016' href='http://www.thestand.org/2016/01/' />
	<link rel='archives' title='December 2015' href='http://www.thestand.org/2015/12/' />
	<link rel='archives' title='November 2015' href='http://www.thestand.org/2015/11/' />
	<link rel='archives' title='October 2015' href='http://www.thestand.org/2015/10/' />
	<link rel='archives' title='September 2015' href='http://www.thestand.org/2015/09/' />
	<link rel='archives' title='August 2015' href='http://www.thestand.org/2015/08/' />
	<link rel='archives' title='July 2015' href='http://www.thestand.org/2015/07/' />
	<link rel='archives' title='June 2015' href='http://www.thestand.org/2015/06/' />
	<link rel='archives' title='May 2015' href='http://www.thestand.org/2015/05/' />
	<link rel='archives' title='April 2015' href='http://www.thestand.org/2015/04/' />
	<link rel='archives' title='March 2015' href='http://www.thestand.org/2015/03/' />
	<link rel='archives' title='February 2015' href='http://www.thestand.org/2015/02/' />
	<link rel='archives' title='January 2015' href='http://www.thestand.org/2015/01/' />
	<link rel='archives' title='December 2014' href='http://www.thestand.org/2014/12/' />
	<link rel='archives' title='November 2014' href='http://www.thestand.org/2014/11/' />
	<link rel='archives' title='October 2014' href='http://www.thestand.org/2014/10/' />
	<link rel='archives' title='September 2014' href='http://www.thestand.org/2014/09/' />
	<link rel='archives' title='August 2014' href='http://www.thestand.org/2014/08/' />
	<link rel='archives' title='July 2014' href='http://www.thestand.org/2014/07/' />
	<link rel='archives' title='June 2014' href='http://www.thestand.org/2014/06/' />
	<link rel='archives' title='May 2014' href='http://www.thestand.org/2014/05/' />
	<link rel='archives' title='April 2014' href='http://www.thestand.org/2014/04/' />
	<link rel='archives' title='March 2014' href='http://www.thestand.org/2014/03/' />
	<link rel='archives' title='February 2014' href='http://www.thestand.org/2014/02/' />
	<link rel='archives' title='January 2014' href='http://www.thestand.org/2014/01/' />
	<link rel='archives' title='December 2013' href='http://www.thestand.org/2013/12/' />
	<link rel='archives' title='November 2013' href='http://www.thestand.org/2013/11/' />
	<link rel='archives' title='October 2013' href='http://www.thestand.org/2013/10/' />
	<link rel='archives' title='September 2013' href='http://www.thestand.org/2013/09/' />
	<link rel='archives' title='August 2013' href='http://www.thestand.org/2013/08/' />
	<link rel='archives' title='July 2013' href='http://www.thestand.org/2013/07/' />
	<link rel='archives' title='June 2013' href='http://www.thestand.org/2013/06/' />
	<link rel='archives' title='May 2013' href='http://www.thestand.org/2013/05/' />
	<link rel='archives' title='April 2013' href='http://www.thestand.org/2013/04/' />
	<link rel='archives' title='March 2013' href='http://www.thestand.org/2013/03/' />
	<link rel='archives' title='February 2013' href='http://www.thestand.org/2013/02/' />
	<link rel='archives' title='January 2013' href='http://www.thestand.org/2013/01/' />
	<link rel='archives' title='December 2012' href='http://www.thestand.org/2012/12/' />
	<link rel='archives' title='November 2012' href='http://www.thestand.org/2012/11/' />
	<link rel='archives' title='October 2012' href='http://www.thestand.org/2012/10/' />
	<link rel='archives' title='September 2012' href='http://www.thestand.org/2012/09/' />
	<link rel='archives' title='August 2012' href='http://www.thestand.org/2012/08/' />
	<link rel='archives' title='July 2012' href='http://www.thestand.org/2012/07/' />
	<link rel='archives' title='June 2012' href='http://www.thestand.org/2012/06/' />
	<link rel='archives' title='May 2012' href='http://www.thestand.org/2012/05/' />
	<link rel='archives' title='April 2012' href='http://www.thestand.org/2012/04/' />
	<link rel='archives' title='March 2012' href='http://www.thestand.org/2012/03/' />
	<link rel='archives' title='February 2012' href='http://www.thestand.org/2012/02/' />
	<link rel='archives' title='January 2012' href='http://www.thestand.org/2012/01/' />
	<link rel='archives' title='December 2011' href='http://www.thestand.org/2011/12/' />
	<link rel='archives' title='November 2011' href='http://www.thestand.org/2011/11/' />
	<link rel='archives' title='October 2011' href='http://www.thestand.org/2011/10/' />
	<link rel='archives' title='September 2011' href='http://www.thestand.org/2011/09/' />
	<link rel='archives' title='August 2011' href='http://www.thestand.org/2011/08/' />
	<link rel='archives' title='July 2011' href='http://www.thestand.org/2011/07/' />
	<link rel='archives' title='June 2011' href='http://www.thestand.org/2011/06/' />
	<link rel='archives' title='May 2011' href='http://www.thestand.org/2011/05/' />
	<link rel='archives' title='April 2011' href='http://www.thestand.org/2011/04/' />
	<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-26098000-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-26098000-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thestand.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.thestand.org/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm-comptable-styles-css'  href='http://www.thestand.org/wp-content/plugins/table-maker/css/style.css?ver=1.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/contentslider.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/jqueryslidemenu.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/jCarouselLite.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/tabber.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/flowplayer-3.2.4.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/cufon-yui.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/aller.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/www.thestand.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.2'></script>
<link rel='https://api.w.org/' href='http://www.thestand.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thestand.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thestand.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Safety at St. Joe&#8217;s ● Boeing makes changes ● &#8216;Too hard to market&#8217;' href='http://www.thestand.org/2019/03/032219-news/' />
<link rel='next' title='Message to senators: Breaks Are a Lifesaver' href='http://www.thestand.org/2019/03/message-to-senators-breaks-are-a-lifesaver/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="http://www.thestand.org/2019/03/032519-news/" />
<link rel='shortlink' href='http://www.thestand.org/?p=75106' />
<link rel="alternate" type="application/json+oembed" href="http://www.thestand.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thestand.org%2F2019%2F03%2F032519-news%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thestand.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thestand.org%2F2019%2F03%2F032519-news%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
         background-position:0 0;
         text-decoration:none;  
         color:#000000;
         border-bottom:1px dotted #000000;
         }
    .calnk a:visited {
         text-decoration:none;
         color:#000000;
         border-bottom:1px dotted #000000;
        }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
        }
    .calnk a span { 
        display:none; 
        }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:250px; 
        z-index:100;
        line-height:1.2em;
        }
     .calendar-table {
        border:none;
        width:100%;
     }
     .calendar-heading {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-next {
        width:25%;
        text-align:center;
     }
     .calendar-prev {
        width:25%;
        text-align:center;
     }
     .calendar-month {
        width:50%;
        text-align:center;
        font-weight:bold;
     }
     .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
     }
     .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
     }
     .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
     }
     .no-events {

     }
     .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
     }
     span.weekend {
        color:#FF0000;
     }
     .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
     }
     span.event {
        font-size:0.75em;
     }
     .kjo-link {
        font-size:0.75em;
        text-align:center;
     }
     .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-date-switcher form {
        margin:0;
        padding:0;
     }
     .calendar-date-switcher input {
        border:1px #D6DED5 solid;
     }
     .calendar-date-switcher select {
        border:1px #D6DED5 solid;
     }
     .cat-key {
        width:100%;
        margin-top:10px;
        padding:5px;
        border:1px solid #D6DED5;
     }
     .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        }
     .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .page-upcoming-events {
        font-size:80%;
     }
     .page-todays-events {
        font-size:80%;
     }
</style>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 0px 12px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e27a34; }
</style>
	
	
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/styles/white2.css" type="text/css" media="screen" />

</head>

<body>


<div id="wrapper">

	<div id="masthead">
								<ul>
					<li><a href="#">Stay Connected</a>
						<ul>
							<li><a class="gab_rss" href="http://www.thestand.org/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">Latest Posts in RSS</a>
								<ul>
									<li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/buy-union/feed/">BUY UNION</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/links/feed/">DAILY LINKS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/election/feed/">ELECTION</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/local/feed/">LOCAL</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/media/feed/">MEDIA</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/national/feed/">NATIONAL</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/opinion/feed/">OPINION</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/media/photos/feed/">PHOTOS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/reports/feed/">SPECIAL REPORTS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/state/feed/">STATE GOVERNMENT</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/action/feed/">TAKE A STAND!</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/media/videos/feed/">VIDEOS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/wslc/feed/">W.S.L.C.</a></li>				
								</ul>
							</li>
							<li><a class="gab_rss" href="http://www.thestand.org/comments/feed/" rel="nofollow" title="Subscribe to latest comments in RSS">Latest Comments in RSS</a></li>
							<li><a class="gab_email" href="https://actionnetwork.org/forms/email-signup-form-for-the-stand" rel="nofollow" title="Subscribe to latest posts via email">Subscribe by e-mail</a></li>							<li><a class="gab_twitter" href="http://www.twitter.com/TheStandWA" rel="nofollow" title="follow on twitter">Follow us on Twitter</a></li>							<li><a class="gab_facebook" href="http://www.facebook.com/pages/The-Stand/118218944923939#!" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li>						</ul>
					</li>
					<li> / <script type="text/javascript">
							<!--
							var mydate=new Date()
							var year=mydate.getYear()
							if (year < 1000)
							year+=1900
							var day=mydate.getDay()
							var month=mydate.getMonth()
							var daym=mydate.getDate()
							if (daym<10)
							daym="0"+daym
							var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
							var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
							document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
							// -->
						</script>
					</li>
				</ul>
							<div id="search"><form id="searchform" action="http://www.thestand.org">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/button_go.gif" alt="Search in site..." value="" /> 
	</fieldset>
</form>
</div>
		<div class="clear"></div>
	</div><!-- enf od Masthead -->
	<!-- #Header -->
				<a href="http://www.thestand.org" alt="The Stand" title="The Stand"><img src="http://www.thestand.org/wp-content/uploads/2016/01/the-stand-FULL-16Jan.jpg" style="max-width:970px; width:100%; height:auto;" alt="The Stand" /></a>
		<!-- // header -->
	
	<div class="clear"></div>		
	
	<div id="navcats">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-277"><a href="http://www.thestand.org">HOME</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-273"><a href="http://www.thestand.org/category/links/">DAILY NEWS</a></li>
<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="http://www.thestand.org/category/local/">LOCAL</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269"><a href="http://www.thestand.org/category/state/">STATE GOVERNMENT</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="http://www.thestand.org/category/national/">NATIONAL</a></li>
<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="http://www.thestand.org/category/opinion/">OPINION</a></li>
<li id="menu-item-10506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10506"><a href="http://www.thestand.org/category/wslc/">W.S.L.C.</a></li>
<li id="menu-item-47693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47693"><a href="http://www.thestand.org/category/buy-union/">BUY UNION</a></li>
</ul></div>		<div class="clear"></div>
	</div>

		<div id="mobile-menu">
			<ul id="menu-main-menu" class="menu">
				<li><a href="#" style="color:red;" class="mobmenu">MENU</a>
					<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-277"><a href="http://www.thestand.org">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-273"><a href="http://www.thestand.org/category/links/">DAILY NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="http://www.thestand.org/category/local/">LOCAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269"><a href="http://www.thestand.org/category/state/">STATE GOVERNMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="http://www.thestand.org/category/national/">NATIONAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="http://www.thestand.org/category/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10506"><a href="http://www.thestand.org/category/wslc/">W.S.L.C.</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47693"><a href="http://www.thestand.org/category/buy-union/">BUY UNION</a></li>
</ul>				</li>
			</ul>
		</div>		
	
	<div id="navpages">
					<div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://www.thestand.org/about/">About The Stand</a></li>
<li class="page_item page-item-2734"><a href="http://www.thestand.org/calendar/">Calendar</a></li>
<li class="page_item page-item-12"><a href="http://www.thestand.org/contact-us/">Contact Us</a></li>
</ul></div>
				<div class="clear"></div>
	</div>
	
<div class="clear"></div>	

<div id="innerContent">

<div class="section group">
	<div class="col span_5_of_8 post">
			
			<h1 class="singlePageTitle">Toss the suit ● IATSE says RhiNO ● No collusion (or exoneration)</h1>
					
			<div class="pf-content"><div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email" /></a></div><h2 style="text-align: center;"><span style="color: #000080;"><em>Monday, March 25, 2019</em></span></h2>
<p>&nbsp;</p>
<hr />
<h1><span style="color: #800000;"><strong>THIS WASHINGTON<br />
</strong></span></h1>
<p>&nbsp;</p>
<p>► In today&#8217;s Tri-City Herald &#8212; <a href="https://www.tri-cityherald.com/news/local/hanford/article228338859.html#storylink=mainstage_lead" target="_blank" rel="noopener noreferrer"><strong>State asks judge to toss out lawsuit fighting benefits for more sick Hanford workers</strong></a> &#8212; The state of Washington has asked a federal judge to uphold a new law that makes it easier for ill Hanford workers to get workers’ compensation. If U.S. Judge Stanley Bastian agrees, it would end the lawsuit filed by the Trump administration&#8217;s Department of Labor in December seeking to block the new law as unconstitutional. “Hanford workers face unique radioactive and chemical hazards found nowhere else in Washington,” according to the state’s court documents.</p>
<p><a href="https://www.seattletimes.com/seattle-news/environment/the-heal-act-would-put-environmental-justice-on-the-map-in-washington-state/" target="_blank" rel="noopener noreferrer"><img class="alignright wp-image-75131 size-full" style="border: 0px solid #000000; margin: 4px 0px 4px 8px;" src="http://www.thestand.org/wp-content/uploads/2019/03/st-carey-heal-act.jpg" alt="" width="280" height="231" /></a>► In today&#8217;s Seattle Times &#8212; <a href="https://www.seattletimes.com/seattle-news/environment/the-heal-act-would-put-environmental-justice-on-the-map-in-washington-state/" target="_blank" rel="noopener noreferrer"><strong>The HEAL Act would put environmental justice on the map in Washington state</strong></a> (by Tyrone Beason) &#8212; A bill moving through the Legislature in Olympia brings some much-needed attention to an issue that for too long has gone under the radar in our discussions about the environment: Communities of color and lower-income households face a greater threat from air, water and land-based pollution in the Seattle metro area and across the state. That’s especially true for the culturally and economically mixed communities of the South Puget Sound and for Hispanic communities in the farmlands of Eastern Washington. But if the “HEAL Act” reaches Gov. Jay Inslee’s desk — and all indications are that it will — the specific risks and needs facing these communities will get special consideration when state agency regulators and lawmakers form environmental policy.</p>
<p>► In today&#8217;s (Everett) Herald &#8212; <a href="https://www.heraldnet.com/news/are-lawmakers-ready-to-cover-the-tab-for-prepaid-postage/" target="_blank" rel="noopener noreferrer"><strong>Are lawmakers ready to cover the tab for prepaid postage?</strong></a> &#8212; Lawmakers are coming around to the notion of letting voters return their ballots by mail without putting a stamp on the envelope. Now they need to decide if the state should pony up millions of dollars to cover those postage costs.</p>
<p>► In the (Longview) Daily News &#8212; <a href="https://tdn.com/news/local/capitol-dispatch-does-aggressive-behavior-undercut-walsh/article_e85848d2-66ce-581e-aef1-5295d44c157d.html#tracking-source=home-top-story-2" target="_blank" rel="noopener noreferrer"><strong>Does &#8216;aggressive&#8217; behavior undercut Walsh?</strong></a> &#8212; Rep. Jim Walsh&#8217;s (R-Aberdeen) outbursts during floor debate did lead to calls for a reprimand and resulted in his seat being moved back.</p>
<p>&nbsp;</p>
<hr />
<h1><span style="color: #800000;"><strong>LOCAL</strong></span></h1>
<p>&nbsp;</p>
<p><img class="aligncenter wp-image-70301 size-full" style="border: 0px solid #000000; margin-top: 4px; margin-bottom: 4px;" src="http://www.thestand.org/wp-content/uploads/2018/10/IATSE-RhiNO-Staging.jpg" alt="" width="600" height="119" srcset="http://www.thestand.org/wp-content/uploads/2018/10/IATSE-RhiNO-Staging.jpg 600w, http://www.thestand.org/wp-content/uploads/2018/10/IATSE-RhiNO-Staging-300x60.jpg 300w, http://www.thestand.org/wp-content/uploads/2018/10/IATSE-RhiNO-Staging-469x93.jpg 469w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>► In the News Tribune &#8212; <a href="https://www.thenewstribune.com/news/local/article228287169.html" target="_blank" rel="noopener noreferrer"><strong>Union to protest Michelle Obama event at Dome amid labor dispute</strong></a> &#8212; Obama <del>is appearing</del> appeared Sunday at the Tacoma Dome in support of her book, “Becoming,” in a tour presented by Live Nation. The tour promoter subcontracts with Rhino Staging for riggers and stagehands. Rhino has been in a lengthy labor dispute with members of the International Association of Theatrical and Stage Employees (IATSE).</p>
<p>► In the Yakims H-R &#8212; <a href="https://www.yakimaherald.com/news/crime_and_courts/growers-ice-doesn-t-follow-up-on-guest-workers-who/article_e442a1ce-4cf9-11e9-b2c2-8f3c737b4128.html" target="_blank" rel="noopener noreferrer"><strong>Growers: ICE doesn&#8217;t follow up on guest workers who overstay visas</strong></a> &#8212; The death of a Kittitas County sheriff’s deputy highlights what some describe as a “gap” in the guest worker program. The man Ellensburg police believe killed Deputy Ryan Thompson and wounded Kittitas police Officer Benito Chavez in a shootout Tuesday evening had come into the country on a guest-worker visa in 2014, but never left when it expired, according to ICE</p>
<p>► In the Peninsula Daily News &#8212; <a href="http://www.peninsuladailynews.com/news/peninsula-college-to-cut-jobs-continuing-education-program/" target="_blank" rel="noopener noreferrer"><strong>Peninsula College to cut jobs, continuing education program</strong></a> &#8212; Peninsula College will eliminate about 15 positions and suspend its continuing education program beginning this summer, the school announced. It’s part of the school’s effort to address an $800,000 deficit</p>
<p>► In the Kitsap Sun &#8212; <a href="https://www.kitsapsun.com/story/news/local/2019/03/23/bremerton-puget-sound-welding-jobs-olympic-college/3250627002/" target="_blank" rel="noopener noreferrer"><strong>Welders wanted: Demand for the trade at Puget Sound is hot, &#8216;unprecedented&#8217;</strong></a> &#8212; A generation of welders is retiring at a time when high-tech jobs are emphasized. It&#8217;s resulted in a shortage in the welding workforce, despite an apprenticeship program between the shipyard and Olympic College that dates back to 1950.</p>
<p>&nbsp;</p>
<hr />
<h1><span style="color: #800000;"><strong>BOEING</strong></span></h1>
<p>&nbsp;</p>
<p>► In today&#8217;s Seattle Times &#8212; <a href="https://www.seattletimes.com/business/boeing-aerospace/boeing-begins-new-737-max-pilot-training-and-defends-the-jets-cockpit-displays/" target="_blank" rel="noopener noreferrer"><strong>Boeing begins new 737 MAX pilot information sessions and defends the jet’s cockpit displays</strong></a> &#8212; Boeing on Sunday said it conducted an informational session Saturday in Renton to share details with airlines as well as safety regulators about “our plan for supporting the safe return of the 737 MAX to commercial service.” The jetmaker said it also has invited more than 200 airline pilots, technical leaders and regulators for the next session in Renton this Wednesday.</p>
<p><img class="alignleft wp-image-75136 size-full" style="border: 0px solid #000000; margin: 4px 14px 4px 0px;" src="http://www.thestand.org/wp-content/uploads/2019/03/secret-meeting-legal-department.jpg" alt="" width="283" height="112" />EDITOR&#8217;S NOTE &#8212; As a former newspaper copy editor, I&#8217;m always intrigued to see the extent to which corporate-speak &#8212; often established by company attorneys &#8212; is required for everyone, right down to the person who writes the headlines. &#8220;Information sessions&#8221; is way more characters than &#8220;trainings,&#8221; and headlines always strive for brevity, so somebody must have explicitly said &#8220;we can&#8217;t call these &#8216;trainings&#8217;.&#8221; It&#8217;s kinda like when Amazon calls its warehouses &#8220;Fulfillment Centers&#8221; and its employees there &#8220;logistics workers,&#8221; not only because some marketing person thought it sounded better, but also in <a href="http://www.thestand.org/2013/12/support-germanys-amazon-employees-on-monday/" target="_blank" rel="noopener noreferrer">an apparent attempt</a> to avoid paying industry-standard warehouse wages in Europe. You can imagine a Boeing attorney saying, &#8220;We need to call these &#8216;information sessions&#8217; or else we&#8217;ll be accused of not offering sufficient training in the first place.&#8221; Why would a newspaper go along with such nonsense?</p>
<p>► In today&#8217;s Spokesman-Review &#8212; <a href="http://www.spokesman.com/stories/2019/mar/25/with-its-ties-in-washington-boeing-has-taken-over-/" target="_blank" rel="noopener noreferrer"><strong>With its strong D.C. ties, Boeing increasingly is elbowing FAA aside</strong></a> &#8212; Four weeks before a Lion Air Max 8 jet plunged into the Java Sea in October, Congress passed little noticed provisions that gave the airplane’s maker, Boeing, even more power to oversee itself, demonstrating the company’s sway in Washington, D.C. It was another victory in Boeing’s long-running, highly effective campaign to get the federal government to delegate more and more of the FAA’s safety responsibilities to the company. It also was a reflection of the inherent difficulties of having a government workforce oversee the design and production of some of the world’s most sophisticated machines.</p>
<p>&nbsp;</p>
<hr />
<h1><span style="color: #800000;"><strong>THAT WASHINGTON</strong></span></h1>
<p>&nbsp;</p>
<p><img class="alignright wp-image-72049 size-full" style="border: 0px solid #000000; margin: 4px 0px 4px 8px;" src="http://www.thestand.org/wp-content/uploads/2018/12/putin-trump-shake.jpg" alt="" width="400" height="200" srcset="http://www.thestand.org/wp-content/uploads/2018/12/putin-trump-shake.jpg 400w, http://www.thestand.org/wp-content/uploads/2018/12/putin-trump-shake-300x150.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" />► In today&#8217;s Washington Post &#8212; <a href="https://www.washingtonpost.com/world/national-security/republicans-and-democrats-brace-for-renewed-battles-over-mueller-report/2019/03/23/56d9f214-4db3-11e9-b79a-961983b7e0cd_story.html?utm_term=.5cd933d8638c" target="_blank" rel="noopener noreferrer"><strong>Mueller did not find the Trump campaign conspired with Russia, attorney general says</strong></a> &#8212; After a nearly two-year investigation, Mueller’s findings seemed to dispel the cloud of conspiracy that has hung over the administration since its inception. But by delivering caveats alongside conclusions, the closing of the Mueller investigation opens the door to fiercer political fights over the president’s judgment and power.</p>
<p>► In today&#8217;s Washington Post &#8212; <a href="https://www.washingtonpost.com/opinions/trump-did-not-collude-with-russia-but-hes-wrong-to-say-mueller-exonerated-him/2019/03/24/ad66675a-4e78-11e9-88a1-ed346f0ec94f_story.html?utm_term=.55fc7be7fafe" target="_blank" rel="noopener noreferrer"><strong>Trump did not collude with Russia. But he’s wrong to say Mueller exonerated him.</strong></a> (editorial) &#8212; Attorney General William Barr did not answer with clarity whether Trump unduly interfered with law enforcement. That will be a matter for Congress and the public to consider as Barr releases more information — as he must.</p>
<p>► From Politico &#8212; <a href="https://www.politico.com/story/2019/03/24/mueller-report-trump-white-house-1234187" target="_blank" rel="noopener noreferrer"><strong>Trump begins post-Mueller &#8216;reset&#8217; by attacking Democrats, media</strong></a></p>
<p>► From Bloomberg &#8212; <a href="https://www.bloomberg.com/news/videos/2019-03-22/mexico-must-change-labor-laws-for-usmca-passage-trumka-says-video" target="_blank" rel="noopener noreferrer"><strong>Mexico must change labor laws for USMCA passage, Trumka says</strong></a></p>
<div class="video-container"><iframe src="https://www.bloomberg.com/multimedia/api/embed/iframe?id=72788db2-e32c-4c5b-aae8-eb240dd78c1e" frameborder="0"></iframe></div>
<p>ALSO at The Stand &#8212; <a href="http://www.thestand.org/2019/03/afl-cio-opposes-new-nafta-in-current-form/">AFL-CIO announces opposition to NAFTA 2.0 in its current form</a></p>
<p>&nbsp;</p>
<hr />
<h1><span style="color: #800000;"><strong>NATIONAL</strong></span></h1>
<p>&nbsp;</p>
<p>► In the Washington Post &#8212; <a href="https://www.washingtonpost.com/business/economy/gm-to-announce-up-to-300-million-in-us-investment-after-trump-rips-company-over-layoffs/2019/03/21/94622ab6-4c0a-11e9-93d0-64dbcf38ba41_story.html?utm_term=.0c26fb2aa758" target="_blank" rel="noopener noreferrer"><strong>GM announces $300 million investment at Michigan plant after Trump rips company over layoffs</strong></a> &#8212; GM chief executive Mary Barra touted the new money as part of a bigger $1.8 billion investment in the U.S., but the company said that figure includes some facility upgrades that had previously been announced. It also comes on the heels of GM announcing a $2.7 billion investment in Brazil.</p>
<p>► In the Las Vagas Review-Journal &#8212; <a href="https://www.reviewjournal.com/business/casinos-gaming/dealers-at-4-las-vegas-casinos-vote-to-join-united-auto-workers-union-1622337/" target="_blank" rel="noopener noreferrer"><strong>Dealers at 4 Las Vegas casinos vote to join United Auto Workers union</strong></a> &#8212; Dealers at four Las Vegas casinos have voted to join the United Auto Workers union after taking the “unprecedented” step of ending their affiliation with a smaller labor organization. Local union leaders in January requested to end their affiliation with the Transport Workers Union of America, which granted it, but recommended dealers seek membership in the UAW, which has a greater history of organizing casino workers.</p>
<p>► From Academic Researchers United &#8212; <a href="http://academicresearchersunited.org/uc-drops-objections/" target="_blank" rel="noopener noreferrer"><strong>UC drops objections to union recognition</strong></a> &#8212; On Friday, March 22, the University of California agreed to drop their objections to the Academic Researcher bargaining unit.</p>
<p>► From Gizmodo &#8212; <strong><a href="https://gizmodo.com/furious-over-falling-pay-los-angeles-uber-drivers-prep-1833500428" target="_blank" rel="noopener noreferrer" data-id="">Furious over falling pay, Los Angeles Uber drivers prepare to strike</a></strong> &#8212; In recent weeks Uber drivers in the greater Los Angeles area opened their apps to find the ridesharing company had enacted an approximately 25 percent reduction in their per-mile earnings to just 60 cents. As a result, Drivers United, a coalition of drivers in the region, is planning a 25-hour strike for Monday, March 25th in protest against the soon-to-be-public “sharing economy” giant that is presently valued at $120 billion.</p>
<p>&nbsp;</p>
<hr />
<h1><span style="color: #800000;"><strong>OUR AMERICA<br />
</strong></span></h1>
<p>&nbsp;</p>
<p><a href="http://time.com/5557723/ice-releases-dreamer-flight-attendant-daca/" target="_blank" rel="noopener noreferrer"><img class="alignright wp-image-75133 size-full" style="border: 0px solid #000000; margin: 4px 0px 4px 10px;" src="http://www.thestand.org/wp-content/uploads/2019/03/Saavedra-Roman-AFA-detained-ICE.jpg" alt="" width="180" height="217" /></a>► From Time &#8212; <a href="http://time.com/5557723/ice-releases-dreamer-flight-attendant-daca/" target="_blank" rel="noopener noreferrer"><strong>ICE releases &#8216;Dreamer&#8217; flight attendant after she spent more than 5 weeks in detention</strong></a> &#8212; When Texan flight attendant Selene Saavedra Roman was assigned to work a flight to Mexico in February, she couldn’t have thought that the trip would be the start of a nearly six-week ordeal in ICE custody. Saavedra Roman, 28, is a ‘dreamer’ or a Deferred Action for Childhood Arrivals program (DACA) recipient, having been born in Peru and entered the U.S. illegally when she was 3, according to the Washington <em>Post</em>. DACA recipients, who were brought to the U.S. before they turned 16 and have continued to reside in the country, are granted temporary protection from deportation and given work access. Upon returning to Houston on Feb. 12, Saavedra Roman was stopped by authorities, placed into custody and sent to a privately-run Immigration and Customs Enforcement (ICE) detention facility in Conroe, Texas, where she remained for more than five weeks, according to the Association of Flight Attendants-CWA.</p>
<p>&nbsp;</p>
<hr />
<p><em>The Stand posts links to Washington state and national news of interest every weekday morning by 10 a.m.</em></p>
</div><div class="clear"></div>					
						<p><small><strong>Short URL</strong>: http://www.thestand.org/?p=75106</small></p>
						
			<div class="clear"></div>
									<div class="share">
				<p>
					<a href="http://digg.com/submit?phase=2&amp;url=http://www.thestand.org/2019/03/032519-news/&amp;title=Toss the suit ● IATSE says RhiNO ● No collusion (or exoneration)"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/digg.png" alt="" /></a>
					<a href="http://del.icio.us/post?url=http://www.thestand.org/2019/03/032519-news/&amp;title=Toss the suit ● IATSE says RhiNO ● No collusion (or exoneration)"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/delicious.png" alt="" /></a>
					<a href="http://www.facebook.com/share.php?u=http://www.thestand.org/2019/03/032519-news/&amp;t=Toss the suit ● IATSE says RhiNO ● No collusion (or exoneration)"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/facebook.png" alt="" /></a>
					<a href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http://www.thestand.org/2019/03/032519-news/&amp;title=Toss the suit ● IATSE says RhiNO ● No collusion (or exoneration)"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/googlebookmark.png" alt="" /></a>
					<a href="http://sphinn.com/submit.php?url=http://www.thestand.org/2019/03/032519-news/&amp;title=Toss the suit ● IATSE says RhiNO ● No collusion (or exoneration)"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/sphinn.gif" alt="" /></a>
					<a href="http://www.stumbleupon.com/submit?url=http://www.thestand.org/2019/03/032519-news/&amp;title=Toss the suit ● IATSE says RhiNO ● No collusion (or exoneration)"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/stumbleupon.png" alt="" /></a>
					<a href="http://technorati.com/faves?add=http://www.thestand.org/2019/03/032519-news/"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/technorati.png" alt="" /></a>
				</p> 
			</div>
						
							<div id="entryMeta">
					<img alt='' src='http://1.gravatar.com/avatar/1a1345fa3e9d6053a3a641791a0f4b7b?s=39&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/1a1345fa3e9d6053a3a641791a0f4b7b?s=78&#038;d=mm&#038;r=pg 2x' class='avatar avatar-39 photo' height='39' width='39' />					Posted by  <a href="http://www.thestand.org/author/david-groves/" title="Posts by David Groves" rel="author">David Groves</a> 
										on Mar 25 2019. Filed under <a href="http://www.thestand.org/category/links/" rel="category tag">DAILY LINKS</a>.
					You can follow any responses to this entry through the <a href="http://www.thestand.org/2019/03/032519-news/feed/">RSS 2.0</a>.
										Both comments and pings are currently closed.						
				</div>			
						
		
		
			
<!-- You can start editing here. -->


 	
			<!-- If comments are closed. -->
		<p id="commentNotification">Comments are closed</p>
	

		</div>
	
	<div class="col span_3_of_8 innersbarcol">
	<div id="wideSidebar">
	<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><div style="max-width:250px;overflow:hidden;"><fb:like href="" send="true" width="20" show_faces="false" font="arial"></fb:like></div>
<a href="https://twitter.com/share" class="twitter-share-button" data-via="TheStandWA">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	<div id="text-8" class="widget wideSidebarWidget widget_text"><h3 class="widgetbgTitle">WASHINGTON IS A UNION STATE!</h3>			<div class="textwidget"><p><p align="center"><a href="http://www.thestand.org/2019/01/states-unions-post-big-membership-gains/"><img border="0" src="http://www.thestand.org/wp-content/uploads/2019/01/19-union-membership-chart_300px.jpg" width="300" height="260"></a></p>
<p>Union membership is on the rise here in Washington state. <a href="http://www.thestand.org/2019/01/states-unions-post-big-membership-gains/"><b>CLICK HERE</b></a> to find out why, and how YOU can get started forming a Union at your workplace!</p></div>
		</div>		<div id="recent-posts-2" class="widget wideSidebarWidget widget_recent_entries">		<h3 class="widgetbgTitle">Recent Posts</h3>		<ul>
											<li>
					<a href="http://www.thestand.org/2019/03/message-to-senators-breaks-are-a-lifesaver/">Message to senators: Breaks Are a Lifesaver</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/03/032519-news/">Toss the suit ● IATSE says RhiNO ● No collusion (or exoneration)</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/03/032219-news/">Safety at St. Joe&#8217;s ● Boeing makes changes ● &#8216;Too hard to market&#8217;</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/03/wslcs-caitlyn-jekel-hired-as-governors-labor-policy-advisor/">WSLC&#8217;s Caitlyn Jekel hired as governor&#8217;s labor policy advisor</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/03/032119-news/">&#8216;Listen and understand&#8217; ● The price of safety ● Newsrooms go union</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/03/starbucks-urged-to-hold-darigold-accountable/">Starbucks must hold Darigold accountable</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/03/032019-news/">A BlueGreen bill ● Military picks up wall tab ● Right-wing terrorism</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/03/chelsea-mason-joins-iam-751-as-legislative-political-director/">Chelsea Mason joins IAM 751 as Legislative &#038; Political Director</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/03/join-nurses-informational-picket-thursday-at-tacoma-st-joes/">Join nurses&#8217; informational picket Thursday at Tacoma St. Joe&#8217;s</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/03/031919-news/">Dolores Day ● Dennis the Decider ● Janus loses in court</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/03/heck-decries-military-construction-cuts-in-washington-state-for-wall/">Heck decries potential cuts of state military projects for wall</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/03/health-care-bills-advance-on-two-fronts/">Health care bills advance on two fronts</a>
									</li>
					</ul>
		</div><div id="text-6" class="widget wideSidebarWidget widget_text"><h3 class="widgetbgTitle">WHAT&#8217;S HAPPENING</h3>			<div class="textwidget"><p><p align="center"><a href="http://www.thestand.org/calendar/"><img border="0" src="http://www.thestand.org/wp-content/uploads/2012/05/calendar-145x145.jpg" width="150" height="145"></a>
<a href="http://www.thestand.org/2019/03/message-to-senators-breaks-are-a-lifesaver/"><img border="0" src="http://www.thestand.org/wp-content/uploads/2019/01/Leg-Update-19_145x145.jpg" width="150" height="145"></a></div>
		</div><div id="rss-4" class="widget wideSidebarWidget widget_rss"><h3 class="widgetbgTitle"><a class="rsswidget" href="http://www.aflcio.org/rss/feed/Blog"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.thestand.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://aflcio.org/rss/blog">AFL-CIO Now!</a></h3><ul><li><a class='rsswidget' href='https://aflcio.org/2019/3/21/womens-history-month-profiles-dolores-huerta'>Women&#039;s History Month Profiles: Dolores Huerta</a></li><li><a class='rsswidget' href='https://aflcio.org/2019/3/20/state-unions-podcast-conversation-house-blue-collar-caucus-co-chairs'>‘State of the Unions’ Podcast: A Conversation with House Blue Collar Caucus Co-Chairs</a></li><li><a class='rsswidget' href='https://aflcio.org/2019/3/19/disgraceful-working-people-weekly-list'>Disgraceful: The Working People Weekly List</a></li><li><a class='rsswidget' href='https://aflcio.org/2019/3/18/get-know-afl-cios-affiliates-actors-and-artistes'>Get to Know AFL-CIO&#039;s Affiliates: Actors and Artistes</a></li><li><a class='rsswidget' href='https://aflcio.org/2019/3/15/just-inclusive-and-sustainable-economy'>A Just, Inclusive and Sustainable Economy</a></li><li><a class='rsswidget' href='https://aflcio.org/2019/3/15/womens-history-month-profiles-frances-perkins'>Women&#039;s History Month Profiles: Frances Perkins</a></li></ul></div><div id="archives-2" class="widget wideSidebarWidget widget_archive"><h3 class="widgetbgTitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.thestand.org/2019/03/'> March 2019 </option>
	<option value='http://www.thestand.org/2019/02/'> February 2019 </option>
	<option value='http://www.thestand.org/2019/01/'> January 2019 </option>
	<option value='http://www.thestand.org/2018/12/'> December 2018 </option>
	<option value='http://www.thestand.org/2018/11/'> November 2018 </option>
	<option value='http://www.thestand.org/2018/10/'> October 2018 </option>
	<option value='http://www.thestand.org/2018/09/'> September 2018 </option>
	<option value='http://www.thestand.org/2018/08/'> August 2018 </option>
	<option value='http://www.thestand.org/2018/07/'> July 2018 </option>
	<option value='http://www.thestand.org/2018/06/'> June 2018 </option>
	<option value='http://www.thestand.org/2018/05/'> May 2018 </option>
	<option value='http://www.thestand.org/2018/04/'> April 2018 </option>
	<option value='http://www.thestand.org/2018/03/'> March 2018 </option>
	<option value='http://www.thestand.org/2018/02/'> February 2018 </option>
	<option value='http://www.thestand.org/2018/01/'> January 2018 </option>
	<option value='http://www.thestand.org/2017/12/'> December 2017 </option>
	<option value='http://www.thestand.org/2017/11/'> November 2017 </option>
	<option value='http://www.thestand.org/2017/10/'> October 2017 </option>
	<option value='http://www.thestand.org/2017/09/'> September 2017 </option>
	<option value='http://www.thestand.org/2017/08/'> August 2017 </option>
	<option value='http://www.thestand.org/2017/07/'> July 2017 </option>
	<option value='http://www.thestand.org/2017/06/'> June 2017 </option>
	<option value='http://www.thestand.org/2017/05/'> May 2017 </option>
	<option value='http://www.thestand.org/2017/04/'> April 2017 </option>
	<option value='http://www.thestand.org/2017/03/'> March 2017 </option>
	<option value='http://www.thestand.org/2017/02/'> February 2017 </option>
	<option value='http://www.thestand.org/2017/01/'> January 2017 </option>
	<option value='http://www.thestand.org/2016/12/'> December 2016 </option>
	<option value='http://www.thestand.org/2016/11/'> November 2016 </option>
	<option value='http://www.thestand.org/2016/10/'> October 2016 </option>
	<option value='http://www.thestand.org/2016/09/'> September 2016 </option>
	<option value='http://www.thestand.org/2016/08/'> August 2016 </option>
	<option value='http://www.thestand.org/2016/07/'> July 2016 </option>
	<option value='http://www.thestand.org/2016/06/'> June 2016 </option>
	<option value='http://www.thestand.org/2016/05/'> May 2016 </option>
	<option value='http://www.thestand.org/2016/04/'> April 2016 </option>
	<option value='http://www.thestand.org/2016/03/'> March 2016 </option>
	<option value='http://www.thestand.org/2016/02/'> February 2016 </option>
	<option value='http://www.thestand.org/2016/01/'> January 2016 </option>
	<option value='http://www.thestand.org/2015/12/'> December 2015 </option>
	<option value='http://www.thestand.org/2015/11/'> November 2015 </option>
	<option value='http://www.thestand.org/2015/10/'> October 2015 </option>
	<option value='http://www.thestand.org/2015/09/'> September 2015 </option>
	<option value='http://www.thestand.org/2015/08/'> August 2015 </option>
	<option value='http://www.thestand.org/2015/07/'> July 2015 </option>
	<option value='http://www.thestand.org/2015/06/'> June 2015 </option>
	<option value='http://www.thestand.org/2015/05/'> May 2015 </option>
	<option value='http://www.thestand.org/2015/04/'> April 2015 </option>
	<option value='http://www.thestand.org/2015/03/'> March 2015 </option>
	<option value='http://www.thestand.org/2015/02/'> February 2015 </option>
	<option value='http://www.thestand.org/2015/01/'> January 2015 </option>
	<option value='http://www.thestand.org/2014/12/'> December 2014 </option>
	<option value='http://www.thestand.org/2014/11/'> November 2014 </option>
	<option value='http://www.thestand.org/2014/10/'> October 2014 </option>
	<option value='http://www.thestand.org/2014/09/'> September 2014 </option>
	<option value='http://www.thestand.org/2014/08/'> August 2014 </option>
	<option value='http://www.thestand.org/2014/07/'> July 2014 </option>
	<option value='http://www.thestand.org/2014/06/'> June 2014 </option>
	<option value='http://www.thestand.org/2014/05/'> May 2014 </option>
	<option value='http://www.thestand.org/2014/04/'> April 2014 </option>
	<option value='http://www.thestand.org/2014/03/'> March 2014 </option>
	<option value='http://www.thestand.org/2014/02/'> February 2014 </option>
	<option value='http://www.thestand.org/2014/01/'> January 2014 </option>
	<option value='http://www.thestand.org/2013/12/'> December 2013 </option>
	<option value='http://www.thestand.org/2013/11/'> November 2013 </option>
	<option value='http://www.thestand.org/2013/10/'> October 2013 </option>
	<option value='http://www.thestand.org/2013/09/'> September 2013 </option>
	<option value='http://www.thestand.org/2013/08/'> August 2013 </option>
	<option value='http://www.thestand.org/2013/07/'> July 2013 </option>
	<option value='http://www.thestand.org/2013/06/'> June 2013 </option>
	<option value='http://www.thestand.org/2013/05/'> May 2013 </option>
	<option value='http://www.thestand.org/2013/04/'> April 2013 </option>
	<option value='http://www.thestand.org/2013/03/'> March 2013 </option>
	<option value='http://www.thestand.org/2013/02/'> February 2013 </option>
	<option value='http://www.thestand.org/2013/01/'> January 2013 </option>
	<option value='http://www.thestand.org/2012/12/'> December 2012 </option>
	<option value='http://www.thestand.org/2012/11/'> November 2012 </option>
	<option value='http://www.thestand.org/2012/10/'> October 2012 </option>
	<option value='http://www.thestand.org/2012/09/'> September 2012 </option>
	<option value='http://www.thestand.org/2012/08/'> August 2012 </option>
	<option value='http://www.thestand.org/2012/07/'> July 2012 </option>
	<option value='http://www.thestand.org/2012/06/'> June 2012 </option>
	<option value='http://www.thestand.org/2012/05/'> May 2012 </option>
	<option value='http://www.thestand.org/2012/04/'> April 2012 </option>
	<option value='http://www.thestand.org/2012/03/'> March 2012 </option>
	<option value='http://www.thestand.org/2012/02/'> February 2012 </option>
	<option value='http://www.thestand.org/2012/01/'> January 2012 </option>
	<option value='http://www.thestand.org/2011/12/'> December 2011 </option>
	<option value='http://www.thestand.org/2011/11/'> November 2011 </option>
	<option value='http://www.thestand.org/2011/10/'> October 2011 </option>
	<option value='http://www.thestand.org/2011/09/'> September 2011 </option>
	<option value='http://www.thestand.org/2011/08/'> August 2011 </option>
	<option value='http://www.thestand.org/2011/07/'> July 2011 </option>
	<option value='http://www.thestand.org/2011/06/'> June 2011 </option>
	<option value='http://www.thestand.org/2011/05/'> May 2011 </option>
	<option value='http://www.thestand.org/2011/04/'> April 2011 </option>

		</select>
		</div>	
</div>
		</div></div>
	<div class="clear"></div>
</div><!-- Enf of innerContent -->

<div id="narrowSidebar">
			
		
		
		

</div>

<div class="clear"></div>

<div id="footerCatBar">
		
		<div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://www.thestand.org/about/">About The Stand</a></li>
<li class="page_item page-item-2734"><a href="http://www.thestand.org/calendar/">Calendar</a></li>
<li class="page_item page-item-12"><a href="http://www.thestand.org/contact-us/">Contact Us</a></li>
</ul></div>
	</div>

<div id="footerPages">
				<span id="themeInfo">
			
		<a href="http://www.thestand.org/wp-login.php">Log in</a>		 | Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire themes</a>
				<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>      <script type="text/javascript">

          var pfHeaderImgUrl = 'http://www.thestand.org/wp-content/uploads/2013/01/the-stand-salsa-banner.jpg';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
	</span>
</div>
<script type="text/javascript"> Cufon.now(); </script>

	<!-- JavaScript at the bottom for fast page loading -->

	<!-- Grab Google CDN's jQuery, with a protocol relative URL; fall back to local if necessary -->
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
	<script>window.jQuery || document.write('<script src="js/jquery-1.7.2.min.js"><\/script>')</script>

	<!--[if (lt IE 9) & (!IEMobile)]>
	<script src="js/selectivizr-min.js"></script>
	<![endif]-->


	<!-- More Scripts-->
	<script src="http://www.thestand.org/wp-content/themes/WpNewspaper/js/responsivegridsystem.js"></script></div><!-- enf od wrapper -->
</body>
</html>