<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="initial-scale=1.0, user-scalable=no" />

	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/html5reset.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/responsivegridsystem.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/col.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/2cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/3cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/4cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/5cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/6cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/7cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/8cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/9cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/10cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/11cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/12cols.css" media="all">

	<!-- Responsive Stylesheets -->
	<link rel="stylesheet" media="only screen and (max-width: 1024px) and (min-width: 769px)" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/1024.css">
	<link rel="stylesheet" media="only screen and (max-width: 768px) and (min-width: 481px)" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/768.css">
	<link rel="stylesheet" media="only screen and (max-width: 480px)" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/480.css">

	<!-- All JavaScript at the bottom, except for Modernizr which enables HTML5 elements and feature detects -->
	<script src="http://www.thestand.org/wp-content/themes/WpNewspaper/js/modernizr-2.5.3-min.js"></script>

	<title>
				  Rally, petition to save nurse/tech break bill | The Stand					</title>
	        <link rel="shortcut icon" href="http://www.thestand.org/wp-content/uploads/2011/12/the-stand-ico2.gif">
	
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/custom.css" type="text/css" media="screen" />
	<style type="text/css" media="screen">@import url( http://www.thestand.org/wp-content/themes/WpNewspaper/style.css );</style>
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.thestand.org/feed/" />	
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.thestand.org/feed/rss/" />	
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.thestand.org/feed/atom/" />	
	<link rel="pingback" href="http://www.thestand.org/xmlrpc.php" />	
		<link rel='archives' title='April 2019' href='http://www.thestand.org/2019/04/' />
	<link rel='archives' title='March 2019' href='http://www.thestand.org/2019/03/' />
	<link rel='archives' title='February 2019' href='http://www.thestand.org/2019/02/' />
	<link rel='archives' title='January 2019' href='http://www.thestand.org/2019/01/' />
	<link rel='archives' title='December 2018' href='http://www.thestand.org/2018/12/' />
	<link rel='archives' title='November 2018' href='http://www.thestand.org/2018/11/' />
	<link rel='archives' title='October 2018' href='http://www.thestand.org/2018/10/' />
	<link rel='archives' title='September 2018' href='http://www.thestand.org/2018/09/' />
	<link rel='archives' title='August 2018' href='http://www.thestand.org/2018/08/' />
	<link rel='archives' title='July 2018' href='http://www.thestand.org/2018/07/' />
	<link rel='archives' title='June 2018' href='http://www.thestand.org/2018/06/' />
	<link rel='archives' title='May 2018' href='http://www.thestand.org/2018/05/' />
	<link rel='archives' title='April 2018' href='http://www.thestand.org/2018/04/' />
	<link rel='archives' title='March 2018' href='http://www.thestand.org/2018/03/' />
	<link rel='archives' title='February 2018' href='http://www.thestand.org/2018/02/' />
	<link rel='archives' title='January 2018' href='http://www.thestand.org/2018/01/' />
	<link rel='archives' title='December 2017' href='http://www.thestand.org/2017/12/' />
	<link rel='archives' title='November 2017' href='http://www.thestand.org/2017/11/' />
	<link rel='archives' title='October 2017' href='http://www.thestand.org/2017/10/' />
	<link rel='archives' title='September 2017' href='http://www.thestand.org/2017/09/' />
	<link rel='archives' title='August 2017' href='http://www.thestand.org/2017/08/' />
	<link rel='archives' title='July 2017' href='http://www.thestand.org/2017/07/' />
	<link rel='archives' title='June 2017' href='http://www.thestand.org/2017/06/' />
	<link rel='archives' title='May 2017' href='http://www.thestand.org/2017/05/' />
	<link rel='archives' title='April 2017' href='http://www.thestand.org/2017/04/' />
	<link rel='archives' title='March 2017' href='http://www.thestand.org/2017/03/' />
	<link rel='archives' title='February 2017' href='http://www.thestand.org/2017/02/' />
	<link rel='archives' title='January 2017' href='http://www.thestand.org/2017/01/' />
	<link rel='archives' title='December 2016' href='http://www.thestand.org/2016/12/' />
	<link rel='archives' title='November 2016' href='http://www.thestand.org/2016/11/' />
	<link rel='archives' title='October 2016' href='http://www.thestand.org/2016/10/' />
	<link rel='archives' title='September 2016' href='http://www.thestand.org/2016/09/' />
	<link rel='archives' title='August 2016' href='http://www.thestand.org/2016/08/' />
	<link rel='archives' title='July 2016' href='http://www.thestand.org/2016/07/' />
	<link rel='archives' title='June 2016' href='http://www.thestand.org/2016/06/' />
	<link rel='archives' title='May 2016' href='http://www.thestand.org/2016/05/' />
	<link rel='archives' title='April 2016' href='http://www.thestand.org/2016/04/' />
	<link rel='archives' title='March 2016' href='http://www.thestand.org/2016/03/' />
	<link rel='archives' title='February 2016' href='http://www.thestand.org/2016/02/' />
	<link rel='archives' title='January 2016' href='http://www.thestand.org/2016/01/' />
	<link rel='archives' title='December 2015' href='http://www.thestand.org/2015/12/' />
	<link rel='archives' title='November 2015' href='http://www.thestand.org/2015/11/' />
	<link rel='archives' title='October 2015' href='http://www.thestand.org/2015/10/' />
	<link rel='archives' title='September 2015' href='http://www.thestand.org/2015/09/' />
	<link rel='archives' title='August 2015' href='http://www.thestand.org/2015/08/' />
	<link rel='archives' title='July 2015' href='http://www.thestand.org/2015/07/' />
	<link rel='archives' title='June 2015' href='http://www.thestand.org/2015/06/' />
	<link rel='archives' title='May 2015' href='http://www.thestand.org/2015/05/' />
	<link rel='archives' title='April 2015' href='http://www.thestand.org/2015/04/' />
	<link rel='archives' title='March 2015' href='http://www.thestand.org/2015/03/' />
	<link rel='archives' title='February 2015' href='http://www.thestand.org/2015/02/' />
	<link rel='archives' title='January 2015' href='http://www.thestand.org/2015/01/' />
	<link rel='archives' title='December 2014' href='http://www.thestand.org/2014/12/' />
	<link rel='archives' title='November 2014' href='http://www.thestand.org/2014/11/' />
	<link rel='archives' title='October 2014' href='http://www.thestand.org/2014/10/' />
	<link rel='archives' title='September 2014' href='http://www.thestand.org/2014/09/' />
	<link rel='archives' title='August 2014' href='http://www.thestand.org/2014/08/' />
	<link rel='archives' title='July 2014' href='http://www.thestand.org/2014/07/' />
	<link rel='archives' title='June 2014' href='http://www.thestand.org/2014/06/' />
	<link rel='archives' title='May 2014' href='http://www.thestand.org/2014/05/' />
	<link rel='archives' title='April 2014' href='http://www.thestand.org/2014/04/' />
	<link rel='archives' title='March 2014' href='http://www.thestand.org/2014/03/' />
	<link rel='archives' title='February 2014' href='http://www.thestand.org/2014/02/' />
	<link rel='archives' title='January 2014' href='http://www.thestand.org/2014/01/' />
	<link rel='archives' title='December 2013' href='http://www.thestand.org/2013/12/' />
	<link rel='archives' title='November 2013' href='http://www.thestand.org/2013/11/' />
	<link rel='archives' title='October 2013' href='http://www.thestand.org/2013/10/' />
	<link rel='archives' title='September 2013' href='http://www.thestand.org/2013/09/' />
	<link rel='archives' title='August 2013' href='http://www.thestand.org/2013/08/' />
	<link rel='archives' title='July 2013' href='http://www.thestand.org/2013/07/' />
	<link rel='archives' title='June 2013' href='http://www.thestand.org/2013/06/' />
	<link rel='archives' title='May 2013' href='http://www.thestand.org/2013/05/' />
	<link rel='archives' title='April 2013' href='http://www.thestand.org/2013/04/' />
	<link rel='archives' title='March 2013' href='http://www.thestand.org/2013/03/' />
	<link rel='archives' title='February 2013' href='http://www.thestand.org/2013/02/' />
	<link rel='archives' title='January 2013' href='http://www.thestand.org/2013/01/' />
	<link rel='archives' title='December 2012' href='http://www.thestand.org/2012/12/' />
	<link rel='archives' title='November 2012' href='http://www.thestand.org/2012/11/' />
	<link rel='archives' title='October 2012' href='http://www.thestand.org/2012/10/' />
	<link rel='archives' title='September 2012' href='http://www.thestand.org/2012/09/' />
	<link rel='archives' title='August 2012' href='http://www.thestand.org/2012/08/' />
	<link rel='archives' title='July 2012' href='http://www.thestand.org/2012/07/' />
	<link rel='archives' title='June 2012' href='http://www.thestand.org/2012/06/' />
	<link rel='archives' title='May 2012' href='http://www.thestand.org/2012/05/' />
	<link rel='archives' title='April 2012' href='http://www.thestand.org/2012/04/' />
	<link rel='archives' title='March 2012' href='http://www.thestand.org/2012/03/' />
	<link rel='archives' title='February 2012' href='http://www.thestand.org/2012/02/' />
	<link rel='archives' title='January 2012' href='http://www.thestand.org/2012/01/' />
	<link rel='archives' title='December 2011' href='http://www.thestand.org/2011/12/' />
	<link rel='archives' title='November 2011' href='http://www.thestand.org/2011/11/' />
	<link rel='archives' title='October 2011' href='http://www.thestand.org/2011/10/' />
	<link rel='archives' title='September 2011' href='http://www.thestand.org/2011/09/' />
	<link rel='archives' title='August 2011' href='http://www.thestand.org/2011/08/' />
	<link rel='archives' title='July 2011' href='http://www.thestand.org/2011/07/' />
	<link rel='archives' title='June 2011' href='http://www.thestand.org/2011/06/' />
	<link rel='archives' title='May 2011' href='http://www.thestand.org/2011/05/' />
	<link rel='archives' title='April 2011' href='http://www.thestand.org/2011/04/' />
	<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-26098000-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-26098000-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thestand.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.thestand.org/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm-comptable-styles-css'  href='http://www.thestand.org/wp-content/plugins/table-maker/css/style.css?ver=1.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/contentslider.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/jqueryslidemenu.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/jCarouselLite.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/tabber.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/flowplayer-3.2.4.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/cufon-yui.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/aller.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/www.thestand.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.2'></script>
<link rel='https://api.w.org/' href='http://www.thestand.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thestand.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thestand.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cancel after 10 episodes? ● Card-playing nurses ● The Spirit of TGIGF' href='http://www.thestand.org/2019/04/041919-news/' />
<link rel='next' title='Don&#8217;t ignore CTCs ● &#8216;I was tired&#8217; ● Shoddy in SC ● Stop &#038; Shop deal' href='http://www.thestand.org/2019/04/042219-news/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="http://www.thestand.org/2019/04/rally-petition-to-save-nurse-tech-break-bill/" />
<link rel='shortlink' href='http://www.thestand.org/?p=76063' />
<link rel="alternate" type="application/json+oembed" href="http://www.thestand.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thestand.org%2F2019%2F04%2Frally-petition-to-save-nurse-tech-break-bill%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thestand.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thestand.org%2F2019%2F04%2Frally-petition-to-save-nurse-tech-break-bill%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
         background-position:0 0;
         text-decoration:none;  
         color:#000000;
         border-bottom:1px dotted #000000;
         }
    .calnk a:visited {
         text-decoration:none;
         color:#000000;
         border-bottom:1px dotted #000000;
        }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
        }
    .calnk a span { 
        display:none; 
        }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:250px; 
        z-index:100;
        line-height:1.2em;
        }
     .calendar-table {
        border:none;
        width:100%;
     }
     .calendar-heading {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-next {
        width:25%;
        text-align:center;
     }
     .calendar-prev {
        width:25%;
        text-align:center;
     }
     .calendar-month {
        width:50%;
        text-align:center;
        font-weight:bold;
     }
     .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
     }
     .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
     }
     .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
     }
     .no-events {

     }
     .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
     }
     span.weekend {
        color:#FF0000;
     }
     .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
     }
     span.event {
        font-size:0.75em;
     }
     .kjo-link {
        font-size:0.75em;
        text-align:center;
     }
     .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-date-switcher form {
        margin:0;
        padding:0;
     }
     .calendar-date-switcher input {
        border:1px #D6DED5 solid;
     }
     .calendar-date-switcher select {
        border:1px #D6DED5 solid;
     }
     .cat-key {
        width:100%;
        margin-top:10px;
        padding:5px;
        border:1px solid #D6DED5;
     }
     .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        }
     .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .page-upcoming-events {
        font-size:80%;
     }
     .page-todays-events {
        font-size:80%;
     }
</style>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 0px 12px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e27a34; }
</style>
	
	
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/styles/white2.css" type="text/css" media="screen" />

</head>

<body>


<div id="wrapper">

	<div id="masthead">
								<ul>
					<li><a href="#">Stay Connected</a>
						<ul>
							<li><a class="gab_rss" href="http://www.thestand.org/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">Latest Posts in RSS</a>
								<ul>
									<li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/buy-union/feed/">BUY UNION</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/links/feed/">DAILY LINKS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/election/feed/">ELECTION</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/local/feed/">LOCAL</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/media/feed/">MEDIA</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/national/feed/">NATIONAL</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/opinion/feed/">OPINION</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/media/photos/feed/">PHOTOS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/reports/feed/">SPECIAL REPORTS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/state/feed/">STATE GOVERNMENT</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/action/feed/">TAKE A STAND!</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/media/videos/feed/">VIDEOS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/wslc/feed/">W.S.L.C.</a></li>				
								</ul>
							</li>
							<li><a class="gab_rss" href="http://www.thestand.org/comments/feed/" rel="nofollow" title="Subscribe to latest comments in RSS">Latest Comments in RSS</a></li>
							<li><a class="gab_email" href="https://actionnetwork.org/forms/email-signup-form-for-the-stand" rel="nofollow" title="Subscribe to latest posts via email">Subscribe by e-mail</a></li>							<li><a class="gab_twitter" href="http://www.twitter.com/TheStandWA" rel="nofollow" title="follow on twitter">Follow us on Twitter</a></li>							<li><a class="gab_facebook" href="http://www.facebook.com/pages/The-Stand/118218944923939#!" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li>						</ul>
					</li>
					<li> / <script type="text/javascript">
							<!--
							var mydate=new Date()
							var year=mydate.getYear()
							if (year < 1000)
							year+=1900
							var day=mydate.getDay()
							var month=mydate.getMonth()
							var daym=mydate.getDate()
							if (daym<10)
							daym="0"+daym
							var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
							var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
							document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
							// -->
						</script>
					</li>
				</ul>
							<div id="search"><form id="searchform" action="http://www.thestand.org">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/button_go.gif" alt="Search in site..." value="" /> 
	</fieldset>
</form>
</div>
		<div class="clear"></div>
	</div><!-- enf od Masthead -->
	<!-- #Header -->
				<a href="http://www.thestand.org" alt="The Stand" title="The Stand"><img src="http://www.thestand.org/wp-content/uploads/2016/01/the-stand-FULL-16Jan.jpg" style="max-width:970px; width:100%; height:auto;" alt="The Stand" /></a>
		<!-- // header -->
	
	<div class="clear"></div>		
	
	<div id="navcats">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-277"><a href="http://www.thestand.org">HOME</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="http://www.thestand.org/category/links/">DAILY NEWS</a></li>
<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="http://www.thestand.org/category/local/">LOCAL</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-269"><a href="http://www.thestand.org/category/state/">STATE GOVERNMENT</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="http://www.thestand.org/category/national/">NATIONAL</a></li>
<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="http://www.thestand.org/category/opinion/">OPINION</a></li>
<li id="menu-item-10506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10506"><a href="http://www.thestand.org/category/wslc/">W.S.L.C.</a></li>
<li id="menu-item-47693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47693"><a href="http://www.thestand.org/category/buy-union/">BUY UNION</a></li>
</ul></div>		<div class="clear"></div>
	</div>

		<div id="mobile-menu">
			<ul id="menu-main-menu" class="menu">
				<li><a href="#" style="color:red;" class="mobmenu">MENU</a>
					<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-277"><a href="http://www.thestand.org">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="http://www.thestand.org/category/links/">DAILY NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="http://www.thestand.org/category/local/">LOCAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-269"><a href="http://www.thestand.org/category/state/">STATE GOVERNMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="http://www.thestand.org/category/national/">NATIONAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="http://www.thestand.org/category/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10506"><a href="http://www.thestand.org/category/wslc/">W.S.L.C.</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47693"><a href="http://www.thestand.org/category/buy-union/">BUY UNION</a></li>
</ul>				</li>
			</ul>
		</div>		
	
	<div id="navpages">
					<div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://www.thestand.org/about/">About The Stand</a></li>
<li class="page_item page-item-2734"><a href="http://www.thestand.org/calendar/">Calendar</a></li>
<li class="page_item page-item-12"><a href="http://www.thestand.org/contact-us/">Contact Us</a></li>
</ul></div>
				<div class="clear"></div>
	</div>
	
<div class="clear"></div>	

<div id="innerContent">

<div class="section group">
	<div class="col span_5_of_8 post">
			
			<h1 class="singlePageTitle">Rally, petition to save nurse/tech break bill</h1>
					
			<div class="pf-content"><div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email" /></a></div><h2><em>Sen. Walsh&#8217;s comments about nurses playing cards draw national outrage</em></h2>
<p>&nbsp;</p>
<p><a href="http://www.thestand.org/wp-content/uploads/2019/04/nurse-breaks-are-a-lifesaver_front.jpg" target="_blank" rel="noopener noreferrer"><img class="alignright wp-image-76070" style="border: 0px solid #000000; margin: 0px 0px 0px 8px;" src="http://www.thestand.org/wp-content/uploads/2019/04/nurse-breaks-are-a-lifesaver_front.jpg" alt="" width="380" height="324" srcset="http://www.thestand.org/wp-content/uploads/2019/04/nurse-breaks-are-a-lifesaver_front.jpg 457w, http://www.thestand.org/wp-content/uploads/2019/04/nurse-breaks-are-a-lifesaver_front-300x256.jpg 300w, http://www.thestand.org/wp-content/uploads/2019/04/nurse-breaks-are-a-lifesaver_front-234x200.jpg 234w" sizes="(max-width: 380px) 100vw, 380px" /></a>OLYMPIA (April 22, 2019) &#8212; After 10 years of seeking legislation to ensure that nurses and other frontline healthcare workers get uninterrupted meal and rest breaks, and after 10 years of opposition by hospital administrators, this labor-supported patient safety legislation is tantalizingly close to passage. But when state senators passed the House-approved <a href="https://app.leg.wa.gov/billsummary?BillNumber=1155&amp;Initiative=false&amp;Year=2019" target="_blank" rel="noopener noreferrer">SHB 1155</a> last week, they added dangerous amendments that exempt Critical Access Hospitals in rural parts of the state, exclude medical technicians from coverage, and limit nurse work days to eight hours.</p>
<p>This isn&#8217;t over. There is still time for state legislators to pass a good bill with strong break and overtime protections for all nurses/frontline healthcare workers and all patients in all communities across our state. But we need all healthcare workers and their allies in organized labor and the community to call for passage of this bill without these dangerous amendments.</p>
<p><span style="color: #800000;"><strong>TAKE A STAND!</strong></span></p>
<p style="padding-left: 40px;">1.  <a href="https://www.facebook.com/events/1006245106236433/" target="_blank" rel="noopener noreferrer"><strong>Attend an Emergency Rally for Patient Safety</strong></a> at the State Capitol in Olympia this Wednesday, April 24. Patient safety advocates have to send a loud message that ALL hospitals deserve patient safety, and ALL nursing and tech staff deserve break and mandatory overtime protections! Members of the Washington State Nurses Association, SEIU Healthcare 1199NW, UFCW 21 and their supporters will rally at 9 a.m. at the Sundial, talk to legislators starting at 9:45 a.m., and then have snacks and wrap-up at noon. If you&#8217;re a healthcare worker, wear your scrubs and stethoscopes to show your pride! RSVP and get more details at the <a href="https://www.facebook.com/events/1006245106236433/" target="_blank" rel="noopener noreferrer">Facebook event page</a>.</p>
<p style="padding-left: 40px;">2.  <a href="https://p2a.co/osVYzPa" target="_blank" rel="noopener noreferrer"><strong>Sign this petition</strong></a> urging to pass SHB 1155 with breaks and overtime protections for nurses and hospital techs, and to include ALL hospitals and no 8-hour shift limitation.</p>
<p>Supporters of SHB 1155 have sent thousands of emails to state lawmakers telling them to fix and pass legislation ensuring break and mandatory overtime protections for nursing and technical staff. But a flurry of amendments supported by hospital lobbyists designed to weaken the bill were introduced last week in the Senate.</p>
<p>During debate on the amendments, Sen. Maureen Walsh (R-College Place) argued that nurses at Critical Access Hospitals should be exempted because they “probably play cards for a considerable part of the day.”</p>
<div class="invintus-player" data-eventid="2019041186"></div>
<p><script>!(function(src,cb){var s=document.createElement('script');s.src=src;s.async=true;if(s.readyState){s.onreadystatechange=function(){if(s.readyState=='loaded'||s.readyState=='complete'){s.onreadystatechange=null;cb();}};}else{s.onload=function(){cb();};}document.getElementsByTagName('head')[0].appendChild(s);})('//mediaplayer.invintusmedia.com/app.js',function(){Invintus.launch({"clientID":"9375922947","eventID":"2019041186","simple":true,"startStreamAt":546,"stopStreamAt":616});});</script></p>
<p>&nbsp;</p>
<p>Walsh&#8217;s dismissive remarks <a href="https://twitter.com/SEIU1199NW/status/1118950474638446592" target="_blank" rel="noopener noreferrer">went viral</a> on social media, <a href="https://www.usatoday.com/story/news/nation/2019/04/21/washington-state-lawmaker-maureen-walsh-nurses/3535457002/" target="_blank" rel="noopener noreferrer">generated national media coverage</a>, and have led to another <a href="https://www.change.org/p/registered-nurses-petition-for-senator-maureen-walsh-to-shadow-a-nurse-for-a-12-hour-shift" target="_blank" rel="noopener noreferrer">petition at change.org</a> demanding that Walsh shadow a nurse on a 12-hour shift has collected more than half a million signatures.</p>
<p><a href="http://www.thestand.org/wp-content/uploads/2019/03/nurse-tired-SHB1155_front.jpg" target="_blank" rel="noopener noreferrer"><img class="alignright wp-image-75300" style="border: 0px solid #000000; margin: 0px 0px 0px 8px;" src="http://www.thestand.org/wp-content/uploads/2019/03/nurse-tired-SHB1155_front.jpg" alt="" width="380" height="365" srcset="http://www.thestand.org/wp-content/uploads/2019/03/nurse-tired-SHB1155_front.jpg 457w, http://www.thestand.org/wp-content/uploads/2019/03/nurse-tired-SHB1155_front-300x288.jpg 300w" sizes="(max-width: 380px) 100vw, 380px" /></a>The WSNA, which subsequently had so many outraged commenters on its website that it <a href="https://www.seattletimes.com/seattle-news/politics/washington-state-lawmaker-draws-anger-after-saying-nurses-probably-spend-time-playing-cards/" target="_blank" rel="noopener noreferrer">temporarily crashed</a>, <a href="https://cdn.wsna.org/post/index-2.html?p=news/2019/senator-states-that-nurses-probably-play-cards-for-a-considerable-amount-of-the-day-in-amending-rest-breaks-bill" target="_blank" rel="noopener noreferrer">writes</a>:</p>
<p style="padding-left: 40px;">Ignoring for a moment the incredibly disrespectful and patronizing nature of Sen. Walsh’s remarks, it’s evident that she misunderstands the purpose and function of the bill. Mandatory overtime isn’t just an abhorrent employer practice: it’s also a terrible patient care practice.</p>
<p style="padding-left: 40px;"><a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC3786347/" target="_blank" rel="noopener noreferrer">Study</a> after <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC3608421/" target="_blank" rel="noopener noreferrer">study</a> show that unplanned overtime assignments have a high potential to be unsafe. Working more than 10 hours in a given day, when unplanned, results in lower quality of care, higher RN burnout, decreased patient satisfaction, and increased errors.</p>
<p style="padding-left: 40px;">That’s why, ultimately, there is zero logic behind an amendment to the rest breaks bill that would cover nurses and patients in some hospitals, while leaving others without any protections. There’s a reason it’s so hard to recruit nurses to rural facilities – exempting them from laws requiring uninterrupted breaks and subjecting them to mandatory overtime would just make it worse.</p>
<p>When contacted by a reporter, Sen. Walsh <a href="https://www.tri-cityherald.com/news/politics-government/state-politics/article229504874.html" target="_blank" rel="noopener noreferrer">said</a> she regrets her comments about nurses playing cards, but says she still opposes the bill.</p>
<p>“I was tired,” she said. “I said something I wish I hadn’t.”</p>
<p>That is the whole point of SHB 1155! When nurses and frontline healthcare workers are denied uninterrupted rest breaks, they are far more likely to make mistakes. The difference is&#8230; <em>their</em> mistakes can have grave consequences.</p>
</div><div class="clear"></div>					
						<p><small><strong>Short URL</strong>: http://www.thestand.org/?p=76063</small></p>
						
			<div class="clear"></div>
									<div class="share">
				<p>
					<a href="http://digg.com/submit?phase=2&amp;url=http://www.thestand.org/2019/04/rally-petition-to-save-nurse-tech-break-bill/&amp;title=Rally, petition to save nurse/tech break bill"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/digg.png" alt="" /></a>
					<a href="http://del.icio.us/post?url=http://www.thestand.org/2019/04/rally-petition-to-save-nurse-tech-break-bill/&amp;title=Rally, petition to save nurse/tech break bill"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/delicious.png" alt="" /></a>
					<a href="http://www.facebook.com/share.php?u=http://www.thestand.org/2019/04/rally-petition-to-save-nurse-tech-break-bill/&amp;t=Rally, petition to save nurse/tech break bill"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/facebook.png" alt="" /></a>
					<a href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http://www.thestand.org/2019/04/rally-petition-to-save-nurse-tech-break-bill/&amp;title=Rally, petition to save nurse/tech break bill"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/googlebookmark.png" alt="" /></a>
					<a href="http://sphinn.com/submit.php?url=http://www.thestand.org/2019/04/rally-petition-to-save-nurse-tech-break-bill/&amp;title=Rally, petition to save nurse/tech break bill"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/sphinn.gif" alt="" /></a>
					<a href="http://www.stumbleupon.com/submit?url=http://www.thestand.org/2019/04/rally-petition-to-save-nurse-tech-break-bill/&amp;title=Rally, petition to save nurse/tech break bill"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/stumbleupon.png" alt="" /></a>
					<a href="http://technorati.com/faves?add=http://www.thestand.org/2019/04/rally-petition-to-save-nurse-tech-break-bill/"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/technorati.png" alt="" /></a>
				</p> 
			</div>
						
							<div id="entryMeta">
					<img alt='' src='http://1.gravatar.com/avatar/1a1345fa3e9d6053a3a641791a0f4b7b?s=39&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/1a1345fa3e9d6053a3a641791a0f4b7b?s=78&#038;d=mm&#038;r=pg 2x' class='avatar avatar-39 photo' height='39' width='39' />					Posted by  <a href="http://www.thestand.org/author/david-groves/" title="Posts by David Groves" rel="author">David Groves</a> 
										on Apr 22 2019. Filed under <a href="http://www.thestand.org/category/state/" rel="category tag">STATE GOVERNMENT</a>.
					You can follow any responses to this entry through the <a href="http://www.thestand.org/2019/04/rally-petition-to-save-nurse-tech-break-bill/feed/">RSS 2.0</a>.
										Both comments and pings are currently closed.						
				</div>			
						
		
		
			
<!-- You can start editing here. -->


 	
			<!-- If comments are closed. -->
		<p id="commentNotification">Comments are closed</p>
	

		</div>
	
	<div class="col span_3_of_8 innersbarcol">
	<div id="wideSidebar">
	<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><div style="max-width:250px;overflow:hidden;"><fb:like href="" send="true" width="20" show_faces="false" font="arial"></fb:like></div>
<a href="https://twitter.com/share" class="twitter-share-button" data-via="TheStandWA">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	<div id="text-8" class="widget wideSidebarWidget widget_text"><h3 class="widgetbgTitle">WASHINGTON IS A UNION STATE!</h3>			<div class="textwidget"><p><p align="center"><a href="http://www.thestand.org/2019/01/states-unions-post-big-membership-gains/"><img border="0" src="http://www.thestand.org/wp-content/uploads/2019/01/19-union-membership-chart_300px.jpg" width="300" height="260"></a></p>
<p>Union membership is on the rise here in Washington state. <a href="http://www.thestand.org/2019/01/states-unions-post-big-membership-gains/"><b>CLICK HERE</b></a> to find out why, and how YOU can get started forming a Union at your workplace!</p></div>
		</div>		<div id="recent-posts-2" class="widget wideSidebarWidget widget_recent_entries">		<h3 class="widgetbgTitle">Recent Posts</h3>		<ul>
											<li>
					<a href="http://www.thestand.org/2019/04/042219-news/">Don&#8217;t ignore CTCs ● &#8216;I was tired&#8217; ● Shoddy in SC ● Stop &#038; Shop deal</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/04/rally-petition-to-save-nurse-tech-break-bill/">Rally, petition to save nurse/tech break bill</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/04/041919-news/">Cancel after 10 episodes? ● Card-playing nurses ● The Spirit of TGIGF</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/04/call-hotline-urge-legislators-to-end-tax-break-on-windfall-capital-gains/">Call hotline, urge legislators to end tax break on windfall gains</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/04/041819-news/">Trump █████ justice ● &#8216;Force&#8217; for farmworkers ● Microsoft leads</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/04/attend-worker-memorial-day-events-near-you/">Worker Memorial Day events begin this week across state</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/04/all-invited-to-vietnam-veterans-park-dedication-may-25-in-seattle/">All invited to Vietnam Vets park dedication May 25 in Seattle</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/04/041719-news/">Our &#8216;forgotten&#8217; colleges ● Our trade war ● Our climate job killer</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/04/wslc-community-mourns-passage-of-vp-jacquie-jones-walsh/">WSLC, community mourn passage of Jacquie Jones-Walsh</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/04/state-senate-amends-passes-nurse-break-bill/">Senate amends, OKs nurse break bill; long-term care bill passes</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/04/041619-news/">Give us a break vote! ● Coverage, not cost ● Dems vs. Bernie 2: Electric Boogaloo</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/04/tweet-support-for-kuow-staff-today-amid-tough-contract-talks/">Tweet support for KUOW staff amid tough contract talks</a>
									</li>
					</ul>
		</div><div id="text-6" class="widget wideSidebarWidget widget_text"><h3 class="widgetbgTitle">WHAT&#8217;S HAPPENING</h3>			<div class="textwidget"><p><p align="center"><a href="http://www.thestand.org/calendar/"><img border="0" src="http://www.thestand.org/wp-content/uploads/2012/05/calendar-145x145.jpg" width="150" height="145"></a>
<a href="http://www.thestand.org/2019/04/senate-approves-collective-bargaining-bill/"><img border="0" src="http://www.thestand.org/wp-content/uploads/2019/01/Leg-Update-19_145x145.jpg" width="150" height="145"></a></div>
		</div><div id="rss-4" class="widget wideSidebarWidget widget_rss"><h3 class="widgetbgTitle"><a class="rsswidget" href="http://www.aflcio.org/rss/feed/Blog"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.thestand.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://aflcio.org/rss/blog">AFL-CIO Now!</a></h3><ul><li><a class='rsswidget' href='https://aflcio.org/2019/4/18/state-unions-podcast-cant-stop-wont-shop'>‘State of the Unions’ Podcast: Can&#039;t Stop, Won&#039;t Shop</a></li><li><a class='rsswidget' href='https://aflcio.org/2019/4/17/stand-stop-shop-workers-working-people-weekly-list'>Stand with Stop &amp; Shop Workers: The Working People Weekly List</a></li><li><a class='rsswidget' href='https://aflcio.org/2019/4/15/get-know-afl-cios-affiliates-bctgm'>Get to Know AFL-CIO&#039;s Affiliates: BCTGM</a></li><li><a class='rsswidget' href='https://aflcio.org/2019/4/12/support-stop-shop-workers'>Support Stop &amp; Shop Workers</a></li><li><a class='rsswidget' href='https://aflcio.org/2019/4/11/protecting-most-vulnerable-states-roundup'>Protecting the Most Vulnerable: In the States Roundup</a></li><li><a class='rsswidget' href='https://aflcio.org/2019/4/11/meet-first-woman-president-wisconsin-afl-cio'>Meet the First Woman President of the Wisconsin AFL-CIO</a></li></ul></div><div id="archives-2" class="widget wideSidebarWidget widget_archive"><h3 class="widgetbgTitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.thestand.org/2019/04/'> April 2019 </option>
	<option value='http://www.thestand.org/2019/03/'> March 2019 </option>
	<option value='http://www.thestand.org/2019/02/'> February 2019 </option>
	<option value='http://www.thestand.org/2019/01/'> January 2019 </option>
	<option value='http://www.thestand.org/2018/12/'> December 2018 </option>
	<option value='http://www.thestand.org/2018/11/'> November 2018 </option>
	<option value='http://www.thestand.org/2018/10/'> October 2018 </option>
	<option value='http://www.thestand.org/2018/09/'> September 2018 </option>
	<option value='http://www.thestand.org/2018/08/'> August 2018 </option>
	<option value='http://www.thestand.org/2018/07/'> July 2018 </option>
	<option value='http://www.thestand.org/2018/06/'> June 2018 </option>
	<option value='http://www.thestand.org/2018/05/'> May 2018 </option>
	<option value='http://www.thestand.org/2018/04/'> April 2018 </option>
	<option value='http://www.thestand.org/2018/03/'> March 2018 </option>
	<option value='http://www.thestand.org/2018/02/'> February 2018 </option>
	<option value='http://www.thestand.org/2018/01/'> January 2018 </option>
	<option value='http://www.thestand.org/2017/12/'> December 2017 </option>
	<option value='http://www.thestand.org/2017/11/'> November 2017 </option>
	<option value='http://www.thestand.org/2017/10/'> October 2017 </option>
	<option value='http://www.thestand.org/2017/09/'> September 2017 </option>
	<option value='http://www.thestand.org/2017/08/'> August 2017 </option>
	<option value='http://www.thestand.org/2017/07/'> July 2017 </option>
	<option value='http://www.thestand.org/2017/06/'> June 2017 </option>
	<option value='http://www.thestand.org/2017/05/'> May 2017 </option>
	<option value='http://www.thestand.org/2017/04/'> April 2017 </option>
	<option value='http://www.thestand.org/2017/03/'> March 2017 </option>
	<option value='http://www.thestand.org/2017/02/'> February 2017 </option>
	<option value='http://www.thestand.org/2017/01/'> January 2017 </option>
	<option value='http://www.thestand.org/2016/12/'> December 2016 </option>
	<option value='http://www.thestand.org/2016/11/'> November 2016 </option>
	<option value='http://www.thestand.org/2016/10/'> October 2016 </option>
	<option value='http://www.thestand.org/2016/09/'> September 2016 </option>
	<option value='http://www.thestand.org/2016/08/'> August 2016 </option>
	<option value='http://www.thestand.org/2016/07/'> July 2016 </option>
	<option value='http://www.thestand.org/2016/06/'> June 2016 </option>
	<option value='http://www.thestand.org/2016/05/'> May 2016 </option>
	<option value='http://www.thestand.org/2016/04/'> April 2016 </option>
	<option value='http://www.thestand.org/2016/03/'> March 2016 </option>
	<option value='http://www.thestand.org/2016/02/'> February 2016 </option>
	<option value='http://www.thestand.org/2016/01/'> January 2016 </option>
	<option value='http://www.thestand.org/2015/12/'> December 2015 </option>
	<option value='http://www.thestand.org/2015/11/'> November 2015 </option>
	<option value='http://www.thestand.org/2015/10/'> October 2015 </option>
	<option value='http://www.thestand.org/2015/09/'> September 2015 </option>
	<option value='http://www.thestand.org/2015/08/'> August 2015 </option>
	<option value='http://www.thestand.org/2015/07/'> July 2015 </option>
	<option value='http://www.thestand.org/2015/06/'> June 2015 </option>
	<option value='http://www.thestand.org/2015/05/'> May 2015 </option>
	<option value='http://www.thestand.org/2015/04/'> April 2015 </option>
	<option value='http://www.thestand.org/2015/03/'> March 2015 </option>
	<option value='http://www.thestand.org/2015/02/'> February 2015 </option>
	<option value='http://www.thestand.org/2015/01/'> January 2015 </option>
	<option value='http://www.thestand.org/2014/12/'> December 2014 </option>
	<option value='http://www.thestand.org/2014/11/'> November 2014 </option>
	<option value='http://www.thestand.org/2014/10/'> October 2014 </option>
	<option value='http://www.thestand.org/2014/09/'> September 2014 </option>
	<option value='http://www.thestand.org/2014/08/'> August 2014 </option>
	<option value='http://www.thestand.org/2014/07/'> July 2014 </option>
	<option value='http://www.thestand.org/2014/06/'> June 2014 </option>
	<option value='http://www.thestand.org/2014/05/'> May 2014 </option>
	<option value='http://www.thestand.org/2014/04/'> April 2014 </option>
	<option value='http://www.thestand.org/2014/03/'> March 2014 </option>
	<option value='http://www.thestand.org/2014/02/'> February 2014 </option>
	<option value='http://www.thestand.org/2014/01/'> January 2014 </option>
	<option value='http://www.thestand.org/2013/12/'> December 2013 </option>
	<option value='http://www.thestand.org/2013/11/'> November 2013 </option>
	<option value='http://www.thestand.org/2013/10/'> October 2013 </option>
	<option value='http://www.thestand.org/2013/09/'> September 2013 </option>
	<option value='http://www.thestand.org/2013/08/'> August 2013 </option>
	<option value='http://www.thestand.org/2013/07/'> July 2013 </option>
	<option value='http://www.thestand.org/2013/06/'> June 2013 </option>
	<option value='http://www.thestand.org/2013/05/'> May 2013 </option>
	<option value='http://www.thestand.org/2013/04/'> April 2013 </option>
	<option value='http://www.thestand.org/2013/03/'> March 2013 </option>
	<option value='http://www.thestand.org/2013/02/'> February 2013 </option>
	<option value='http://www.thestand.org/2013/01/'> January 2013 </option>
	<option value='http://www.thestand.org/2012/12/'> December 2012 </option>
	<option value='http://www.thestand.org/2012/11/'> November 2012 </option>
	<option value='http://www.thestand.org/2012/10/'> October 2012 </option>
	<option value='http://www.thestand.org/2012/09/'> September 2012 </option>
	<option value='http://www.thestand.org/2012/08/'> August 2012 </option>
	<option value='http://www.thestand.org/2012/07/'> July 2012 </option>
	<option value='http://www.thestand.org/2012/06/'> June 2012 </option>
	<option value='http://www.thestand.org/2012/05/'> May 2012 </option>
	<option value='http://www.thestand.org/2012/04/'> April 2012 </option>
	<option value='http://www.thestand.org/2012/03/'> March 2012 </option>
	<option value='http://www.thestand.org/2012/02/'> February 2012 </option>
	<option value='http://www.thestand.org/2012/01/'> January 2012 </option>
	<option value='http://www.thestand.org/2011/12/'> December 2011 </option>
	<option value='http://www.thestand.org/2011/11/'> November 2011 </option>
	<option value='http://www.thestand.org/2011/10/'> October 2011 </option>
	<option value='http://www.thestand.org/2011/09/'> September 2011 </option>
	<option value='http://www.thestand.org/2011/08/'> August 2011 </option>
	<option value='http://www.thestand.org/2011/07/'> July 2011 </option>
	<option value='http://www.thestand.org/2011/06/'> June 2011 </option>
	<option value='http://www.thestand.org/2011/05/'> May 2011 </option>
	<option value='http://www.thestand.org/2011/04/'> April 2011 </option>

		</select>
		</div>	
</div>
		</div></div>
	<div class="clear"></div>
</div><!-- Enf of innerContent -->

<div id="narrowSidebar">
			
		
		
		

</div>

<div class="clear"></div>

<div id="footerCatBar">
		
		<div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://www.thestand.org/about/">About The Stand</a></li>
<li class="page_item page-item-2734"><a href="http://www.thestand.org/calendar/">Calendar</a></li>
<li class="page_item page-item-12"><a href="http://www.thestand.org/contact-us/">Contact Us</a></li>
</ul></div>
	</div>

<div id="footerPages">
				<span id="themeInfo">
			
		<a href="http://www.thestand.org/wp-login.php">Log in</a>		 | Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire themes</a>
				<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>      <script type="text/javascript">

          var pfHeaderImgUrl = 'http://www.thestand.org/wp-content/uploads/2013/01/the-stand-salsa-banner.jpg';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
	</span>
</div>
<script type="text/javascript"> Cufon.now(); </script>

	<!-- JavaScript at the bottom for fast page loading -->

	<!-- Grab Google CDN's jQuery, with a protocol relative URL; fall back to local if necessary -->
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
	<script>window.jQuery || document.write('<script src="js/jquery-1.7.2.min.js"><\/script>')</script>

	<!--[if (lt IE 9) & (!IEMobile)]>
	<script src="js/selectivizr-min.js"></script>
	<![endif]-->


	<!-- More Scripts-->
	<script src="http://www.thestand.org/wp-content/themes/WpNewspaper/js/responsivegridsystem.js"></script></div><!-- enf od wrapper -->
</body>
</html>