<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="initial-scale=1.0, user-scalable=no" />

	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/html5reset.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/responsivegridsystem.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/col.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/2cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/3cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/4cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/5cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/6cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/7cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/8cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/9cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/10cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/11cols.css" media="all">
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/12cols.css" media="all">

	<!-- Responsive Stylesheets -->
	<link rel="stylesheet" media="only screen and (max-width: 1024px) and (min-width: 769px)" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/1024.css">
	<link rel="stylesheet" media="only screen and (max-width: 768px) and (min-width: 481px)" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/768.css">
	<link rel="stylesheet" media="only screen and (max-width: 480px)" href="http://www.thestand.org/wp-content/themes/WpNewspaper/css/480.css">

	<!-- All JavaScript at the bottom, except for Modernizr which enables HTML5 elements and feature detects -->
	<script src="http://www.thestand.org/wp-content/themes/WpNewspaper/js/modernizr-2.5.3-min.js"></script>

	<title>
				  Approve Ref. 88 ● ICE raids ● Food supply threatened | The Stand					</title>
	        <link rel="shortcut icon" href="http://www.thestand.org/wp-content/uploads/2011/12/the-stand-ico2.gif">
	
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/custom.css" type="text/css" media="screen" />
	<style type="text/css" media="screen">@import url( http://www.thestand.org/wp-content/themes/WpNewspaper/style.css );</style>
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.thestand.org/feed/" />	
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.thestand.org/feed/rss/" />	
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.thestand.org/feed/atom/" />	
	<link rel="pingback" href="http://www.thestand.org/xmlrpc.php" />	
		<link rel='archives' title='August 2019' href='http://www.thestand.org/2019/08/' />
	<link rel='archives' title='July 2019' href='http://www.thestand.org/2019/07/' />
	<link rel='archives' title='June 2019' href='http://www.thestand.org/2019/06/' />
	<link rel='archives' title='May 2019' href='http://www.thestand.org/2019/05/' />
	<link rel='archives' title='April 2019' href='http://www.thestand.org/2019/04/' />
	<link rel='archives' title='March 2019' href='http://www.thestand.org/2019/03/' />
	<link rel='archives' title='February 2019' href='http://www.thestand.org/2019/02/' />
	<link rel='archives' title='January 2019' href='http://www.thestand.org/2019/01/' />
	<link rel='archives' title='December 2018' href='http://www.thestand.org/2018/12/' />
	<link rel='archives' title='November 2018' href='http://www.thestand.org/2018/11/' />
	<link rel='archives' title='October 2018' href='http://www.thestand.org/2018/10/' />
	<link rel='archives' title='September 2018' href='http://www.thestand.org/2018/09/' />
	<link rel='archives' title='August 2018' href='http://www.thestand.org/2018/08/' />
	<link rel='archives' title='July 2018' href='http://www.thestand.org/2018/07/' />
	<link rel='archives' title='June 2018' href='http://www.thestand.org/2018/06/' />
	<link rel='archives' title='May 2018' href='http://www.thestand.org/2018/05/' />
	<link rel='archives' title='April 2018' href='http://www.thestand.org/2018/04/' />
	<link rel='archives' title='March 2018' href='http://www.thestand.org/2018/03/' />
	<link rel='archives' title='February 2018' href='http://www.thestand.org/2018/02/' />
	<link rel='archives' title='January 2018' href='http://www.thestand.org/2018/01/' />
	<link rel='archives' title='December 2017' href='http://www.thestand.org/2017/12/' />
	<link rel='archives' title='November 2017' href='http://www.thestand.org/2017/11/' />
	<link rel='archives' title='October 2017' href='http://www.thestand.org/2017/10/' />
	<link rel='archives' title='September 2017' href='http://www.thestand.org/2017/09/' />
	<link rel='archives' title='August 2017' href='http://www.thestand.org/2017/08/' />
	<link rel='archives' title='July 2017' href='http://www.thestand.org/2017/07/' />
	<link rel='archives' title='June 2017' href='http://www.thestand.org/2017/06/' />
	<link rel='archives' title='May 2017' href='http://www.thestand.org/2017/05/' />
	<link rel='archives' title='April 2017' href='http://www.thestand.org/2017/04/' />
	<link rel='archives' title='March 2017' href='http://www.thestand.org/2017/03/' />
	<link rel='archives' title='February 2017' href='http://www.thestand.org/2017/02/' />
	<link rel='archives' title='January 2017' href='http://www.thestand.org/2017/01/' />
	<link rel='archives' title='December 2016' href='http://www.thestand.org/2016/12/' />
	<link rel='archives' title='November 2016' href='http://www.thestand.org/2016/11/' />
	<link rel='archives' title='October 2016' href='http://www.thestand.org/2016/10/' />
	<link rel='archives' title='September 2016' href='http://www.thestand.org/2016/09/' />
	<link rel='archives' title='August 2016' href='http://www.thestand.org/2016/08/' />
	<link rel='archives' title='July 2016' href='http://www.thestand.org/2016/07/' />
	<link rel='archives' title='June 2016' href='http://www.thestand.org/2016/06/' />
	<link rel='archives' title='May 2016' href='http://www.thestand.org/2016/05/' />
	<link rel='archives' title='April 2016' href='http://www.thestand.org/2016/04/' />
	<link rel='archives' title='March 2016' href='http://www.thestand.org/2016/03/' />
	<link rel='archives' title='February 2016' href='http://www.thestand.org/2016/02/' />
	<link rel='archives' title='January 2016' href='http://www.thestand.org/2016/01/' />
	<link rel='archives' title='December 2015' href='http://www.thestand.org/2015/12/' />
	<link rel='archives' title='November 2015' href='http://www.thestand.org/2015/11/' />
	<link rel='archives' title='October 2015' href='http://www.thestand.org/2015/10/' />
	<link rel='archives' title='September 2015' href='http://www.thestand.org/2015/09/' />
	<link rel='archives' title='August 2015' href='http://www.thestand.org/2015/08/' />
	<link rel='archives' title='July 2015' href='http://www.thestand.org/2015/07/' />
	<link rel='archives' title='June 2015' href='http://www.thestand.org/2015/06/' />
	<link rel='archives' title='May 2015' href='http://www.thestand.org/2015/05/' />
	<link rel='archives' title='April 2015' href='http://www.thestand.org/2015/04/' />
	<link rel='archives' title='March 2015' href='http://www.thestand.org/2015/03/' />
	<link rel='archives' title='February 2015' href='http://www.thestand.org/2015/02/' />
	<link rel='archives' title='January 2015' href='http://www.thestand.org/2015/01/' />
	<link rel='archives' title='December 2014' href='http://www.thestand.org/2014/12/' />
	<link rel='archives' title='November 2014' href='http://www.thestand.org/2014/11/' />
	<link rel='archives' title='October 2014' href='http://www.thestand.org/2014/10/' />
	<link rel='archives' title='September 2014' href='http://www.thestand.org/2014/09/' />
	<link rel='archives' title='August 2014' href='http://www.thestand.org/2014/08/' />
	<link rel='archives' title='July 2014' href='http://www.thestand.org/2014/07/' />
	<link rel='archives' title='June 2014' href='http://www.thestand.org/2014/06/' />
	<link rel='archives' title='May 2014' href='http://www.thestand.org/2014/05/' />
	<link rel='archives' title='April 2014' href='http://www.thestand.org/2014/04/' />
	<link rel='archives' title='March 2014' href='http://www.thestand.org/2014/03/' />
	<link rel='archives' title='February 2014' href='http://www.thestand.org/2014/02/' />
	<link rel='archives' title='January 2014' href='http://www.thestand.org/2014/01/' />
	<link rel='archives' title='December 2013' href='http://www.thestand.org/2013/12/' />
	<link rel='archives' title='November 2013' href='http://www.thestand.org/2013/11/' />
	<link rel='archives' title='October 2013' href='http://www.thestand.org/2013/10/' />
	<link rel='archives' title='September 2013' href='http://www.thestand.org/2013/09/' />
	<link rel='archives' title='August 2013' href='http://www.thestand.org/2013/08/' />
	<link rel='archives' title='July 2013' href='http://www.thestand.org/2013/07/' />
	<link rel='archives' title='June 2013' href='http://www.thestand.org/2013/06/' />
	<link rel='archives' title='May 2013' href='http://www.thestand.org/2013/05/' />
	<link rel='archives' title='April 2013' href='http://www.thestand.org/2013/04/' />
	<link rel='archives' title='March 2013' href='http://www.thestand.org/2013/03/' />
	<link rel='archives' title='February 2013' href='http://www.thestand.org/2013/02/' />
	<link rel='archives' title='January 2013' href='http://www.thestand.org/2013/01/' />
	<link rel='archives' title='December 2012' href='http://www.thestand.org/2012/12/' />
	<link rel='archives' title='November 2012' href='http://www.thestand.org/2012/11/' />
	<link rel='archives' title='October 2012' href='http://www.thestand.org/2012/10/' />
	<link rel='archives' title='September 2012' href='http://www.thestand.org/2012/09/' />
	<link rel='archives' title='August 2012' href='http://www.thestand.org/2012/08/' />
	<link rel='archives' title='July 2012' href='http://www.thestand.org/2012/07/' />
	<link rel='archives' title='June 2012' href='http://www.thestand.org/2012/06/' />
	<link rel='archives' title='May 2012' href='http://www.thestand.org/2012/05/' />
	<link rel='archives' title='April 2012' href='http://www.thestand.org/2012/04/' />
	<link rel='archives' title='March 2012' href='http://www.thestand.org/2012/03/' />
	<link rel='archives' title='February 2012' href='http://www.thestand.org/2012/02/' />
	<link rel='archives' title='January 2012' href='http://www.thestand.org/2012/01/' />
	<link rel='archives' title='December 2011' href='http://www.thestand.org/2011/12/' />
	<link rel='archives' title='November 2011' href='http://www.thestand.org/2011/11/' />
	<link rel='archives' title='October 2011' href='http://www.thestand.org/2011/10/' />
	<link rel='archives' title='September 2011' href='http://www.thestand.org/2011/09/' />
	<link rel='archives' title='August 2011' href='http://www.thestand.org/2011/08/' />
	<link rel='archives' title='July 2011' href='http://www.thestand.org/2011/07/' />
	<link rel='archives' title='June 2011' href='http://www.thestand.org/2011/06/' />
	<link rel='archives' title='May 2011' href='http://www.thestand.org/2011/05/' />
	<link rel='archives' title='April 2011' href='http://www.thestand.org/2011/04/' />
	<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-26098000-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-26098000-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thestand.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.thestand.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm-comptable-styles-css'  href='http://www.thestand.org/wp-content/plugins/table-maker/css/style.css?ver=1.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/contentslider.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/jqueryslidemenu.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/jCarouselLite.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/tabber.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/flowplayer-3.2.4.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/cufon-yui.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/themes/WpNewspaper/includes/js/aller.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/www.thestand.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thestand.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.2'></script>
<link rel='https://api.w.org/' href='http://www.thestand.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thestand.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thestand.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='We must call out, condemn white supremacy' href='http://www.thestand.org/2019/08/we-must-call-out-condemn-white-supremacy/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="http://www.thestand.org/2019/08/080819-news/" />
<link rel='shortlink' href='http://www.thestand.org/?p=78888' />
<link rel="alternate" type="application/json+oembed" href="http://www.thestand.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thestand.org%2F2019%2F08%2F080819-news%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thestand.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thestand.org%2F2019%2F08%2F080819-news%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
         background-position:0 0;
         text-decoration:none;  
         color:#000000;
         border-bottom:1px dotted #000000;
         }
    .calnk a:visited {
         text-decoration:none;
         color:#000000;
         border-bottom:1px dotted #000000;
        }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
        }
    .calnk a span { 
        display:none; 
        }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:250px; 
        z-index:100;
        line-height:1.2em;
        }
     .calendar-table {
        border:none;
        width:100%;
     }
     .calendar-heading {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-next {
        width:25%;
        text-align:center;
     }
     .calendar-prev {
        width:25%;
        text-align:center;
     }
     .calendar-month {
        width:50%;
        text-align:center;
        font-weight:bold;
     }
     .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
     }
     .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
     }
     .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
     }
     .no-events {

     }
     .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
     }
     span.weekend {
        color:#FF0000;
     }
     .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
     }
     span.event {
        font-size:0.75em;
     }
     .kjo-link {
        font-size:0.75em;
        text-align:center;
     }
     .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-date-switcher form {
        margin:0;
        padding:0;
     }
     .calendar-date-switcher input {
        border:1px #D6DED5 solid;
     }
     .calendar-date-switcher select {
        border:1px #D6DED5 solid;
     }
     .cat-key {
        width:100%;
        margin-top:10px;
        padding:5px;
        border:1px solid #D6DED5;
     }
     .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        }
     .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .page-upcoming-events {
        font-size:80%;
     }
     .page-todays-events {
        font-size:80%;
     }
</style>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 0px 12px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e27a34; }
</style>
	
	
	<link rel="stylesheet" href="http://www.thestand.org/wp-content/themes/WpNewspaper/styles/white2.css" type="text/css" media="screen" />

</head>

<body>


<div id="wrapper">

	<div id="masthead">
								<ul>
					<li><a href="#">Stay Connected</a>
						<ul>
							<li><a class="gab_rss" href="http://www.thestand.org/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">Latest Posts in RSS</a>
								<ul>
									<li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/buy-union/feed/">BUY UNION</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/links/feed/">DAILY LINKS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/election/feed/">ELECTION</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/local/feed/">LOCAL</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/media/feed/">MEDIA</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/national/feed/">NATIONAL</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/opinion/feed/">OPINION</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/media/photos/feed/">PHOTOS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/reports/feed/">SPECIAL REPORTS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/state/feed/">STATE GOVERNMENT</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/action/feed/">TAKE A STAND!</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/media/videos/feed/">VIDEOS</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.thestand.org/category/wslc/feed/">W.S.L.C.</a></li>				
								</ul>
							</li>
							<li><a class="gab_rss" href="http://www.thestand.org/comments/feed/" rel="nofollow" title="Subscribe to latest comments in RSS">Latest Comments in RSS</a></li>
							<li><a class="gab_email" href="https://actionnetwork.org/forms/email-signup-form-for-the-stand" rel="nofollow" title="Subscribe to latest posts via email">Subscribe by e-mail</a></li>							<li><a class="gab_twitter" href="http://www.twitter.com/TheStandWA" rel="nofollow" title="follow on twitter">Follow us on Twitter</a></li>							<li><a class="gab_facebook" href="http://www.facebook.com/pages/The-Stand/118218944923939#!" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li>						</ul>
					</li>
					<li> / <script type="text/javascript">
							<!--
							var mydate=new Date()
							var year=mydate.getYear()
							if (year < 1000)
							year+=1900
							var day=mydate.getDay()
							var month=mydate.getMonth()
							var daym=mydate.getDate()
							if (daym<10)
							daym="0"+daym
							var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
							var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
							document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
							// -->
						</script>
					</li>
				</ul>
							<div id="search"><form id="searchform" action="http://www.thestand.org">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/button_go.gif" alt="Search in site..." value="" /> 
	</fieldset>
</form>
</div>
		<div class="clear"></div>
	</div><!-- enf od Masthead -->
	<!-- #Header -->
				<a href="http://www.thestand.org" alt="The Stand" title="The Stand"><img src="http://www.thestand.org/wp-content/uploads/2016/01/the-stand-FULL-16Jan.jpg" style="max-width:970px; width:100%; height:auto;" alt="The Stand" /></a>
		<!-- // header -->
	
	<div class="clear"></div>		
	
	<div id="navcats">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-277"><a href="http://www.thestand.org">HOME</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-273"><a href="http://www.thestand.org/category/links/">DAILY NEWS</a></li>
<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="http://www.thestand.org/category/local/">LOCAL</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269"><a href="http://www.thestand.org/category/state/">STATE GOVERNMENT</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="http://www.thestand.org/category/national/">NATIONAL</a></li>
<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="http://www.thestand.org/category/opinion/">OPINION</a></li>
<li id="menu-item-10506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10506"><a href="http://www.thestand.org/category/wslc/">W.S.L.C.</a></li>
<li id="menu-item-47693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47693"><a href="http://www.thestand.org/category/buy-union/">BUY UNION</a></li>
</ul></div>		<div class="clear"></div>
	</div>

		<div id="mobile-menu">
			<ul id="menu-main-menu" class="menu">
				<li><a href="#" style="color:red;" class="mobmenu">MENU</a>
					<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-277"><a href="http://www.thestand.org">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-273"><a href="http://www.thestand.org/category/links/">DAILY NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="http://www.thestand.org/category/local/">LOCAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269"><a href="http://www.thestand.org/category/state/">STATE GOVERNMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="http://www.thestand.org/category/national/">NATIONAL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="http://www.thestand.org/category/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10506"><a href="http://www.thestand.org/category/wslc/">W.S.L.C.</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47693"><a href="http://www.thestand.org/category/buy-union/">BUY UNION</a></li>
</ul>				</li>
			</ul>
		</div>		
	
	<div id="navpages">
					<div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://www.thestand.org/about/">About The Stand</a></li>
<li class="page_item page-item-2734"><a href="http://www.thestand.org/calendar/">Calendar</a></li>
<li class="page_item page-item-12"><a href="http://www.thestand.org/contact-us/">Contact Us</a></li>
</ul></div>
				<div class="clear"></div>
	</div>
	
<div class="clear"></div>	

<div id="innerContent">

<div class="section group">
	<div class="col span_5_of_8 post">
			
			<h1 class="singlePageTitle">Approve Ref. 88 ● ICE raids ● Food supply threatened</h1>
					
			<div class="pf-content"><div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email" /></a></div><h2 style="text-align: center;"><span style="color: #000080;"><em>Thursday, August 8, 2019</em></span></h2>
<p>&nbsp;</p>
<hr />
<h1><span style="color: #800000;"><strong>THIS WASHINGTON</strong></span></h1>
<p>&nbsp;</p>
<p><a href="http://www.thestand.org/wp-content/uploads/2019/05/I-1000_front.jpg" target="_blank" rel="noopener noreferrer"><img class="alignleft wp-image-76436" style="border: 0px solid #000000; margin: 0px 15px 0px 0px;" src="http://www.thestand.org/wp-content/uploads/2019/05/I-1000_front.jpg" alt="" width="380" height="387" srcset="http://www.thestand.org/wp-content/uploads/2019/05/I-1000_front.jpg 457w, http://www.thestand.org/wp-content/uploads/2019/05/I-1000_front-294x300.jpg 294w, http://www.thestand.org/wp-content/uploads/2019/05/I-1000_front-50x50.jpg 50w" sizes="(max-width: 380px) 100vw, 380px" /></a>► In today&#8217;s News Tribune &#8212; <a href="https://www.thenewstribune.com/news/local/article233626202.html" target="_blank" rel="noopener noreferrer"><strong>Prepare for debate over diversity, inclusion, privilege after Referendum 88 makes ballot</strong></a> &#8212; Washington state voters will head to the polls Nov. 5 to decide a referendum on a state law that allows the use of affirmative action policies in public education, government employment and contracting. The Legislature in April approved Initiative 1000 on the final day of the session, but a group called Let People Vote launched a petition drive to overturn it. On Wednesday, the Secretary of State’s office announced that the group had collected enough signatures to place Referendum 88 on the general election ballot.</p>
<p>EDITOR&#8217;S NOTE &#8212; With Ref. 88, voters will be asked whether to approve or reject I-1000 as passed by the State Legislature. I-1000, which was unanimously endorsed by the Washington State Labor Council, AFL-CIO ends the state’s ban on programs that provide equal opportunity in education, employment and contracting. I-1000 will ensure fair opportunities for women, veterans, people with disabilities, and all people of color. So the WSLC is urging union members and their families to support I-100 by APPROVING Ref. 88.</p>
<p><img class="alignright wp-image-65719 size-full" style="border: 0px solid #000000; margin: 4px 0px 4px 10px;" src="http://www.thestand.org/wp-content/uploads/2018/04/mcmorris-rodgers-18.jpg" alt="" width="130" height="202" />► In today&#8217;s Spokesman-Review &#8212; <a href="http://www.spokesman.com/stories/2019/aug/07/rep-cathy-mcmorris-rodgers-defends-right-to-own-gu/" target="_blank" rel="noopener noreferrer"><strong>Rep. Cathy McMorris Rodgers defends right to own guns, criticizes Donald Trump’s rhetoric in Spokane town hall</strong></a> &#8212; Her answers to questions about Trump’s speech drew an impassioned response from the small but vocal crowd. Joel Alejandro Velasco, a military veteran and doctoral student at WSU, drew the largest response of the evening after accusing the congresswoman of speaking empty words. “If you really stood against the president’s hate against your fellow congresswomen, you would have voted for the resolution condemning the president’s language against your fellow congresswomen,” Velasco said, referring to a vote taken up by the House shortly after Trump’s tweet to condemn his language as racist and bringing a cheer from the crowd. “So forgive us, ma’am, if we don’t believe you.”</p>
<p>► In today&#8217;s Seattle Times &#8212; <a href="https://www.seattletimes.com/seattle-news/politics/seattle-city-councilmember-m-lorena-gonzalez-eyes-run-for-state-attorney-general/" target="_blank" rel="noopener noreferrer"><strong>Seattle City Councilmember M. Lorena González eyes run for state attorney general</strong></a> &#8212; Seattle City Councilmember M. Lorena González is launching a campaign for Washington state attorney general, joining a growing field of Democrats eyeing Bob Ferguson’s job in 2020. But like other Democrats who have declared so far, González isn’t itching to challenge Ferguson in a primary. Instead, she’s preparing a candidacy in case Ferguson runs for governor — which he’s expected to do if Gov. Jay Inslee forgoes a bid for a third term.</p>
<p>&nbsp;</p>
<hr />
<h1><span style="color: #800000;"><strong>BOEING</strong></span></h1>
<p>&nbsp;</p>
<p>► In today&#8217;s Seattle Times &#8212; <a href="https://www.seattletimes.com/business/boeing-aerospace/boeing-ceo-lingering-engine-fix-will-push-back-first-flight-and-delivery-of-777x/" target="_blank" rel="noopener noreferrer"><strong>Boeing CEO: Lingering engine fix will push back first flight and delivery of 777X</strong></a> &#8212; The further delay of Boeing’s big new jet — already running months later than the company had initially anticipated — marks yet another setback for Boeing, as it grapples with the ongoing crisis of its grounded 737 MAX jet program. Delay of the 777X’s entry into service could hit both Boeing’s airline customers and its suppliers.</p>
<p>&nbsp;</p>
<hr />
<h1><span style="color: #800000;"><strong>LOCAL</strong></span></h1>
<p>&nbsp;</p>
<p><a href="https://www.yakimaherald.com/news/local/in-meeting-with-murray-workers-and-advocates-push-for-stronger/article_ce206f6c-2a7b-5701-a370-d1ae51cc4aa1.html" target="_blank" rel="noopener noreferrer"><img class="alignright wp-image-78904 size-full" style="border: 0px solid #000000; margin: 4px 0px 4px 8px;" src="http://www.thestand.org/wp-content/uploads/2019/08/yhr-murray-workers-19Aug07.jpg" alt="" width="380" height="253" srcset="http://www.thestand.org/wp-content/uploads/2019/08/yhr-murray-workers-19Aug07.jpg 380w, http://www.thestand.org/wp-content/uploads/2019/08/yhr-murray-workers-19Aug07-300x200.jpg 300w, http://www.thestand.org/wp-content/uploads/2019/08/yhr-murray-workers-19Aug07-120x80.jpg 120w" sizes="(max-width: 380px) 100vw, 380px" /></a>► In today&#8217;s Yakima H-R &#8212; <a href="https://www.yakimaherald.com/news/local/in-meeting-with-murray-workers-and-advocates-push-for-stronger/article_ce206f6c-2a7b-5701-a370-d1ae51cc4aa1.html" target="_blank" rel="noopener noreferrer"><strong>In meeting with Sen. Murray, workers and advocates push for stronger protection from workplace harassment</strong></a> &#8212; Workers, labor groups and civil rights advocates emphasized the need for stronger laws against workplace harassment and discrimination during a Wednesday roundtable with U.S. Sen. Patty Murray. Eric Gonzalez Alfaro, legislative director of the ACLU of Washington, said his farmworker parents often talked about the injustices they endured. “What’s clear is that the sexual harassment, retaliation, and civil rights violations they endured are just as endemic today as they were then,” Alfaro said during the meeting Wednesday at the UFCW Local 1439 building in Yakima.</p>
<p>&nbsp;</p>
<hr />
<h1><span style="color: #800000;"><strong>IMMIGRATION<br />
</strong></span></h1>
<p>&nbsp;</p>
<p><iframe src="https://www.washingtonpost.com/video/c/embed/edd531f6-f3c0-43f9-b59b-122366c419f2" width="400" height="242" frameborder="0" scrolling="no" align="right" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<p>► In today&#8217;s Washington Post &#8212; <a href="https://www.washingtonpost.com/immigration/ice-agents-raid-miss-work-sites-arrest-680-people-in-largest-single-state-immigration-enforcement-action-in-us-history/2019/08/07/801d5cfe-b94e-11e9-b3b4-2bb69e8c4e39_story.html" target="_blank" rel="noopener noreferrer"><strong>ICE agents raid Miss. work sites, arrest 680 people in largest single-state immigration enforcement action in U.S. history</strong></a> &#8212; U.S. Immigration and Customs Enforcement agents swept through seven work sites in six cities across Mississippi on Wednesday, arresting approximately 680 people the agency said were undocumented immigrants in what officials said is the largest single-state workplace enforcement action in U.S. history.</p>
<p>► From Payday Report &#8212; <a href="http://paydayreport.com/ice-raids-miss-plant-after-3-5-million-sexual-harassment-settlement/" target="_blank" rel="noopener noreferrer"><strong>ICE raids Miss. plant after $3.75 million sexual harassment settlement</strong></a> &#8212; The arrested workers, many of them members of the UFCW, were employed by a company called Koch Foods Inc, which employs 13,000 workers throughout the U.S. (Koch Foods Inc. has no connection or relation to the billionaire political donor Koch Brothers.) In 2018, following a nearly eight-year-long legal battle, Koch Foods Inc. settled a $3.75 million lawsuit alleging that company supervisors engaged in both racial and sexual harassment of Latina workers at its Morton, Miss., plant.</p>
<p><img class="alignright wp-image-32840 size-full" style="border: 0px solid #000000; margin: 4px 0px 4px 8px;" src="http://www.thestand.org/wp-content/uploads/2014/07/statue-of-liberty-shame.jpg" alt="" width="220" height="229" />► From HuffPost &#8212; <a href="https://www.huffpost.com/entry/ice-raids-mississippi-children_n_5d4bca16e4b01e44e4752f1c" target="_blank" rel="noopener noreferrer"><strong>Children left without parents, communities &#8216;scared to death&#8217; after massive ICE raids</strong></a> &#8212; Several children in Mississippi had nowhere to go on Wednesday after their parents and caretakers were arrested in a series of ICE raids at seven food processing plants targeting undocumented immigrants.</p>
<p>► In today&#8217;s Washington Post &#8212; <a href="https://www.washingtonpost.com/nation/2019/08/08/jimmy-aldaoud-iraq-deported-diabetic-detroit/" target="_blank" rel="noopener noreferrer"><strong>A Detroit diabetic was deported to Iraq, where he’d never lived. He died from lack of insulin, family says.</strong></a> &#8212; Jimmy Aldaoud crouched on a sidewalk, miserable, hungry and short on insulin. The 41-year-old with diabetes and severe mental illness had spent nearly his whole life in Detroit until just over two months ago, when ICE deported him to Iraq — a country he’d never set foot in.</p>
<p>&nbsp;</p>
<hr />
<h1><span style="color: #800000;"><strong>THAT WASHINGTON</strong></span></h1>
<p>&nbsp;</p>
<p><a href="http://www.thestand.org/wp-content/uploads/2017/09/trump-trade-negotiator.jpg" target="_blank" rel="noopener noreferrer"><img class="alignright wp-image-60490" style="border: 0px solid #000000; margin: 0px 0px 0px 8px;" src="http://www.thestand.org/wp-content/uploads/2017/09/trump-trade-negotiator.jpg" alt="" width="280" height="280" srcset="http://www.thestand.org/wp-content/uploads/2017/09/trump-trade-negotiator.jpg 422w, http://www.thestand.org/wp-content/uploads/2017/09/trump-trade-negotiator-200x200.jpg 200w, http://www.thestand.org/wp-content/uploads/2017/09/trump-trade-negotiator-300x300.jpg 300w, http://www.thestand.org/wp-content/uploads/2017/09/trump-trade-negotiator-50x50.jpg 50w" sizes="(max-width: 280px) 100vw, 280px" /></a>► From The Hill &#8212; <a href="https://thehill.com/policy/finance/trade/456640-businesses-farmers-brace-for-new-phase-in-trump-trade-war" target="_blank" rel="noopener noreferrer"><strong>Businesses, farmers brace for new phase in Trump trade war</strong></a> &#8212; U.S. businesses and farmers are begging <span class="rollover-people" data-behavior="rolloverpeople">Trump</span> for relief from his escalating trade war with China as tensions between the world’s two largest economies reach new heights. Trump’s plan to impose a 10 percent tariff on more than $300 billion in Chinese goods, and China’s decision to suspend U.S. agricultural imports, sets the stage for potential economic and political blowback for the president.</p>
<p>► From Reuters &#8212; <strong><a href="https://www.reuters.com/article/us-usa-trade-usmca-goodyear/goodyear-plant-conditions-raise-concerns-about-mexican-labor-reforms-u-s-lawmakers-idUSKCN1UP01C" target="_blank" rel="noopener noreferrer">Goodyear plant conditions raise concerns about Mexican labor reforms: U.S. lawmakers</a></strong> &#8212; A group of U.S. Democratic lawmakers on Monday criticized Goodyear Tire &amp; Rubber Co for refusing to let them visit its Mexican plant, and said poor conditions there raised questions about Mexican labor reforms seen as key to ensuring passage of a new U.S.-Mexico-Canada trade agreement.</p>
<p>► From Politico &#8212; <a href="https://www.politico.com/story/2019/08/07/white-house-tech-censorship-1639051" target="_blank" rel="noopener noreferrer"><strong>White House drafting executive order to tackle Silicon Valley’s alleged anti-conservative bias</strong></a> &#8212; The White House is circulating drafts of a proposed executive order that would address allegations of anti-conservative bias by social media companies — a month after Trump pledged to explore &#8220;all regulatory and legislative solutions&#8221; on the issue.</p>
<p>&nbsp;</p>
<hr />
<h1><span style="color: #800000;"><strong>NATIONAL</strong></span></h1>
<p>&nbsp;</p>
<p><a href="https://www.stateoftheunions.org/e/special-episode-the-labor-movement-responds-to-the-el-paso-massacre-a-conversation-with-texas-afl-cio-secretary-treasurer-montserrat-garibay/" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-78894 size-full" style="border: 0px solid #000000; margin-top: 4px; margin-bottom: 4px;" src="http://www.thestand.org/wp-content/uploads/2019/08/SOTU-podcase-el-paso-massacre.jpg" alt="" width="600" height="338" srcset="http://www.thestand.org/wp-content/uploads/2019/08/SOTU-podcase-el-paso-massacre.jpg 600w, http://www.thestand.org/wp-content/uploads/2019/08/SOTU-podcase-el-paso-massacre-300x169.jpg 300w, http://www.thestand.org/wp-content/uploads/2019/08/SOTU-podcase-el-paso-massacre-469x264.jpg 469w, http://www.thestand.org/wp-content/uploads/2019/08/SOTU-podcase-el-paso-massacre-160x90.jpg 160w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>► From the AFL-CIO &#8212; <a href="https://aflcio.org/2019/8/7/state-unions-podcast-special-episode-labor-movement-responds-el-paso-massacre" target="_blank" rel="noopener noreferrer"><strong>The Labor Movement Responds to the El Paso Massacre</strong></a> (A special edition of the &#8220;State of the Unions&#8221; podcast) &#8212; On the latest episode of “<a href="https://www.stateoftheunions.org/e/special-episode-the-labor-movement-responds-to-the-el-paso-massacre-a-conversation-with-texas-afl-cio-secretary-treasurer-montserrat-garibay/">State of the Unions</a>,” podcast co-hosts Julie Greene and Tim Schlittner talk with Texas AFL-CIO Secretary-Treasurer Montserrat Garibay (Education Austin/AFT-NEA) in the wake of the deadly mass shooting in El Paso, Texas. They discuss immigration, organizing and the need for solidarity in times of darkness.</p>
<p>ALSO at The Stand &#8212; <a href="http://www.thestand.org/2019/08/we-must-call-out-condemn-white-supremacy/">We must call out, condemn white supremacy</a> (by Larry Brown and April Sims)</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">BREAKING: Approximately 80 mostly East African workers have walked out of the Eagan, MN Amazon delivery station, DMS 1. Worker, Farbowsa Nunow, reports that workers have walked out due to problems over parking. Workers allege that Amazon prioritizes trucks over people. <a href="https://t.co/KNeCAOezHe">pic.twitter.com/KNeCAOezHe</a></p>
<p>— Workday Minnesota (@workdaymn) <a href="https://twitter.com/workdaymn/status/1159456863391498247?ref_src=twsrc%5Etfw">August 8, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<hr />
<h1><span style="color: #800000;"><strong>OH, AND THEN THERE&#8217;S THIS&#8230;</strong></span></h1>
<p>&nbsp;</p>
<p><a href="https://www.nytimes.com/2019/08/08/climate/climate-change-food-supply.html?action=click&amp;module=Top%20Stories&amp;pgtype=Homepage" target="_blank" rel="noopener noreferrer"><img class="alignright wp-image-78892 size-full" style="border: 0px solid #000000; margin: 4px 0px 4px 10px;" src="http://www.thestand.org/wp-content/uploads/2019/08/getty-climate-change-food.jpg" alt="" width="400" height="267" srcset="http://www.thestand.org/wp-content/uploads/2019/08/getty-climate-change-food.jpg 400w, http://www.thestand.org/wp-content/uploads/2019/08/getty-climate-change-food-300x200.jpg 300w, http://www.thestand.org/wp-content/uploads/2019/08/getty-climate-change-food-120x80.jpg 120w" sizes="(max-width: 400px) 100vw, 400px" /></a>► In today&#8217;s NY Times &#8212; <a href="https://www.nytimes.com/2019/08/08/climate/climate-change-food-supply.html?action=click&amp;module=Top%20Stories&amp;pgtype=Homepage" target="_blank" rel="noopener noreferrer"><strong>Climate change threatens the world’s food supply, United Nations warns</strong></a> &#8212; The world’s land and water resources are being exploited at “unprecedented rates,” a new United Nations report warns, which combined with climate change is putting dire pressure on the ability of humanity to feed itself. The report, prepared by more than 100 experts from 52 countries and released in summary form in Geneva on Thursday, found that the window to address the threat is closing rapidly. A half-billion people already live in places turning into desert, and soil is being lost between 10 and 100 times faster than it is forming, according to the report.</p>
<p>&nbsp;</p>
<hr />
<p><em>The Stand posts links to Washington state and national news of interest every weekday morning by 10 a.m.</em></p>
</div><div class="clear"></div>					
						<p><small><strong>Short URL</strong>: http://www.thestand.org/?p=78888</small></p>
						
			<div class="clear"></div>
									<div class="share">
				<p>
					<a href="http://digg.com/submit?phase=2&amp;url=http://www.thestand.org/2019/08/080819-news/&amp;title=Approve Ref. 88 ● ICE raids ● Food supply threatened"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/digg.png" alt="" /></a>
					<a href="http://del.icio.us/post?url=http://www.thestand.org/2019/08/080819-news/&amp;title=Approve Ref. 88 ● ICE raids ● Food supply threatened"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/delicious.png" alt="" /></a>
					<a href="http://www.facebook.com/share.php?u=http://www.thestand.org/2019/08/080819-news/&amp;t=Approve Ref. 88 ● ICE raids ● Food supply threatened"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/facebook.png" alt="" /></a>
					<a href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http://www.thestand.org/2019/08/080819-news/&amp;title=Approve Ref. 88 ● ICE raids ● Food supply threatened"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/googlebookmark.png" alt="" /></a>
					<a href="http://sphinn.com/submit.php?url=http://www.thestand.org/2019/08/080819-news/&amp;title=Approve Ref. 88 ● ICE raids ● Food supply threatened"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/sphinn.gif" alt="" /></a>
					<a href="http://www.stumbleupon.com/submit?url=http://www.thestand.org/2019/08/080819-news/&amp;title=Approve Ref. 88 ● ICE raids ● Food supply threatened"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/stumbleupon.png" alt="" /></a>
					<a href="http://technorati.com/faves?add=http://www.thestand.org/2019/08/080819-news/"><img src="http://www.thestand.org/wp-content/themes/WpNewspaper/images/technorati.png" alt="" /></a>
				</p> 
			</div>
						
							<div id="entryMeta">
					<img alt='' src='http://1.gravatar.com/avatar/1a1345fa3e9d6053a3a641791a0f4b7b?s=39&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/1a1345fa3e9d6053a3a641791a0f4b7b?s=78&#038;d=mm&#038;r=pg 2x' class='avatar avatar-39 photo' height='39' width='39' />					Posted by  <a href="http://www.thestand.org/author/david-groves/" title="Posts by David Groves" rel="author">David Groves</a> 
										on Aug 8 2019. Filed under <a href="http://www.thestand.org/category/links/" rel="category tag">DAILY LINKS</a>.
					You can follow any responses to this entry through the <a href="http://www.thestand.org/2019/08/080819-news/feed/">RSS 2.0</a>.
										Both comments and pings are currently closed.						
				</div>			
						
		
		
			
<!-- You can start editing here. -->


 	
			<!-- If comments are closed. -->
		<p id="commentNotification">Comments are closed</p>
	

		</div>
	
	<div class="col span_3_of_8 innersbarcol">
	<div id="wideSidebar">
	<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><div style="max-width:250px;overflow:hidden;"><fb:like href="" send="true" width="20" show_faces="false" font="arial"></fb:like></div>
<a href="https://twitter.com/share" class="twitter-share-button" data-via="TheStandWA">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	<div id="text-8" class="widget wideSidebarWidget widget_text"><h3 class="widgetbgTitle">WASHINGTON IS A UNION STATE!</h3>			<div class="textwidget"><p><p align="center"><a href="http://www.thestand.org/2019/01/states-unions-post-big-membership-gains/"><img border="0" src="http://www.thestand.org/wp-content/uploads/2019/01/19-union-membership-chart_300px.jpg" width="300" height="260"></a></p>
<p>Union membership is on the rise here in Washington state. <a href="http://www.thestand.org/2019/01/states-unions-post-big-membership-gains/"><b>CLICK HERE</b></a> to find out why, and how YOU can get started forming a Union at your workplace!</p></div>
		</div>		<div id="recent-posts-2" class="widget wideSidebarWidget widget_recent_entries">		<h3 class="widgetbgTitle">Recent Posts</h3>		<ul>
											<li>
					<a href="http://www.thestand.org/2019/08/080819-news/">Approve Ref. 88 ● ICE raids ● Food supply threatened</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/08/we-must-call-out-condemn-white-supremacy/">We must call out, condemn white supremacy</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/08/080719-news/">Landslide Liz ● More subsidies for punished farmers ● Issues at Amazon</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/08/job-openings-at-wa-state-labor-education-and-research-center/">Job openings at WA State Labor Education and Research Center</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/08/protect-ssa-workers-to-protect-your-benefits/">Protect SSA workers to protect your benefits</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/08/080619-news/">VOTE! ● Art bosses vs. OT pay ● Tax cuts and terrorism</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/08/murray-meets-with-snohomish-island-unionists-on-pro-act/">Murray meets with Snohomish, Island unionists on PRO Act</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/08/080519-news/">Domestic terrorism ● VOTE! ● Boeing SC complaints ● America is rigged</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/08/states-unions-recommit-to-combating-racism/">State&#8217;s unions recommit to combating racism</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/08/080319-news/">Rip, strip, flip for Vigor? ● Dems must &#8216;do better&#8217; ● How to have a BBQ</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/08/young-people-are-overworked-underpaid/">Young people are overworked, underpaid</a>
									</li>
											<li>
					<a href="http://www.thestand.org/2019/08/super-majority-of-voters-support-states-plan-to-restore-overtime/">Super-majority of voters support state&#8217;s plan to restore overtime</a>
									</li>
					</ul>
		</div><div id="text-6" class="widget wideSidebarWidget widget_text"><h3 class="widgetbgTitle">WHAT&#8217;S HAPPENING</h3>			<div class="textwidget"><p><p align="center"><a href="http://www.thestand.org/calendar/"><img border="0" src="http://www.thestand.org/wp-content/uploads/2012/01/calendar-sm3.jpg" width="300" height="200"></a></p>
<p><p align="center"><a href="http://www.thestand.org/2019/07/a-pivotal-year-for-state-politics-and-policy/"><img border="0" src="http://www.thestand.org/wp-content/uploads/2019/07/18-WSLC-LegReport_ad.jpg" width="300" height="149"></a></p>
<p><p align="center"><a href="http://www.wslc.org/overtime/"><img border="0" src="http://www.thestand.org/wp-content/uploads/2019/06/OT-pay-rule_clock-300x156px.jpg" width="300" height="156"></a></p>
</div>
		</div><div id="rss-4" class="widget wideSidebarWidget widget_rss"><h3 class="widgetbgTitle"><a class="rsswidget" href="http://www.aflcio.org/rss/feed/Blog"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.thestand.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://aflcio.org/rss/blog">AFL-CIO Now!</a></h3><ul><li><a class='rsswidget' href='https://aflcio.org/2019/8/7/state-unions-podcast-special-episode-labor-movement-responds-el-paso-massacre'>‘State of the Unions’ Podcast—Special Episode: The Labor Movement Responds to the El Paso Massacre</a></li><li><a class='rsswidget' href='https://aflcio.org/2019/8/6/labor-icon-working-people-weekly-list'>A Labor Icon: The Working People Weekly List</a></li><li><a class='rsswidget' href='https://aflcio.org/2019/8/6/global-champion-working-people-barbara-shailor-passes-away'>Global Champion for Working People, Barbara Shailor, Passes Away</a></li><li><a class='rsswidget' href='https://aflcio.org/2019/8/5/get-know-afl-cios-affiliates-longshoremen'>Get to Know AFL-CIO&#039;s Affiliates: Longshoremen</a></li><li><a class='rsswidget' href='https://aflcio.org/2019/8/5/get-know-afl-cios-affiliates'>Get to Know the AFL-CIO&#039;s Affiliates</a></li><li><a class='rsswidget' href='https://aflcio.org/2019/8/2/economy-gains-164000-jobs-july-unemployment-steady-37'>Economy Gains 164,000 Jobs in July; Unemployment Steady at 3.7%</a></li></ul></div><div id="archives-2" class="widget wideSidebarWidget widget_archive"><h3 class="widgetbgTitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://www.thestand.org/2019/08/'> August 2019 </option>
	<option value='http://www.thestand.org/2019/07/'> July 2019 </option>
	<option value='http://www.thestand.org/2019/06/'> June 2019 </option>
	<option value='http://www.thestand.org/2019/05/'> May 2019 </option>
	<option value='http://www.thestand.org/2019/04/'> April 2019 </option>
	<option value='http://www.thestand.org/2019/03/'> March 2019 </option>
	<option value='http://www.thestand.org/2019/02/'> February 2019 </option>
	<option value='http://www.thestand.org/2019/01/'> January 2019 </option>
	<option value='http://www.thestand.org/2018/12/'> December 2018 </option>
	<option value='http://www.thestand.org/2018/11/'> November 2018 </option>
	<option value='http://www.thestand.org/2018/10/'> October 2018 </option>
	<option value='http://www.thestand.org/2018/09/'> September 2018 </option>
	<option value='http://www.thestand.org/2018/08/'> August 2018 </option>
	<option value='http://www.thestand.org/2018/07/'> July 2018 </option>
	<option value='http://www.thestand.org/2018/06/'> June 2018 </option>
	<option value='http://www.thestand.org/2018/05/'> May 2018 </option>
	<option value='http://www.thestand.org/2018/04/'> April 2018 </option>
	<option value='http://www.thestand.org/2018/03/'> March 2018 </option>
	<option value='http://www.thestand.org/2018/02/'> February 2018 </option>
	<option value='http://www.thestand.org/2018/01/'> January 2018 </option>
	<option value='http://www.thestand.org/2017/12/'> December 2017 </option>
	<option value='http://www.thestand.org/2017/11/'> November 2017 </option>
	<option value='http://www.thestand.org/2017/10/'> October 2017 </option>
	<option value='http://www.thestand.org/2017/09/'> September 2017 </option>
	<option value='http://www.thestand.org/2017/08/'> August 2017 </option>
	<option value='http://www.thestand.org/2017/07/'> July 2017 </option>
	<option value='http://www.thestand.org/2017/06/'> June 2017 </option>
	<option value='http://www.thestand.org/2017/05/'> May 2017 </option>
	<option value='http://www.thestand.org/2017/04/'> April 2017 </option>
	<option value='http://www.thestand.org/2017/03/'> March 2017 </option>
	<option value='http://www.thestand.org/2017/02/'> February 2017 </option>
	<option value='http://www.thestand.org/2017/01/'> January 2017 </option>
	<option value='http://www.thestand.org/2016/12/'> December 2016 </option>
	<option value='http://www.thestand.org/2016/11/'> November 2016 </option>
	<option value='http://www.thestand.org/2016/10/'> October 2016 </option>
	<option value='http://www.thestand.org/2016/09/'> September 2016 </option>
	<option value='http://www.thestand.org/2016/08/'> August 2016 </option>
	<option value='http://www.thestand.org/2016/07/'> July 2016 </option>
	<option value='http://www.thestand.org/2016/06/'> June 2016 </option>
	<option value='http://www.thestand.org/2016/05/'> May 2016 </option>
	<option value='http://www.thestand.org/2016/04/'> April 2016 </option>
	<option value='http://www.thestand.org/2016/03/'> March 2016 </option>
	<option value='http://www.thestand.org/2016/02/'> February 2016 </option>
	<option value='http://www.thestand.org/2016/01/'> January 2016 </option>
	<option value='http://www.thestand.org/2015/12/'> December 2015 </option>
	<option value='http://www.thestand.org/2015/11/'> November 2015 </option>
	<option value='http://www.thestand.org/2015/10/'> October 2015 </option>
	<option value='http://www.thestand.org/2015/09/'> September 2015 </option>
	<option value='http://www.thestand.org/2015/08/'> August 2015 </option>
	<option value='http://www.thestand.org/2015/07/'> July 2015 </option>
	<option value='http://www.thestand.org/2015/06/'> June 2015 </option>
	<option value='http://www.thestand.org/2015/05/'> May 2015 </option>
	<option value='http://www.thestand.org/2015/04/'> April 2015 </option>
	<option value='http://www.thestand.org/2015/03/'> March 2015 </option>
	<option value='http://www.thestand.org/2015/02/'> February 2015 </option>
	<option value='http://www.thestand.org/2015/01/'> January 2015 </option>
	<option value='http://www.thestand.org/2014/12/'> December 2014 </option>
	<option value='http://www.thestand.org/2014/11/'> November 2014 </option>
	<option value='http://www.thestand.org/2014/10/'> October 2014 </option>
	<option value='http://www.thestand.org/2014/09/'> September 2014 </option>
	<option value='http://www.thestand.org/2014/08/'> August 2014 </option>
	<option value='http://www.thestand.org/2014/07/'> July 2014 </option>
	<option value='http://www.thestand.org/2014/06/'> June 2014 </option>
	<option value='http://www.thestand.org/2014/05/'> May 2014 </option>
	<option value='http://www.thestand.org/2014/04/'> April 2014 </option>
	<option value='http://www.thestand.org/2014/03/'> March 2014 </option>
	<option value='http://www.thestand.org/2014/02/'> February 2014 </option>
	<option value='http://www.thestand.org/2014/01/'> January 2014 </option>
	<option value='http://www.thestand.org/2013/12/'> December 2013 </option>
	<option value='http://www.thestand.org/2013/11/'> November 2013 </option>
	<option value='http://www.thestand.org/2013/10/'> October 2013 </option>
	<option value='http://www.thestand.org/2013/09/'> September 2013 </option>
	<option value='http://www.thestand.org/2013/08/'> August 2013 </option>
	<option value='http://www.thestand.org/2013/07/'> July 2013 </option>
	<option value='http://www.thestand.org/2013/06/'> June 2013 </option>
	<option value='http://www.thestand.org/2013/05/'> May 2013 </option>
	<option value='http://www.thestand.org/2013/04/'> April 2013 </option>
	<option value='http://www.thestand.org/2013/03/'> March 2013 </option>
	<option value='http://www.thestand.org/2013/02/'> February 2013 </option>
	<option value='http://www.thestand.org/2013/01/'> January 2013 </option>
	<option value='http://www.thestand.org/2012/12/'> December 2012 </option>
	<option value='http://www.thestand.org/2012/11/'> November 2012 </option>
	<option value='http://www.thestand.org/2012/10/'> October 2012 </option>
	<option value='http://www.thestand.org/2012/09/'> September 2012 </option>
	<option value='http://www.thestand.org/2012/08/'> August 2012 </option>
	<option value='http://www.thestand.org/2012/07/'> July 2012 </option>
	<option value='http://www.thestand.org/2012/06/'> June 2012 </option>
	<option value='http://www.thestand.org/2012/05/'> May 2012 </option>
	<option value='http://www.thestand.org/2012/04/'> April 2012 </option>
	<option value='http://www.thestand.org/2012/03/'> March 2012 </option>
	<option value='http://www.thestand.org/2012/02/'> February 2012 </option>
	<option value='http://www.thestand.org/2012/01/'> January 2012 </option>
	<option value='http://www.thestand.org/2011/12/'> December 2011 </option>
	<option value='http://www.thestand.org/2011/11/'> November 2011 </option>
	<option value='http://www.thestand.org/2011/10/'> October 2011 </option>
	<option value='http://www.thestand.org/2011/09/'> September 2011 </option>
	<option value='http://www.thestand.org/2011/08/'> August 2011 </option>
	<option value='http://www.thestand.org/2011/07/'> July 2011 </option>
	<option value='http://www.thestand.org/2011/06/'> June 2011 </option>
	<option value='http://www.thestand.org/2011/05/'> May 2011 </option>
	<option value='http://www.thestand.org/2011/04/'> April 2011 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div>	
</div>
		</div></div>
	<div class="clear"></div>
</div><!-- Enf of innerContent -->

<div id="narrowSidebar">
			
		
		
		

</div>

<div class="clear"></div>

<div id="footerCatBar">
		
		<div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://www.thestand.org/about/">About The Stand</a></li>
<li class="page_item page-item-2734"><a href="http://www.thestand.org/calendar/">Calendar</a></li>
<li class="page_item page-item-12"><a href="http://www.thestand.org/contact-us/">Contact Us</a></li>
</ul></div>
	</div>

<div id="footerPages">
				<span id="themeInfo">
			
		<a href="http://www.thestand.org/wp-login.php">Log in</a>		 | Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire themes</a>
				<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>      <script type="text/javascript">

          var pfHeaderImgUrl = 'http://www.thestand.org/wp-content/uploads/2013/01/the-stand-salsa-banner.jpg';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.thestand.org/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
	</span>
</div>
<script type="text/javascript"> Cufon.now(); </script>

	<!-- JavaScript at the bottom for fast page loading -->

	<!-- Grab Google CDN's jQuery, with a protocol relative URL; fall back to local if necessary -->
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
	<script>window.jQuery || document.write('<script src="js/jquery-1.7.2.min.js"><\/script>')</script>

	<!--[if (lt IE 9) & (!IEMobile)]>
	<script src="js/selectivizr-min.js"></script>
	<![endif]-->


	<!-- More Scripts-->
	<script src="http://www.thestand.org/wp-content/themes/WpNewspaper/js/responsivegridsystem.js"></script></div><!-- enf od wrapper -->
</body>
</html>